Subject: [xmpp] Updated Draft XMPP Agenda for IETF83

From: Ben Campbell <[email-masked]>
Date: Wed, 14 Mar 2012 15:08:47 -0500

Hi,

Oops, had an old draft for 6122bis. Fixed in this version.

Thanks!

Ben.

-----------------------------------

XMPP (IETF 83 - Paris, France) - Wednesday 28 March 2012 1510-1610

-- Status and Agenda Bashing -- 5 min (Chairs)

-- End to End Encryption (Matt Miller) -- 20 min
	
	htttp://tools.ietf.org/html/draft-miller-xmpp-e2e-00

-- Domain Name Assertions (Matt MIller) -- 15 min
	
	List Discussion, 
	http://tools.ietf.org/html/draft-ietf-xmpp-dna-01

-- Internationalization Issues (Peter St. Andre) --  15 min

	http://tools.ietf.org/html/draft-ietf-xmpp-6122bis-00
	http://tools.ietf.org/html/draft-saintandre-precis-nickname-00

If time permits:

-- Combining XMPP and SIP ( Emil Ivov ) - 5 min
	
	http://tools.ietf.org/html/draft-ivov-xmpp-cusax-00

-- Open Discussion -- Any remaining time and energy

---

From: Matt Miller <[email-masked]>
Date: Wed, 14 Mar 2012 14:09:53 -0600

WFM

- - m&m

Matt Miller - <[email-masked]>
Cisco Systems, Inc.

On Mar 14, 2012, at 14:08, Ben Campbell wrote:

> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp