Subject: [xmpp] XMPP Minute Takers and Jabber Scribe

From: Ben Campbell <[email-masked]>
Date: Mon, 26 Mar 2012 14:12:36 +0200

Hi all,

We only have an hour long slot for Wednesday's XMPP meeting. We can get down to business more quickly if we can get volunteers prior to the meeting. To that end, can we get 2 volunteers to take minutes, and 1 to be the Jabber scribe?

At a minimum, minutes should capture issues, resolutions, and action items. More can be better, but it's not usually necessary to capture every "he said/she said" exchange. For jabber, we primarily need someone to watch the Jabber room for issues that need to go to the mike. It can help to flag speaker identity and slide changes.

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Wed, 28 Mar 2012 13:52:47 +0200

We've got one volunteer so far. Anyone else?

On Mar 26, 2012, at 2:12 PM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 28 Mar 2012 13:55:49 +0200

Hopefully we can at least get a volunteer to be the Jabber scribe. ;-)

---

From: "Richard L. Barnes" <[email-masked]>
Date: Wed, 28 Mar 2012 13:59:57 +0200

I'll do it.

On 3/28/12 1:55 PM, Peter Saint-Andre wrote:
>> On Mar 26, 2012, at 2:12 PM, Ben Campbell<[email-masked]>  wrote:
>>
>>> Hi all,
>>>