Subject: Re: [xmpp] [Uri-review] XMPP jabber: URI scheme not registered?

From: "Martin J. Dürst" <[email-masked]>
Date: Mon, 03 Dec 2012 16:38:29 +0900

On 2012/11/29 23:27, Graham Klyne wrote:

> (FWIW, I thought it was easier to just say "encoded as UTF-8 within XMPP
> streams" than to explain why that's not relevant or out-of-scope.)

It may be easier, but it's technically wrong. This may not hurt here, 
but it may hurt somewhere else down the line because people may get 
confused.

Regards,    Martin.

> So, as Martin says, just "ship it" (with or without the above point).
>
> #g
> --
> _______________________________________________
> Uri-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/uri-review
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 04 Dec 2012 17:43:08 -0800

On 11/29/12 12:44 PM, Peter Saint-Andre wrote:
> On 11/29/12 7:27 AM, Graham Klyne wrote:
>> On 29/11/2012 04:51, Peter Saint-Andre wrote:

<snip/>

> Done (with the above point).

Registration complete:

http://www.iana.org/assignments/uri-schemes/perm/jabber

Peter

-- 
Peter Saint-Andre
https://stpeter.im/