Subject: [xmpp] Fwd: [precis] WGLC: draft-ietf-precis-nickname-05.txt

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 05 Dec 2012 06:21:21 -0800

FYI, this is your last chance to provide input on this spec. Please send
feedback to the [email-masked] list.

Thanks!

Peter

-------- Original Message --------
Subject: [precis] WGLC: draft-ietf-precis-nickname-05.txt
Date: Wed, 5 Dec 2012 14:48:44 +0900
From: Yoshiro YONEYA <[email-masked]>
To: [email-masked]

Dear all,

This message starts two weeks Working Group Last Call (WGLC) on
draft-ietf-precis-nickname-05.txt (Preparation and Comparison of
Nicknames).

Please review the document and send comments to the list, the
co-chairs, or the authors ([email-masked])
by the end of WGLC.

The WGLC will end on Wednesday, Dec 19th.

Regards,

-- Marc & Yoshiro, co-chairs

_______________________________________________
precis mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/precis

---

From: Ben Campbell <[email-masked]>
Date: Tue, 11 Dec 2012 15:08:57 -0600

(as co-chair of both SIMPLE and XMPP)

This definitely impacts SIMPLE (simple-chat depends on it) , and could have implications for XMPP. If you are interested in either or both, please send comments If you haven't already done so for this version.  If it's fine like it is, that's still a useful comment!

Thanks!

Ben.

On Dec 5, 2012, at 8:21 AM, Peter Saint-Andre <[email-masked]> wrote:

> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp