Subject: [xrblock] Fwd: I-D Action: draft-zorn-xrblock-rtcp-xr-al-stat-02.txt

From: Glen Zorn <[email-masked]>
Date: Thu, 09 Jun 2011 12:54:35 +0700

FYI

-------- Original Message --------
Subject: I-D Action: draft-zorn-xrblock-rtcp-xr-al-stat-02.txt
Date: Wed, 08 Jun 2011 22:52:23 -0700
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts
directories.

	Title           : RTCP XR for Application Layer Statistics Metrics
Reporting
	Author(s)       : Glen Zorn
                          Roland Schott
                          Qin Wu
                          Rachel Huang
	Filename        : draft-zorn-xrblock-rtcp-xr-al-stat-02.txt
	Pages           : 14
	Date            : 2011-06-08

   This document defines a set of RTCP XR Report Blocks and associated
   Session Description Protocol (SDP) parameters allowing the report of
   application layer summary, loss discard and burst metrics for use in
   a range of RTP applications.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-zorn-xrblock-rtcp-xr-al-stat-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-zorn-xrblock-rtcp-xr-al-stat-02.txt
_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Colin Perkins <[email-masked]>
Date: Thu, 9 Jun 2011 14:40:45 +0100

Glen,

Looks to be a good set of clarifications and fixes. One question: should the Application Layer Statistics Summary Report Block be called a Video Frame Summary Statistics Report Block? It looks to be video specific information.

Similar for Application Layer Loss and Discard Metrics Block, which also looks to be video specific.

Colin

On 9 Jun 2011, at 06:54, Glen Zorn wrote:
> <gwz.vcf>_______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

-- 
Colin Perkins
http://csperkins.org/

---

From: Glen Zorn <[email-masked]>
Date: Fri, 10 Jun 2011 17:16:03 +0700

On 6/9/2011 8:40 PM, Colin Perkins wrote:

> Glen,
> 
> Looks to be a good set of clarifications and fixes. 

Thanks for your interest!

> One question: should the Application Layer Statistics Summary Report Block be called a Video Frame Summary Statistics Report Block? It looks to be video specific information.
> 

I think so, yes; in fact, that being the case, I would favor moving the
Application Layer Burst Metrics Block into a separate draft.

...