Subject: [xrblock] Minutes from IETF82

From: Shida Schubert <[email-masked]>
Date: Wed, 7 Dec 2011 09:54:00 +0900

All;

 Please have a look at the minutes attached. 

 If there are no issues I will ask for it to be uploaded to 
the proceeding page. 

 Many thanks
  Shida

---

From: Qin Wu <[email-masked]>
Date: Thu, 08 Dec 2011 11:20:16 +0800

Hi, Shida:
I check the comments to burst gap related draft in the minutes.
There are three such drafts
draft-ietf-xrblock-rtcp-xr-burst-gap-loss
draft-ietf-xrblock-rtcp-xr-burst-gap-discard
draft-ietf-xrblock-rtcp-xr-discard.

Alan proposed a lot of potential extension or new metric
to burst gap loss draft and burst gap discard draft.
For the way forward, we need to figure out which extension is needed or which is not.
But these potential extension has nothing to do with the discard draft(i.e., draft-ietf-xrblock-rtcp-xr-discard).

On the list, we have already agree that distinguish early from late discard is useful and make sense.
Besides this, I am not aware other open issue left.
So I think the discard draft is also ready for WGLC.
Let me know what do you think of it?

Regards!
-Qin
----- Original Message ----- 
From: "Shida Schubert" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, December 07, 2011 8:54 AM
Subject: [xrblock] Minutes from IETF82

> If there are no issues I will ask for it to be uploaded to 

--------------------------------------------------------------------------------

> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
>

---

From: Shida Schubert <[email-masked]>
Date: Fri, 9 Dec 2011 10:17:04 +0900

Hi Qin;

 Okay, thanks for your explanation. 

 As noted in the minutes, there were no issues 
with taking the draft through WGLC after the measurement 
identity, so we will take it through LC after measurement 
identity. 

 Regards
  Shida

---

From: Qin Wu <[email-masked]>
Date: Fri, 09 Dec 2011 16:34:45 +0800

That looks good to me, thanks!
----- Original Message ----- 
From: "Shida Schubert" <[email-masked]>
To: "Qin Wu" <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, December 09, 2011 9:17 AM
Subject: Re: [xrblock] Minutes from IETF82

Hi Qin;

 Regards
  Shida