Subject: Re: [xrblock] WGLC for draft-ietf-xrblock-rtcp-xr-meas-identity

From: [email-masked]
Date: Fri, 16 Dec 2011 15:09:27 +0800 (CST)

Hi,all:

I have read this draft and believe it is ready for publication.

Here is one minor comment, draft-ietf-pmol-metrics-framework-12 has already been published in October of this year, please update reference.

Cheers!

ZhaoJing

Shanghai Research Institute of China Telecom Corporation Limited.

From:
Shida Schubert

Date: 2011-12-15 07:32

To:
xrblock

Subject: [xrblock] WGLC for draft-ietf-xrblock-rtcp-xr-meas-identity

This is an announcement of XRBLOCK WG last call on

"Measurement Identity and information Reporting using

SDES item and XR Block" prior to requesting publication the

document as a proposed standard.

As there is Christmas, This is a two week working group last

call so please send your comments to the list including nits

by the 30th of December.

If you read the draft and you see no issues, concerns or nits, please

express the fact that you have no issue progressing the draft on the

list as well.

The latest version can be found here.

http://tools.ietf.org/wg/xrblock/draft-ietf-xrblock-rtcp-xr-meas-identity/

Thanks & Regards

Shida Schubert (as WG chair)

_______________________________________________

xrblock mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/xrblock

---

From: Shida Schubert <[email-masked]>
Date: Sun, 25 Dec 2011 22:59:44 +0900

Hi Folks;

 We have less than a week until the WGLC is finished for 
draft-ietf-xrblock-rtcp-xr-meas-identity. 

 If you have anything to say, please do so before the 
WGLC is over. 

 Regards
  Shida

On Dec 16, 2011, at 4:09 PM, [email-masked] wrote:

> From:  Shida Schubert
> To:  xrblock