Subject: [xrblock] Fw: I-D Action:draft-ietf-xrblock-rtcp-xr-meas-identity-02.txt

From: Qin Wu <[email-masked]>
Date: Thu, 12 Jan 2012 17:04:37 +0800

On 12 January 2012, at 4:53 PM, [email-masked] wrote:

> A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of
> the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.
> 
> Title           : Measurement Identity and information Reporting using SDES item and XR Block
> Author(s)       : Geoff Hunt
>                          Alan Clark
>                          Qin Wu
> Filename        : draft-ietf-xrblock-rtcp-xr-meas-identity-02.txt
> Pages           : 14
> Date            : 2012-01-12
> 
>   This document defines a RTCP SDES item and a RTCP XR Block carrying
>   parameters which identify a measurement, to which one or more other
>   RTCP XR Report Blocks may refer.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-xrblock-rtcp-xr-meas-identity-02.txt

[Qin]: This version adresses the comments that came from WG last call and last 
Taipei XRblock meeting. Thank for all the people who spends time reviewing this document.

---

From: Shida Schubert <[email-masked]>
Date: Thu, 12 Jan 2012 18:34:17 +0900

All;

 To those who provided comments during WGLC, 
please make sure that the comments are reflected 
in the version below. 

 Many Thanks
  Shida (as chair)

On Jan 12, 2012, at 6:04 PM, Qin Wu wrote:

> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: Colin Perkins <[email-masked]>
Date: Sat, 14 Jan 2012 23:16:26 +0000

Looks okay to me.
Colin

-- 
Colin Perkins
http://csperkins.org/

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Tue, 17 Jan 2012 12:46:49 -0800

My comments were all addressed as well.

Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Colin Perkins
> Sent: Saturday, January 14, 2012 3:16 PM
> To: Shida Schubert
> Cc: [email-masked]
> Subject: Re: [xrblock] I-DAction:draft-ietf-xrblock-rtcp-xr-meas-
> identity-02.txt
> 
> Looks okay to me.
> Colin
> 
> >>> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of