Subject: Re: [xrblock] WGLC for draft-ietf-xrblock-rtcp-xr-meas-identity

From: "Roni Even" <[email-masked]>
Date: Mon, 2 Jan 2012 12:24:26 +0200

Hi,
Sorry for the late feedback, I read the draft and except for the editorial
changes that were already discussed have no other comments and support the
publication of the document
Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Shida Schubert
> Sent: Thursday, December 15, 2011 1:32 AM
> To: [email-masked]
> Subject: [xrblock] WGLC for draft-ietf-xrblock-rtcp-xr-meas-identity
> 
> 
> This is an announcement of XRBLOCK WG last call on "Measurement
> Identity and information Reporting using SDES item and XR Block" prior
> to requesting publication the document as a proposed standard.
> 
> As there is Christmas, This is a two week working group last call so
> please send your comments to the list including nits by the 30th of
> December.
> 
>  If you read the draft and you see no issues, concerns or nits, please
> express the fact that you have no issue progressing the draft on the
> list as well.
> 
>  The latest version can be found here.
> 
> http://tools.ietf.org/wg/xrblock/draft-ietf-xrblock-rtcp-xr-meas-
> identity/
> 
>  Thanks & Regards
>    Shida Schubert (as WG chair)
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: Varun Singh <[email-masked]>
Date: Mon, 2 Jan 2012 16:47:51 +0200

Hi,

Likewise, sorry for the late feedback.

As mentioned in an earlier mail the document needs to clarify how the
interval duration is calculated. Difference between RTP timestamps or
reception times of the packets.

Apart from the above, I have no further comments and support the
publication of the document.

Cheers,
Varun.

-- 
http://www.netlab.tkk.fi/~varun/

---

From: Colin Perkins <[email-masked]>
Date: Tue, 3 Jan 2012 18:04:35 +0000

Hi,

[again, apologies for the late feedback]

I sent some comments regarding this draft to the list on 19 December. I support publication once those comments have been taken into account.

Colin

On 2 Jan 2012, at 14:47, Varun Singh wrote:
> As mentioned in an earlier mail the document needs to clarify how the interval duration is calculated. Difference between RTP timestamps or reception times of the packets. 
> 
> Apart from the above, I have no further comments and support the publication of the document.
> 
> Cheers,
> Varun.
> 

-- 
Colin Perkins
http://csperkins.org/