Subject: [xrblock] Update of Burst Gap related drafts

From: [email-masked]
Date: Thu, 19 Jan 2012 16:30:24 +0800 (CST)

Hi:

Qin and us have worked out the revision of Burst gap related drafts. The new updates are available at:

a. Burst Gap Loss Draft

http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-burst-gap-loss-01

b. Burst Gap Discard Draft

http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-burst-gap-discard-01

Also we update Summary Statistics Metrics Reporting draft(i.e.,draft-zorn-xrblock-rtcp-xr-al-stat)

to get alignment with the above two drafts.

We believe these drafts have resloved the comments raised in the Taipei meeting and like to see them

move forward.

Cheers!

Jing and Sunshine

Shang Research Institute of China Telecom

---

From: Qin Wu <[email-masked]>
Date: Thu, 19 Jan 2012 17:14:03 +0800

Hi,Jing and Sunshine:
I agree the proposed change in the burst gap loss draft addresses the comments in the last meeting.
Also the proposed change in the burst gap discard looks good to me since burst gap discard
block is decoupled from burst gap loss block and does not need to rely on burst gap loss block
to calculate derived metric. That's a big benefit I can see.

Regards!
-Qin
  ----- Original Message ----- 
  From: [email-masked] 
  To: xrblock 
  Sent: Thursday, January 19, 2012 4:30 PM
  Subject: [xrblock] Update of Burst Gap related drafts

  Hi: 

------------------------------------------------------------------------------

  _______________________________________________
  xrblock mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/xrblock

---

From: Colin Perkins <[email-masked]>
Date: Thu, 19 Jan 2012 15:29:59 +0000

> http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-burst-gap-discard-01

Looking at the changes in burst-gap-discard metrics draft-01, it seems that the Threshold field is removed, but nothing is added to replace it. Given this change, how are bursts defined? The draft suggests, but does not seem to require the Gmin parameter from RFC 3611 is used, but what value for Gmin?

Colin

-- 
Colin Perkins
http://csperkins.org/

---

From: Qin Wu <[email-masked]>
Date: Fri, 20 Jan 2012 09:09:30 +0800

Hi,
----- Original Message ----- 
From: "Colin Perkins" <[email-masked]>
To: <[email-masked]>
Cc: "xrblock" <[email-masked]>
Sent: Thursday, January 19, 2012 11:29 PM
Subject: Re: [xrblock] Update of Burst Gap related drafts

> Looking at the changes in burst-gap-discard metrics draft-01, it seems that the Threshold field is removed, but nothing is added to replace it. Given this change, how are bursts defined? The draft…

[Qin]: Good point, I think Threshold should be put back rather than defining any new replacement since Threshold is used to differentiate burst from gap.