Subject: [xrblock] xrblock session for IETF 83

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 24 Feb 2012 11:24:28 -0800

The preliminary agenda for the Paris meeting is available:
https://datatracker.ietf.org/meeting/83/agenda.html 

The xrblock session is scheduled for:

    Thursday, Afternoon Session I 1300-1500
    Room Name: 243

Note that this is not the final agenda and may change. 
The final agenda will be published March 2nd.

Cheers,
Charles (xrblock co-chair)

---

From: Shida Schubert <[email-masked]>
Date: Sun, 26 Feb 2012 15:56:25 +0900

If you want a time slot to discuss a draft, please send an e-mail to Charles and I.

 For us to use our meeting time effectively, the meeting time should be use to discuss open 
issues and NOT describing what the draft is trying to address (Overview). 

 We will give priority to WG documents with open issues and individual drafts that 
gather(ed) attention on the mailing list.

Regards
  Shida

On Feb 25, 2012, at 4:24 AM, Charles Eckel (eckelcu) wrote:

> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock