Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-03.txt

From: [email-masked]
Date: Thu, 02 Feb 2012 01:09:58 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : Real-time Transport Control Protocol (RTCP) Extension Report (XR) for Run Length Encoding of Discarded Packets
	Author(s)       : Joerg Ott
                          Varun Singh
                          Igor D.D. Curcio
	Filename        : draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-03.txt
	Pages           : 11
	Date            : 2012-02-02

   The Real-time Transport Control Protocol (RTCP) is used in
   conjunction with the Real-time Transport Protocol (RTP) in to provide
   a variety of short-term and long-term reception statistics.  The
   available reporting may include aggregate information across longer
   periods of time as well as individual packet reporting.  This
   document specifies a per-packet report metric capturing individual
   packets discarded from the jitter buffer after successful reception.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-03.txt

---

From: Varun Singh <[email-masked]>
Date: Thu, 2 Feb 2012 11:40:45 +0200

Hi,

I have uploaded a new version.

In -02, posted a few days ago, I inadvertently removed a paragraph
which has been undone in -03.

https://tools.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-02.txt
https://tools.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-03.txt

Reviews are welcome, so that we can proceed with the draft.

Cheers,
Varun

On Thu, Feb 2, 2012 at 11:09,  <[email-masked]> wrote:
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

-- 
http://www.netlab.tkk.fi/~varun/