Subject: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-delay-03.txt

From: Qin Wu <[email-masked]>
Date: Sat, 21 Apr 2012 11:27:37 +0800

On 21 April , 2012 11:22 AM, [email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.
> 
> Title           : RTCP XR Report Block for Delay metric Reporting
> Author(s)       : Geoff Hunt
>                          Alan Clark
>                          Kevin Gross
>                          Qin Wu
> Filename        : draft-ietf-xrblock-rtcp-xr-delay-03.txt
> Pages           : 14
> Date            : 2012-04-20
> 
>   This document defines an RTCP XR Report Block that allows the
>   reporting of Delay metrics for use in a range of RTP applications.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-xrblock-rtcp-xr-delay-03.txt

[Qin]: Here is one more update to address the comments we recently recieved on the list.
- Allocate 64 bit for end system delay and represent it using 64 bit
   NTP-Timestamp.
- Remove overrange value
- Add explanation text in section 1.4 and 3.
- Other editorial changes.

---

From: Shida Schubert <[email-masked]>
Date: Sun, 22 Apr 2012 16:29:53 +0900

Those who commented during the second WGLC 
for rtcp-xe-delay, please make sure your comments 
are reflected. 

 Many Thanks
  Shida (as co-chair)

On Apr 21, 2012, at 12:27 PM, Qin Wu wrote:

> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock