Subject: [xrblock] 2nd WGLC for draft-ietf-xrblock-rtcp-xr-delay

From: Shida Schubert <[email-masked]>
Date: Tue, 10 Apr 2012 09:40:42 +0900

This is an announcement of a short XRBLOCK WG last call on "RTCP 
XR Report Block for Delay metric Reporting" prior to requesting 
publication of the document as a proposed standard. 

This is a one week working group last call to make sure issues discussed 
at the meeting and comments provided during the initial WGLC is 
reflected. 

Please send your comments, including nits, to the list by the 17th of
April. 

If you read the draft and you see no issues, concerns, or nits, please
express the fact that you have no issue progressing the draft on the
list as well. 

The latest version can be found here:
http://www.ietf.org/internet-drafts/draft-ietf-xrblock-rtcp-xr-delay-02.txt

Regards
 Shida (as WG co-chair)

---

From: Colin Perkins <[email-masked]>
Date: Thu, 12 Apr 2012 19:35:00 +0100

On 10 Apr 2012, at 01:40, Shida Schubert wrote:
> This is an announcement of a short XRBLOCK WG last call on "RTCP XR Report Block for Delay metric Reporting" prior to requesting publication of the document as a proposed standard. 
> 
> This is a one week working group last call to make sure issues discussed at the meeting and comments provided during the initial WGLC is reflected. 
> 
> Please send your comments, including nits, to the list by the 17th of April. 

One detail: Section 3 says " If the measurement interval is not received for this metric block, this metric block should be discarded", which I agree with, but what does it mean to be received? It should possibly say "...is not received in the same compound RTCP packet as this metric..." (other blocks that rely on the measurement information block may also need updating similarly).

Otherwise, looks good.

-- 
Colin Perkins
http://csperkins.org/

---

From: Qin Wu <[email-masked]>
Date: Fri, 13 Apr 2012 09:21:57 +0800

Hi,
----- Original Message ----- 
From: "Colin Perkins" <[email-masked]>
To: "Shida Schubert" <[email-masked]>
Cc: "xrblock" <[email-masked]>
Sent: Friday, April 13, 2012 2:35 AM
Subject: Re: [xrblock] 2nd WGLC for draft-ietf-xrblock-rtcp-xr-delay

> One detail: Section 3 says " If the measurement interval is not received for this metric block, this metric block should be discarded", which I agree with, but what does it mean to be received? It…

[Qin]: Reasonable, I will update the document to reflect this.

> Otherwise, looks good.
> 
> -- 
> Colin Perkins
> http://csperkins.org/
> 
> 
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock