Subject: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-meas-identity-06.txt

From: Qin Wu <[email-masked]>
Date: Fri, 20 Apr 2012 12:45:32 +0800

On 20 April , 2012 12:41 PM, [email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.
> 
> Title           : Measurement Identity and information Reporting using SDES item and XR Block
> Author(s)       : Geoff Hunt
>                          Alan Clark
>                          Qin Wu
> Filename        : draft-ietf-xrblock-rtcp-xr-meas-identity-06.txt
> Pages           : 15
> Date            : 2012-04-19
> 
>   This document defines an RTP Control Protocol (RTCP) Source
>   Description (SDES) item and an RTCP Extended Report (XR) Block
>   carrying parameters that identify and describe a measurement period,
>   to which one or more other RTCP XR Report Blocks may refer.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-xrblock-rtcp-xr-meas-identity-06.txt
> 
[Qin]: One more minor update to measurement identity draft.
I think this update reflects the conclusion of our discussion on the list so far.

---

From: Kevin Gross <[email-masked]>
Date: Fri, 20 Apr 2012 09:20:59 -0600

Thanks Qin. These changes are acceptable to me.

Kevin Gross

On Thu, Apr 19, 2012 at 10:45 PM, Qin Wu <[email-masked]> wrote:

> > A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Metric Blocks for use with
> RTCP's Extended Report Framework Working Group of the IETF.
> >
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 23 Apr 2012 11:38:57 -0700

XRBLOCK working group,

I believe this draft addresses all the comments and concerns expressed
by the group. As the document shepherd for this draft, I plan to use
version as the basis for the proto write-up for the IESG. If you have
any remaining concern, please voice them asap.

Cheers,
Charles 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Kevin Gross
> Sent: Friday, April 20, 2012 8:21 AM
> To: Qin Wu
> Cc: [email-masked]
> Subject: Re: [xrblock] Fw: I-D Action:draft-ietf-xrblock-rtcp-xr-meas-
> identity-06.txt
> 
> 	> A New Internet-Draft is available from the on-line Internet-
> Drafts directories. This draft is a work item of the Metric Blocks for
> use with RTCP's Extended Report Framework Working Group of the IETF.
> 	>
http://www.ietf.org/internet-drafts/draft-ietf-xrblock-rtcp-xr-
> meas-identity-06.txt