Subject: [xrblock] Burst Gap drafts Status

From: "Claire Bi(jiayu)" <[email-masked]>
Date: Tue, 10 Jul 2012 12:57:14 +0800 (CST)

Hi,all:

I'm wondering what's the status of Burst Gap drafts?

I have reviewed draft-ietf-xrblock-rtcp-xr-burst-gap-discard

and draft-ietf-xrblock-rtcp-xr-burst-gap-loss and have one comment that is applied to both document.

1 bit Interval metric flag in the metric block is not consistent with other XR drafts that complete WGLC.

I think this issue should be fixed before going for WGLC.

Regards!

Claire Bi

---

From: Qin Wu <[email-masked]>
Date: Tue, 10 Jul 2012 13:40:58 +0800

Hi,Claire:
If my memory is correct, these two drafts are now in the Queue of drafts for WGLC.
Regarding your quick comment, yes, these two drafts should be updated to make
consistent with other XR drafts. 
Thanks!

Regards!
-Qin
  ----- Original Message ----- 
  From: Claire Bi(jiayu) 
  To: xrblock 
  Sent: Tuesday, July 10, 2012 12:57 PM
  Subject: [xrblock] Burst Gap drafts Status

  Hi,all: 

  Regards! 

  Claire Bi 

------------------------------------------------------------------------------

  _______________________________________________
  xrblock mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 10 Jul 2012 15:35:21 +0200

Hi,

I plan to start the WGLC soon in order to gather feedback before the IETF meeting. Any pending comments can be queued and will be considered together with the other WGLC comments. 

Regards,

Dan

From: [email-masked] [mailto:[email-masked]] On Behalf Of Qin Wu
Sent: Tuesday, July 10, 2012 8:41 AM
To: Claire Bi(jiayu); xrblock
Subject: Re: [xrblock] Burst Gap drafts Status

Hi,Claire:

Thanks!

Regards!

-Qin

	----- Original Message ----- 

	From: Claire Bi(jiayu) <mailto:[email-masked]>  

	To: xrblock <mailto:[email-masked]>  

	Hi,all: 

	Regards! 

	Claire Bi 

________________________________

---

From: Qin Wu <[email-masked]>
Date: Tue, 10 Jul 2012 14:55:07 +0000

Great!

Regards!
-Qin
________________________________________
发件人: [email-masked] [[email-masked]] 代表 Romascanu, Dan (Dan) [[email-masked]]
发送时间: 2012年7月10日 21:35
到: Qin Wu; Claire Bi(jiayu); xrblock
主题: Re: [xrblock] Burst Gap drafts Status

Hi,

Regards,

Dan

Hi,Claire:

Regards!
-Qin
----- Original Message -----
From: Claire Bi(jiayu)<mailto:[email-masked]>
To: xrblock<mailto:[email-masked]>
Sent: Tuesday, July 10, 2012 12:57 PM
Subject: [xrblock] Burst Gap drafts Status

Hi,all:

Claire Bi

---

From: Qin Wu <[email-masked]>
Date: Wed, 11 Jul 2012 10:51:08 +0800

We have submitted revision to Burst Gap Loss draft and Burst Gap Discard draft to address one minor comment from Claire.
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-burst-gap-loss-02
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-burst-gap-discard-04

Chairs, please use these two versions as basline for WGLC. Thanks

Regards!
-Qin
  ----- Original Message ----- 
  From: Romascanu, Dan (Dan) 
  To: Qin Wu ; Claire Bi(jiayu) ; xrblock 
  Sent: Tuesday, July 10, 2012 9:35 PM
  Subject: Re: [xrblock] Burst Gap drafts Status

  Hi,

  Regards,

  Dan

  Hi,Claire:

  Thanks!

  Regards!

  -Qin

    ----- Original Message ----- 

    From: Claire Bi(jiayu) 

    To: xrblock 

    Hi,all: 

    Regards! 

    Claire Bi 

----------------------------------------------------------------------------