Subject: Re: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-discard-04.txt

From: "Claire Bi(jiayu)" <[email-masked]>
Date: Fri, 6 Jul 2012 11:19:18 +0800 (CST)

Hi Qin,

In the description of block length, it is said, "For the Delay block, the block length is equal to 2."

"Delay block" should be "Discard Count block".

Claire Bi

---

From: Qin Wu <[email-masked]>
Date: Fri, 6 Jul 2012 11:32:18 +0800

Hi,Claire:
I think you are right and will fix this. Many Thanks!

Regards!
-Qin
  ----- Original Message ----- 
  From: Claire Bi(jiayu) 
  To: Qin Wu 
  Cc: xrblock 
  Sent: Friday, July 06, 2012 11:19 AM
  Subject: Re: Re: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-discard-04.txt

  Hi Qin, 

  Claire Bi