Subject: Re: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-discard-04.txt

From: Varun Singh <[email-masked]>
Date: Thu, 5 Jul 2012 18:19:20 +0300

Hi Qin,

The reserved field is 4 bits and not 5.

On Fri, Jun 29, 2012 at 8:06 AM, Qin Wu <[email-masked]> wrote:
> On 29 June , 2012 12:55 PM, [email-masked] wrote:
>>
>> A New Internet-Draft is available from the on-line Internet-Drafts directories.
>> This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.
>>
>> Title           : RTCP XR Report Block for Discard Count metric Reporting
>> Author(s)       : Geoff Hunt
>>                          Alan Clark
>>                          Glen Zorn
>>                          Qin Wu
>> Filename        : draft-ietf-xrblock-rtcp-xr-discard-04.txt
>> Pages           : 12
>> Date            : 2012-06-28
>>
>> Abstract:
>>   This document defines an RTCP XR Report Block that allows the
>>   reporting of a simple discard count metric for use in a range of RTP
>>   applications.
>>
>>
>> The IETF datatracker status page for this draft is:
>> https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-discard
>>
>> There's also a htmlized version available at:
>> http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-discard-04
>>
>> A diff from previous version is available at:
>> http://tools.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-discard-04
>
> [Qin]: Here is the update based on the comments we received so far during WGLC.
> The changes to the previous version are:
> a. Change metric name from 'Discard metric' into 'Discard Count metric';
> b. Clarify why use 2 bit for Interval Metric flag;
> c. Update section 2.1 to include the other reason that cause discard.
> d. Modify SDP parameter in section 4 to get in line with the metric name.
> e. Update the description of Discard Type field to allow report the totaol number of discarded packet.
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

-- 
http://www.netlab.tkk.fi/~varun/

---

From: Qin Wu <[email-masked]>
Date: Fri, 6 Jul 2012 09:07:46 +0800

Hi,Varun:
That's correct, you have a good catch.
I will fix this in the next version.

Regards!
-Qin