Subject: [xrblock] WGLC review ofdraft-ietf-xrblock-rtcp-xr-burst-gap-loss-02 anddraft-ietf-xrblock-rtcp-xr-burst-gap-discard-04

From: "Claire Bi(jiayu)" <[email-masked]>
Date: Thu, 19 Jul 2012 11:07:37 +0800 (CST)

Hi,

I've reviewed the two drafts and have a couple of comments for both of them.

1. section 3.2  Interval Metric flag (I)

Now there are 3 values for Interval Metric flag, which are the Interval Duration(I=10), the Cumulative Duration(I=11) and Sampled Value(I=01).

Is it necessary to add a clarification about these two metrics should(or must?) not be chosen as Sampled Metric, just as the Discard Count Metric?

2. a nit in Abstract "This document defines
an RTCP XR Report Block" maybe say "This document defines
a RTCP XR Report Block"

3. the reference should be updated, for example, [DISCARD] should be replaced as draft-ietf-xrblock-rtcp-xr-discard-05

Regards

Claire Bi

---

From: Qin Wu <[email-masked]>
Date: Mon, 23 Jul 2012 11:49:32 +0800

Hi,Claire:
Thank for your comments to both drafts. please see my replies inline.

Regards!
-Qin
  ----- Original Message ----- 
  From: Claire Bi(jiayu) 
  To: xrblock 
  Sent: Thursday, July 19, 2012 11:07 AM
  Subject: [xrblock] WGLC review ofdraft-ietf-xrblock-rtcp-xr-burst-gap-loss-02 anddraft-ietf-xrblock-rtcp-xr-burst-gap-discard-04

  Hi, 

[Qin]:Looks reasonable and will add the similar statement at the end of definition of Inteval metric flag. 
Also I notice that 2 bit 'inteval metric flag' should be corrected as 2 bits 'interval metric flag'.
   
  2. a nit in Abstract "This document defines an RTCP XR Report Block" maybe say "This document defines a RTCP XR Report Block" 

[Qin]:No, it is not a nit. We should use 'an' rather than 'a' in front of 'RTCP XR Report Block'.

[Qin]:Yes. Also I think the other outdated referenced should be updated as well.
   
  Regards 
   
  Claire Bi 

------------------------------------------------------------------------------

  _______________________________________________
  xrblock mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/xrblock