Subject: [xrblock] WGLC for draft-ietf-xrblock-rtcp-xr-burst-gap-discard-04.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 11 Jul 2012 16:48:39 +0200

This message initiates a Working Group Last Call for the Internet-Draft
' RTCP XR Report Block for Burst/Gap Discard metric Reporting '. Please
read and send your comments, questions and concerns to the WG mail list
before 7/25 COB. 

If you read the document and you believe it's just fine and ready for
submission to the IESG please send a message stating this. 

The document is available at
http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-burst-gap-discard-04.t
xt. 

Thanks and Regards,

Dan

---

From: Colin Perkins <[email-masked]>
Date: Mon, 23 Jul 2012 11:25:54 +0100

Dan,

On 11 Jul 2012, at 15:48, Romascanu, Dan (Dan) wrote:
> http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-burst-gap-discard-04.txt. 

I've read this draft, and have no objection to it progressing. However, it might be useful to provide some clarification on how to calculate a sampled the burst/gap discard metric, since it's not obvious to me how this is derived.

-- 
Colin Perkins
http://csperkins.org/

---

From: Qin Wu <[email-masked]>
Date: Tue, 24 Jul 2012 10:17:02 +0800

----- Original Message ----- 
From: "Colin Perkins" <[email-masked]>
To: "Romascanu, Dan (Dan)" <[email-masked]>
Cc: "xrblock" <[email-masked]>
Sent: Monday, July 23, 2012 6:25 PM
Subject: Re: [xrblock] WGLC fordraft-ietf-xrblock-rtcp-xr-burst-gap-discard-04.txt

> I've read this draft, and have no objection to it progressing. However, it might be useful to provide some clarification on how to calculate a sampled the burst/gap discard metric, since it's not o…

[Qin]: I think burst gap discard draft does not support reporting sample metric since burst/gap discard metric is not measured at a time instant but over one or several reporting intervals. I can add the following statement to clarify this:
"
      In this document, Burst/Gap Discard Metric is not measured at a particular
      time instant but over one or several reporting intervals.
      Therefore Burst/Gap Discard Metric MUST not be chosen as Sampled
      Metric.

" 
> 
> -- 
> Colin Perkins
> http://csperkins.org/
> 
> 
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
>

---

From: Colin Perkins <[email-masked]>
Date: Tue, 24 Jul 2012 09:59:49 +0100

>      Therefore Burst/Gap Discard Metric MUST not be chosen as Sampled

Assuming you mean "MUST NOT" rather than "MUST not", fine. 

-- 
Colin Perkins
http://csperkins.org/

---

From: Qin Wu <[email-masked]>
Date: Tue, 24 Jul 2012 17:10:15 +0800

----- Original Message ----- 
From: "Colin Perkins" <[email-masked]>
To: "Qin Wu" <[email-masked]>
Cc: "Romascanu, Dan (Dan)" <[email-masked]>; "xrblock" <[email-masked]>
Sent: Tuesday, July 24, 2012 4:59 PM
Subject: Re: [xrblock] WGLC fordraft-ietf-xrblock-rtcp-xr-burst-gap-discard-04.txt

[Qin]: You are right.

-- 
Colin Perkins
http://csperkins.org/