Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-04.txt

From: [email-masked]
Date: Thu, 05 Jul 2012 07:55:25 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : RTP Control Protocol (RTCP) Extended Reports (XR) for Run Length Encoding (RLE) of Discarded Packets
	Author(s)       : Joerg Ott
                          Varun Singh
                          Igor D.D. Curcio
	Filename        : draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-04.txt
	Pages           : 12
	Date            : 2012-07-05

Abstract:
   The RTP Control Protocol (RTCP) is used in conjunction with the Real-
   time Transport Protocol (RTP) in to provide a variety of short-term
   and long-term reception statistics.  The available reporting may
   include aggregate information across longer periods of time as well
   as individual packet reporting.  This document specifies a per-packet
   report metric capturing individual packets discarded from the jitter
   buffer after successful reception.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-discard-rle-metrics

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-04

A diff from previous version is available at:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Varun Singh <[email-masked]>
Date: Thu, 5 Jul 2012 18:07:02 +0300

WG,

I have submitted an updated document based on the WGLC discussion.
Please check if your comments are resolved in the current version of
the document.

Thanks,
Varun

On Thu, Jul 5, 2012 at 5:55 PM,  <[email-masked]> wrote:
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

-- 
http://www.netlab.tkk.fi/~varun/