Subject: Re: [xrblock] TS Decodability Metric Reporting as WG item?

From: Varun Singh <[email-masked]>
Date: Tue, 3 Jul 2012 20:27:38 +0300

Hi,

I too support this work and can provide reviews.

On Mon, Jun 25, 2012 at 12:46 PM, Brandenburg, R. (Ray) van
<[email-masked]> wrote:
> I support this work. Up until now I wasn't aware of this document, but now that I am, I am able to provide reviews.
>
> Ray
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Colin Perkins
> Sent: woensdag 13 juni 2012 16:55
> To: Romascanu, Dan (Dan)
> Cc: xrblock
> Subject: Re: [xrblock] TS Decodability Metric Reporting as WG item?
>
> Dan,
>
> On 11 Jun 2012, at 13:33, Romascanu, Dan (Dan) wrote:
>> Shida and me are reviewing items that may meet the consensus threshold
>> to be included in the next round of chartered deliverables for the
>> XRBLOCK WG  (pending on AD and IESG approval).
>>
>> We would like to solicit expressions of interest for including the
>> RTCP XR Report Block for Transport Stream (TS) Decodability Metric
>> reporting on the list of variable. We have an Internet-Draft
>> http://www.ietf.org/id/draft-huang-xrblock-rtcp-xr-decodability-03.txt
>> with four co-authors. Who else is interested in working on this item?
>> Implementing? Reviewing?
>
>
> I've read this draft, and will review future versions. I'm not an MPEG expert, and so can't comment on the MPEG aspects, but it appears to use RTCP XR in a reasonable way. I'd support it being adopted as a working group draft, provided there's nothing wrong with the metrics from the MPEG viewpoint.
>
> --
> Colin Perkins
> http://csperkins.org/
>
>
>
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
> This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer
>
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

-- 
http://www.netlab.tkk.fi/~varun/

---

From: Shida Schubert <[email-masked]>
Date: Fri, 6 Jul 2012 17:56:30 +0900

Thank you all for feedback. 

 With unanimous support to accept this draft as a 
WG item, we (chairs) have submitted an updated 
milestones to the secretary after getting a go ahead 
from our AD.

 Many Thanks & Regards
  Shida Schubert as co-chair