Subject: [xrblock] Milestones have been updated

From: Shida Schubert <[email-masked]>
Date: Tue, 10 Jul 2012 14:34:28 +0900

All;

 Just to let you know, the milestones have just been updated with 3 new 
milestones that WG showed strong interest in.

 Regards
  Shida

 Done     - Submit RTCP XR Report Block for Measurement Identity Reporting to IES
 Done     - Submit RTCP XR Report Block for Delay metric Reporting to IESG 
 Jul 2012 - Submit RTCP XR Report Block for Packet Delay Variation Metric Reporting to IESG
 Aug 2012 - Submit RTCP XR Report Block for Run Length Encodings of Discarded Packets to IESG
 Aug 2012 - Submit RTCP XR Report Block for Discard metric Reporting to IESG
 Oct 2012 - Submit RTCP XR Report Block for Burst/Gap Discard metric Reporting to IESG
 Oct 2012 - Submit RTCP XR Report Block for Burst/Gap Loss metric Reporting to IESG
 Dec 2012 - Submit RTCP XR Report Block for QoE Metrics Reporting to IESG
 Dec 2012 - Submit RTCP XR Report Block for Concealed Seconds metric Reporting to IESG
 Feb 2013 - Submit RTCP XR Report Block for Jitter Buffer Metric Reporting to IESG
 Feb 2013 - Submit RTCP XR Report Block for Loss Concealment metric Reporting to IESG
 Mar 2013 - Submit RTCP XR Report Block for Synchronization Delay and Offset Metrics Reporting
 Mar 2013 - Submit RTCP XR Report Block for Summary Statistics Metrics Reporting
 May 2013 - Submit RTCP XR Report Block for Transport Stream (TS) Decodability Metric

---

From: Hitoshi Asaeda <[email-masked]>
Date: Tue, 10 Jul 2012 15:27:18 +0900 (JST)

Hi,

>  and Offset Metrics Reporting

Regarding above milestone, we'd like to ask a slot for presenting the
following draft, draft-asaeda-xrblock-rtcp-xr-synchronization, in the
upcoming meeting.
5 min would be fine.
(Note that we may update the current -06 to -07 to do some editorial
change before the deadline.)

Regards,
--
Hitoshi Asaeda