Subject: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-jb-02.txt

From: Qin Wu <[email-masked]>
Date: Mon, 26 Nov 2012 16:57:25 +0800

On 26 November , 2012 4:54 PM, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.
> 
> Title           : RTP Control Protocol (RTCP) Extended Report (XR) Block for Jitter Buffer Metric Reporting
> Author(s)       : Alan Clark
>                          Varun Singh
>                          Qin Wu
> Filename        : draft-ietf-xrblock-rtcp-xr-jb-02.txt
> Pages           : 14
> Date            : 2012-11-26
> 
> Abstract:
>   This document defines an RTP Control Protocol (RTCP) Extended Report
>   (XR) Block that allows the reporting of Jitter Buffer metrics for a
>   range of RTP applications.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-jb

[Qin]: I believe this version address resolve the comments discussed in the last Atalanta IETF meeting
and now is ready for WGLC.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 26 Nov 2012 12:40:24 +0000

Thanks, Qin. 

Unless somebody has good reasons to object we shall issue the last call in the coming days. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Qin Wu
> Sent: Monday, November 26, 2012 10:57 AM
> To: [email-masked]
> Subject: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-jb-02.txt
> 
> > This draft is a work item of the Metric Blocks for use with RTCP's
> Extended Report Framework Working Group of the IETF.
> >
> [Qin]: I believe this version address resolve the comments discussed in
> the last Atalanta IETF meeting and now is ready for WGLC.
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: Varun Singh <[email-masked]>
Date: Mon, 26 Nov 2012 18:48:13 +0530

Hi,

AFAIR, someone (maybe Kevin Gross) remarked that he had some comments
on the draft.

Regards,
Varun

----
http://www.netlab.tkk.fi/~varun

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 26 Nov 2012 13:25:16 +0000

Indeed, this was Kevin Gross. 

The question is whether Kevin's comments could be made during the WGLC, or they are severe enough to make us wait before issuing a LC. I hope that Kevin can answer this. 

Thanks and Regards,

Dan 

> From: Varun Singh [mailto:[email-masked]]
> Sent: Monday, November 26, 2012 3:18 PM
> To: Romascanu, Dan (Dan)
> Cc: Qin Wu; [email-masked]
> Subject: Re: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-jb-
> 02.txt
> 
> Hi,
> 
> AFAIR, someone (maybe Kevin Gross) remarked that he had some comments on
> the draft.
> 
> Regards,
> Varun
> 
> ----
> >> [Qin]: I believe this version address resolve the comments discussed
> >> in the last Atalanta IETF meeting and now is ready for WGLC.

---

From: Qin Wu <[email-masked]>
Date: Tue, 27 Nov 2012 08:51:13 +0800

Sorry, I forgot what Kevin said in the last presentation.
I think Dan's proposal looks good.:-)

Regards!
-Qin
----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: "Varun Singh" <[email-masked]>
Cc: "Qin Wu" <[email-masked]>; <[email-masked]>
Sent: Monday, November 26, 2012 9:25 PM
Subject: RE: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-jb-02.txt

Thanks and Regards,

Dan