Subject: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-summary-stat-03.txt

From: Qin Wu <[email-masked]>
Date: Mon, 26 Nov 2012 17:01:22 +0800

On 26 November , 2012 4:49 PM, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.
> 
> Title           : RTP Control Protocol (RTCP) Extended Report (XR) Blocks for Summary Statistics Metrics Reporting
> Author(s)       : Glen Zorn
>                          Roland Schott
>                          Qin Wu
>                          Rachel Huang
> Filename        : draft-ietf-xrblock-rtcp-xr-summary-stat-03.txt
> Pages           : 15
> Date            : 2012-11-26
> 
> Abstract:
>   This document defines three RTP Control Protcol (RTCP) Extended
>   Report (XR) Blocks and associated SDP parameters that allow the
>   reporting of loss, duplication and discard summary statistics metrics
>   in a range of RTP applications.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-summary-stat

[Qin]: One small update to address the issue discussed in the Atalanta meeting
and clarify which discard type is used.
This draft is one companion document to burst gap drafts and I think it is ready for WGLC.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 26 Nov 2012 13:16:37 +0000

Thanks, Qin. Unless somebody objects we shall send this document to WGLC. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Qin Wu
> Sent: Monday, November 26, 2012 11:01 AM
> To: [email-masked]
> Subject: [xrblock] Fw: I-D Action: draft-ietf-xrblock-rtcp-xr-summary-
> stat-03.txt
> 
> > This draft is a work item of the Metric Blocks for use with RTCP's
> Extended Report Framework Working Group of the IETF.
> >
> > Title           : RTP Control Protocol (RTCP) Extended Report (XR)
> Blocks for Summary Statistics Metrics Reporting
> > Author(s)       : Glen Zorn
> >                          Roland Schott
> >                          Qin Wu
> >                          Rachel Huang
> [Qin]: One small update to address the issue discussed in the Atalanta
> meeting and clarify which discard type is used.
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock