Subject: [xrblock] FW: I-D Action: draft-ietf-xrblock-rtcp-xr-decodability-04.txt

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Tue, 18 Dec 2012 06:23:37 +0000

Hi all,

We have updated the draft based on WGLC comments. The main changes are that introduction section has been adjusted to get consistency of what we have agreed, and that each metric has been provided reference and calculation. Other changes are editorial changes. 

Best Regards!
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Tuesday, December 18, 2012 10:38 AM
To: [email-masked]
Cc: [email-masked]
Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-decodability-04.txt

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : RTP Control Protocol (RTCP) Extended Report (XR) Block for MPEG Transport Stream Decodability Statistics Metric reporting
	Author(s)       : Rachel Huang
                          Qin Wu
                          Hitoshi Asaeda
                          Glen Zorn
	Filename        : draft-ietf-xrblock-rtcp-xr-decodability-04.txt
	Pages           : 10
	Date            : 2012-12-17

Abstract:
   An MPEG Transport Stream (TS) is a standard container format used in
   the transmission and storage of multimedia data.  Unicast/Multicast/
   Broadcast MPEG-TS over RTP is widely deployed in IPTV systems.  This
   document defines an RTP Control Protocol (RTCP) Extended Report (XR)
   Block that allows the reporting of MPEG Transport Stream decodability
   statistics metrics related to transmissions of MPEG-TS over RTP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-decodability

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-decodability-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-decodability-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 18 Dec 2012 08:43:17 +0000

Thanks, Rachel!

Folks who have submitted comments, and everybody else - please let know if you are happy with this update, or you see any problem that would prevent submitting this I-D to the IESG!

Regards,

Dan

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Huangyihong (Rachel)
> Sent: Tuesday, December 18, 2012 8:24 AM
> To: [email-masked]
> Subject: [xrblock] FW: I-D Action: draft-ietf-xrblock-rtcp-xr-
> decodability-04.txt
> 
> Hi all,
> 
> We have updated the draft based on WGLC comments. The main changes are
> that introduction section has been adjusted to get consistency of what
> we have agreed, and that each metric has been provided reference and
> calculation. Other changes are editorial changes.
> 
> Best Regards!
> Rachel
> 
> 
>  This draft is a work item of the Metric Blocks for use with RTCP's
> Extended Report Framework Working Group of the IETF.
> 
> 	Title           : RTP Control Protocol (RTCP) Extended Report (XR)
> Block for MPEG Transport Stream Decodability Statistics Metric reporting
> 	Author(s)       : Rachel Huang
>                           Qin Wu
>                           Hitoshi Asaeda
>                           Glen Zorn

---

From: Colin Perkins <[email-masked]>
Date: Tue, 18 Dec 2012 15:18:40 +0000

The update seems to have addressed my comments.
Colin

On 18 Dec 2012, at 08:43, Romascanu, Dan (Dan) wrote:

>> Behalf Of [email-masked]

-- 
Colin Perkins
http://csperkins.org/

---

From: "Claire Bi(jiayu)" <[email-masked]>
Date: Wed, 19 Dec 2012 09:53:20 +0800

Hi authors,
 
Thanks for the updating. I just have one more comment I forgot to say earlier.
Section 3
"It defines eight metrics based on ETSI TR 101 290."
I don't find this draft intend to define new metrics. So could it change to "It describes eight metrics specified in ETSI TR 101 290."? That will seem to be more reasonable.
 
Thanks and Regards,
Claire

From:  Romascanu, Dan (Dan) 
Date:  2012-12-18  16:43:27 
To:  Huangyihong (Rachel); [email-masked] 
Cc:  
Subject:  Re: [xrblock] FW: I-D Action:draft-ietf-xrblock-rtcp-xr-decodability-04.txt 
  
Thanks, Rachel!
_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock
__________ Information from ESET NOD32 Antivirus, version of virus signature database 7404 (20120821) __________
The message was checked by ESET NOD32 Antivirus.
http://www.eset.com

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Wed, 19 Dec 2012 02:30:44 +0000

Good point. Thanks, Claire!

Best Regards!
Rachel

From: Claire Bi(jiayu) [mailto:[email-masked]]
Sent: Wednesday, December 19, 2012 9:53 AM
To: Romascanu, Dan (Dan); Huangyihong (Rachel); [email-masked]
Subject: Re: Re: [xrblock] FW: I-D Action:draft-ietf-xrblock-rtcp-xr-decodability-04.txt

Hi authors,

Thanks and Regards,
Claire

________________________________

Thanks, Rachel!