Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-summary-stat-04.txt

From: [email-masked]
Date: Thu, 13 Dec 2012 22:38:50 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : RTP Control Protocol (RTCP) Extended Report (XR) Blocks for Summary Statistics Metrics Reporting
	Author(s)       : Glen Zorn
                          Roland Schott
                          Qin Wu
                          Rachel Huang
	Filename        : draft-ietf-xrblock-rtcp-xr-summary-stat-04.txt
	Pages           : 15
	Date            : 2012-12-13

Abstract:
   This document defines three RTP Control Protcol (RTCP) Extended
   Report (XR) Blocks that allow the reporting of loss, duplication and
   discard summary statistics metrics in a range of RTP applications.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-summary-stat

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-summary-stat-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-summary-stat-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Qin Wu <[email-masked]>
Date: Fri, 14 Dec 2012 14:43:38 +0800

> https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-summary-stat
[Qin]: We have just submitted one update of Summary Stat draft. We believe 
this revision has addressed the comments we received during the recent WGLC.

---

From: Colin Perkins <[email-masked]>
Date: Tue, 18 Dec 2012 15:37:30 +0000

On 14 Dec 2012, at 06:43, Qin Wu wrote:
> [Qin]: We have just submitted one update of Summary Stat draft. We believe this revision has addressed the comments we received during the recent WGLC.

One editorial fix: At the end of Section 3.2.2, the text “In order for the Burst/Gap Discard Summary Statistics Block to be meaningful, 2 instances of the Discard Count block with DT=1 and DT=2 MUST be included in the same RTCP compound packet as the Burst/Gap Discard Summary Statistics Block.” ought to say “...included in the same RTCP XR packet as the...”?

-- 
Colin Perkins
http://csperkins.org/

---

From: Qin Wu <[email-masked]>
Date: Wed, 19 Dec 2012 09:17:35 +0800

You are correct, thanks.
----- Original Message ----- 
From: "Colin Perkins" <[email-masked]>
To: "Qin Wu" <[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, December 18, 2012 11:37 PM
Subject: Re: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-summary-stat-04.txt

-- 
Colin Perkins
http://csperkins.org/