Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-05.txt

From: [email-masked]
Date: Wed, 19 Dec 2012 02:33:03 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : RTP Control Protocol (RTCP) Extended Reports (XR) for Run Length Encoding (RLE) of Discarded Packets
	Author(s)       : Joerg Ott
                          Varun Singh
                          Igor D.D. Curcio
	Filename        : draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-05.txt
	Pages           : 12
	Date            : 2012-12-19

Abstract:
   The RTP Control Protocol (RTCP) is used in conjunction with the Real-
   time Transport Protocol (RTP) in to provide a variety of short-term
   and long-term reception statistics.  The available reporting may
   include aggregate information across longer periods of time as well
   as individual packet reporting.  This document specifies a per-packet
   report metric capturing individual packets discarded from the jitter
   buffer after successful reception.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-discard-rle-metrics

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-05

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Varun Singh <[email-masked]>
Date: Wed, 19 Dec 2012 12:37:50 +0200

Hi,

I have updated the document based on the recent SDP Directorate review.
The SDP Considerations section has been shortened to be consistent
with the other XRBlock drafts.

Cheers,
Varun

On Wed, Dec 19, 2012 at 12:33 PM,  <[email-masked]> wrote:
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

-- 
http://www.netlab.tkk.fi/~varun/