Subject: [xrblock] consistency of Introductions sections

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 13 Dec 2012 13:09:56 +0000

I am reviewing now the I-Ds in WGLC. There are three with the deadline of today. 

Each one has a different structure for the Introduction section. Personally I like the one in draft-ietf-xrblock-rtcp-xr-jb-02.txt which I believe contains the necessary information structured as: 

   1.  Introduction . . . . . . . . . . . . . . . . . . . . . . . . .  3
     1.1.  Jitter Buffer Metrics Block  . . . . . . . . . . . . . . .  3
     1.2.  RTCP and RTCP XR Reports . . . . . . . . . . . . . . . . .  3
     1.3.  Performance Metrics Framework  . . . . . . . . . . . . . .  3
     1.4.  Applicability  . . . . . . . . . . . . . . . . . . . . . .  3

1.1 of course varies from memo to memo. 1.2 and 1.3 provides useful information that applies to all xrblock I-Ds. 1.4 is again specific information, very useful for the reader to understand why we decided to define the block(s) and what can be done with them. 

Should we adopt this for all documents? 

Dan

---

From: Qin Wu <[email-masked]>
Date: Mon, 17 Dec 2012 11:23:55 +0800

Looks good to me. I have no problem with this.

Regards!
-Qin
----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: <[email-masked]>
Sent: Thursday, December 13, 2012 9:09 PM
Subject: [xrblock] consistency of Introductions sections

> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock