Subject: Re: [xrblock] (2nd) WGLC for draft-ietf-xrblock-rtcp-xr-jb

From: "Claire Bi(jiayu)" <[email-masked]>
Date: Mon, 22 Apr 2013 10:56:48 +0800

Hi Dan,

Sorry for the late reply. I've reviewed this draft and think it is ready for submission to the IESG.

Just one small question.

Section 4.2 Interval Metric flag
It has defined the meaning of I=01,10 and 11. What would the receiver do if I=00?
I suggest to add following text:

The value I=00 is reserved, and MUST NOT be used.  If the
value I=00 is received, the XR block MUST be ignored by the
receiver.

Thanks and Regards,
Claire

> -----Original Message-----
> From:  Romascanu, Dan (Dan) 
> Date:  2013-04-08  22:06:27 
> To:  xrblock 
> Cc:  
> Subject:  [xrblock] (2nd) WGLC for draft-ietf-xrblock-rtcp-xr-jb 

This is the second WGLC for the Internet-Draft 'RTP Control Protocol (RTCP) Extended Report (XR) Block for Jitter Buffer Metric Reporting'. Please send your comments, questions, and concerns to the WG list before Monday 4/22 COB. If you have no comments or questions and you believe that this document is ready for submission to the IESG for consideration as a Proposed Standard, please send a message stating this. 
The latest version of the document can be retrieved from http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-jb-10.txt.
Thanks and Regards,
Dan
_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock
__________ Information from ESET NOD32 Antivirus, version of virus signature database 8207 (20130408) __________
The message was checked by ESET NOD32 Antivirus.
http://www.eset.com

---

From: Qin Wu <[email-masked]>
Date: Mon, 22 Apr 2013 03:13:23 +0000

Thanks Claire for your comment, the similar issue was discussed when burst gap loss was reviewed by IESG, to get
In line with the change to burst gap loss draft, I propose to add a similar sentence to say:
"
In this document, Jitter Buffer Metrics can only be measured over
definite intervals, and cannot be sampled.  Also, the value I=00
is reserved for future use.  Senders MUST NOT use the values I=00
  or I=01.  If a block is received with I=00 or I=01, the receiver
      MUST discard the block.
"
I believe this change addresses your comment.

Regards!
-Qin
From: [email-masked] [mailto:[email-masked]] On Behalf Of Claire Bi(jiayu)
Sent: Monday, April 22, 2013 10:57 AM
To: Romascanu, Dan (Dan); xrblock
Subject: Re: [xrblock] (2nd) WGLC for draft-ietf-xrblock-rtcp-xr-jb

Hi Dan,

Just one small question.

Thanks and Regards,
Claire

________________________________