Subject: [xrblock] Protocol Action: 'RTP Control Protocol (RTCP) Extended Report (XR) Block for Burst/Gap Loss metric Reporting' to Proposed Standard (draft-ietf-xrblock-rtcp-xr-burst-gap-loss-12.txt)

From: The IESG <[email-masked]>
Date: Thu, 18 Apr 2013 07:14:53 -0700

The IESG has approved the following document:
- 'RTP Control Protocol (RTCP) Extended Report (XR) Block for Burst/Gap
   Loss metric Reporting'
  (draft-ietf-xrblock-rtcp-xr-burst-gap-loss-12.txt) as Proposed Standard

This document is the product of the Metric Blocks for use with RTCP's
Extended Report Framework Working Group.

The IESG contact persons are Gonzalo Camarillo and Richard Barnes.

A URL of this Internet Draft is:
http://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-burst-gap-loss/

Technical Summary

This document defines an RTP Control Protocol (RTCP) Extended Report
(XR) Block that allows the reporting of Burst and Gap Loss metrics
for use in a range of RTP applications.

Working Group Summary

The WG path of this document was reasonably short and efficient.
Several technical comments were made during the reviews and all were
resolved with consensus.

Document Quality

At least one vendor has implemented this draft. It is expected that with
the approval of this document the number of implementations will increase.

Personnel

Dan Romascanu is the Document Shepherd.
Gonzalo Camarillo is the Responsible Area Director.

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 21 Apr 2013 11:07:51 +0000

draft-ietf-xrblock-rtcp-xr-burst-gap-loss-12.txt was approved by the IESG. 

Congratulations to the editors and the whole WG. Thanks to Gonzalo for the guidance and the support. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:ietf-announce-
> [email-masked]] On Behalf Of The IESG
> Sent: Thursday, April 18, 2013 5:15 PM
> To: IETF-Announce
> Cc: xrblock chair; xrblock mailing list; RFC Editor
> Subject: Protocol Action: 'RTP Control Protocol (RTCP) Extended Report
> (XR) Block for Burst/Gap Loss metric Reporting' to Proposed Standard
> (draft-ietf-xrblock-rtcp-xr-burst-gap-loss-12.txt)
> 
> (XR) Block that allows the reporting of Burst and Gap Loss metrics for
> use in a range of RTP applications.
> 
> Working Group Summary
>

---

From: Qin Wu <[email-masked]>
Date: Mon, 22 Apr 2013 01:24:40 +0000

You  too, Dan, Thanks for helping shepherd and getting us together to resolve the open issue. Very appreciate it.

Regards!
-Qin
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Sunday, April 21, 2013 7:08 PM
To: xrblock
Subject: Re: [xrblock] Protocol Action: 'RTP Control Protocol (RTCP) Extended Report (XR) Block for Burst/Gap Loss metric Reporting' to Proposed Standard (draft-ietf-xrblock-rtcp-xr-burst-gap-loss-12.txt)

Regards,

Dan

> Gonzalo Camarillo is the Responsible Area Director.
_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock