Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-jb-11.txt

From: [email-masked]
Date: Fri, 26 Apr 2013 23:12:16 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : RTP Control Protocol (RTCP) Extended Report (XR) Block for Jitter Buffer Metric Reporting
	Author(s)       : Alan Clark
                          Varun Singh
                          Qin Wu
	Filename        : draft-ietf-xrblock-rtcp-xr-jb-11.txt
	Pages           : 22
	Date            : 2013-04-26

Abstract:
   This document defines an RTP Control Protocol (RTCP) Extended Report
   (XR) Block that allows the reporting of Jitter Buffer metrics for a
   range of RTP applications.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-jb

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-jb-11

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-jb-11

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Qin Wu <[email-masked]>
Date: Sat, 27 Apr 2013 06:20:03 +0000

On 27 April , 2013 2:12 PM, Internet-Drafts at ietf.org wrote:

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Saturday, April 27, 2013 2:12 PM
To: [email-masked]
Cc: [email-masked]
Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-jb-11.txt

Abstract:

[Qin]: This is one update to jitter buffer draft, which addresses
Comments we received in the WGLC and PM-DIR review.
The main changes are
a. Add text in section 1.4 to clarify the relation between JB metrics and end user quality 
b. add text to clarify which kind of metrics are reported and 
how to deal with the case when Interval metrics flag are set to the wrong value.
c. Other editorial changes to get in line with burst gap related drafts.