Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-synchronization-04.txt

From: [email-masked]
Date: Wed, 03 Apr 2013 01:27:40 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : RTP Control Protocol (RTCP) Extended Report (XR) Blocks for Synchronization Delay and Offset Metrics Reporting
	Author(s)       : Hitoshi Asaeda
                          Rachel Huang
                          Qin Wu
	Filename        : draft-ietf-xrblock-rtcp-xr-synchronization-04.txt
	Pages           : 14
	Date            : 2013-04-03

Abstract:
   This document defines two RTP Control Protocol (RTCP) Extended Report
   (XR) Blocks that allow the reporting of synchronization delay and
   offset metrics for use in a range of RTP applications.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-synchronization

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-synchronization-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-synchronization-04

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Wed, 3 Apr 2013 08:46:37 +0000

Hi all,

I was reminded that there still exit some issues in the last version. So we made following changes:

  1. Removing the auxiliary information block usage and the interval metrics flag from the Initial Synchronization Delay block, since this event only happens at the start of RTP sessions.
  2. Adding some texts to tell what a synchronization offset is relative to.

Hope this version can address all the issues.

Best Regards!
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, April 03, 2013 4:28 PM
To: [email-masked]
Cc: [email-masked]
Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-synchronization-04.txt

Abstract:

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock