Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-synchronization-03.txt

From: [email-masked]
Date: Mon, 01 Apr 2013 01:32:07 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

	Title           : RTP Control Protocol (RTCP) Extended Report (XR) Blocks for Synchronization Delay and Offset Metrics Reporting
	Author(s)       : Hitoshi Asaeda
                          Rachel Huang
                          Qin Wu
	Filename        : draft-ietf-xrblock-rtcp-xr-synchronization-03.txt
	Pages           : 14
	Date            : 2013-04-01

Abstract:
   This document defines two RTP Control Protocol (RTCP) Extended Report
   (XR) Blocks that allow the reporting of synchronization delay and
   offset metrics for use in a range of RTP applications.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-synchronization

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-synchronization-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-synchronization-03

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 1 Apr 2013 09:36:00 +0000

Hi, Folks:

The open issue to synchronization draft was discussed in orlando meeting, i.e., whether to narrow scope or to apply the second block(i.e., synchronization offset block)  to single session.

To address the open issue, we have submitted a new version of synchronization draft.
The proposed change is to remove SSRC of reference stream based on suggestion by Jonathan in the meeting, using the RTCP CNAME to indicate which flows are being synchronised. In this way, we can apply the second block to both single session and multiple session, which perfect resolve this open issue.
We believe this change is not trivial and need to restart working group last call. chairs, would you like to help to do that?

Best Regards!
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, April 01, 2013 4:32 PM
To: [email-masked]
Cc: [email-masked]
Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-synchronization-03.txt

Abstract:

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock