Subject: [xrblock] XRBLOCK at IETF-87

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 25 Jul 2013 11:07:45 +0000

Hi, 

IETF-87 is only a few days away. The XRBLOCK WG is scheduled to meet on Monday, July 29. The agenda is available at https://datatracker.ietf.org/meeting/87/agenda/xrblock/. 

All presenters who plan to use slides - please send us your slides BEFORE the meeting, to allow remote and on-site participants to download and read them in advance. 

We will need two note-takers and one jabber scribe. Please volunteer in advance so that we do not waste precious time in the meeting. 

As announced we shall hold an informal welcome and introduction meeting for the first time participants in the WG at breakfast time on Monday, July 29. Unless announced differently we shall meet at 8AM at the entry of the breakfast space at the Intercontinental (meeting hotel). 

We are looking forward to see you in Berlin. 

Regards,

Shida and Dan

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 28 Jul 2013 13:51:46 +0000

This is a reminder that: 

- the XRBLOCK meeting is tomorrow
- we need slides in advance from all presenters
- we need volunteers for notes taking and jabber
- we shall meet tomorrow morning at breakfast for a welcome session for newcomers. Meeting place at 8AM at the entry of the breakfast place of the InterContinental hotel (LA Café)

Regards,

Shida and Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Romascanu, Dan (Dan)
> Sent: Thursday, July 25, 2013 2:08 PM
> To: [email-masked]
> Subject: [xrblock] XRBLOCK at IETF-87
> 
> 
> Hi,
> 
> IETF-87 is only a few days away. The XRBLOCK WG is scheduled to meet on
> Monday, July 29. The agenda is available at
> https://datatracker.ietf.org/meeting/87/agenda/xrblock/.
> 
> All presenters who plan to use slides - please send us your slides
> BEFORE the meeting, to allow remote and on-site participants to download
> and read them in advance.
> 
> We will need two note-takers and one jabber scribe. Please volunteer in
> advance so that we do not waste precious time in the meeting.
> 
> As announced we shall hold an informal welcome and introduction meeting
> for the first time participants in the WG at breakfast time on Monday,
> July 29. Unless announced differently we shall meet at 8AM at the entry
> of the breakfast space at the Intercontinental (meeting hotel).
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock