Subject: [xrblock] Changes to the name of a metric block FOR perf-metric-registry

From: Shida Schubert <[email-masked]>
Date: Wed, 31 Jul 2013 18:29:48 +0200

All;

 Varun has pointed out that registry in Performance Metric Registry 
defined in http://tools.ietf.org/html/draft-claise-ippm-perf-metric-registry-00#section-4
has duplicate names for report blocks that are semantically/syntactically different. 
It's the "Threshold in RTP" and are currently defined both in RFC6958 and 
in draft-ietf-xrblock-rtcp-xr-burst-gap-discard although they  should have a 
unique names. 

 The draft is in RFC Ed-Queue and the name will be swapped with 
whatever we agree on. 

 If you have a suggestion for a new name, please let me know. 

 Also if you object to changing the name for any reason, please voice 
it and present a constructive way to resolve the name conflict issues 
in "perf-metric-registry". 

 Many Thanks
  Shida as co-chair

---

From: Qin Wu <[email-masked]>
Date: Wed, 31 Jul 2013 17:08:28 +0000

Hi, Shida:
Yes, I was reminded by Varun as well.
My proposed change for threshold defined in the burst gap discard draft is
Using "Burst gap discard threshold in RTP" to replace "threshold in RTP".

In addition, I am aware that another pitfall, " Total Packets Expected in Bursts " in burst gap discard draft conflict with one used in RFC6958 as well.
My proposed change is using " Total Packets Expected in Discard Bursts " to replace "Total Packets Expected in Burst"

Let me know if these changes make sense. If yes, I will send a message to RFC Editor and ask her to take proposed change.

Regards!
-Qin
-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Shida Schubert
发送时间: 2013年8月1日 0:30
收件人: xrblock
主题: [xrblock] Changes to the name of a metric block FOR perf-metric-registry

All;

 Varun has pointed out that registry in Performance Metric Registry defined in http://tools.ietf.org/html/draft-claise-ippm-perf-metric-registry-00#section-4
has duplicate names for report blocks that are semantically/syntactically different. 
It's the "Threshold in RTP" and are currently defined both in RFC6958 and in draft-ietf-xrblock-rtcp-xr-burst-gap-discard although they  should have a unique names. 

 The draft is in RFC Ed-Queue and the name will be swapped with whatever we agree on. 

 Also if you object to changing the name for any reason, please voice it and present a constructive way to resolve the name conflict issues in "perf-metric-registry". 

 Many Thanks
  Shida as co-chair
_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Wed, 31 Jul 2013 17:35:50 +0000

Hi all,

I'm not against changing the name. But I think "perf-metric-registry" has not got consensus yet. For example, someone points out in the IPPM meeting that "Threshold" we are talking about is actually not a metric. It's more like a parameter which provides an input to the system.
So I'm not sure the changing.

Best regards,
Rachel

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Shida Schubert
发送时间: 2013年8月1日 0:30
收件人: xrblock
主题: [xrblock] Changes to the name of a metric block FOR perf-metric-registry

All;

 Many Thanks
  Shida as co-chair

---

From: Varun Singh <[email-masked]>
Date: Wed, 31 Jul 2013 19:46:30 +0200

Yes to both.

Regards,
Varun

----
http://www.netlab.tkk.fi/~varun

> On 31.7.2013, at 19.09, Qin Wu <[email-masked]> wrote:
>
> Hi, Shida: