Subject: Re: [xrblock] Consensus call on splitting the RLE draft to two

From: Varun Singh <[email-masked]>
Date: Thu, 1 Aug 2013 09:56:18 +0200

Hi all,

The first version of the (discarded bytes) draft is now available.
I will upload the updated RLE discard draft once the consensus
call ends.

Thanks,
Varun

-----
A new version of I-D, draft-singh-xrblock-rtcp-xr-bytes-discarded-metric-00.txt
has been successfully submitted by Varun Singh and posted to the
IETF repository.

Filename: draft-singh-xrblock-rtcp-xr-bytes-discarded-metric
Revision: 00
Title: RTP Control Protocol (RTCP) Extended Reports (XR) for Bytes
Discarded Metric
Creation date: 2013-08-01
Group: Individual Submission
Number of pages: 11
URL:
http://www.ietf.org/internet-drafts/draft-singh-xrblock-rtcp-xr-bytes-discarded-metric-00.txt
Status:
http://datatracker.ietf.org/doc/draft-singh-xrblock-rtcp-xr-bytes-discarded-metric
Htmlized:
http://tools.ietf.org/html/draft-singh-xrblock-rtcp-xr-bytes-discarded-metric-00

Abstract:
  The RTP Control Protocol (RTCP) is used in conjunction with the Real-
  time Transport Protocol (RTP) in to provide a variety of short-term
  and long-term reception statistics.  The available reporting may
  include aggregate information across longer periods of time as well
  as individual packet reporting.  This document specifies a report
  computing the bytes discarded from the de-jitter buffer after
  successful reception.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

On Thu, Aug 1, 2013 at 2:56 AM, Shida Schubert <[email-masked]> wrote:
>
>  Following the tao of IETF, I want to make sure
> splitting the RLE draft into two drafts is not only
> the consensus in the meeting room but also on
> the mailing list.
>
>  Varun will be submitting the discard-bytes portion
> of the draft shortly.
>
>  If you have any objection against splitting up the
> draft, please provide your comments.
>
>  Many Thanks
>   Shida as co-chair
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

-- 
http://www.netlab.tkk.fi/~varun/

---

From: Qin Wu <[email-masked]>
Date: Fri, 2 Aug 2013 07:33:42 +0000

Hi, Varun:
I have read the new draft. The text looks good, I believe all were cut from RLE discard draft and doesn't need another round process.

Regards!
-Qin
-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 代表 Varun Singh
发送时间: 2013年8月1日 15:56
收件人: Shida Schubert
抄送: xrblock
主题: Re: [xrblock] Consensus call on splitting the RLE draft to two

Hi all,

The first version of the (discarded bytes) draft is now available.
I will upload the updated RLE discard draft once the consensus call ends.

Thanks,
Varun

-----
A new version of I-D, draft-singh-xrblock-rtcp-xr-bytes-discarded-metric-00.txt
has been successfully submitted by Varun Singh and posted to the IETF repository.

Title: RTP Control Protocol (RTCP) Extended Reports (XR) for Bytes Discarded Metric Creation date: 2013-08-01

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

On Thu, Aug 1, 2013 at 2:56 AM, Shida Schubert <[email-masked]> wrote:
>
>  Following the tao of IETF, I want to make sure splitting the RLE 
> draft into two drafts is not only the consensus in the meeting room 
> but also on the mailing list.
>
>  Varun will be submitting the discard-bytes portion of the draft 
> shortly.
>
>  If you have any objection against splitting up the draft, please 
> provide your comments.
>
>  Many Thanks
>   Shida as co-chair

---

From: Varun Singh <[email-masked]>
Date: Fri, 2 Aug 2013 09:58:02 +0200

If there is WG consensus, I can submit the RLE draft as well with the
discard bytes removed from it.

Regards,
Varun

----
http://www.netlab.tkk.fi/~varun

> On 2.8.2013, at 9.33, Qin Wu <[email-masked]> wrote:
>
> Hi, Varun: