Subject: [xrblock] Consensus call on splitting the RLE draft AGAIN

From: Shida Schubert <[email-masked]>
Date: Thu, 22 Aug 2013 13:48:42 -0700

I am asking for WG's feedback again.. There was a 
pretty strong opinions at the meeting but I saw  
very little feedback on the ML regarding the decision.

  I understand everybody was on holiday, so here 
I am once again wanting to get the WG's feedback, 
so we can progress the work. 

 Following the tao of IETF, I want to make sure 
splitting the RLE draft into two drafts is not only 
the consensus in the meeting room but also on 
the mailing list. 

Varun will be submitting the discard-bytes portion 
of the draft shortly. 

If you have any objection against splitting up the 
draft, please provide your comments. 

Many Thanks
Shida as co-chair

---

From: "Roni Even" <[email-masked]>
Date: Fri, 23 Aug 2013 00:40:17 +0300

Hi,
I support splitting RLE. 
Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Shida Schubert
> Sent: 22 August, 2013 11:49 PM
> To: xrblock
> Subject: [xrblock] Consensus call on splitting the RLE draft AGAIN
> 
> 
>  I am asking for WG's feedback again.. There was a pretty strong opinions
at
> the meeting but I saw very little feedback on the ML regarding the
decision.
> 
>   I understand everybody was on holiday, so here I am once again wanting
to
> get the WG's feedback, so we can progress the work.
> 
>  Following the tao of IETF, I want to make sure splitting the RLE draft
into two
> drafts is not only the consensus in the meeting room but also on the
mailing
> list.
> 
> Varun will be submitting the discard-bytes portion of the draft shortly.
> 
> If you have any objection against splitting up the draft, please provide
your
> comments.
> 
> Many Thanks
> Shida as co-chair
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: Qin Wu <[email-masked]>
Date: Fri, 23 Aug 2013 01:16:07 +0000

+1

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Roni Even
Sent: Friday, August 23, 2013 5:40 AM
To: 'Shida Schubert'; 'xrblock'
Subject: Re: [xrblock] Consensus call on splitting the RLE draft AGAIN

Hi,
I support splitting RLE. 
Roni Even

at
decision.
to
into two
mailing
your

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 23 Aug 2013 08:32:24 +0000

Speaking as a contributor - I agree with the proposed split. 

Speaking as a co-chair - I encourage all participants to provide opinions (support or against). 

Thanks and Regards,

Dan

> Sent: Thursday, August 22, 2013 11:49 PM
> To: xrblock
>  I am asking for WG's feedback again.. There was a pretty strong
> opinions at the meeting but I saw very little feedback on the ML
> regarding the decision.
> 
> to get the WG's feedback, so we can progress the work.
> 
> into two drafts is not only the consensus in the meeting room but also
> on the mailing list.
> 
> your comments.

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 23 Aug 2013 08:43:10 +0000

Support! 

Best regards,
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Friday, August 23, 2013 4:32 PM
To: Shida Schubert; xrblock
Subject: Re: [xrblock] Consensus call on splitting the RLE draft AGAIN

Thanks and Regards,

Dan

---

From: "Claire Bi(jiayu)" <[email-masked]>
Date: Mon, 26 Aug 2013 10:33:16 +0800

+1

Thanks and Regards,
Claire

> From:  Huangyihong (Rachel) 
> Date:  2013-08-23  16:43:47 
> To:  Romascanu, Dan (Dan); Shida Schubert; xrblock 
> Cc:  

Support! 
Best regards,
Rachel
-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Friday, August 23, 2013 4:32 PM
To: Shida Schubert; xrblock
Subject: Re: [xrblock] Consensus call on splitting the RLE draft AGAIN
_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock
_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock
__________ Information from ESET NOD32 Antivirus, version of virus signature database 8231 (20130415) __________
The message was checked by ESET NOD32 Antivirus.
http://www.eset.com