Subject: [xrblock] WGLC for http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-psi-decodability-01.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 3 Apr 2014 11:27:55 +0000

Hi,

This is a WGLC for the I-D http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-psi-decodability-01.txt. Please send your comments and questions before Thursday 4/14. If you read the document and you believe that the document is ready for submission to the IESG as Proposed Standard as it is, please let us know, Also if you have implemented the I-D or you plan to do it we would be glad to hear.

Thanks and Regards,

Dan

---

From: Colin Perkins <[email-masked]>
Date: Fri, 11 Apr 2014 18:24:02 +0100

Dan,

> This is a WGLC for the I-D http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-psi-decodability-01.txt. Please send your comments and questions before Thursday 4/14. If you read the document and you…

This has addressed my comments on the previous version, so I have no objection to it going forward. I note, however, that the block length field is incorrect in Section 3, and should be fixed.

-- 
Colin Perkins
http://csperkins.org/

---

From: Qin Wu <[email-masked]>
Date: Tue, 15 Apr 2014 08:10:45 +0000

Thanks and will fix the typo you pointed out.

Regards!
-Qin
-----邮件原件-----
发件人: xrblock [mailto:[email-masked]] 代表 Colin Perkins
发送时间: 2014年4月12日 1:24
收件人: Romascanu, Dan (Dan)
抄送: [email-masked]
主题: Re: [xrblock] WGLC for http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-psi-decodability-01.txt

Dan,

-- 
Colin Perkins
http://csperkins.org/

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock