Subject: [xrblock] FW: New Version Notification for draft-ietf-xrblock-rtcp-xr-post-repair-loss-count-03.txt

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Tue, 8 Apr 2014 07:03:15 +0000

Hi all,

This version addresses the issues raised in the London meeting, and we believe it's ready for WGLC.

BR,
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, April 08, 2014 3:00 PM
To: Varun Singh; Huangyihong (Rachel); Varun Singh; Huangyihong (Rachel)
Subject: New Version Notification for draft-ietf-xrblock-rtcp-xr-post-repair-loss-count-03.txt

A new version of I-D, draft-ietf-xrblock-rtcp-xr-post-repair-loss-count-03.txt
has been successfully submitted by Rachel Huang and posted to the IETF repository.

Name:		draft-ietf-xrblock-rtcp-xr-post-repair-loss-count
Revision:	03
Title:		RTP Control Protocol (RTCP) Extended Report (XR) for Post-Repair Loss Count Metrics
Document date:	2014-04-08
Group:		xrblock
Pages:		9
URL:            http://www.ietf.org/internet-drafts/draft-ietf-xrblock-rtcp-xr-post-repair-loss-count-03.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-post-repair-loss-count/
Htmlized:       http://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-post-repair-loss-count-03
Diff:           http://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-post-repair-loss-count-03

Abstract:
   This document defines an RTP Control Protocol (RTCP) Extended Report
   (XR) Block that allows reporting of post-repair loss count metrics
   for a range of RTP applications.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 8 Apr 2014 10:31:40 +0000

Thanks, Rachel. 

I will send this revised I-D to WG Last Call, as per the consensus at the meeting in London, validated by the mail list. 

Regards,

Dan

> From: xrblock [mailto:[email-masked]] On Behalf Of Huangyihong
> (Rachel)
> Sent: Tuesday, April 08, 2014 10:03 AM
> To: [email-masked]
> Subject: [xrblock] FW: New Version Notification for draft-ietf-xrblock-rtcp-xr-
> post-repair-loss-count-03.txt
> 
> Hi all,
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock