Subject: [xrblock] do we need an xrblock wg meeting at ietf-90?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 30 Apr 2014 11:44:53 +0000

Hi,

Time has come for requesting meeting slots at IETF-90 (July in Toronto). However, looking at the milestones, we have only two documents in works that should be completed by July, and two other (WEBRTC-related) that are not WG items. Do we need to meet in Toronto? If you believe so please mention what work items you suggest for the agenda.

Thanks and Regards,

Dan

---

From: Bernard Aboba <[email-masked]>
Date: Wed, 30 Apr 2014 14:09:44 -0700

If we intend to make progress on the WebRTC items, then a meeting might be useful.  

> On Apr 30, 2014, at 4:45 AM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:
> 
> Hi,
>  
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock