Subject: [xrblock] scheduling conflict

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 24 Jun 2014 11:57:27 +0000

The ADs in RAI and Routing are asking why we have RTG working groups (i2rs,mpls, pce, spring, idr) on the XRBLOCK conflicts list. Will any of the key contributors be upset if the meeting is scheduled in conflict with these?

Thanks and Regards,

Dan

---

From: Qin Wu <[email-masked]>
Date: Tue, 24 Jun 2014 12:14:05 +0000

Hi, Dan:
It looks I get more involved into Routing area (especially in PCE) besides attending xrblock meeting.
But I am okay with the meeting being scheduled in conflict with the working groups you listed.
Please go ahead.

Regards!
-Qin
发件人: xrblock [mailto:[email-masked]] 代表 Romascanu, Dan (Dan)
发送时间: 2014年6月24日 19:57
收件人: [email-masked]
主题: [xrblock] scheduling conflict

Thanks and Regards,

Dan