Subject: Re: [xrblock] Call to adopt draft-huang-xrblock-rtcweb-xr-metrics as WG item

From: Qin Wu <[email-masked]>
Date: Mon, 4 Aug 2014 01:28:41 +0000

It will be good to see WebRTC applications adopt these XR metrics to provide better network/application performance assessment.
So I support adoption of this work.
BTW: Please update references to the latest version and some of them have already been published.

Regards!
-Qin
-----邮件原件-----
发件人: xrblock [mailto:[email-masked]] 代表 Shida Schubert
发送时间: 2014年7月25日 23:56
收件人: xrblock
主题: [xrblock] Call to adopt draft-huang-xrblock-rtcweb-xr-metrics as WG item

All;

As discussed at the session on Tuesday. 

I am polling the mailing list to gage interests to adopt draft-huang-xrblock-rtcweb-rtcp-xr-metrics as WG item. 

Depending on the outcome, we will talk to AD about adding a milestone. 

Many Thanks
 Shida Schubert as co-chair
_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock

---

From: Colin Perkins <[email-masked]>
Date: Mon, 4 Aug 2014 09:19:21 +0100

Shida,

> Depending on the outcome, we will talk to AD about adding a milestone. 

As I said in the meeting, I support this work.

-- 
Colin Perkins
http://csperkins.org/

---

From: Hitoshi Asaeda <[email-masked]>
Date: Mon, 04 Aug 2014 17:59:44 +0900 (JST)

I support the adoption.
--
Hitoshi Asaeda

From: Colin Perkins <[email-masked]>
Subject: Re: [xrblock] Call to adopt draft-huang-xrblock-rtcweb-xr-metrics as WG item
Date: Mon, 4 Aug 2014 09:19:21 +0100

---

From: "Roni Even" <[email-masked]>
Date: Mon, 4 Aug 2014 12:22:40 +0300

Hi Shida,
I support adopting this document as a WG item
Roni Even

> -----Original Message-----
> From: xrblock [mailto:[email-masked]] On Behalf Of Shida
Schubert
> Sent: 25 July, 2014 6:56 PM
> To: xrblock
> Subject: [xrblock] Call to adopt draft-huang-xrblock-rtcweb-xr-metrics as
WG
> item
> I am polling the mailing list to gage interests to adopt
draft-huang-xrblock-
> rtcweb-rtcp-xr-metrics as WG item.
>

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 6 Aug 2014 10:55:17 +0000

I support adoption. 

Dan 
(as contributor)

> Sent: Friday, July 25, 2014 6:56 PM
> To: xrblock
> Subject: [xrblock] Call to adopt draft-huang-xrblock-rtcweb-xr-metrics as WG
> item
> 
> 
> All;
>

---

From: "Claire Bi(jiayu)" <[email-masked]>
Date: Thu, 14 Aug 2014 13:46:36 +0800

Sorry for the late reply. It’s helpful to provide RTCP XR metrics in RTCWEB implementations. I support adoption.

Thanks and Regards,
Claire

> From:  Shida Schubert 
> Date:  2014-07-25  23:56:27 
> To:  xrblock 
> Cc:  
> Subject:  [xrblock] Call to adopt draft-huang-xrblock-rtcweb-xr-metrics as WGitem 

All;