Subject: [xrblock] FW: Protocol Action: 'RTP Control Protocol (RTCP) Extended Report (XR) Block for MPEG2 Transport Stream (TS) Program Specific Information (PSI) Decodability Statistics Metrics reporting' to Proposed Standard (draft-ietf-xrblock-rtcp-xr-psi-decod

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 25 Aug 2014 15:19:42 +0000

Congratulations and thanks to the authors and to the WG for achieving another milestone. 

Regards,

Dan

> -----Original Message-----
> From: xrblock [mailto:[email-masked]] On Behalf Of The IESG
> Sent: Monday, August 25, 2014 6:12 PM
> To: IETF-Announce
> Cc: xrblock chair; xrblock mailing list; RFC Editor
> Subject: [xrblock] Protocol Action: 'RTP Control Protocol (RTCP) Extended
> Report (XR) Block for MPEG2 Transport Stream (TS) Program Specific
> Information (PSI) Decodability Statistics Metrics reporting' to Proposed
> Standard (draft-ietf-xrblock-rtcp-xr-psi-decoda...
> 
> The IESG has approved the following document:
> - 'RTP Control Protocol (RTCP) Extended Report (XR) Block for MPEG2
>    Transport Stream (TS) Program Specific Information (PSI)
>    Decodability Statistics Metrics reporting'
>   (draft-ietf-xrblock-rtcp-xr-psi-decodability-07.txt) as Proposed Standard
> 
> This document is the product of the Metric Blocks for use with RTCP's
> Extended Report Framework Working Group.
> 
> The IESG contact persons are Alissa Cooper and Richard Barnes.
> 
> A URL of this Internet Draft is:
> http://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-psi-decodability/
> 
> 
> 
> 
> 
> Technical Summary:
> 
> An MPEG2 Transport Stream (TS) is a standard container format used in the
> transmission and storage of multimedia data. Unicast/Multicast
> MPEG2 TS over RTP is widely deployed in IPTV systems. This document
> defines an RTP Control Protocol (RTCP) Extended Report (XR) Block that
> allows the reporting of MPEG2 TS decodability statistics metrics related to
> transmissions of MPEG2 TS over RTP. The metrics specified in the RTCP XR
> Block are related to Program specific information carried in MPEG TS.
> 
> Working Group Summary:
> 
> The document was reviewed by the key contributors in the WG, and the
> comments were addressed accordingly.
> 
> Document Quality:
> 
> MPEG2 is a mature and widely deployed technology. The document was
> reviewed by Christer Holmberg for the SDP directorate. At least one
> contributor expressed the intentions of his employer to implement the
> future RFC.
> 
> Personnel:
> 
> Dan Romascanu is the Document Shepherd. Alissa Cooper is the Responsible
> Area Director.
> 
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: "Claire Bi(jiayu)" <[email-masked]>
Date: Tue, 26 Aug 2014 09:14:14 +0800

Special thanks to Dan for shepherding and providing valuable comments to this document.
Also thanks to all the others who provided review and comments to this document.

Thanks and Regards,
Claire

> From:  Romascanu, Dan (Dan) 
> Date:  2014-08-25  23:30:05 
> To:  xrblock 
> Cc:  
> Subject:  [xrblock] FW: Protocol Action: 'RTP Control Protocol (RTCP)Extended Report (XR) Block for MPEG2 Transport Stream (TS) Program SpecificInformation (PSI) Decodability Statistics Metrics report