Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-00.txt

From: [email-masked]
Date: Thu, 09 Oct 2014 01:26:39 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework Working Group of the IETF.

        Title           : Considerations for Selecting RTCP Extended Report (XR) Metrics for the RTCWEB Statistics API
        Authors         : Rachel Huang
                          Roni Even
                          Varun Singh
                          Dan Romascanu
                          Lingli Deng
	Filename        : draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-00.txt
	Pages           : 15
	Date            : 2014-10-08

Abstract:
   This document describes monitoring features related to RTCWEB.  It
   provides a list of RTCP XR metrics, which are useful and may need to
   be supported in some RTCWEB implementations.  It also describes a
   list of additional identifiers for WebRTC's statistics API.  These
   identifiers are a set of RTCP XR metrics related to the transport of
   multimedia flows.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcweb-rtcp-xr-metrics/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Varun Singh <[email-masked]>
Date: Thu, 9 Oct 2014 12:09:43 +0300

Hi all,

The final minor updates were made:

- references to the rtcweb-stat-registry were removed in the introduction
- added ref to W3C document, webrtc-stats

At the last IETF meeting there was discussion about using ippm registry
instead. If we proceed with ippm, section 6 in this document will be
removed.

Thoughts on this are appreciated.

Cheers,
Varun.
On 9 Oct 2014 11:26, <[email-masked]> wrote:

>  This draft is a work item of the Metric Blocks for use with RTCP's
> Extended Report Framework Working Group of the IETF.
>
>         Title           : Considerations for Selecting RTCP Extended
> Report (XR) Metrics for the RTCWEB Statistics API
>         Authors         : Rachel Huang
>                           Roni Even
>                           Varun Singh
>                           Dan Romascanu
>                           Lingli Deng
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
>