Subject: Re: [xrblock] IETF 91: call for agenda items

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 14 Oct 2014 11:51:52 +0000

The preliminary agenda of IETF-91 was published. The XRBLOCK WG meeting is scheduled as follows:

WEDNESDAY, November 12, 2014
1520-1650  Afternoon Session II
Coral 2                RAI     xrblock        Metric Blocks for use with RTCP's Extended Report Framework WG

Note that this scheduling is subject to change.

Please send your requests for agenda items and proposals about how to best use the meeting time.

Thanks and Regards,

Dan

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Sunday, September 28, 2014 11:21 PM
To: xrblock
Subject: [xrblock] IETF 91: call for agenda items

Hi,

We have entered a request for a meeting at IETF 91, same duration as at IETF 90.

Please send your requests and proposals for the agenda.

Thanks and Regards,

Dan

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Thu, 16 Oct 2014 08:20:31 +0000

Hi chairs,

I'd request for a time slot for video loss concealment draft. I think 10-15 minutes will be enough. Thanks.

BR,
Rachel

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Tuesday, October 14, 2014 7:52 PM
To: xrblock
Subject: Re: [xrblock] IETF 91: call for agenda items

Thanks and Regards,

Dan

Hi,

Thanks and Regards,

Dan