Subject: Re: [xrblock] Call to adopt draft-huang-xrblock-rtcweb-xr-metrics as WGitem

From: Shida Schubert <[email-masked]>
Date: Fri, 3 Oct 2014 22:53:36 -0700

Hi All;

 I apologize for my belated action. 

 The draft is now added to the milestone in the updated charter. 

  https://datatracker.ietf.org/wg/xrblock/charter/
 
 Regards
  Shida 

On Aug 13, 2014, at 10:46 PM, Claire Bi(jiayu) <[email-masked]> wrote:

> Sorry for the late reply. It’s helpful to provide RTCP XR metrics in RTCWEB implementations. I support adoption.
>  
>  
> Thanks and Regards,
> Claire
>  
> > -----Original Message-----
> > From:  Shida Schubert
> > Date:  2014-07-25  23:56:27
> > To:  xrblock
> > Cc: 
> > Subject:  [xrblock] Call to adopt draft-huang-xrblock-rtcweb-xr-metrics as WGitem
>  
> All;
> As discussed at the session on Tuesday. 
> I am polling the mailing list to gage interests to adopt draft-huang-xrblock-rtcweb-rtcp-xr-metrics as WG item. 
> Depending on the outcome, we will talk to AD about adding a milestone. 
> Many Thanks
>  Shida Schubert as co-chair
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock

---

From: Qin Wu <[email-masked]>
Date: Sat, 4 Oct 2014 12:11:38 +0000

The update looks good.

Regards~!
-Qin

发件人: xrblock [mailto:[email-masked]] 代表 Shida Schubert
发送时间: 2014年10月4日 13:54
收件人: xrblock
主题: Re: [xrblock] Call to adopt draft-huang-xrblock-rtcweb-xr-metrics as WGitem

Hi All;

 Regards
  Shida

On Aug 13, 2014, at 10:46 PM, Claire Bi(jiayu) <[email-masked]<mailto:[email-masked]>> wrote:

Thanks and Regards,
Claire

________________________________

All;
[email-masked]<mailto:[email-masked]>