Subject: [xrblock] preparing the WG meeting at IETF 94

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 29 Oct 2015 11:51:07 +0000

Hi,

The XRBLOCK WG meeting is scheduled for Thursday, November 5. In order to run a smooth and efficient meeting please:

-          Volunteer to take notes and be jabber scribe - we cannot start the meeting without these functions in place

-          Send in advance your presentations for uploading on the meeting Web site

-          Let the chairs know if there are any last minute changes or requests for the agenda

Thanks and Regards,

Shida and Dan

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Thu, 29 Oct 2015 14:59:52 +0000

Hi Dan,

I can  take notes.

BR,
Rachel

发件人: xrblock [mailto:[email-masked]] 代表 Romascanu, Dan (Dan)
发送时间: 2015年10月29日 19:51
收件人: xrblock
主题: [xrblock] preparing the WG meeting at IETF 94

Hi,

-          Volunteer to take notes and be jabber scribe – we cannot start the meeting without these functions in place

Thanks and Regards,

Shida and Dan