Subject: [xrblock] submitting draft-ietf-xrblock-rtcp-xr-video-lc-02 to the IESG

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 14 Oct 2015 12:39:55 +0000

Hi,

All comments from the WGLC and directorate reviews were addressed. We plan to submit draft-ietf-xrblock-rtcp-xr-video-lc-02 to the IESG for consideration as a Proposed Standard.

Authors and other WG participants - please make sure that any and all appropriate IPR disclosures required for full conformance with the provisions of BCP 78 and BCP 79 for the have already been filed for this I-D.

Thanks and Regards,

Dan

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Thu, 15 Oct 2015 00:57:51 +0000

Hi Dan,

I'm not aware of any IPRs.

BR,
Rachel

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, October 14, 2015 8:40 PM
To: xrblock
Subject: [xrblock] submitting draft-ietf-xrblock-rtcp-xr-video-lc-02 to the IESG

Hi,

Thanks and Regards,

Dan