Subject: [xrblock] xrblock - New Meeting Session Request for IETF 95

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Thu, 21 Jan 2016 07:48:51 -0800

A new meeting session request has just been submitted by Dan Romascanu, a Chair of the xrblock working group.

---------------------------------------------------------
Working Group Name: Metric Blocks for use with RTCP&#39;s Extended Report Framework
Area Name: Applications and Real-Time Area
Session Requester: Dan Romascanu

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 25
Conflicts to Avoid: 
 First Priority: sipcore dispatch bmwg avtcore clue sacm mmusic payload ippm lmap bfcpbis ecrit p2psip rtcweb siprec stir webpush netvc

Special Requests:
  
---------------------------------------------------------

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 21 Jan 2016 16:06:06 +0000

Hi,

In consultation with Shida we decided to book a one hour meeting slot at IETF 95 as suggested by Varun. We have three WG active documents in different phases of progress plus the communication with the W3C WEBRTC WG. If all or most of these items will be closed by then, and no new work proposal will be submitted we shall release back the meeting slot. At this point in time please assume that there will be a meeting, and let us know what you want to put on the agenda. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: "IETF Meeting Session Request Tool"
> [mailto:[email-masked]]
> Sent: Thursday, January 21, 2016 5:49 PM
> To: [email-masked]
> Cc: Romascanu, Dan (Dan); [email-masked]; [email-masked];
> [email-masked]
> Subject: xrblock - New Meeting Session Request for IETF 95
> 
> 
> 
> Working Group Name: Metric Blocks for use with RTCP&#39;s Extended
> Report Framework Area Name: Applications and Real-Time Area Session
> Requester: Dan Romascanu
> 
> Number of Sessions: 1
>  First Priority: sipcore dispatch bmwg avtcore clue sacm mmusic payload ippm
> lmap bfcpbis ecrit p2psip rtcweb siprec stir webpush netvc
> 
> 
> 
> 
> Special Requests:
>