Subject: [xrblock] xrblock meeting at IETF 95?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 11 Jan 2016 10:23:37 +0000

Hi,

Should we meet at IETF 95?

Current status:

-          draft-ietf-xrblock-rtcp-xr-video-lc is in IESG review, was discussed in the last IESG telechat and is now in AD follow-up. We are waiting for clarifications from Rachel's colleagues on the IPR issue

-          draft-ietf-xrblock-independent-burst-gap-discard completed WGLC, we still wait for the PMON review before issuing a revised version

-          draft-ietf-xrblock-rtcweb-rtcp-xr-metrics will soon go to WGLC

-          there are no independent submissions on the pipe

Folks who believe that we need a one hour meeting at IETF 95 - please say so. Silence means that you believe that issues can be solved on the mail list and we do not need a meeting.

Thanks and Regards,

Dan

---

From: Varun Singh <[email-masked]>
Date: Mon, 11 Jan 2016 17:35:04 +0200

We had an open issue about sending a statement to the W3C about our
work on xrmetrics. Perhaps based on the feedback we might need a
session?

Regards,
Varun

On Mon, Jan 11, 2016 at 12:23 PM, Romascanu, Dan (Dan)
<[email-masked]> wrote:
> -          draft-ietf-xrblock-rtcp-xr-video-lc is in IESG review, was
> discussed in the last IESG telechat and is now in AD follow-up. We are
> waiting for clarifications from Rachel’s colleagues on the IPR issue
>
> -          draft-ietf-xrblock-independent-burst-gap-discard completed WGLC,
> we still wait for the PMON review before issuing a revised version
>
> Folks who believe that we need a one hour meeting at IETF 95 – please say
> so. Silence means that you believe that issues can be solved on the mail
> list and we do not need a meeting.
>
>
>
> Thanks and Regards,
>
>
>
> Dan
>
>
>
>
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
>

-- 
http://www.callstats.io

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Tue, 12 Jan 2016 11:51:58 +0000

Other opinions about holding a meeting or not? 

On this matter of the communication with the W3C  - I believe that we should start working on this earlier - maybe as soon as draft-ietf-xrblock-rtcweb-rtcp-xr-metrics goes to WGLC. Getting feedback from the W3C webrtc WG and the IETF rtcweb WG would be extremely useful.

Regards,

Dan

> -----Original Message-----
> From: Varun Singh [mailto:[email-masked]]
> Sent: Monday, January 11, 2016 5:35 PM
> To: Romascanu, Dan (Dan)
> Cc: [email-masked]
> Subject: Re: [xrblock] xrblock meeting at IETF 95?
> 
> We had an open issue about sending a statement to the W3C about our work
> on xrmetrics. Perhaps based on the feedback we might need a session?
> 
> Regards,
> Varun
> 
> > Folks who believe that we need a one hour meeting at IETF 95 – please
> > say so. Silence means that you believe that issues can be solved on
> > the mail list and we do not need a meeting.
> >
> >
> >
> > Thanks and Regards,
> >
> >
> >
> > Dan
> >
> >
> >
> >
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> >
> man_listinfo_xrblock&d=BQIFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR
> 31OcNX
> > CJfQzvlsiLQfucBXRucPvdrphpBsFA&m=Y2Ur_ghxOJlIK-E-
> q5ecUMoghHLGOHg8-mRdo
> > dQkjvs&s=C1WO4RAY9_j9Pn4nU3L4cslJ84Q5ARKSqNG6jerxkPs&e=
> >
> 
> 
> 
> --
> https://urldefense.proofpoint.com/v2/url?u=http-
> 3A__www.callstats.io&d=BQIFaQ&c=BFpWQw8bsuKpl1SgiZH64Q&r=I4dzGxR
> 31OcNXCJfQzvlsiLQfucBXRucPvdrphpBsFA&m=Y2Ur_ghxOJlIK-E-
> q5ecUMoghHLGOHg8-
> mRdodQkjvs&s=T2ngO9yZY7EvcM_Hct9LtI68uBBvrNUjq6hhJTaxLRo&e=