Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-video-lc-06.txt

From: [email-masked]
Date: Wed, 30 Mar 2016 15:37:40 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework of the IETF.

        Title           : RTCP XR Report Block for Loss Concealment Metrics Reporting on Video Applications
        Author          : Rachel Huang
	Filename        : draft-ietf-xrblock-rtcp-xr-video-lc-06.txt
	Pages           : 15
	Date            : 2016-03-30

Abstract:
   This document defines a new RTCP XR Report Block that allows the
   reporting of loss concealment metrics for video applications of RTP.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-video-lc/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-xrblock-rtcp-xr-video-lc-06

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcp-xr-video-lc-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 31 Mar 2016 09:29:18 +0000

Hi,

Please pay attention to the new version of  draft-ietf-xrblock-rtcp-xr-video-lc which was uploaded in the I-D repository. Thanks to Rachel for editing and submitting and to Alissa for granting the exceptional approval necessary for posting in the week before the IETF meeting. The diff file (side-by-side format) is available at: 

https://www.ietf.org/rfcdiff?url1=draft-ietf-xrblock-rtcp-xr-video-lc-05&url2=draft-ietf-xrblock-rtcp-xr-video-lc-06&difftype=--html

Please comment and advise on the way forward. The document is on the agenda at the XRBLOCK meeting at IETF 95. 

Thanks and Regards,

Dan

> -----Original Message-----
> From: xrblock [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Thursday, March 31, 2016 1:38 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcp-xr-video-lc-06.txt
> 
>