Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-07.txt

From: [email-masked]
Date: Mon, 11 Dec 2017 01:00:07 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Metric Blocks for use with RTCP's Extended Report Framework WG of the IETF.

        Title           : Considerations for Selecting RTCP Extended Report (XR) Metrics for the WebRTC Statistics API
        Authors         : Varun Singh
                          Rachel Huang
                          Roni Even
                          Dan Romascanu
                          Lingli Deng
	Filename        : draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-07.txt
	Pages           : 17
	Date            : 2017-12-11

Abstract:
   This document describes monitoring features related to media streams
   in Web real-time communication (WebRTC).  It provides a list of RTCP
   Sender Report, Receiver Report and Extended Report metrics, which may
   need to be supported by RTP implementations in some diverse
   environments.  It lists a set of identifiers for the WebRTC's
   statistics API.  These identifiers are a set of RTCP SR, RR, and XR
   metrics related to the transport of multimedia flows.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcweb-rtcp-xr-metrics/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-07
https://datatracker.ietf.org/doc/html/draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-07

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-07

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 11 Dec 2017 09:06:19 +0000

Hi,

This new version solves the comments received from AD evaluation. The main changes include:

1.	Change the "standard track" to "Informational"
2.	Change 2119 keywords into lowercases.
3.	Re-write the security consideration chapter in Section 8
4.	Modify the description in Section 7
5.	All the nits raised by Ben.

Further comments are welcome.

BR,
Rachel

-----Original Message-----
From: xrblock [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Monday, December 11, 2017 5:00 PM
To: [email-masked]
Cc: [email-masked]
Subject: [xrblock] I-D Action: draft-ietf-xrblock-rtcweb-rtcp-xr-metrics-07.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock