Subject: Re: [yaco-idsubmit-tool] Test driving the new id-submission tool

From: "Emilio A. Sánchez López" <[email-masked]>
Date: Tue, 01 Mar 2011 09:06:55 +0100

Hi,

    I have updated the version of idnits used on the beta server.

    Please note that if your draft is not validated by idnits you could 
request that the secretariat does a manual post of it. You have to click 
on the 'Adjust metada' button and proceed to the next form.

    But I think that with the new version of idnits your submission will 
be ok and ready to auto post.

    Regards,

El 26/02/11 00:43, Henrik Levkowetz escribió:
> Hi Varun,
>
> The idnits version is old, and should be updated.  I don't know if
> that will make the test submission with your particular test document
> go better, but if it's produced with a current version of xml2rfc it
> shouldn't have any troubles.  Please try again as soon as the version
> of idnits used on the beta server has been updated, and let us know
> how things go.
>
>
> Best,
>
> 	Henrik
>
> On 2011-02-25 22:28 varun singh said the following:
>> Hi,
>>
>> I tried submitting the document using the new submission tool but the
>> page didn't proceed beyond the meta data page. I guess due to errors
>> as there were no visible indicators if something failed except
>>
>>> Check Page
>>>
>>> Your draft has NOT been verified to meet IDNITS requirements. (View IDNITS Results)
>>
>> On clicking the IDINITS results page it shows (4 errors):
>> idnits 2.09.01 (09 Oct 2008)
>> /var/www/docs/staging/draft-singh-avtcore-mprtp-00.txt:
>>
>> Instead of pasting the errors in the mail, I've posted them at:
>> http://pastebin.com/fdFY76HK. I get the same IDNITS errors for the
>> xml2rfc installed on my mac v1.35 and the web version. Perhaps there
>> is some error in my xml template?
>>
>>
>> Not knowing how to proceed, I decided to cancel the submission.
>>
>> Regards,
>> Varun
>> _______________________________________________
>> yaco-idsubmit-tool mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/yaco-idsubmit-tool
>>
> _______________________________________________
> yaco-idsubmit-tool mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yaco-idsubmit-tool

-- 
Emilio A. Sánchez
[email-masked]

---

From: varun singh <[email-masked]>
Date: Wed, 2 Mar 2011 17:51:03 +0200

On a related note: I tried to submit to XRBLOCK WG
(http://datatracker.ietf.org/wg/xrblock/) and it gave the following
errors:

Please correct the errors below.
There is no active group with acronym 'xrblock', please rename your draft

Possibly, xrblock is not yet in the tool's wg checklist?

On Tue, Mar 1, 2011 at 10:06, "Emilio A. Sánchez López"
<[email-masked]> wrote:
> request that the secretariat does a manual post of it. You have to click on
> the 'Adjust metada' button and proceed to the next form.
>
>   But I think that with the new version of idnits your submission will be ok
> and ready to auto post.
>
>   Regards,
>

---

From: "Emilio A. Sánchez López" <[email-masked]>
Date: Wed, 02 Mar 2011 17:53:55 +0100

Hi,

    The database of the beta server is a bit outdated. That working 
group does not exists in the beta server 
(http://beta.submit.yaco.es/wg/xrblock/ returns a 404).

    I think that is not a big problem that the database is outdated case 
the beta server is used for testing purposes and you can try with any of 
the available groups at http://beta.submit.yaco.es/wg/

    Best,

-- 
Emilio A. Sánchez
[email-masked]