Subject: [yam] YAM meeting in Prague?

From: Tony Hansen <[email-masked]>
Date: Wed, 09 Feb 2011 13:58:42 -0500

Should YAM meet in Prague?

The cutoff for deciding is this coming Monday.

If so, what other WG meetings do we want to avoid conflicts with?

     Tony Hansen
     YAM co-chair

---

From: Barry Leiba <[email-masked]>
Date: Wed, 9 Feb 2011 14:17:20 -0500

> Should YAM meet in Prague?

I think not.  But I think we should know more about two-track by QC.

Barry

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 09 Feb 2011 11:21:39 -0800

> I think not.  But I think we should know more about two-track by QC.

+1

d/
-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net