Subject: [yang-doctors] requesting a time slot with a Yang doctor

From: Norm Strahle <[email-masked]>
Date: Wed, 20 Jul 2016 11:28:23 +0000

Hey folks,  A couple of us working on the diffserv draft wanted to meet with a Yang Doctor to discuss a few questions.  We were looking at a time of 9:30 tomorrow (Thursday).  We could meet in the registration area.

Would someone be available to help?

We have questions around:
*       Defining "capabilities" that are not Boolean - e.g. "if-feature" is a Boolean, either supported or not. But we want to define ranges of capabilities.
*       Handling of mandatory statement and augmentations
*       Handling of counters - vendor differences of several types - ways to handle in a common model.  We have some ideas and input that we would like to run by you.

Thanks,
Norm

---

From: Norm Strahle <[email-masked]>
Date: Thu, 21 Jul 2016 09:40:37 +0000

Hey folks, we cornered Andy and he was very helpful.  So we are all set.

Thx,
Norm

_____________________________________________
From: Norm Strahle
Sent: Thursday, July 21, 2016 10:26 AM
To: Norm Strahle; [email-masked]'
Cc: 'Mahesh Jethanandani'; 'Aseem Choudhary (asechoud)'
Subject: RE: requesting a time slot with a Yang doctor

Hey folks,  did not have any takers for this morning.  Wondering if anyone has time today.  We would be available to talk today at 11:00, noon, or 2.

If we could get a yang doctor's time, that would be great.  Thx.  Topics would be:

*       Defining "capabilities" that are not Boolean - e.g. "if-feature" is a Boolean, either supported or not. But we want to define ranges of capabilities.
*       Handling of mandatory statement and augmentations
*       Handling of counters - vendor differences of several types - ways to handle in a common model.  We have some ideas and input that we would like to run by you.
*       Defining of capabilities per interface (or some other hw entity)

Thanks,
Norm

_____________________________________________
From: Norm Strahle
Sent: Wednesday, July 20, 2016 1:28 PM
To: [email-masked]'
Cc: Mahesh Jethanandani; Aseem Choudhary (asechoud)
Subject: requesting a time slot with a Yang doctor

Thanks,
Norm