Subject: [yang-doctors] yang doctor review of draft-ietf-rtgwg-device-model

From: Juergen Schoenwaelder <[email-masked]>
Date: Sun, 1 Oct 2017 22:36:53 +0200

Hi,

I got asked to do a yang doctor review of draft-ietf-rtgwg-device-model
and there is a comment that says "The draft is ready for WGLC, your timely 
review would be appreciated". I noticed that the document meanwhile has
expired. In the last version that I could find (-02) I read in section 1.1
a longer explanation about open issues.

So I wonder what the actual status of this document and this review
request is.

/js

-- 
Juergen Schoenwaelder           Jacobs University Bremen gGmbH
Phone: +49 421 200 3587         Campus Ring 1 | 28759 Bremen | Germany
Fax:   +49 421 200 3103         <http://www.jacobs-university.de/>

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Mon, 2 Oct 2017 21:08:15 +0000

Hi Juergen, 

This document is on hold right now. Please do not review.

Thanks,
Acee

On 10/1/17, 4:36 PM, "yang-doctors on behalf of Juergen Schoenwaelder"
<[email-masked] on behalf of
[email-masked]> wrote:

>_______________________________________________
>yang-doctors mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/yang-doctors

---

From: "Mehmet Ersue" <[email-masked]>
Date: Tue, 3 Oct 2017 14:54:32 +0200

Thank you Acee. 
Good to know.

Cheers,
Mehmet

> -----Original Message-----
> From: yang-doctors [mailto:[email-masked]] On Behalf Of
> Acee Lindem (acee)
> Sent: Monday, October 2, 2017 11:08 PM
> To: Juergen Schoenwaelder <[email-masked]>;
> [email-masked]
> Cc: [email-masked]; RTG YANG Design Team <rtg-dt-yang-
> [email-masked]>
> Subject: Re: [yang-doctors] yang doctor review of draft-ietf-rtgwg-device-
> model
> 
> Hi Juergen,
> 
> <[email-masked] on behalf of j.schoenwaelder@jacobs-
> university.de> wrote:
> 
> >Hi,
> >
> >and there is a comment that says "The draft is ready for WGLC, your
> >timely review would be appreciated". I noticed that the document
> >meanwhile has expired. In the last version that I could find (-02) I
> >read in section 1.1 a longer explanation about open issues.
> >