Subject: [yang-doctors] YANG doctor request

From: Rick Taylor <[email-masked]>
Date: Wed, 15 Nov 2017 05:33:02 +0000

Hi,

The DTN WG has a draft in progress which uses YANG, and the authors are
looking for advice in their usage.

Is anyone available for a brief conversation either Thursday or Friday
in Singapore?

Cheers,

Rick Taylor
DTN WG Chair

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Wed, 15 Nov 2017 08:21:12 +0000

I can (try to) help out on Thursday.

On 2017-11-15, 1:37 PM, "yang-doctors on behalf of Rick Taylor" <[email-masked] on behalf of [email-masked]> wrote:

    Hi,

    
    Cheers,
    
    Rick Taylor
    DTN WG Chair
    _______________________________________________
    yang-doctors mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/yang-doctors

---

From: Rick Taylor <[email-masked]>
Date: Wed, 15 Nov 2017 10:22:17 +0000

Thanks for the offer Reshad.

Given it doesn't really need the might of a full Yang doctor, Dean has said he will step in to have a quick chat tomorrow with the authors. If you do want to join we're meeting at reception 12:00 but I quite understand if you can't make it

Thanks
Rick

(Sent from my phone)

----- Reply message -----
From: "Reshad Rahman (rrahman)" <[email-masked]>
To: "Rick Taylor" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [yang-doctors] YANG doctor request
Date: Wed, Nov 15, 2017 16:21

    Hi,

    Cheers,

    Rick Taylor
    DTN WG Chair