Subject: [yang-doctors] YANG doctor meeting on Tuesday, Nov 14th at IETF 100 => Semantic Versioning and structure for the IETF specifications

From: Benoit Claise <[email-masked]>
Date: Sun, 12 Nov 2017 14:55:54 +0800

NETMOD/NETCONF chairs, YANG doctors,

We will have our usual YANG doctors meeting.
When: Monday Nov 14th, 12:15 - 13:30 (the time to gather, we'll start at 
12:30)
Where: Clark
Note: Don't forget to bring your own lunch.

I would like to focus on Semantic Versioning and Structure for IETF 
Specifications
<https://datatracker.ietf.org/doc/draft-claise-semver/>The goal is to 
understand:
     - where we are towards this experiment (two aspects to it: github 
and semver)
     - what we need to do
     - what we need to describe
     - how to evaluate this experiment?

Regards, Benoit

---

From: Ladislav Lhotka <[email-masked]>
Date: Sun, 12 Nov 2017 21:11:34 +0800

On Sun, 2017-11-12 at 14:55 +0800, Benoit Claise wrote:
> When: Monday Nov 14th, 12:15 - 13:30 (the time to gather, we'll start at 12:30)

Most likely you mean Tuesday.

Lada

> I would like to focus on Semantic Versioning and Structure for IETF Specifications
> The goal is to understand:
>     - where we are towards this experiment (two aspects to it: github and semver)
>     - what we need to do
> _______________________________________________
> yang-doctors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-doctors
-- 
Ladislav Lhotka
Head, CZ.NIC Labs
PGP Key ID: 0xB8F92B08A9F76C67

---

From: Benoit Claise <[email-masked]>
Date: Sun, 12 Nov 2017 21:21:39 +0800

Yes, indeed. Tuesday

B.

---

From: "Acee Lindem (acee)" <[email-masked]>
Date: Tue, 14 Nov 2017 00:18:57 +0000

Do we meet in the reception?
Thanks,
Acee

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 14 Nov 2017 01:55:26 +0000

Meeting is in Clark.

On 2017-11-14, 8:19 AM, "yang-doctors on behalf of Acee Lindem (acee)" <[email-masked] on behalf of [email-masked]> wrote: