Subject: [yang-doctors] yang-version in module template/rfc6087bis

From: Ebben Aries <[email-masked]>
Date: Thu, 11 Jan 2018 13:03:56 -0700

I noticed yang-version is missing from the template and doesn't appear
to be any reference in these guidelines.  Is this intentional?

https://tools.ietf.org/html/draft-ietf-netmod-rfc6087bis-15#appendix-C

I'll assume that anything going through review right now should carry
1.1?

---

From: Benoit Claise <[email-masked]>
Date: Tue, 16 Jan 2018 17:46:55 +0100

Hi Ebben,
> I'll assume that anything going through review right now should carry
Since some of the core YANG module (ex: rfc7223bis) requires YANG 1.1, I 
believe it makes sense.
I thing the template should be changed in RFC6087bis.

Regards, B.
>
> _______________________________________________
> yang-doctors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-doctors
> .
>