Subject: [yang-doctors] Yangdoctors early review of draft-ietf-softwire-iftunnel-03

From: Andy Bierman via Datatracker <[email-masked]>
Date: Wed, 03 Apr 2019 11:53:29 -0700

Reviewer: Andy Bierman
Review result: Ready with Nits

The iana-tunnel-type module has no errors or nits of any kind.
The ietf-extension-example module has no errors of any kind, and 1 nit.
The document appears to follow all YANG usage guidelines (but 1) correctly.

I have a minor comment about the example module. I guess it has to use <CODE
BEGINS>. (The <EXAMPLE BEGINS> discussion did not go anywhere).

This module looks a little too real to average users, especially after tools
extract it from the RFC and put it in the YangModels repo under the
standard/ietf/RFC directory.

You should rename the ietf-extension-example module to
example-iftunnel-extension (or anything starting with "example-"). The module
should not begin with "ietf-" unless it is a real module.

---

From: <[email-masked]>
Date: Thu, 4 Apr 2019 05:42:33 +0000

Hi Andy,

Good catch.

I updated the draft to take into account your review: https://tools.ietf.org/html/draft-ietf-softwire-iftunnel-04 

Thank you. 

Cheers,
Med

> -----Message d'origine-----
> De : Softwires [mailto:[email-masked]] De la part de Andy Bierman
> via Datatracker
> Envoyé : mercredi 3 avril 2019 20:53
> À : [email-masked]
> Cc : [email-masked]; [email-masked]
> Objet : [Softwires] Yangdoctors early review of draft-ietf-softwire-iftunnel-
> 03
> 
> Reviewer: Andy Bierman
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 8 Apr 2019 14:25:41 +0000

Thank you Andy and Med

-éric

On 04/04/2019, 07:42, "Softwires on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Andy,
    
    Good catch.

    Thank you. 
    
    Cheers,
    Med