Subject: [yang-doctors] Online Validator Unavailable

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Tue, 2 Jul 2019 13:44:05 +0000

Dear YANG Doctors,

We are trying to access the online YANG validator to compile our updated yang files in the draft, but failed at both http://www.yangvalidator.com/ and http://www.yangvalidator.org/. I was trying in China last week and Europe this week, but both failed.

Are we switching to alternative websites? Please let me know if there is any guidance, thank you.

Best wishes,
Haomian

---

From: Benoit Claise <[email-masked]>
Date: Wed, 3 Jul 2019 16:20:20 +0200

Coping Miroslav, in charge.

Regards, B.
>
> Dear YANG Doctors,
>
> We are trying to access the online YANG validator to compile our 
> updated yang files in the draft, but failed at both 
> http://www.yangvalidator.com/ and http://www.yangvalidator.org/ 
> <http://www.yangvalidator.org/>. I was trying in China last week and 
> Europe this week, but both failed.
>
> _______________________________________________
> yang-doctors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-doctors

---

From: Miroslav Kováč <[email-masked]>
Date: Wed, 3 Jul 2019 14:27:14 +0000

Hello all,

The yangvalidator was moved under yangcatalog recently. You may use the https://www.yangcatalog.org/yangvalidator link.

Regards,

Miroslav Kovac

________________________________
Od: Benoit Claise <[email-masked]>
Odoslané: streda, 3. júla 2019 16:20:20
Komu: Zhenghaomian (Zhenghaomian, Optical Technology Research Dept); [email-masked]
Kópia: Miroslav Kováč; Eric Vyncke
Predmet: Re: [yang-doctors] Online Validator Unavailable

Regards, B.
Dear YANG Doctors,

Best wishes,
Haomian

_______________________________________________
yang-doctors mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/yang-doctors

---

From: "Zhenghaomian (Zhenghaomian, Optical Technology Research Dept)" <[email-masked]>
Date: Wed, 3 Jul 2019 14:59:36 +0000

Hi, Miroslav,

Thank you for the pointer!

Best wishes,
Haomian

发件人: Miroslav Kováč [mailto:[email-masked]]
发送时间: 2019年7月3日 22:27
收件人: Benoit Claise <[email-masked]>; Zhenghaomian (Zhenghaomian, Optical Technology Research Dept) <[email-masked]>; [email-masked]
抄送: Eric Vyncke <[email-masked]>
主题: Re: [yang-doctors] Online Validator Unavailable

Hello all,

Regards,

Miroslav Kovac

________________________________
Od: Benoit Claise <[email-masked]<mailto:[email-masked]>>
Odoslané: streda, 3. júla 2019 16:20:20
Komu: Zhenghaomian (Zhenghaomian, Optical Technology Research Dept); [email-masked]<mailto:[email-masked]>
Kópia: Miroslav Kováč; Eric Vyncke
Predmet: Re: [yang-doctors] Online Validator Unavailable

Regards, B.
Dear YANG Doctors,

Best wishes,
Haomian

---

From: "Carl Moberg (camoberg)" <[email-masked]>
Date: Wed, 3 Jul 2019 16:42:05 +0000

Wait what? Are you abandoning the URL with no written pointers and/or HTTP redirects?!

 Google is now pointing to the wrong URL if you search for “yang validator”.

Regards,
--
Carl Moberg
Join us at NSO Developer Days 2019
http://www.cisco.com/go/nso2019

> On 3 Jul 2019, at 16:27, Miroslav Kováč <[email-masked]> wrote:
> 
> Hello all,
> 
>> We are trying to access the online YANG validator to compile our updated yang files in the draft, but failed at bothhttp://www.yangvalidator.com/ and http://www.yangvalidator.org/. I was trying in China last week and Europe this week, but both failed.
>>

---

From: "Benoit Claise (bclaise)" <[email-masked]>
Date: Wed, 3 Jul 2019 18:00:20 +0000

Carl,

This is certainly not the intent. Bare with us during the transition

Regards, B.

Get Outlook for Android<https://aka.ms/ghei36>

________________________________
From: Carl Moberg (camoberg)
Sent: Wednesday, July 3, 2019 6:42:05 PM
To: Miroslav Kováč
Cc: Benoit Claise (bclaise); Zhenghaomian (Zhenghaomian, Optical Technology Research Dept); [email-masked]; Eric Vyncke (evyncke)
Subject: Re: [yang-doctors] Online Validator Unavailable

Regards,