Subject: Re: [Yang-multicast] Taking part in model discussions

From: Xufeng Liu <[email-masked]>
Date: Wed, 12 Aug 2015 03:46:47 +0000

Hi All,

Attached please find the slides for our next meeting discussion.

Thanks,

- Xufeng

> -----Original Message-----
> From: Yang-multicast [mailto:[email-masked]] On Behalf Of
> Stig Venaas
> Sent: Friday, July 31, 2015 10:52 AM
> To: [email-masked]
> Subject: [Yang-multicast] Taking part in model discussions
> 
> Hi
> 
> I realize for some of you it is hard to participate in the meetings for various
> reasons. We should try to use the mailing list more. It would be great if all of
> you can look at the latest model proposals and give us your comments.
> 
> Also, we have many different models we should work on. If you have
> suggestions for models then that is very welcome. Also we need people to help
> write drafts for new models. Examples might be IGMP/MLD, MSDP and I'm sure
> there are others.
> 
> In the next meeting we plan start looking into operational models. For pim it
> might be things like PIM neighbors and assert state. Also a more generic model
> for MTIB (the multicast topology).
> Basically (S,G) and (*,G) entries, outgoing interfaces, RPF interface etc.
> 
> Stig
> 
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast

---

From: Anish Peter <[email-masked]>
Date: Wed, 12 Aug 2015 16:21:27 +0530

Hi Xufeng,
  I have done some updates on your slides, please find them attached.
  Changes are
*  Added slide 3 & 5
* Updated slide 4.
  Most of my changes are marked in red.
Thanks,
Anish

---

From: Pete McAllister <[email-masked]>
Date: Wed, 12 Aug 2015 12:38:05 +0000

I can't make the meeting today, I'm afraid. Looking forward to catching up on the discussion next week sometime, though...

-----Original Message-----
From: Yang-multicast [mailto:[email-masked]] On Behalf Of Anish Peter
Sent: 12 August 2015 11:51
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Yang-multicast] Taking part in model discussions

Hi Xufeng,