Subject: [Yang-multicast] New webex info for out meetings

From: "Stig Venaas (svenaas)" <[email-masked]>
Date: Mon, 5 Oct 2015 09:39:31 -0700

Hi

The old webex got hijacked, I guess because the URL ended up on the web
in our list archive. I've created new webex info now. I just sent an
email to most of you, but I think I'm missing a few. If you haven't got
it, please ask me (or maybe someone else on the list).

But please don't share the link on the mailing list. I've also added a
password this time.

Stig

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 21 Oct 2015 13:55:14 +0000

Do we still have the meeting today?

Thanks,

- Xufeng

> -----Original Message-----
> From: Yang-multicast [mailto:[email-masked]] On Behalf Of
> Stig Venaas (svenaas)
> Sent: Monday, October 05, 2015 12:40 PM
> To: [email-masked]
> Subject: [Yang-multicast] New webex info for out meetings
> 
> Hi
> 
> The old webex got hijacked, I guess because the URL ended up on the web in our
> list archive. I've created new webex info now. I just sent an email to most of
> you, but I think I'm missing a few. If you haven't got it, please ask me (or maybe
> someone else on the list).
> 
> But please don't share the link on the mailing list. I've also added a password this
> time.
> 
> Stig
> 
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast

---

From: Anish Peter <[email-masked]>
Date: Wed, 21 Oct 2015 19:37:42 +0530

Tanmoy and me joined webex.

On 10/21/15 7:25 PM, Xufeng Liu wrote:
> .