Subject: [Yang-multicast] Update at this IETF

From: Stig Venaas <[email-masked]>
Date: Thu, 22 Oct 2015 07:29:22 -0700

Hi

Can someone do an update in the pim meeting this IETF? This time we have
more time to discuss open issues or generally go through the proposed
models and see if people have comments.

Please let Mike and me know who the presenter(s) are and how much time. I
guess we can also refer to the draft update?

Stig

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 22 Oct 2015 18:42:25 +0000

Hi Stig and Mike,

During one of the Design Team meeting, this topic was discussed and it is decided to present an update during IETF94, though the details of the presentation have not been finalized. Mahesh mentioned that he would talk with you to ask a time slot.

Pete has submitted an updated version of the draft, which can be referred.

We will discuss the presentation and provide further details.

Thanks,

- Xufeng

From: Yang-multicast [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Thursday, October 22, 2015 10:29 AM
To: [email-masked]
Cc: Mike McBride
Subject: [Yang-multicast] Update at this IETF

Hi

Can someone do an update in the pim meeting this IETF? This time we have more time to discuss open issues or generally go through the proposed models and see if people have comments.

Please let Mike and me know who the presenter(s) are and how much time. I guess we can also refer to the draft update?

Stig

---

From: "Stig Venaas (svenaas)" <[email-masked]>
Date: Thu, 22 Oct 2015 11:57:38 -0700

Hi

On 10/22/2015 11:42 AM, Xufeng Liu wrote:
> Hi Stig and Mike,
>
> During one of the Design Team meeting, this topic was discussed and it
> is decided to present an update during IETF94, though the details of the
> presentation have not been finalized. Mahesh mentioned that he would
> talk with you to ask a time slot.
>

OK, but great if you can let us know really soon how much time you
would like. This will help our agenda planning, and we should post
the final agenda shortly.

Stig

> Thanks,
>
> - Xufeng
>
> *From:*Yang-multicast [mailto:[email-masked]] *On
> Behalf Of *Stig Venaas
> *Sent:* Thursday, October 22, 2015 10:29 AM
> *To:* [email-masked]
> *Cc:* Mike McBride
> *Subject:* [Yang-multicast] Update at this IETF
>
> Hi
>
> Please let Mike and me know who the presenter(s) are and how much time.
> I guess we can also refer to the draft update?
>
> Stig
>
>
>
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast
>

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 22 Oct 2015 21:14:07 +0000

Hi Stig and Mike,

For now, can we put 15 minutes for https://tools.ietf.org/html/draft-mcallister-pim-yang-01, with Pete McAllister/Xufeng Liu as presenters? 

Anish and Mahesh will not be able to attend. It is late for Pete, and people in Asia to respond today. But we will discuss the presentation later.

Thanks,

- Xufeng

> -----Original Message-----
> From: Stig Venaas (svenaas) [mailto:[email-masked]]
> Sent: Thursday, October 22, 2015 2:58 PM
> To: Xufeng Liu; [email-masked]
> Cc: Mike McBride
> Subject: Re: [Yang-multicast] Update at this IETF
> 
> Hi
> 
> > is decided to present an update during IETF94, though the details of
> > the presentation have not been finalized. Mahesh mentioned that he
> > would talk with you to ask a time slot.
> >
> OK, but great if you can let us know really soon how much time you would like.
> This will help our agenda planning, and we should post the final agenda shortly.
> 
> Stig
> 
> > Thanks,
> >
> > - Xufeng
> >
> > Can someone do an update in the pim meeting this IETF? This time we
> > have more time to discuss open issues or generally go through the
> > proposed models and see if people have comments.
> >

---

From: "Stig Venaas (svenaas)" <[email-masked]>
Date: Thu, 22 Oct 2015 14:19:13 -0700

Hi

> Anish and Mahesh will not be able to attend. It is late for Pete, and people in Asia to respond today. But we will discuss the presentation later.

Are you sure that is enough? You don't anticipate any
discussion or things you want to ask about? We had to
cut it a bit too short last time.

Stig

---

From: Xufeng Liu <[email-masked]>
Date: Fri, 23 Oct 2015 00:07:56 +0000

Hi Stig,

Don't how tight the session schedule is. I agree that it would be good to add some discussion time if possible.

Thanks,

- Xufeng

> Sent: Thursday, October 22, 2015 5:19 PM
> > For now, can we put 15 minutes for https://tools.ietf.org/html/draft-
> mcallister-pim-yang-01, with Pete McAllister/Xufeng Liu as presenters?
> >
> > Anish and Mahesh will not be able to attend. It is late for Pete, and people in
> Asia to respond today. But we will discuss the presentation later.
> 
> Are you sure that is enough? You don't anticipate any discussion or things you
> want to ask about? We had to cut it a bit too short last time.
> 
> Stig
> 
> > Thanks,
> >
> > - Xufeng
> >
> >
> >>> During one of the Design Team meeting, this topic was discussed and
> >>> it is decided to present an update during IETF94, though the details
> >>> of the presentation have not been finalized. Mahesh mentioned that
> >>> he would talk with you to ask a time slot.
> >>>

---

From: Guofeng <[email-masked]>
Date: Fri, 23 Oct 2015 03:47:42 +0000

Hi,
It is good to have further discussion face-to-face, but I might not be able to go to Yokohama. I would like to join the WebEx if you can setup one.
Feng

-----Original Message-----
From: Yang-multicast [mailto:[email-masked]] On Behalf Of Xufeng Liu
Sent: Friday, October 23, 2015 8:08 AM
To: Stig Venaas (svenaas); [email-masked]
Cc: Mike McBride
Subject: Re: [Yang-multicast] Update at this IETF

Hi Stig,

Thanks,

- Xufeng

> Are you sure that is enough? You don't anticipate any discussion or 
> things you want to ask about? We had to cut it a bit too short last time.
> 
> Stig
> 
> > Thanks,
> >
> > - Xufeng
> >
> >
> >>> During one of the Design Team meeting, this topic was discussed 
> >>> and it is decided to present an update during IETF94, though the 
> >>> details of the presentation have not been finalized. Mahesh 
> >>> mentioned that he would talk with you to ask a time slot.
> >>>
> >> would
> like.
> >> This will help our agenda planning, and we should post the final 
> >> agenda
> shortly.
> >>
> >> Stig
> >>
> >>> Thanks,
> >>>
> >>> - Xufeng
> >>>
> >>> Can someone do an update in the pim meeting this IETF? This time 
> >>> we have more time to discuss open issues or generally go through 
> >>> the proposed models and see if people have comments.
> >>>

---

From: "KUNDU, Tanmoy (Tanmoy)" <[email-masked]>
Date: Fri, 23 Oct 2015 04:25:02 +0000

Hi,
I second the idea of having WebEx meeting so that I can join too. 

Thanks,
Tanmoy

-----Original Message-----
From: Yang-multicast [mailto:[email-masked]] On Behalf Of Guofeng
Sent: Thursday, October 22, 2015 8:48 PM
To: Xufeng Liu; Stig Venaas (svenaas); [email-masked]
Cc: Mike McBride
Subject: Re: [Yang-multicast] Update at this IETF

Hi,

-----Original Message-----
From: Yang-multicast [mailto:[email-masked]] On Behalf Of Xufeng Liu
Sent: Friday, October 23, 2015 8:08 AM
To: Stig Venaas (svenaas); [email-masked]
Cc: Mike McBride
Subject: Re: [Yang-multicast] Update at this IETF

Hi Stig,

Thanks,

- Xufeng

---

From: Pete McAllister <[email-masked]>
Date: Fri, 23 Oct 2015 08:42:22 +0000

I'm not sure if I'll make it to Yokohama, so I would prefer it if Xufeng is prepared to present (is that OK, Xufeng?)

I think we should ask for 25' in the session if it's available. There are things to discuss that aren't just the new stuff in -01.

-----Original Message-----
From: Yang-multicast [mailto:[email-masked]] On Behalf Of KUNDU, Tanmoy (Tanmoy)
Sent: 23 October 2015 05:25
To: Huawei - Guo Feng <[email-masked]>; Xufeng Liu <[email-masked]>; Stig Venaas (svenaas) <[email-masked]>; [email-masked]
Cc: Mike McBride <[email-masked]>
Subject: Re: [Yang-multicast] Update at this IETF

Hi,

Thanks,
Tanmoy

-----Original Message-----
From: Yang-multicast [mailto:[email-masked]] On Behalf Of Guofeng
Sent: Thursday, October 22, 2015 8:48 PM
To: Xufeng Liu; Stig Venaas (svenaas); [email-masked]
Cc: Mike McBride
Subject: Re: [Yang-multicast] Update at this IETF

Hi,

-----Original Message-----
From: Yang-multicast [mailto:[email-masked]] On Behalf Of Xufeng Liu
Sent: Friday, October 23, 2015 8:08 AM
To: Stig Venaas (svenaas); [email-masked]
Cc: Mike McBride
Subject: Re: [Yang-multicast] Update at this IETF

Hi Stig,

Thanks,

- Xufeng