Subject: Re: [Yang-multicast] New webex info for out meetings

From: "Stig Venaas (svenaas)" <[email-masked]>
Date: Tue, 24 Nov 2015 10:17:35 -0800

Hi

As discussed I've changed the scheduling to now be every Wednesday
for one hour, starting the same time of day as before (which means
an hour later for those that didn't do daylight saving).

The webex info has also changed. I can't post it to the list, but
if you didn't just get an email from me off-list just before this,
then please ask me for the info.

Stig

On 10/5/2015 9:39 AM, Stig Venaas (svenaas) wrote:
> Hi
>
> The old webex got hijacked, I guess because the URL ended up on the web
> in our list archive. I've created new webex info now. I just sent an
> email to most of you, but I think I'm missing a few. If you haven't got
> it, please ask me (or maybe someone else on the list).
>
> But please don't share the link on the mailing list. I've also added a
> password this time.
>
> Stig

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 25 Nov 2015 12:49:03 +0000

Some slides.

Thanks,

- Xufeng

> -----Original Message-----
> From: Yang-multicast [mailto:[email-masked]] On Behalf Of
> Stig Venaas (svenaas)
> Sent: Tuesday, November 24, 2015 1:18 PM
> To: [email-masked]
> Subject: Re: [Yang-multicast] New webex info for out meetings
> 
> Hi
> 
> As discussed I've changed the scheduling to now be every Wednesday for one
> hour, starting the same time of day as before (which means an hour later for
> those that didn't do daylight saving).
> 
> The webex info has also changed. I can't post it to the list, but if you didn't just
> get an email from me off-list just before this, then please ask me for the info.
> 
> Stig
> 
> > The old webex got hijacked, I guess because the URL ended up on the
> > web in our list archive. I've created new webex info now. I just sent
> > an email to most of you, but I think I'm missing a few. If you haven't
> > got it, please ask me (or maybe someone else on the list).
> >
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast