Subject: [Yang-multicast] Are we meeting today?

From: Anish Peter <[email-masked]>
Date: Wed, 18 Nov 2015 18:15:41 +0530

Hi,
  Just a ping to know if meeting is alive today. :)
Thanks,
Anish

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 18 Nov 2015 14:19:05 +0000

Have the same question. A lot of people still seem to be in the recovering mode.

Thanks,

- Xufeng

> -----Original Message-----
> From: Yang-multicast [mailto:[email-masked]] On Behalf Of
> Anish Peter
> Sent: Wednesday, November 18, 2015 7:46 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Yang-multicast] Are we meeting today?
> 
> Hi,
>   Just a ping to know if meeting is alive today. :) Thanks, Anish
> 
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast

---

From: Anish Peter <[email-masked]>
Date: Wed, 18 Nov 2015 20:30:47 +0530

Hi Xufeng,
  Guess we two alone are there, guess better skip.
Thanks,
Anish

On 11/18/15 7:49 PM, Xufeng Liu wrote:
> .

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 18 Nov 2015 15:08:25 +0000

Right. Skip the meeting for this week, and let's resume next time.

Best Regards,

- Xufeng

> From: Anish Peter [mailto:[email-masked]]
> Sent: Wednesday, November 18, 2015 10:01 AM
> To: Xufeng Liu; [email-masked]
> Cc: [email-masked]
> Subject: Re: [Yang-multicast] Are we meeting today?
> 
> Hi Xufeng,
> >> From: Yang-multicast [mailto:[email-masked]] On
> >> Behalf Of Anish Peter

---

From: "Stig Venaas (svenaas)" <[email-masked]>
Date: Wed, 18 Nov 2015 14:05:52 -0800

Hi

> Right. Skip the meeting for this week, and let's resume next time.

OK, let's try to get it started again on Wednesday next week. I can
setup a new webex.

Stig

---

From: Anish Peter <[email-masked]>
Date: Thu, 19 Nov 2015 08:17:33 +0530

Hi Stig,
  Are you planning for 25th Nov or 2nd Dec?
Thanks,
Anish

---

From: Guofeng <[email-masked]>
Date: Thu, 19 Nov 2015 03:43:12 +0000

Hi,

Some countries changed from Daylight Saving Time to Standard Time, do we need to change the schedule?
I prefer end time not later than 12AM(UTC+8), i.e. same as before;  or 11:30PM(UTC+8) even better :  )

Feng

-----Original Message-----
From: Yang-multicast [mailto:[email-masked]] On Behalf Of Stig Venaas (svenaas)
Sent: Thursday, November 19, 2015 6:06 AM
To: Xufeng Liu; Anish Peter; [email-masked]
Subject: Re: [Yang-multicast] Are we meeting today?

Hi

> Right. Skip the meeting for this week, and let's resume next time.

OK, let's try to get it started again on Wednesday next week. I can setup a new webex.

Stig

>>> Have the same question. A lot of people still seem to be in the 
>>> recovering
>> mode.
>>>
>>> Thanks,
>>>
>>> - Xufeng
>>>

---

From: Guofeng <[email-masked]>
Date: Thu, 19 Nov 2015 04:39:49 +0000

Forgot to write: my suggestion is that we may reduce meeting duration to 1 hour and have weekly meeting, then it would be easier to have common schedule for Standard Time. I am also OK with the old way.

-----Original Message-----
From: Yang-multicast [mailto:[email-masked]] On Behalf Of Guofeng
Sent: Thursday, November 19, 2015 11:43 AM
To: Stig Venaas (svenaas); Xufeng Liu; Anish Peter; [email-masked]
Subject: Re: [Yang-multicast] Are we meeting today?

Hi,

Feng

-----Original Message-----
From: Yang-multicast [mailto:[email-masked]] On Behalf Of Stig Venaas (svenaas)
Sent: Thursday, November 19, 2015 6:06 AM
To: Xufeng Liu; Anish Peter; [email-masked]
Subject: Re: [Yang-multicast] Are we meeting today?

Hi

Stig

---

From: "Stig Venaas (svenaas)" <[email-masked]>
Date: Thu, 19 Nov 2015 09:35:57 -0800

Hi

>   Are you planning for 25th Nov or 2nd Dec?

I was thinking 25th Nov if OK for you. It makes it a bit easier for
me to attend as well (I have something else every other Wednesday
now and they used to clash). I won't be attending every time either
way I'm afraid though...

Stig

---

From: "Stig Venaas (svenaas)" <[email-masked]>
Date: Thu, 19 Nov 2015 09:38:06 -0800

Hi

> Forgot to write: my suggestion is that we may reduce meeting duration to 1 hour and have weekly meeting, then it would be easier to have common schedule for Standard Time. I am also OK with the old…

Right, I understand it is hard the way it is now. So either start
maybe an hour earlier, or make it one hour long. Maybe the latter is
indeed the easiest.

Let's see what others think.

Stig

---

From: Xufeng Liu <[email-masked]>
Date: Thu, 19 Nov 2015 18:58:35 +0000

I'm fine with either.

Thanks,

- Xufeng

> From: Stig Venaas (svenaas) [mailto:[email-masked]]
> Sent: Thursday, November 19, 2015 12:38 PM
> To: Guofeng; Xufeng Liu; Anish Peter; [email-masked]
> > Forgot to write: my suggestion is that we may reduce meeting duration to 1
> hour and have weekly meeting, then it would be easier to have common
> schedule for Standard Time. I am also OK with the old way.
> 
> Right, I understand it is hard the way it is now. So either start maybe an hour
> earlier, or make it one hour long. Maybe the latter is indeed the easiest.
> 
> > Behalf Of Guofeng
> > Behalf Of Stig Venaas (svenaas)

---

From: "Mahesh Sivakumar (masivaku)" <[email-masked]>
Date: Thu, 19 Nov 2015 19:19:01 +0000

Lets make it 1 hour long if we are meeting every week.

Thanks
Mahesh

On 11/19/15, 10:58 AM, "Yang-multicast on behalf of Xufeng Liu"
<[email-masked] on behalf of [email-masked]>
wrote:

>> > Some countries changed from Daylight Saving Time to Standard Time, do
>>we
>> need to change the schedule?
>>setup a new
>> webex.

---

From: Anish Peter <[email-masked]>
Date: Fri, 20 Nov 2015 08:51:20 +0530

> now and they used to clash). I won't be attending every time either
Hi Stig,
  I am fine with either of them.
Thanks,
Anish

---

From: Anish Peter <[email-masked]>
Date: Fri, 20 Nov 2015 08:53:30 +0530

> Lets make it 1 hour long if we are meeting every week.
I feel this is a good suggestion.