Subject: [Yang-multicast] Fwd: Yang-multicast post from [email-masked] requires approval

From: Stig Venaas <[email-masked]>
Date: Fri, 18 Mar 2016 15:58:02 -0700

Hi

There was an email to the list that I failed to approve in time. Sorry.
Please see the email below.

---------- Forwarded message ----------
From: <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc:
Date: Thu, 25 Feb 2016 16:31:15 +0000
Subject: Please review multicast VPN part in L3SM

Hi DT,

We are working on L3VPN service model (not device config), and there is a
multicast part in it.

Could you please have a look on what we propose for multicast VPN to ensure
we are not missing a big thing ? There are multicast parameters for VPN and
for the sites in dedicated containers.

https://datatracker.ietf.org/doc/draft-ietf-l3sm-l3vpn-service-model/

Thanks,

 <http://www.orange.com/>

*Stephane Litkowski *
Network Architect
Orange/SCE/EQUANT/OINIS/NET

Orange Expert Future Networks

phone: +33 2 23 28 49 83
<https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20>
mobile: +33 6 37 86 97 52
<https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20>
[email-masked]

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations
confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les
messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere,
deforme ou falsifie. Merci.

This message and its attachments may contain confidential or
privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and
delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have
been modified, changed or falsified.
Thank you.

---

From: "Xufeng Liu" <[email-masked]>
Date: Fri, 25 Mar 2016 22:27:25 -0400

Hi Stephane,

Overall good. I have a few questions and comments:

- Why union is used for rp-address, etc.? The union is already defined

  as inet:ip-address.

- leaf group is a type of {ipv4-address | ipv6-address}, which is not

  convenient to specify multiple groups at once. Many implementations

  use a group policy which can give a group range.

- Don't know how detailed the server model wants to be. When

  anycast-rp is enabled, usually we need to specify the

  anycast-address and the rp-address. Not sure if we need these.

- For the rp-discovery options, the details are not specified. Is it

  intentional to let the management system to fill in the details?

- The model is not a device model, but it imports ietf-routing, which

  in turn imports ietf-interfaces. Should we avoid them? The only

  used imported reference is rt:address-family.

- Under a site container multicast, there is a leaf protocol-type,

  which specifies either host or router. In case of router, PIM will

  be enabled. Do we need to have the PIM parameters here? In case of

  host, do we need to specify the group information here?

- Do we want to support M-LDP based signaling (RFC6388)?

Thanks,

- Xufeng

From: Yang-multicast [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Friday, March 18, 2016 6:58 PM
To: [email-masked]
Subject: [Yang-multicast] Fwd: Yang-multicast post from [email-masked] requires approval

Hi

There was an email to the list that I failed to approve in time. Sorry. Please see the email below.

---------- Forwarded message ----------
From: <[email-masked] <mailto:[email-masked]> >
To: "[email-masked] <mailto:[email-masked]> " <[email-masked] <mailto:[email-masked]> >
Cc: 
Date: Thu, 25 Feb 2016 16:31:15 +0000
Subject: Please review multicast VPN part in L3SM

Hi DT,

We are working on L3VPN service model (not device config), and there is a multicast part in it.

Could you please have a look on what we propose for multicast VPN to ensure we are not missing a big thing ? There are multicast parameters for VPN and for the sites in dedicated containers.

 <https://datatracker.ietf.org/doc/draft-ietf-l3sm-l3vpn-service-model/> https://datatracker.ietf.org/doc/draft-ietf-l3sm-l3vpn-service-model/

Thanks,

 <http://www.orange.com/> 

Stephane Litkowski 
Network Architect 

phone:  <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%202%2023%2028%2049%2083%20> +33 2 23 28 49 83 
mobile:  <https://monsi.sso.francetelecom.fr/index.asp?target=http%3A%2F%2Fclicvoice.sso.francetelecom.fr%2FClicvoiceV2%2FToolBar.do%3Faction%3Ddefault%26rootservice%3DSIGNATURE%26to%3D+33%206%2037%2086%2097%2052%20> +33 6 37 86 97 52 
 <mailto:[email-masked]> [email-masked] 

 
Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.
 
This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.