Subject: Re: [Yang-multicast] Multicast YANG DT meeting

From: "Stig Venaas (svenaas)" <[email-masked]>
Date: Mon, 2 May 2016 10:35:24 -0700

Hi

I set up a new webex now. I tried to send you all an email off list. We
had issues in the past with strangers finding the password in the list
archive and abusing it so we have to keep the password off the list.

The meetings are every Wednesday at 8:00 PDT, which should be 15:00 UTC
and 23:00 CST. Lasting 1 hour.

If you did not get an email, let me know and I'll email you privately.

Stig

---

From: "Xufeng Liu" <[email-masked]>
Date: Mon, 2 May 2016 13:43:46 -0400

Hi Stig,

My email address has been changed to [email-masked]. Can you please
update? I have not received the email invitation, probably because of the
change.

Thanks,

- Xufeng

> -----Original Message-----
> From: Yang-multicast [mailto:[email-masked]] On Behalf Of
> Stig Venaas (svenaas)
> Sent: Monday, May 2, 2016 1:35 PM
> To: [email-masked]
> Subject: Re: [Yang-multicast] Multicast YANG DT meeting
> 
> Hi
> 
had issues
> in the past with strangers finding the password in the list archive and
abusing it
> so we have to keep the password off the list.
> 
and
> 23:00 CST. Lasting 1 hour.
> 
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast