Subject: [Yang-multicast] Updated draft-ietf-pim-yang-09

From: Xufeng Liu <[email-masked]>
Date: Thu, 21 Sep 2017 20:26:45 +0000

Hi All,

Attached please find the planned draft-ietf-pim-yang-09, which has been updated to be NMDA compliant. Please review and provide comments. If no objections, I'd submit it on Monday.

The draft, model files, and tree views have been checked in to the Github:
https://github.com/mcallisterjp/pim-yang

Thanks,
- Xufeng

---

From: Benoit Claise <[email-masked]>
Date: Wed, 27 Sep 2017 14:21:59 +0200

Hi Xufeng,

It still see some warnings, coming from yumadump-pro and yanglint
http://www.claise.be/IETFYANGPageCompilation.html
Can you please have a look.

Regards, Benoit
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 27 Sep 2017 12:58:48 +0000

Hi Benoit,

Thanks. We will check and clean them up.

Regards,
- Xufeng

From: Benoit Claise [mailto:[email-masked]]
Sent: Wednesday, September 27, 2017 8:22 AM
To: Xufeng Liu <[email-masked]>; Stig Venaas (svenaas) <[email-masked]>; Liuyisong <[email-masked]>; [email-masked]
Cc: Stig Venaas <[email-masked]>; Guofeng <[email-masked]>
Subject: Re: [Yang-multicast] Updated draft-ietf-pim-yang-09

Hi Xufeng,

Regards, Benoit

Hi All,

Thanks,

- Xufeng

[email-masked]<mailto:[email-masked]>

---

From: Xufeng Liu <[email-masked]>
Date: Sat, 30 Sep 2017 17:12:22 +0000

Hi Benoit,

We have fixed the warnings from yumadump-pro, but the latest version of yanglint is enforcing some rules that are not clear to us, so the yanglint warnings have not been cleared. It would be good to get more information from the tool's owner.

Thanks,
- Xufeng

Hi Xufeng,

Regards, Benoit

Hi All,

Thanks,

- Xufeng