Subject: [YANG] tools info request

From: Balazs Lengyel <[email-masked]>
Date: Mon, 14 Jan 2008 10:27:43 +0100

Hello Martin,
What is the search path of pyang? If you don't use the -p option, where does it search for 
files? Is it possible to specify multiple files on the command line?

How do you install the emacs yang mode? My installation complains it is missing cc-fonts?

Balazs
-- 
Balazs Lengyel                       Ericsson Hungary Ltd.
TSP System Manager
ECN: 831 7320                        Fax: +36 1 4377792
Tel: +36-1-437-7320     email: [email-masked]

_______________________________________________
YANG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/yang

---

From: Martin Bjorklund <[email-masked]>
Date: Mon, 14 Jan 2008 11:00:35 +0100 (CET)

> What is the search path of pyang? If you don't use the -p option,
> where does it search for files?

Current directory only.

> Is it possible to specify multiple files on the command line?

Yes.

I added a man page for pyang, see
http://www.yang-central.org/twiki/pub/Main/YangTools.

> How do you install the emacs yang mode? My installation complains it

Note that yang-mode.el requires cc-mode 5.30 or later.

/martin