Subject: Re: Comments on gTLD-MOU Leadership [was: Bob shaws misrepresentation of Jeff williams's comments]

From: Jeff Williams <[email-masked]>
Date: Tue, 12 May 1998 09:30:54 +0100

Camillo and all,

Camillo Pasquariello wrote:

> JEFF -
>
> Please speak for yourself [and not the "others"] concerning the
> quality of the gTLD-MOU leadership!

  Let me make this perfectly clear.  My conclusion to which you are
evidently commenting on here with this statement is nothing more than
FACT.  If you have a problem with FACT's, than, like a hot kitchen,
get out!

>
>
> Frankly I'm a bit tired of, and troubled by, the continuing
> aspersions cast on their intentions and integrity by you,
> Fleming, Fenello and others.

  With this very statement you have just confirmed my conclusion which
you complained about above.  Make up your mind!

> I find most of your discussion
> tedious, unconvincing, and too much concerned with mud slinging
> rather than specific and well intentioned criticisms of
> substance.

  You of course are entitled to your opinion.  I have no problem with that.
I do however find it a shame that you are so easily suaded by such FUD as the
leadership has in so many occasions have demonstrated.

>
>
> This writer has seen nothing but a great deal of sincere and
> voluntary, hard work by these folks - coupled with a firm
> dedication to the general health and welfare of the global
> Internet.

  Oh please!  Save me and the rest of us the Bull will ya?

> They have, in my view, put forth well reasoned
> proposals, and have always demonstrated, to me, an openness to
> constructive criticism.

  Oh sure, and than attempted to discredit anyone whom disagreed with them
on any point what so ever as Bob Shaw just demonstrated and I pointed
up yet again.  The same is true for nearly every one of the IAHC/MoU's
leadership group, spare a very few.  This has been demonstrated over and over
again.  Hence the need for an alternative, the GP.

>
>
> THX,
> C.Joe P-->
>
> =================================
>
> > > Jeff Williams wrote:
>
>  .......
>  .......
>
> > CONCLUSION.
> >
> >   This posting of Bobs shows to me at least and I am sure others another example
> > of the shoddy leadership of the MoU and one of several reasons it's life is
> > in question.
> >
>

Regards,

--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]

---

From: Jay Fenello <[email-masked]>
Date: Tue, 12 May 1998 13:02:48 -0400

At 11:17 AM 5/12/98 -0400, Camillo Pasquariello wrote:
>Fleming, Fenello and others. I find most of your discussion
>Internet. They have, in my view, put forth well reasoned

Hi Camillo,

While your comments are welcome, it would
be helpful if you identify yourself and your
affiliations.  Are you with MCI (the main U.S.
company supporting the MoU)?

Not having seen your postings before, I can't
help but wonder how long you have been following
the debate.  Most of the deplorable actions that 
we have been describing occurred after the IAHC 
was formed, yet before the USG intervened.

If you are interested, there is semi-complete
summary of the email archives and the Postel
drafts at:
	http://www.newdom.com/archive/

I used the term semi-complete, because there
is a mysterious gap in the historical record.
It appears that the entire IAHC email archives,
*and* the corresponding Newdom email archives
are missing :-(

Regards,

Jay Fenello
President, Iperdome, Inc.  
404-250-3242  http://www.iperdome.com

---

From: "Perry E. Metzger" <[email-masked]>
Date: Tue, 12 May 1998 13:43:02 -0400

> FACT.  If you have a problem with FACT's, than, like a hot kitchen,

Thank you for reminding me that you'd timed out of my kill file. As a
kook of the first order, I should have left you in the permanent
list. I'll be correcting that mistake now.

Perry

---

From: Jeff Williams <[email-masked]>
Date: Tue, 12 May 1998 13:17:18 +0100

Camill0, Jay and all,

Camillo Pasquariello wrote:

> HELLO JAY -
>
> I didn't think that affiliations were necessary, and in fact they
> are generally discouraged in discussions on most Internet mail
> lists - but since you asked:
>
> I am a just recently retired member of the USG Senior Executive
> Service, in the Department of Defense - having served for 35
> years at the Executive Level in the Department of Defense, and
> was engaged in one manner or another with Internet affairs since
> the inception of the ARPANET. Most recently I served as the DoD
> Representative to the Internet Society, as well as the DoD/DISA
> Representative to the USG Inter-Agency Task Force on the DNS -
> which incidentally I would not characterize as an "intervention",
> but as a proper USG initiative to reach an appropriate USG policy
> on DNS matters.

  Interesting background considering the current gist of the discussion of late,

and the GP initiative.  I am sure that your comments or ideas with respect
towards have anything to do your retirement.  Of course not.  I am also
sure that you seeming support for the MoU and its plainly flawed leadership
has anything to do the fact that the GP is the USG's current direction.  No
of course not.  I am also sure, that in light of you stated recent background
that you scathing remarks towards myself and now Jay, have nothing to do
with a militaristic and authoritarian history.  No, of course not...

  I worked on the inception of ARPANET myself some many years ago
as well and am semi recently retired from the US Marine Corps, O6,
myself.  I don't ever recall hearing your name, but than again that is not
unusual.

>
>
> Regards,
> C.Joe P-->
>
> PS: My MCI address stems from my use of the MCI Internet service
> as a private consumer.
>
> ==========================
>
> Jay Fenello wrote:
>
> > Hi Camillo,
> >

 Regards,