Subject: Re: [100attendees] Long taxi itinerary from IETF hotel to airport

From: Alexandre PETRESCU <[email-masked]>
Date: Thu, 18 Jan 2018 10:47:18 +0100

Today LTA informs me that they warned the driver and that in the future 
more severe action would be taken if he fails again.

It is interesting to remark how LTA formalizes this offence, that I 
agree with: "failing to proceed to destination by shortest and most 
direct route, [...]  under rule 23(1)(c) of Road Traffic [...] Rules".

(it  makes wonder whether IETF has an RFC that recommends that IP paths 
should be shortest.)

--
Alexandre Petrescu
[email-masked], tél 0169089223

Le 29/12/2017 à 12:16, Alexandre PETRESCU a écrit :
>
> On 12 December they (LTA) were saying that they were still looking 
> into the matter; they said they'd update me when they have news.  I 
> have no news since.
>
> I think I will stop tracking this.
>
> Yours,
>
> --
> Alexandre Petrescu
> [email-masked], tél 0169089223
>
> Le 05/12/2017 à 11:05, Alexandre PETRESCU a écrit :
>>
>> We further exchanged a couple email with LTA in recent days (the 
>> organisation in charge of Transportation in Singapore).
>>
>> They confirmed I am situated overseas, and I also answered I prefer 
>> LTA (rather than the taxi company) to deal with the issue.
>>
>> Let us see.
>>
>> --
>> Alexandre Petrescu
>> [email-masked], tél 0169089223
>>
>> Le 03/12/2017 à 14:44, Alexandre PETRESCU a écrit :
>>>
>>> Last Thursday the same officer wrote another email asking same 
>>> questions, as if s/he did not see my previous answers.
>>>
>>> I gave same answers, except this time I said I am not opposing 
>>> writing a signed statement about the facts as I know them.
>>>
>>> (I did not ask to fly me back First Class, because it would still be 
>>> much time to spend).
>>>
>>> Let's see.
>>>
>>> --
>>> Alexandre Petrescu
>>> [email-masked], tél 0169089223
>>>
>>> Le 25/11/2017 à 18:05, Mikael Abrahamsson a écrit :
>>>> On Sat, 25 Nov 2017, Alexandre PETRESCU wrote:
>>>>
>>>>> ('testify in court'... for such simple matters...)
>>>>
>>>> I appreciate that they take these matters seriously. This is one 
>>>> thing I like about Singapore.
>>>>
>>>> You could at least offer to write a signed statement about the 
>>>> facts as you know them.
>>>>
>>>
>>>
>>>
>>> _______________________________________________
>>> 100attendees mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/100attendees
>>
>>
>>
>> _______________________________________________
>> 100attendees mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/100attendees
>
>
>
> _______________________________________________
> 100attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/100attendees

---

From: أبو عمر <[email-masked]>
Date: Thu, 18 Jan 2018 10:01:34 +0000

OSPF :)

On Thu, Jan 18, 2018 at 9:47 AM, Alexandre PETRESCU <
[email-masked]> wrote:

> It is interesting to remark how LTA formalizes this offence, that I agree
> with: "failing to proceed to destination by shortest and most direct route,
> [...]  under rule 23(1)(c) of Road Traffic [...] Rules".
>
> Alexandre [email-masked], tél 0169089223
>
>
> On 12 December they (LTA) were saying that they were still looking into
> the matter; they said they'd update me when they have news.  I have no news
> since.
>
> Alexandre [email-masked], tél 0169089223
>
>
> They confirmed I am situated overseas, and I also answered I prefer LTA
> (rather than the taxi company) to deal with the issue.
>
> Let us see.
>
> --
> Alexandre [email-masked], tél 0169089223
>
>
> Last Thursday the same officer wrote another email asking same questions,
> as if s/he did not see my previous answers.
>
> I gave same answers, except this time I said I am not opposing writing a
> signed statement about the facts as I know them.
>
> (I did not ask to fly me back First Class, because it would still be much
> time to spend).
>
> Let's see.
>
> --
> Alexandre [email-masked], tél 0169089223
>
>
> I appreciate that they take these matters seriously. This is one thing I
> like about Singapore.
>
> You could at least offer to write a signed statement about the facts as
> you know them.
>
>
>
>
> 100attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/100attendees
>
>
>
>
> 100attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/100attendees
>
>
>
>
> 100attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/100attendees
>
>
>

---

From: Fernando Gont <[email-masked]>
Date: Thu, 18 Jan 2018 07:02:09 -0300

> (it  makes wonder whether IETF has an RFC that recommends that IP paths

At times it requires good traffic engineering to properly deliver the
passengers -- "shortest" path could be congested :-)

-- 
Fernando Gont
e-mail: [email-masked] || [email-masked]
PGP Fingerprint: 7809 84F5 322E 45C7 F1C9 3945 96EE A9EF D076 FFF1

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 18 Jan 2018 12:30:59 +0000

On 18/01/2018 09:47, Alexandre PETRESCU wrote:
>
> (it  makes wonder whether IETF has an RFC that recommends that IP 
> paths should be shortest.)
>
>

If there is, hopefully it says SHOULD and not MUST.

Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 18 Jan 2018 12:34:56 +0000

> passengers -- "shortest" path could be congested :-)

In FRR you might take a longer path in order to cater the possibility 
that a node rather than a link might have failed.

Stewart