Subject: [101-newcomers] Register for IETF 101 Quick Connections

From: Alexa Morris <[email-masked]>
Date: Mon, 12 Mar 2018 22:24:23 -0700

IETF 101 is almost here and we are looking forward to seeing you soon in London. As an IETF newcomer, you are invited to participate in a special one-hour IETF Quick Connections session on Sunday, March 18. Pre-registraiton is required and participation is strictly limited to the first 20 people who sign up. 

IETF Quick Connections is an effective way for you to meet a number of experienced IETF attendees in a short period of time. You will spend five-to-ten minutes with each match before moving on to another person. While this is not a lot of time, it is enough to cover the basics (e.g. areas of interest, essential questions) and then of course you are encouraged to continue the conversation throughout the meeting week. We anticipate that you will speak with approximately fifteen different people in this one-hour session.

At IETF 101 this session will take place from 15:00-16:00 in the Sandringham room. Beverages and snacks will be provided to all participants. After IETF Quick Connections concludes, we encourage you to remain in Sandringham to participate in the Newcomers Meet-and-Greet, where you can mingle with working group chairs and other members of the IETF leadership. The official IETF Welcome Reception will follow the Newcomers Meet-and-Greet in Sandringham. 

Register for IETF Quick Connections here: https://goo.gl/forms/dDweDi7q9Q7D3FNS2.

Regards,

Alexa Morris
IETF Executive Director

---

From: wang lei <[email-masked]>
Date: Sun, 18 Mar 2018 12:09:01 +0000

Hi Alexa,

I did register the quick connection as a New comer. But I have not gotten any information that confirmed I am in that 20 people.

So I am writing to ask if I got in?

Lei Wang

获取 Outlook for iOS<https://aka.ms/o0ukef>
_____________________________
From: Alexa Morris <[email-masked]>
Sent: 星期二, 三月 13, 2018 5:24 上午
Subject: [101-newcomers] Register for IETF 101 Quick Connections
To: <[email-masked]>
Cc: Niels ten Oever <[email-masked]>, Mirjam Kuehne <[email-masked]>, Karen O'Donoghue <[email-masked]>, Wes Hardaker <[email-masked]>

Regards,

Alexa Morris
IETF Executive Director
_______________________________________________
101-newcomers mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/101-newcomers

---

From: "Da Silva, Saulo" <[email-masked]>
Date: Sun, 18 Mar 2018 13:43:40 +0000

I’m on the same
Situation . I’ll show up in case I have no restriction to participate .

On Mar 18, 2018, at 12:09 PM, wang lei <[email-masked]<mailto:[email-masked]>> wrote:

Hi Alexa,

Lei Wang

获取 Outlook for iOS<https://aka.ms/o0ukef>
_____________________________
From: Alexa Morris <[email-masked]<mailto:[email-masked]>>
Sent: 星期二, 三月 13, 2018 5:24 上午
Subject: [101-newcomers] Register for IETF 101 Quick Connections
To: <[email-masked]<mailto:[email-masked]>>
Cc: Niels ten Oever <[email-masked]<mailto:[email-masked]>>, Mirjam Kuehne <mir@ripe..net>, Karen O'Donoghue <[email-masked]<mailto:[email-masked]>>, Wes Hardaker <[email-masked]<mailto:[email-masked]>>

Regards,

Alexa Morris
IETF Executive Director
_______________________________________________
101-newcomers mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/101-newcomers

_______________________________________________
101-newcomers mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/101-newcomers

---

From: Alexa Morris <[email-masked]>
Date: Sun, 18 Mar 2018 14:15:01 +0000

Lei Wang,

My apologies to you, and to anyone who registered who did not receive a confirmation. I have now sent a reminder to everyone who successfully registered for IETF Quick Connections.

Regards,
Alexa

> On Mar 18, 2018, at 12:09 PM, wang lei <[email-masked]> wrote:
> 
> Hi Alexa,
> 
> 获取 Outlook for iOS <https://aka.ms/o0ukef>

---

From: Mohammad Faisal <[email-masked]>
Date: Sun, 18 Mar 2018 14:21:11 +0000 (UTC)

How please 

Sent from Yahoo Mail for iPhone

On Sunday, March 18, 2018, 7:15 PM, Alexa Morris <[email-masked]> wrote:

Lei Wang,
Regards,Alexa

Hi Alexa,
获取 Outlook for iOS_____________________________

Regards,

Alexa Morris
IETF Executive Director