Subject: [102-newcomers] Orientation slides ?

From: Stéphane Couture <[email-masked]>
Date: Sun, 15 Jul 2018 13:01:35 -0400

Hi, 

I'd like to know if we can have access to the slides of the newcomer
orientation ?  I am trying to find them, but was not able.

Thanks,

Stéphane Couture

---

From: Niels ten Oever <[email-masked]>
Date: Sun, 15 Jul 2018 19:11:04 +0200

Hi Stephane,

Here you go:

https://datatracker.ietf.org/doc/slides-102-edu-sessd-ietf-newcomers-overview-for-ietf-102/

Best,

Niels

On 07/15/2018 07:01 PM, Stéphane Couture wrote:
> _______________________________________________
> 102-newcomers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102-newcomers
> 

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: Stéphane Couture <[email-masked]>
Date: Sun, 15 Jul 2018 13:13:26 -0400

Thanks ! (and to Karen also).

---

From: Dagmawi Lemma <[email-masked]>
Date: Sun, 15 Jul 2018 20:14:45 +0300

Thanks Niels!
That is quite useful and makes it easy to follow the presentation.

Thanks
Dagmawi

---

From: Liz Williams <[email-masked]>
Date: Sun, 15 Jul 2018 17:14:53 +0000

Can we please stop hitting reply all on messages?

….
Dr Liz Williams | International Affairs
.au Domain Administration Ltd
M: +61 436 020 595 | +44 7824 877757
E: [email-masked]<mailto:[email-masked]> www.auda.org.au<http://www.auda.org.au>

Important Notice
This email may contain information which is confidential and/or subject to legal privilege, and is intended for the use of the named addressee only. If you are not the intended recipient, you must not use, disclose or copy any part of this email. If you have received this email by mistake, please notify the sender and delete this message immediately.

On 15 Jul 2018, at 6:11 pm, Niels ten Oever <[email-masked]<mailto:[email-masked]>> wrote:

Hi Stephane,

Here you go:

Best,

Niels

Thanks,

Stéphane Couture