Subject: [102-newcomers] IEFT Quick Connections Pre-registration

From: Anthony Faust <[email-masked]>
Date: Fri, 6 Jul 2018 08:06:53 -0400

Hi,

I'm trying to find a URL to pre-registrar for IEFT Quick Connections on the
Newcomers page, <https://www.ietf.org/how/meetings/102/newcomers/> without
success Can you point me in the right direction?

Sunday

IETF Quick Connections

*NOTE: Pre-registration is required and space is extremely limited. Quick
Connections is a simple and effective way for you to be introduced to a
variety of experienced IETF attendees — often working group (WG) chairs —
who can help you get more involved in your areas of interest.*
15:00-16:00 Place du Canada
Thanks,

Anthony Faust

---

From: Wes Hardaker <[email-masked]>
Date: Fri, 6 Jul 2018 08:55:00 -0700

Hi Anthory,

The quick connections registration was in the introductory mail from
Alexa.  Here's the link you need:

https://goo.gl/forms/pqWWRH8JJ7EGK7dU2

See you in Montreal!

On Fri, Jul 6, 2018 at 5:06 AM, Anthony Faust <[email-masked]> wrote:

> Hi,
>
> I'm trying to find a URL to pre-registrar for IEFT Quick Connections on
> the Newcomers page, <https://www.ietf.org/how/meetings/102/newcomers/> without
> who can help you get more involved in your areas of interest..*
> _______________________________________________
> 102-newcomers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102-newcomers
>
>

-- 
Wes Hardaker
USC/ISI

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 9 Jul 2018 11:42:14 +0200

Hi Anthony,

Here you go!

https://docs.google.com/forms/d/e/1FAIpQLSfizdTgQMKe0y_38GpKbPM9IO248oabKMFZoSTFeRfqa6b3Gg/viewform

Best,

Niels

On 07/06/2018 02:06 PM, Anthony Faust wrote:
> the Newcomers page,
> <https://www.ietf.org/how/meetings/102/newcomers/> without success Can
> you point me in the right direction?
> 
> Sunday	
> 
> IETF Quick Connections
> 
> /NOTE: Pre-registration is required and space is extremely limited.
> Quick Connections is a simple and effective way for you to be introduced
> to a variety of experienced IETF attendees — often working group (WG)
> chairs — who can help you get more involved in your areas of interest../
> 

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: Anthony Faust <[email-masked]>
Date: Mon, 9 Jul 2018 09:59:33 -0400

Thanks for the URL. I'm now registered.

Anthony Faust