Subject: [102-newcomers] Sign up for Mentoring and Newcomers Quick Connections !

From: Niels ten Oever <[email-masked]>
Date: Mon, 9 Jul 2018 11:44:18 +0200

Dear newcomers list,

We are greatly looking forward to meeting you at IETF102. If you haven't
done so already, please consider signing up for mentoring:
https://docs.google.com/forms/d/1eqyTSfAa7av9rOPryZj4oXMdcMYK1eMJlgZR-LTTy_4/viewform

As well as the Newcomers Quick Connections session:
https://docs.google.com/forms/d/e/1FAIpQLSfizdTgQMKe0y_38GpKbPM9IO248oabKMFZoSTFeRfqa6b3Gg/viewform

Please let us know if you have any questions or suggestions, we are here
to help!

Best,

Niels

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: Wang Guilin <[email-masked]>
Date: Tue, 10 Jul 2018 00:28:57 +0000

Thanks a lot for the concrete info! Really like the idea of new comer sessions. 

Guilin

-----Original Message-----
From: 102-newcomers [mailto:[email-masked]] On Behalf Of Niels ten Oever
Sent: Monday, July 9, 2018 5:44 PM
To: [email-masked]
Subject: [102-newcomers] Sign up for Mentoring and Newcomers Quick Connections !

Dear newcomers list,

We are greatly looking forward to meeting you at IETF102. If you haven't done so already, please consider signing up for mentoring:
https://docs.google.com/forms/d/1eqyTSfAa7av9rOPryZj4oXMdcMYK1eMJlgZR-LTTy_4/viewform

Please let us know if you have any questions or suggestions, we are here to help!

Best,

Niels

_______________________________________________
102-newcomers mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/102-newcomers

---

From: "Dagmawi Lemma" <[email-masked]>
Date: Tue, 10 Jul 2018 17:55:09 +0300

Thank you Neils!
I am now registered

Best regards,
Dagmawi

-----Original Message-----
From: 102-newcomers [mailto:[email-masked]] On Behalf Of
Niels ten Oever
Sent: Monday, July 9, 2018 12:44 PM
To: [email-masked]
Subject: [102-newcomers] Sign up for Mentoring and Newcomers Quick
Connections !

Dear newcomers list,

We are greatly looking forward to meeting you at IETF102. If you haven't
done so already, please consider signing up for mentoring:
https://docs.google.com/forms/d/1eqyTSfAa7av9rOPryZj4oXMdcMYK1eMJlgZR-LTTy_4
/viewform

As well as the Newcomers Quick Connections session:
https://docs.google.com/forms/d/e/1FAIpQLSfizdTgQMKe0y_38GpKbPM9IO248oabKMFZ
oSTFeRfqa6b3Gg/viewform

Please let us know if you have any questions or suggestions, we are here to
help!

Best,

Niels