Subject: [102-newcomers] IETF 102 Newcomer's Resources and Events

From: Alexa Morris <[email-masked]>
Date: Tue, 3 Jul 2018 16:25:23 -0700

We are looking forward to seeing you soon in Montreal for IETF 102!

You are receiving this email because you indicated during registration that you’ve attended fewer than five IETF meetings.  As a relative newcomer (and perhaps even first-time attendee) we want to make sure that you are aware of the various resources we’ve developed to get you up to speed. 

1. Before the Meeting:

a. Attend a Webinar: There are two options to participate in the IETF Newcomer’s Webinar 

- Thursday July 5 at 1200 UTC (5 AM PDT / 8 AM EDT / 1 PM CET / 9 PM JST)
- Tuesday July 10 at 1500 UTC (8 AM PDT / 11 AM EDT / 4 PM CET / midnight JST)

During this session we will provide a brief overview of how to prepare for the IETF 102 meeting week.  More importantly, we will give you the opportunity to ask any of the questions you may have. Join here: http://www.meetecho.com/ietf102/newcomers_webinar.

b. Read Ahead:  If you’ve not done so yet, please take a few minutes to watch the excellent “Top 10 Things to Know Before Your First IETF Meeting” video embedded on this page, under Attending a Meeting: https://ietf.org/about/participate/get-started/meetings/.  We also strongly encourage you to review The Tao of the IETF, which is available online at https://www.ietf.org/tao.html. 

c. Find a Mentor: Would you like the opportunity to have a seasoned IETF attendee introduce you to the ways of an IETF meeting? The IETF Mentoring Program matches experienced IETF participants with newcomers in order to aid their integration into the IETF community. You can find more information at https://ietf.org/about/participate/mentoring/mentoring-participant-faq/ and you can request a mentor via this Google form: https://goo.gl/forms/U6twcSpohE5gBR6f1.

Additional Resources: Additional IETF 102 resources for newcomers are available here: https://ietf.org/how/meetings/102/newcomers/. 

2. During the Meeting
Below are highlights of the newcomer-specific events during the IETF 102 meeting week.

a.  Events on Sunday, July 15
- A Newcomers Orientation is from 12:30-13:30 in the Viger room of the Fairmont, The Queen Elizabeth. If you are unable to attend on Sunday, you can access an online version of the Newcomers Orientation via https://ietf.org/about/participate/tutorials/newcomers/.

- The IETF Newcomer's Quick Connections is from in 15:00-16:00 in Place du Canada. NOTE: Pre-registration is required and space is extremely limited. Newcomer's Quick Connections is a simple and effective way for you to be introduced to a variety of experienced IETF attendees — often working group (WG) chairs — who can help you get more involved in your areas of interest. You can sign up for Newcomer's Quick Connections here: https://goo.gl/forms/pqWWRH8JJ7EGK7dU2.

- A Newcomer’s Meet-and-Greet with WG chairs and other IETF leaders is from 16:00-17:00 in Place du Canada.  Only newcomers and IETF leadership are invited to this informal and laid-back gathering; there will be no speeches or presentations. Beer, wine, soda, and light appetizers will be provided. This special reception provides a valuable opportunity to mingle with WG chairs, mentors and other leaders before the meeting week gets started.  If you are hoping to speak with a particular WG chair, you may want to check out our photo directory: https://datatracker.ietf.org/wg/photos/. The Meet-and-Greet will end promptly at 1700.  At that time, you are encouraged to remain in Place du Canada for the official IETF 102 Welcome Reception. This reception is open to the entire community, and it’s considered by many to be the informal kick-off of the week’s meeting. 

b. Events on Monday, July 16
- An informal Newcomer’s dinner is at a nearby restaurant (location still TBD). If you are interested in joining, please rsvp to [email-masked] no later than 14:00 on July 16.

c. Events on Thursday, July 19
- A Newcomer’s Feedback Session is from 8:15-9:15 in Square Dorchester and a hot breakfast will be served. We are always eager to get feedback on the effectiveness of our newcomer related activities. What do you wish you’d known before you arrived? Which programs or activities were especially helpful and which programs or activities need to be revised? We’d like to hear from you, so please plan to attend.

Finally, for general logistical information (e.g., how to get from the airport to your hotel) please check out our meeting wiki at https://trac.ietf.org/trac/ietf/meeting/wiki/ietf102. If you have information to share, please create an account and contribute. 

Safe Travels,

Alexa Morris
IETF Executive Director

---

From: Masato Gosui <[email-masked]>
Date: Mon, 9 Jul 2018 08:36:48 +0000

Hi Alexa,

I am considering attending the Newcomer’s dinner on Monday, July 16.
I have noticed that the email address for reservation ([email-masked]) looks like a typo of "[email-masked]".
Could you confirm if "[email-masked]" is the correct address?

Best regards,
Masato Gosui

________________________________________
差出人: 102-newcomers <[email-masked]> が Alexa Morris <[email-masked]> の代理で送信
送信日時: 2018年7月4日 8:25
宛先: [email-masked]
件名: [102-newcomers] IETF 102 Newcomer's Resources and Events

1. Before the Meeting:

2. During the Meeting

Safe Travels,

Alexa Morris
IETF Executive Director
_______________________________________________
102-newcomers mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/102-newcomers

---

From: Masato Gosui <[email-masked]>
Date: Mon, 9 Jul 2018 08:41:59 +0000

Hi Alexa,

Please ignore my previous message. It was a mistake on my side.
I am looking forward to seeing you on Monday.

Best regards,
Masato Gosui

________________________________________
差出人: 五水井 柾人
送信日時: 2018年7月9日 17:36
宛先: Alexa Morris
CC: [email-masked]
件名: RE: [102-newcomers] IETF 102 Newcomer's Resources and Events

Hi Alexa,

Best regards,
Masato Gosui

1. Before the Meeting:

2. During the Meeting

Safe Travels,

Alexa Morris
IETF Executive Director

---

From: "Damm, Benjamin" <[email-masked]>
Date: Sun, 15 Jul 2018 16:44:51 +0000

I want to RSVP to the dinner as well. Is it [email-masked] or [email-masked] ? Or do we just post our RSVP here?

Thanks,

-Ben

________________________________
From: 102-newcomers <[email-masked]> on behalf of Masato Gosui <[email-masked]>
Sent: Monday, July 9, 2018 1:41:59 AM
To: Alexa Morris
Cc: [email-masked]
Subject: Re: [102-newcomers] IETF 102 Newcomer's Resources and Events

Hi Alexa,

Best regards,
Masato Gosui

Hi Alexa,

Best regards,
Masato Gosui

1. Before the Meeting:

During this session we will provide a brief overview of how to prepare for the IETF 102 meeting week.  More importantly, we will give you the opportunity to ask any of the questions you may have. Join here: https://urldefense.proofpoint.com/v2/url?u=http-3A__www.meetecho.com_ietf102_newcomers-5Fwebinar&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=NT3QbpXRhGR8sFCdFj20PYR9tJcyHGTd_-rZ1OFdB-g&e=.

b. Read Ahead:  If you’ve not done so yet, please take a few minutes to watch the excellent “Top 10 Things to Know Before Your First IETF Meeting” video embedded on this page, under Attending a Meeting: https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.org_about_participate_get-2Dstarted_meetings_&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=0nnshWYDXku8avdZeKT_2TX3t2LCbbhAUjamZLJ-Irg&e=.  We also strongly encourage you to review The Tao of the IETF, which is available online at https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_tao.html&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=Rj0ls9-577TqizEtoEUjHOhQtgaLOUthiYKfb5JJTP0&e=.

c. Find a Mentor: Would you like the opportunity to have a seasoned IETF attendee introduce you to the ways of an IETF meeting? The IETF Mentoring Program matches experienced IETF participants with newcomers in order to aid their integration into the IETF community. You can find more information at https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.org_about_participate_mentoring_mentoring-2Dparticipant-2Dfaq_&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=Kc08Ly1gq4JbxPakw_bW6uTc5h7SjU9W6E-9yp1sUoc&e= and you can request a mentor via this Google form: https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_forms_U6twcSpohE5gBR6f1&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=13LDGTiR2tI5FS9S2rnX2RUpWgtQedhNNSqN2YkucuU&e=.

Additional Resources: Additional IETF 102 resources for newcomers are available here: https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.org_how_meetings_102_newcomers_&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=cts7Qu6AmCK62aY3c9WzvM7oD3KjyuA9CJF9g_o1tSs&e=.

2. During the Meeting

a.  Events on Sunday, July 15
- A Newcomers Orientation is from 12:30-13:30 in the Viger room of the Fairmont, The Queen Elizabeth. If you are unable to attend on Sunday, you can access an online version of the Newcomers Orientation via https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.org_about_participate_tutorials_newcomers_&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=aqsD7dmUuRITH6KPM9YfYD6qi5w3W3kWRsA1YbDmNwE&e=.

- The IETF Newcomer's Quick Connections is from in 15:00-16:00 in Place du Canada. NOTE: Pre-registration is required and space is extremely limited. Newcomer's Quick Connections is a simple and effective way for you to be introduced to a variety of experienced IETF attendees — often working group (WG) chairs — who can help you get more involved in your areas of interest. You can sign up for Newcomer's Quick Connections here: https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_forms_pqWWRH8JJ7EGK7dU2&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=ZLy2_PquwXcs0Hm1ivu3tKN8ul_c6zOxFmphfCTzgtE&e=.

- A Newcomer’s Meet-and-Greet with WG chairs and other IETF leaders is from 16:00-17:00 in Place du Canada.  Only newcomers and IETF leadership are invited to this informal and laid-back gathering; there will be no speeches or presentations. Beer, wine, soda, and light appetizers will be provided. This special reception provides a valuable opportunity to mingle with WG chairs, mentors and other leaders before the meeting week gets started.  If you are hoping to speak with a particular WG chair, you may want to check out our photo directory: https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_wg_photos_&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=xpdK8SRR2AzbiBp1ZFjU8sWJ3GQ3SnSqowghIvr20Bw&e=. The Meet-and-Greet will end promptly at 1700.  At that time, you are encouraged to remain in Place du Canada for the official IETF 102 Welcome Reception. This reception is open to the entire community, and it’s considered by many to be the informal kick-off of the week’s meeting.

Finally, for general logistical information (e.g., how to get from the airport to your hotel) please check out our meeting wiki at https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.ietf.org_trac_ietf_meeting_wiki_ietf102&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=fKJ5n7aPOrXz-1WZPTOvM2OsJlvl9U4VC9-fExmRuFY&e=. If you have information to share, please create an account and contribute.

Safe Travels,

Alexa Morris
IETF Executive Director
_______________________________________________
102-newcomers mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_102-2Dnewcomers&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=fW7uTdHtRTyCj9MXOsTQAZE_LZV3ZPW8esJfjya_Ejg&e=

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 15 Jul 2018 16:53:25 +0000

I believe the correct address is:
[email-masked]<mailto:[email-masked]>

On Jul 15, 2018, at 12:44 PM, Damm, Benjamin <[email-masked]<mailto:[email-masked]>> wrote:

I want to RSVP to the dinner as well. Is it [email-masked]<mailto:[email-masked]> or [email-masked]<mailto:[email-masked]> ? Or do we just post our RSVP here?

Thanks,
-Ben

________________________________
From: 102-newcomers <[email-masked]<mailto:[email-masked]>> on behalf of Masato Gosui <[email-masked]<mailto:[email-masked]>>
Sent: Monday, July 9, 2018 1:41:59 AM
To: Alexa Morris
Cc: [email-masked]<mailto:[email-masked]>
Subject: Re: [102-newcomers] IETF 102 Newcomer's Resources and Events

Hi Alexa,

Best regards,
Masato Gosui

________________________________________
差出人: 五水井 柾人
送信日時: 2018年7月9日 17:36
宛先: Alexa Morris
CC: [email-masked]<mailto:[email-masked]>
件名: RE: [102-newcomers] IETF 102 Newcomer's Resources and Events

Hi Alexa,

I am considering attending the Newcomer’s dinner on Monday, July 16.
I have noticed that the email address for reservation ([email-masked]<mailto:[email-masked]>) looks like a typo of "[email-masked]<mailto:[email-masked]>".
Could you confirm if "[email-masked]<mailto:[email-masked]>" is the correct address?

Best regards,
Masato Gosui

________________________________________
差出人: 102-newcomers <[email-masked]<mailto:[email-masked]>> が Alexa Morris <[email-masked]<mailto:[email-masked]>> の代理で送信
送信日時: 2018年7月4日 8:25
宛先: [email-masked]<mailto:[email-masked]>
件名: [102-newcomers] IETF 102 Newcomer's Resources and Events

1. Before the Meeting:

During this session we will provide a brief overview of how to prepare for the IETF 102 meeting week.  More importantly, we will give you the opportunity to ask any of the questions you may have. Join here:https://urldefense.proofpoint.com/v2/url?u=http-3A__www.meetecho.com_ietf102_newcomers-5Fwebinar&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=NT3QbpXRhGR8sFCdFj20PYR9tJcyHGTd_-rZ1OFdB-g&e=.

b. Read Ahead:  If you’ve not done so yet, please take a few minutes to watch the excellent “Top 10 Things to Know Before Your First IETF Meeting” video embedded on this page, under Attending a Meeting:https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.org_about_participate_get-2Dstarted_meetings_&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=0nnshWYDXku8avdZeKT_2TX3t2LCbbhAUjamZLJ-Irg&e=.  We also strongly encourage you to review The Tao of the IETF, which is available online at https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_tao.html&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=Rj0ls9-577TqizEtoEUjHOhQtgaLOUthiYKfb5JJTP0&e=.

c. Find a Mentor: Would you like the opportunity to have a seasoned IETF attendee introduce you to the ways of an IETF meeting? The IETF Mentoring Program matches experienced IETF participants with newcomers in order to aid their integration into the IETF community. You can find more information at https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.org_about_participate_mentoring_mentoring-2Dparticipant-2Dfaq_&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=Kc08Ly1gq4JbxPakw_bW6uTc5h7SjU9W6E-9yp1sUoc&e=and you can request a mentor via this Google form: https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_forms_U6twcSpohE5gBR6f1&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=13LDGTiR2tI5FS9S2rnX2RUpWgtQedhNNSqN2YkucuU&e=..

Additional Resources: Additional IETF 102 resources for newcomers are available here:https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.org_how_meetings_102_newcomers_&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=cts7Qu6AmCK62aY3c9WzvM7oD3KjyuA9CJF9g_o1tSs&e=.

2. During the Meeting

a.  Events on Sunday, July 15
- A Newcomers Orientation is from 12:30-13:30 in the Viger room of the Fairmont, The Queen Elizabeth. If you are unable to attend on Sunday, you can access an online version of the Newcomers Orientation viahttps://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.org_about_participate_tutorials_newcomers_&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=aqsD7dmUuRITH6KPM9YfYD6qi5w3W3kWRsA1YbDmNwE&e=.

- The IETF Newcomer's Quick Connections is from in 15:00-16:00 in Place du Canada. NOTE: Pre-registration is required and space is extremely limited. Newcomer's Quick Connections is a simple and effective way for you to be introduced to a variety of experienced IETF attendees — often working group (WG) chairs — who can help you get more involved in your areas of interest. You can sign up for Newcomer's Quick Connections here:https://urldefense.proofpoint.com/v2/url?u=https-3A__goo.gl_forms_pqWWRH8JJ7EGK7dU2&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=ZLy2_PquwXcs0Hm1ivu3tKN8ul_c6zOxFmphfCTzgtE&e=..

b. Events on Monday, July 16
- An informal Newcomer’s dinner is at a nearby restaurant (location still TBD). If you are interested in joining, please rsvp to [email-masked]<mailto:[email-masked]> no later than 14:00 on July 16.

Finally, for general logistical information (e.g., how to get from the airport to your hotel) please check out our meeting wiki at https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.ietf.org_trac_ietf_meeting_wiki_ietf102&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=fKJ5n7aPOrXz-1WZPTOvM2OsJlvl9U4VC9-fExmRuFY&e=<https://urldefense.proofpoint.com/v2/url?u=https-3A__trac.ietf..org_trac_ietf_meeting_wiki_ietf102&d=DwIGbw&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=emYDiu9gD2y4i6ORrg5CjdTVH7m2jBYi-njpx6nwReY&s=fKJ5n7aPOrXz-1WZPTOvM2OsJlvl9U4VC9-fExmRuFY&e=>. If you have information to share, please create an account and contribute.

Safe Travels,

Alexa Morris
IETF Executive Director
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>