Subject: [102-newcomers] Reminder: Newcomer's Webinar on July 5 & July 10

From: Alexa Morris <[email-masked]>
Date: Wed, 4 Jul 2018 17:55:24 -0700

This is a reminder that we are offering a Newcomer’s Webinar for new attendees who want to learn a bit more about the IETF before attending IETF 102. We will provide a brief overview of how to prepare for the meeting week and, more importantly, we will give you the opportunity to ask any of the questions you may have. 

Two sessions will be offered:

	• Thursday July 5 at 1200 UTC (5 AM PDT / 8 AM EDT / 1 PM CET / 9 PM JST) 
	• Tuesday July 10 at 1500 UTC (8 AM PDT / 11 AM EDT / 4 PM CET / midnight JST)

Learn more and join either webinar via the Meetecho IETF 102 newcomers webinar webpage <https://ietf102.conf.meetecho.com/index.php/Newcomers_Webinar>.

Meetecho is the tool used for remote participation at IETF meetings. If you have not used Meetecho before, you are encouraged to review participation information before joining your first session. 

More resources for newcomers can be found on the IETF website at https://www.ietf.org/how/meetings/102/newcomers/. 

Regards,

Alexa Morris
IETF Executive Director

---

From: Andrew McConachie <[email-masked]>
Date: Thu, 5 Jul 2018 07:51:02 +0000

Hi Alexa,

I believe the times below for CET are wrong. CET is currently UTC+2.

Thanks,
Andrew

On Jul 5, 2018, at 02:55, Alexa Morris <[email-masked]<mailto:[email-masked]>> wrote:

Learn more and join either webinar via the Meetecho IETF 102 newcomers webinar webpage [ietf102.conf.meetecho.com]<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf102.conf.meetecho.com_index.php_Newcomers-5FWebinar&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=KNEpS67O2txk54bIz-1lXP0tI5Rmtg88Ogwh6PVSGXJyTMuY0E2SHr70jrG3fGLJ&m=jEK63eYIZjdakBoxo4n7m-E4hXnpl7__wtvbqxzauKI&s=5eAjeEyav6ghcWisaKURT9y69HXjoxDGWZVFggYiGLw&e=>.

More resources for newcomers can be found on the IETF website at https://www.ietf.org/how/meetings/102/newcomers/ [ietf.org]<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_how_meetings_102_newcomers_&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=KNEpS67O2txk54bIz-1lXP0tI5Rmtg88Ogwh6PVSGXJyTMuY0E2SHr70jrG3fGLJ&m=jEK63eYIZjdakBoxo4n7m-E4hXnpl7__wtvbqxzauKI&s=ZbiCwBaJZj_Gby7zc4K1hwYw4GhjxonEyCvzmPfkn7U&e=>.

Regards,

Alexa Morris
IETF Executive Director
_______________________________________________
102-newcomers mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_102-2Dnewcomers&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=KNEpS67O2txk54bIz-1lXP0tI5Rmtg88Ogwh6PVSGXJyTMuY0E2SHr70jrG3fGLJ&m=jEK63eYIZjdakBoxo4n7m-E4hXnpl7__wtvbqxzauKI&s=xBEgzrL-xtpHm_BdUO4-5-QfXneaRSGPUaGxtXEvoD8&e=

---

From: Mirjam Kuehne <[email-masked]>
Date: Thu, 5 Jul 2018 09:58:41 +0200

Dear Andrew,

Thanks for spotting this. I think you are both right :-)

As far as I know CET = UTC+1. But since most countries follow summer
it's CEST = UTC+2 at the moment.

So yes, the webinar is at 2 PM CEST today and at 5 PM CEST tomorrow.

Kind regards,
Mirjam

On 05/07/2018 09:51, Andrew McConachie wrote:
>> This is a reminder that we are offering a Newcomer’s Webinar for new
>> attendees who want to learn a bit more about the IETF before attending
>> IETF 102. We will provide a brief overview of how to prepare for the
>> meeting week and, more importantly, we will give you the opportunity
>> to ask any of the questions you may have. 
>>
>> Learn more and join either webinar via the Meetecho IETF 102 newcomers
>> webinar webpage [ietf102.conf.meetecho.com]
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf102.conf.meetecho.com_index.php_Newcomers-5FWebinar&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=KNEpS67O2txk54bIz-1lXP0tI5Rmtg88Ogwh6PVSGXJyTMuY0E2SHr70jrG3fGLJ&m=jEK63eYIZjdakBoxo4n7m-E4hXnpl7__wtvbqxzauKI&s=5eAjeEyav6ghcWisaKURT9y69HXjoxDGWZVFggYiGLw&e=>.
>>
>> Meetecho is the tool used for remote participation at IETF meetings.
>> If you have not used Meetecho before, you are encouraged to review
>> participation information before joining your first session. 
>>
>> More resources for newcomers can be found on the IETF website
>> at https://www.ietf.org/how/meetings/102/newcomers/ [ietf.org]
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_how_meetings_102_newcomers_&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=KNEpS67O2txk54bIz-1lXP0tI5Rmtg88Ogwh6PVSGXJyTMuY0E2SHr70jrG3fGLJ&m=jEK63eYIZjdakBoxo4n7m-E4hXnpl7__wtvbqxzauKI&s=ZbiCwBaJZj_Gby7zc4K1hwYw4GhjxonEyCvzmPfkn7U&e=>. 
>>
>> Regards,
>>
>> Alexa Morris
>> IETF Executive Director
>> [email-masked] <mailto:[email-masked]>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102-newcomers
>

---

From: Piotr Strzyzewski <[email-masked]>
Date: Thu, 5 Jul 2018 10:01:34 +0200

Dear Andrew,

CET is UTC+1. My guess is what you probably have in mind is that CET is
not in use at this time since CEST (UTC+2) is used.

Regards,
Piotr

On Thu, Jul 05, 2018 at 07:51:02AM +0000, Andrew McConachie wrote:
> This is a reminder that we are offering a Newcomer???s Webinar for new attendees who want to learn a bit more about the IETF before attending IETF 102. We will provide a brief overview of how to prepare for the meeting week and, more importantly, we will give you the opportunity to ask any of the questions you may have.
> 
> ??? Thursday July 5 at 1200 UTC (5 AM PDT / 8 AM EDT / 1 PM CET / 9 PM JST)
> ??? Tuesday July 10 at 1500 UTC (8 AM PDT / 11 AM EDT / 4 PM CET / midnight JST)
> 

-- 
Piotr Strzyżewski
Silesian University of Technology, Computer Centre
Gliwice, Poland