Subject: [102attendees] IETF 103: Registration Issue?

From: Wang Guilin <[email-masked]>
Date: Thu, 30 Aug 2018 01:37:31 +0000

Hi all,

Got stuck to register IETF 103!

After competed and submitted the registration form, I got an error response. Then, by trying to re-register or retrieve my registration, I got the following info. Also failed to ask the system sending me registration info as it says “Sorry, this registration is unpaid, so a confirmation email is not available.”

Can anyone help?

Thanks,

Guilin

ETF Meeting Registration System

A registration already exists for Guilin Wang

If you need your registration information sent to you via email, please click here<https://www.ietf.org/registration/ietf103/sendconfirmno.py>.

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 29 Aug 2018 20:48:05 -0500

Hi, Guilin,

I just experienced the same problem and reported it to [email-masked].

(For extra fun, I can't retrieve my registration number because it isn't
paid, and I can't pay it because I don't know my registration number)

I'll post any replies here, so others will know the situation.

Thanks,

Spencer

On Wed, Aug 29, 2018 at 8:38 PM Wang Guilin <[email-masked]> wrote:

> After competed and submitted the registration form, I got an error
> response. Then, by trying to re-register or retrieve my registration, I got
> the following info. Also failed to ask the system sending me registration
> info as it says “*Sorry, this registration is unpaid, so a confirmation
> email is not available.*”
>
>
>
> Can anyone help?
>
>
>
> Thanks,
>
>
>
> Guilin
>
>
>
>
>
> *ETF Meeting Registration System*
>
> If you need your registration information sent to you via email, please
> click here <https://www.ietf.org/registration/ietf103/sendconfirmno.py>.
>
>
> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees
>

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 29 Aug 2018 18:48:30 -0700 (PDT)

(Removed the IETF main list cc)

I had the same issue, an "internal server issue" which lead to the 
same problem. The registrar should be able to help us.

Ole

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415-550-9433
Cell:   +1 415-370-4628
UK EE:  +44 7805 977889
Docomo: +81 90 3337-9311
E-mail: [email-masked]
Skype:  organdemo

On Thu, 30 Aug 2018, Wang Guilin wrote:

> response. Then, by trying to re-register or retrieve my 
> registration, I got the following info. Also failed to ask the 
> system sending me registration info as it says “Sorry, this 
> registration is unpaid, so a confirmation email is not available.”
> 
> Can anyone help?
> 
> Thanks,
> 
> Guilin
> 
>

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 30 Aug 2018 14:17:14 +1200

Are you by any chance using a recent version of Firefox (or Waterfox)?

If so, this sounds like a browser issue that also occurs with
some of the IETF web tools (xml2rfc and rfcdiff). You have to figure
out how to refresh the data in the POST request:

https://mailarchive.ietf.org/arch/msg/xml2rfc/v6B3L7ZupFu94kWWVHYLtVQOU9w

If this happens with other browsers (or a year-old Firefox), it's
something else.

Regards
   Brian Carpenter

"Looks like a disaster; why wasn’t I invited?" - Eeyore (2018)

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 29 Aug 2018 19:56:45 -0700 (PDT)

Looks like a real mess, this for example:

IETF Meeting Registration System
Attendee Self-Service Portal

Traceback (most recent call last):
  File "/a/www/ietf-registration/ietf103/selfservice.py", line 123, in 
<module>
    regtype = f.querysingle("""select regtype from registrations where 
rsn = %s """ % rsn)
  File "/a/www/ietf-registration/ietf103/functions.py", line 1608, in 
querysingle
    cursor.execute(query)
  File "/usr/lib64/python2.7/site-packages/MySQLdb/cursors.py", line 
205, in execute
    self.errorhandler(self, exc, value)
  File "/usr/lib64/python2.7/site-packages/MySQLdb/connections.py", 
line 36, in defaulterrorhandler
    raise errorclass, errorvalue
ProgrammingError: (1064, "You have an error in your SQL syntax; check 
the manual that corresponds to your MySQL server version for the right 
syntax to use near '' at line 1")

....

Yes, I am using the latest Firefox, no I have not figured a way around 
this :-(

Ole J. Jacobsen
Editor and Publisher

---

From: Philip Bodenheimer <[email-masked]>
Date: Thu, 30 Aug 2018 06:52:31 +0200 (CEST)

I want to have an addon for firefox or chrome(chromium) that alows us to block certain sites from our search results. I have ended up at some sites with opinions and articles that irritate me and have noticed some recurring site names. I am thinking that life would be better if I could just filter them out from my results. Does anyone know of that addon? It would be nice if it was GUI based and easy to reconfigure, notes for each site filtered would be a plus. Who would I speak to about that? Mozilla team? Does that already exist? Thanks everyone for reading this. 

Philip S Bodenheimer

> ----------------------------------------
> From: Ole Jacobsen <olejacobsen=[email-masked]>
> Sent: Thu Aug 30 04:56:45 CEST 2018
> To: Brian E Carpenter <[email-masked]>
> Cc: Wang Guilin <[email-masked]>, Ole Jacobsen <[email-masked]>, 102attendees <[email-masked]>, <[email-masked]>
> Subject: Re: [102attendees] IETF 103: Registration Issue?
> 
> 
> 
> .....

---

From: Balazs Lengyel <[email-masked]>
Date: Thu, 30 Aug 2018 10:41:20 +0200

+1

On 8/30/2018 3:48 AM, Ole Jacobsen
wrote:

Ole

Ole J. Jacobsen
Editor and Publisher

Hi all,

Can anyone help?

Thanks,

Guilin

--
Balazs Lengyel Ericsson Hungary Ltd.
Senior Specialist
Mobile: +36-70-330-7909 email: [email-masked]

---

From: Fred Baker <[email-masked]>
Date: Thu, 30 Aug 2018 01:45:27 -0700

Like https://addons.mozilla.org/en-US/firefox/addon/personal-blocklist/?src=hotness?

> On Aug 29, 2018, at 9:52 PM, Philip Bodenheimer <philipb=[email-masked]> wrote:
> 

--------------------------------------------------------------------------------
The fact that there is a highway to hell and a stairway to heaven is an interesting comment on projected traffic volume...

---

From: Alexa Morris <[email-masked]>
Date: Thu, 30 Aug 2018 08:35:14 -0700

Hi Everyone,

The registration issue has been repaired, and I apologize for the inconvenience. 

Regards,
Alexa

> On Aug 29, 2018, at 7:56 PM, Ole Jacobsen <olejacobsen=[email-masked]> wrote:
> 
>

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 30 Aug 2018 09:26:10 -0700 (PDT)

Alexa,

I am still stuck in limbo because:

1. "A registration already exists under the email address 
   [email-masked]. If you need your registration information sent 
   to you via email, please click here." (If I start over).

2. Clicking "here" and entering e-mail and Last Name yields:
   "Sorry, this registration is unpaid, so a confirmation email is not 
   available."

Since I am not listed as registered, it appears that only my email 
address is known to the system so I cannot get to my registration
and complete it, nor can I start over. I suspect you need to erase
my "half-registration."

Thanks,

Ole

Ole J. Jacobsen
Editor and Publisher

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Fri, 31 Aug 2018 12:25:48 -0500

Hi, Ole,

> and complete it, nor can I start over. I suspect you need to erase

I was on the same boat, but just received an e-mail saying "your
registration isn't complete until you pay at this link", which looks like
it will work (it has the information I expect based on my attempted
registration).

I had submitted a ticket on this, so don't know whether I'm special, or
whether everyone who is semi-registered will also get an e-mail like mine.

Spencer

> > >>>> If you need your registration information sent to you via email,
> please click here<
> https://www.ietf.org/registration/ietf103/sendconfirmno.py>.
> > >>>>
> > >>>>
> > >>>>
> > >>>>

---

From: Ole Jacobsen <[email-masked]>
Date: Fri, 31 Aug 2018 10:38:49 -0700

I was given a magic link "manually". All set now.

Ole J. Jacobsen
Editor & Publisher
The Internet Protocol Journal
Cell: +1 415 370-4628
T-Mobile: +1 415 889-9821
EE UK: +44 7805 977889
Docomo: +81 90 3337 9311‬
http://protocoljournal.org

Sent from my iPhone

> On 31 Aug 2018, at 10:25, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> Hi, Ole, 
> 
>> On Thu, Aug 30, 2018 at 11:26 AM Ole Jacobsen <olejacobsen=[email-masked]> wrote:
>> 
>> Alexa,
>> 
> I was on the same boat, but just received an e-mail saying "your registration isn't complete until you pay at this link", which looks like it will work (it has the information I expect based on my attempted registration).
> 
> I had submitted a ticket on this, so don't know whether I'm special, or whether everyone who is semi-registered will also get an e-mail like mine.
> 
> Spencer
>  
>> 
>> Thanks,
>> 
>> Ole
>> 
>> Ole J. Jacobsen
>> Editor and Publisher