Subject: [103-newcomers] special

From: Somphayvanh Sengsourinha <[email-masked]>
Date: Sat, 3 Nov 2018 00:21:26 +0000

As an IETF newcomer, you are invited to participate in a special one-hour IETF Quick Connections session tomorrow, November 4.

---

From: rifqyhakimi <[email-masked]>
Date: Sat, 03 Nov 2018 09:58:43 +0800

Dear IETF,

Thank you for the invitation, I already accept the invitation and will 
join that special session.
Thank you.

Best regards,
Rifqy

On 2018-11-03 08:21, Somphayvanh Sengsourinha wrote:
> As an IETF newcomer, you are invited to participate in a special
> one-hour IETF Quick Connections session tomorrow, November 4.