Subject: [103-newcomers] Newcomers' Dinner Tonight: Purchase your ticket now ($25 USD)

From: Alexa Morris <[email-masked]>
Date: Mon, 5 Nov 2018 12:11:00 +0700

If you don’t yet have dinner plans, why not join the newcomer’s dinner this evening? Cost is $25 and covers a Thai buffet and non-alcoholic beverages.  Note: there will be a cash bar onsite for those of you craving a Chang beer, glass of wine or the like. 

Facilitated by the Secretariat, this dinner is designed to give you an opportunity to mingle with others IETFers who are newcomers like you, i.e. your new best friends! It’s held in the hotel to make it easier for all to attend. 

Time: 18:00-20:00
Location: Meeting Room 3 + 4 on the 7th floor, which is accessible only from the North elevators.

Prepayment is strongly encouraged and can be done here. (You will need your registration number to access payment screen). No cash payment accepted. 

Alexa Morris
IETF Managing Director

---

From: Alexa Morris <[email-masked]>
Date: Mon, 5 Nov 2018 12:29:53 +0700

Oops, that link didn’t come through in my earlier email. You can register for the dinner here: https://www.ietf.org/registration/ietf103/newcomers.py <https://www.ietf.org/registration/ietf103/newcomers.py>.

Alexa

> On Nov 5, 2018, at 12:11 PM, Alexa Morris <[email-masked]> wrote:
> 
> -- 
> 103-newcomers mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/103-newcomers

---

From: Alexa Morris <[email-masked]>
Date: Mon, 5 Nov 2018 16:13:12 +0700

And my email had yet another error: the dinner actually starts at 18:30, not 18:00. Hope to see you there!

Best,
Alexa

> On Nov 5, 2018, at 12:29 PM, Alexa Morris <[email-masked]> wrote:
> 
>> On Nov 5, 2018, at 12:11 PM, Alexa Morris <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> [email-masked] <mailto:[email-masked]>

---

From: Shea <[email-masked]>
Date: Mon, 5 Nov 2018 17:43:55 +0700

Anyone else having issues paying? I just get this every time:

"The reason given by the credit card processor was "This transaction
cannot be accepted."

I've tried a few different credit cards. I am hoping to come to the
dinner ... but so far I just can't seem to pay for it :).

Cheers,

Mike.

On Mon, Nov 5, 2018 at 4:13 PM Alexa Morris <[email-masked]> wrote:
> Oops, that link didn’t come through in my earlier email. You can register for the dinner here: https://www.ietf.org/registration/ietf103/newcomers.py.
>
> Alexa
>

---

From: Shea <[email-masked]>
Date: Mon, 5 Nov 2018 17:45:26 +0700

Naturally, it worked right after I sent that email :).

See you tonight!

---

From: Liz Flynn <[email-masked]>
Date: Mon, 5 Nov 2018 18:27:24 +0700

Hi everyone,

One more correction! The dinner will be in Meeting Room 6, not 3/4. It’s also on the seventh floor and there will be signs and Secretariat staff to direct you. 

Enjoy dinner!

Liz Flynn
IETF Secretariat

> On Nov 5, 2018, at 4:13 PM, Alexa Morris <[email-masked]> wrote:
> 
>> On Nov 5, 2018, at 12:29 PM, Alexa Morris <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> https://www.ietf.org/mailman/listinfo/103-newcomers <https://www.ietf.org/mailman/listinfo/103-newcomers>
>> 
> 
> --

---

From: Joey <[email-masked]>
Date: Mon, 05 Nov 2018 18:57:54 +0800

Hi, just a note, they're charging 100 for soft drinks

On November 5, 2018 7:27:24 PM GMT+08:00, Liz Flynn <[email-masked]> wrote:
>Hi everyone,
>
>One more correction! The dinner will be in Meeting Room 6, not 3/4.
>It’s also on the seventh floor and there will be signs and Secretariat
>staff to direct you. 
>
>Enjoy dinner!
>
>
>
>
>Liz Flynn
>IETF Secretariat
>
>
>
>
>
>>> Oops, that link didn’t come through in my earlier email. You can
>register for the dinner here:
>https://www.ietf.org/registration/ietf103/newcomers.py
><https://www.ietf.org/registration/ietf103/newcomers.py>.
>>> 
>>> Alexa
>>> 
>>>> If you don’t yet have dinner plans, why not join the newcomer’s
>dinner this evening? Cost is $25 and covers a Thai buffet and
>non-alcoholic beverages.  Note: there will be a cash bar onsite for
>those of you craving a Chang beer, glass of wine or the like. 
>>>> 
>>>> Facilitated by the Secretariat, this dinner is designed to give you
>an opportunity to mingle with others IETFers who are newcomers like
>you, i.e. your new best friends! It’s held in the hotel to make it
>easier for all to attend. 
>>>> 
>>>> Time: 18:00-20:00
>>>> Prepayment is strongly encouraged and can be done here. (You will
>need your registration number to access payment screen). No cash
>payment accepted. 
>>>> 
>>>> Alexa Morris
>>>> IETF Managing Director
>>>> -- 
><https://www.ietf.org/mailman/listinfo/103-newcomers>
>>> 
>> 
>> -- 

-- 
Joey Salazar