Subject: [104attendees] IETF 104 Break Schedule Changes

From: IETF Agenda <[email-masked]>
Date: Thu, 21 Mar 2019 06:34:22 -0700

CANCELED: Monday through Friday 08:00-09:00 Beverage Break 
CANCELED: Wednesday 16:50-17:10 Beverage and Snack Break 

ADDED: Monday through Wednesday 11:00-11:20 Beverage Break
ADDED: Wednesday 11:00-11:20 Beverage and Snack Break
ADDED: Thursday 10:30-10:50 Beverage Break

Since many of you are accustomed to the traditional schedule of beverage and snack breaks at IETF meetings, we would like to call your attention to a couple of changes to the 104 break schedule. These are all reflected on the final agenda. 

As a side effect of 104 agenda experiments (e.g. reduction in length of morning sessions, Weds unstructured agenda time, etc.) and also in acknowledgement of budgetary constraints, certain breaks have been removed (while others have been added).

Most of you will have breakfast provided by your hotel, even if that hotel is not the Hilton Prague. For that reason, we cancelled the early morning break; i.e. there will be NO early morning coffee or food provided during the 8:00-9:00 hour. 

While the early morning break is canceled, there will still be a beverage break mid-morning Monday through Wednesday from 11:00-11:20 as well as Thursday and Friday from 10:30-10:50. 

In addition, a beverage and snack break will be provided on Wednesday 11:00-11:20 in order to compensate for the later lunch break. However, there will be no beverage and snack break just prior to the Plenary, so make sure to eat something during that window of unstructured agenda time. If you are accustomed to noshing during the Plenary, please purchase something from one of the dining options at the Hilton.

---

From: Mary Barnes <[email-masked]>
Date: Thu, 21 Mar 2019 11:18:23 -0500

I have one question on the last point about "please purchase something from
one of the dining options at the Hilton."   Does that mean they are not
allowing us to bring in food that was not purchased at the Hilton?   We
have had problems in the past with that when organizing lunches, which is
why I'm asking.

Thanks,
Mary.

On Thu, Mar 21, 2019 at 8:35 AM IETF Agenda <[email-masked]> wrote:

> Since many of you are accustomed to the traditional schedule of beverage
> and snack breaks at IETF meetings, we would like to call your attention to
> a couple of changes to the 104 break schedule. These are all reflected on
> the final agenda.
>
> As a side effect of 104 agenda experiments (e.g. reduction in length of
> morning sessions, Weds unstructured agenda time, etc.) and also in
> acknowledgement of budgetary constraints, certain breaks have been removed
> (while others have been added).
>
> Most of you will have breakfast provided by your hotel, even if that hotel
> is not the Hilton Prague. For that reason, we cancelled the early morning
> break; i.e. there will be NO early morning coffee or food provided during
> the 8:00-9:00 hour.
>
> While the early morning break is canceled, there will still be a beverage
> break mid-morning Monday through Wednesday from 11:00-11:20 as well as
> Thursday and Friday from 10:30-10:50.
>
> In addition, a beverage and snack break will be provided on Wednesday
> 11:00-11:20 in order to compensate for the later lunch break. However,
> there will be no beverage and snack break just prior to the Plenary, so
> make sure to eat something during that window of unstructured agenda time.
> If you are accustomed to noshing during the Plenary, please purchase
> something from one of the dining options at the Hilton.
>
> --
> 104all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104all
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 21 Mar 2019 17:22:20 +0100

On Mar 21, 2019, at 17:18, Mary Barnes <[email-masked]> wrote:
> 
> Does that mean they are not allowing us to bring in food that was not purchased at the Hilton?  

Huh?  They’d need to bring in the police to stop me from doing that.

On the break(ing) change:  Not having coffee available in the morning is a bummer.
But of course we can adjust to anything.  I’ll just shout louder in the morning meetings to wake up people.

Grüße, Carsten