Subject: [104attendees] fyi: 60 flights cancelled @FRA this morning so far

From: Jeff Hodges <[email-masked]>
Date: Mon, 25 Mar 2019 05:46:46 -0700

Hopefully they get this figured out in the next day or two...

Update: More than 60 flights cancelled at Frankfurt airport due to air
traffic control IT glitch
https://www.thelocal.de/20190325/more-than-30-flights-cancelled-at-frankfurt-due-to-air-traffic-software-problems

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 25 Mar 2019 13:51:37 +0100

Computers…

> -- 
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 25 Mar 2019 14:04:27 +0100

I was thinking “human developers with fat fingers” … maybe when computers do our “firmware” and “software” will do it right ?

El 25/3/19 13:52, "104attendees en nombre de Carlos M. Martinez" <[email-masked] en nombre de [email-masked]> escribió:

Computers…

Update: More than 60 flights cancelled at Frankfurt airport due to air traffic control IT glitch

-- 104attendees mailing list [email-masked] https://www.ietf.org/mailman/listinfo/104attendees 

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Ludwig Seitz <[email-masked]>
Date: Mon, 25 Mar 2019 14:09:22 +0100

And who will be developing the AI that does our firmware and software? Human developers with fat fingers.... 

SCNR

Ludwig 

Sent from my Xperia by Sony smartphone

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 25 Mar 2019 14:14:53 +0100

I know; however, I trust AI will be good enough to path bugs in their own code! Just a matter of time :-)

El 25/3/19 14:09, "104attendees en nombre de Ludwig Seitz" <[email-masked] en nombre de [email-masked]> escribió:

SCNR

Ludwig 

---- JORDI PALET MARTINEZ wrote ----

Computers…

---

From: Michal Krsek <[email-masked]>
Date: Mon, 25 Mar 2019 14:16:26 +0100

Gents take it easy, belgian ATC is stuck by strike ...

https://www.aviation24.be/air-traffic-control/skeyes/air-traffic-controllers-strike-in-belgium-on-monday-25-march-new-disturbances-expected/

             Michal

On 25/03/2019 14:09, Ludwig Seitz wrote:
> I was thinking “human developers with fat fingers” … maybe when 
> computers do our “firmware” and “software” will do it right ?
>
> El 25/3/19 13:52, "104attendees en nombre de Carlos M. Martinez" 
> <[email-masked] <mailto:[email-masked]> 
> en nombre de [email-masked] <mailto:carlosm3011@gmail..com>> 
> escribió:
>
> Computers…
>
>     [email-masked] <mailto:[email-masked]>
> -- 104attendees mailing list [email-masked] 
> <mailto:[email-masked]> 
> This electronic message contains information which may be privileged 
> or confidential. The information is intended to be for the exclusive 
> use of the individual(s) named above and further non-explicilty 
> authorized disclosure, copying, distribution or use of the contents of 
> this information, even if partially, including attached files, is 
> strictly prohibited and will be considered a criminal offense. If you 
> are not the intended recipient be aware that any disclosure, copying, 
> distribution or use of the contents of this information, even if 
> partially, including attached files, is strictly prohibited, will be 
> considered a criminal offense, so you must reply to the original 
> sender to inform about this communication and delete it.
>
>

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Mon, 25 Mar 2019 14:16:52 +0100

Spelling correctors are a good example of not doing it well. I wrote:

“patch bugs”

El 25/3/19 14:15, "104attendees en nombre de JORDI PALET MARTINEZ" <[email-masked] en nombre de jordi.palet=[email-masked]> escribió:

 

El 25/3/19 14:09, "104attendees en nombre de Ludwig Seitz" <[email-masked] en nombre de [email-masked]> escribió:

SCNR

Ludwig 

---- JORDI PALET MARTINEZ wrote ----

Computers…

-- 104attendees mailing list [email-masked] https://www..ietf.org/mailman/listinfo/104attendees

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 25 Mar 2019 14:30:39 +0100

“Mal día para pescar” (what a bad day to go out fishing) we would 
say back at home :-)

On 25 Mar 2019, at 14:16, Michal Krsek wrote:

>> And who will be developing the AI that does our firmware and 
>> software? Human developers with fat fingers....
>>
>>
>> SCNR
>>
>>
>> Ludwig
>>
>>
>>     Update: More than 60 flights cancelled at Frankfurt airport due 
>> to
>>     air traffic control IT glitch
>>
>> authorized disclosure, copying, distribution or use of the contents 
>> of this information, even if partially, including attached files, is

---

From: Michal Krsek <[email-masked]>
Date: Mon, 25 Mar 2019 14:31:58 +0100

And on top of it ...

Errare humanum est, but this is definitely a strange story: this 
morning, a WDL Aviation BAe 146-200 (D-AMGL) operating flight BA3271 
between London City and Dusseldorf flew to .... Edinburgh.

Looks like a routing issue!

                 Michal

On 25/03/2019 14:30, Carlos M. Martinez wrote:
>
> “Mal día para pescar” (what a bad day to go out fishing) we would say 
> back at home :-)
>
>>     <[email-masked]
>>     <mailto:[email-masked]> en nombre de
>>     [email-masked] <mailto:carlosm3011@gmail..com>> escribió:
>>
>>     Computers…
>>
>>     This electronic message contains information which may be
>>     privileged or confidential. The information is intended to be for
>>     the exclusive use of the individual(s) named above and further
>>     non-explicilty authorized disclosure, copying, distribution or
>>     use of the contents of this information, even if partially,
>>     including attached files, is strictly prohibited and will be
>>     considered a criminal offense. If you are not the intended
>>     recipient be aware that any disclosure, copying, distribution or
>>     use of the contents of this information, even if partially,
>>     including attached files, is strictly prohibited, will be

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 25 Mar 2019 14:51:42 +0100

I won’t feel ashamed anymore when I miss the freeway exit when driving 
in the US :-)