Subject: [104attendees] Water

From: Donald Eastlake <[email-masked]>
Date: Sun, 24 Mar 2019 15:39:00 +0100

Maybe I’m just missing them but where are water stations? The hackathon one
isn’t functional 😟

Donald
-- 
Sent from Gmail Mobile

---

From: Stephanie McCammon <[email-masked]>
Date: Sun, 24 Mar 2019 15:55:01 +0100

Hi Donald!

There are water stations in all eight breakout rooms as well as in the Congress Hall Foyer (by IETF registration). 

If the water runs out in a room, please send a note to [email-masked] so the secretariat can rectify the situation. I will let them know now to put another barrel of water in the Grand Hilton Ballroom Foyer.

Thank you!

Stephanie McCammon
IETF Senior Project Manager
5177 Brandin Court
Fremont, CA 94538
T: +1.510.492.4081
F: +1.510.492.4001

Association Management Solutions (AMS)
Forum Management, Meeting, and Event Planning
www.amsl.com

> On Mar 24, 2019, at 3:39 PM, Donald Eastlake <[email-masked]> wrote:
> 
> Maybe I’m just missing them but where are water stations? The hackathon one isn’t functional 😟
> 
> Donald
> -- 
> Sent from Gmail Mobile
> -- 
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: Töma Gavrichenkov <[email-masked]>
Date: Sun, 24 Mar 2019 23:08:21 +0100

JFYI: in Czechia, you can safely drink water from tap, it's absolutely nice
and conformant to any sanitary and hygienic standards. That might be
obvious for some, but I frequently hear that question from tourists here so
can't help pointing out just in case :-)

--
Töma

---

From: Szilveszter Nadas <[email-masked]>
Date: Mon, 25 Mar 2019 11:20:49 +0000

A reasonable compromise between convenience and environmental-friendliness is to refill your plastic bottle after first use at the water station or from the tap.

Sz.

From: 104attendees <[email-masked]> On Behalf Of Töma Gavrichenkov
Sent: Sunday, March 24, 2019 23:08
To: Donald Eastlake <[email-masked]>
Cc: [email-masked]
Subject: Re: [104attendees] Water

JFYI: in Czechia, you can safely drink water from tap, it's absolutely nice and conformant to any sanitary and hygienic standards. That might be obvious for some, but I frequently hear that question from tourists here so can't help pointing out just in case :-)

--
Töma