Subject: [104attendees] Overheard at IETF

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 26 Mar 2019 21:00:53 +0100

"Today I learned that the NomCom is not actually in charge of snacks."

---

From: Dean Bogdanovic <[email-masked]>
Date: Tue, 26 Mar 2019 21:05:39 +0100

As a current Nomcom member, among many things we decide and nominate, snacks are not along them

> On Mar 26, 2019, at 21:00, Murray S. Kucherawy <[email-masked]> wrote:
> 
> -- 
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: Eric Gray <[email-masked]>
Date: Tue, 26 Mar 2019 20:07:02 +0000

Thanks for the note from the lighter side…

From: 104attendees <[email-masked]> On Behalf Of Murray S. Kucherawy
Sent: Tuesday, March 26, 2019 4:01 PM
To: [email-masked]
Subject: [104attendees] Overheard at IETF