Subject: [104attendees] Money exchange?

From: Robert Story <[email-masked]>
Date: Fri, 22 Mar 2019 17:44:23 -0400

Hello, looking for advice on exchanging USD to CZK... US airport, Prague airport, Hotel, local money exchange?

Thanks
Robert

-- 
Sent from my Android device with K-9 Mail.

---

From: Jim Reid <[email-masked]>
Date: Sat, 23 Mar 2019 01:14:22 +0000

> On 22 Mar 2019, at 21:44, Robert Story <[email-masked]> wrote:
> 

Don’t bother. Just get cash from a Czech ATM when you arrive. This’ll get (close to) the inter bank exchange rate. Any fees for using an ATM should be lower than whatever a bureau de change takes in commission too.

Unless you’re changing large wads of cash (which brings a nastier set of problems), it doesn’t really matter who you choose. You’ll get ripped off and the difference between the best and worst rip-off for a week’s spending money will just be a couple of bucks.

---

From: Sean Leonard <[email-masked]>
Date: Fri, 22 Mar 2019 19:50:16 -0700

> On Mar 22, 2019, at 6:14 PM, Jim Reid <[email-masked]> wrote:
> 
> 
> 

If a US person, the Charles Schwab Investor Checking Account has a Visa debit card with unlimited worldwide ATM reimbursement. No fee online checking account. Just transfer money in and go!

The other product in the US market is the First Republic Bank ATM Rebate checking account, same premise, unlimited worldwide ATM fee reimbursement. I could refer people, but...they have high minimum balance requirements. It’s a “relationship” bank...

Not sure of other products.

Sean

---

From: Christian Grothoff <[email-masked]>
Date: Sat, 23 Mar 2019 06:17:15 +0100

> Unless you’re changing large wads of cash (which brings a nastier set of problems), it doesn’t really matter who you choose. You’ll get ripped off and the difference between the best and worst rip-…

+1.

Also, when the ATM asks you whether it should do the conversion or
should leave it to your home bank, leave it with the home bank and do
not let the ATM do the conversion.

See also:
https://medium.com/@ChrisLettner/with-or-without-conversion-how-atms-get-foreigners-to-take-out-too-much-then-charge-extortionate-61737cdc4448

(and yes, IIRC this scam was operating in CZ last time I was there on
some ATMs).

---

From: Ondřej Surý <[email-masked]>
Date: Sat, 23 Mar 2019 07:35:47 +0100

This “conversion scam” is now available worldwide... (AMS is one of the places where payment terminals offer this “advantage”...)

If you want to use exhange than I would recommend this one: https://www.exchange.cz/

Generally, for any exchange you can cross-check with National Bank rates: http://www.cnb.cz/en/financial_markets/foreign_exchange_market/exchange_rate_fixing/daily.jsp

Ondrej
--
Ondřej Surý — ISC

> On 23 Mar 2019, at 06:17, Christian Grothoff <[email-masked]> wrote:
> 
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: Tale Lawrence <[email-masked]>
Date: Sat, 23 Mar 2019 15:40:21 +0100

Also, consider the possibility to not get cash at all.   It's a lot less necessary these days.

---

From: Watson Ladd <[email-masked]>
Date: Sat, 23 Mar 2019 15:50:07 +0100

Only if foreign transaction fees are low with your credit card. Any per
transaction fee rewards fewer, bigger transactions.

---

From: Michael Richardson <[email-masked]>
Date: Sat, 23 Mar 2019 17:20:20 +0100

Jim Reid <[email-masked]> wrote:
    >> Hello, looking for advice on exchanging USD to CZK... US airport,
    >> Prague airport, Hotel, local money exchange?

    > Don’t bother. Just get cash from a Czech ATM when you arrive. This’ll
    > get (close to) the inter bank exchange rate. Any fees for using an ATM
    > should be lower than whatever a bureau de change takes in commission
    > too.

and just be aware that first screen of the ATMs at the airport offer
you 10,000 CZK on upwards, which is around $500.  You can enter smaller
amounts, like 2000 ($100) though.

10,000 Bahn (Bangkok) == $300USD was probably also more than many want to
have in their wallet.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Sun, 24 Mar 2019 00:01:52 +0100

[ reordering for chronological sanity ]

On Sat 2019-03-23 15:50:07 +0100, Watson Ladd wrote:
> On Sat, Mar 23, 2019, 3:39 PM Tale Lawrence <[email-masked]>  wrote:
>

Also, some of us might prefer to leave fewer digital footprints where we
can avoid them; cash is still much less heavily surveilled than the any
of the electronic banking systems, afaict.

    --dkg