Subject: [104attendees] Inclusive or exclusive range for travel pass

From: Watson Ladd <[email-masked]>
Date: Fri, 29 Mar 2019 08:32:51 +0100

Is the pass valid on 29 march?

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Fri, 29 Mar 2019 03:37:10 -0400

dang, I think I missed entirely that we were supposed to get travel passes
with our registration. sigh.

On Fri, Mar 29, 2019 at 3:33 AM Watson Ladd <[email-masked]> wrote:

> --
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees
>

-- 
Chief Technologist, CDT
https://josephhall.org/
https://cdt.org/

---

From: Bob Hinden <[email-masked]>
Date: Fri, 29 Mar 2019 08:49:38 +0100

Unless I hear otherwise, I am assuming it is inclusive when I go out this afternoon :-)

Bob

> On Mar 29, 2019, at 8:32 AM, Watson Ladd <[email-masked]> wrote:
>

---

From: Vladimír Čunát <[email-masked]>
Date: Fri, 29 Mar 2019 08:54:35 +0100

> Is the pass valid on 29 march?

My understanding of the Czech and English text on there is that it does 
include March 29, but it's not too explicit and ultimately I can't 
myself guarantee anything about "transit inspection" - though I believe 
they would be forgiving on this point anyway. (I've spent many years 
using Prague transport daily.)  Another argument is that there are WG 
sessions even today.

--Vladimir

---

From: Corinne Cath <[email-masked]>
Date: Fri, 29 Mar 2019 09:28:00 +0000

I've also been told to keep my IETF name badge with me when travelling, as
the pass is tied to the IETF. No idea how strict this is checked in
practice. /CCS

On Fri, Mar 29, 2019 at 7:55 AM Vladimír Čunát <[email-masked]>
wrote:

> include March 29, but it's not too explicit and ultimately I can't myself
> guarantee anything about "transit inspection" - though I believe they would
> be forgiving on this point anyway.  (I've spent many years using Prague
> transport daily.)  Another argument is that there are WG sessions even
> today.
>
> --Vladimir
>
> --

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

---

From: Roland Bless <[email-masked]>
Date: Fri, 29 Mar 2019 13:40:00 +0100

Hi,

no worries: my pass has been kindly accepted by a ticket inspector
on my way to the airport just now, even without requesting the name badge.

BR,
 Roland

On 29.03.19 at 10:28 Corinne Cath wrote:
> I've also been told to keep my IETF name badge with me when travelling,
> as the pass is tied to the IETF. No idea how strict this is checked in
> practice. /CCS
> 
> On Fri, Mar 29, 2019 at 7:55 AM Vladimír Čunát
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     My understanding of the Czech and English text on there is that it
>     does include March 29, but it's not too explicit and ultimately I
>     can't myself guarantee anything about "transit inspection" - though
>     I believe they would be forgiving on this point anyway.  (I've spent
>     many years using Prague transport daily.)  Another argument is that
>     there are WG sessions even today.
> 
>     --Vladimir
> 
>     -- 
>     [email-masked] <mailto:[email-masked]>
> <http://www.oii.ox.ac.uk/people/corinne-cath>
> Email: [email-masked] <mailto:[email-masked]> &
> [email-masked] <mailto:[email-masked]>
> Twitter: @C_Cath
>