Subject: [104attendees] Praha-Wien trains

From: Sean Leonard <[email-masked]>
Date: Wed, 13 Mar 2019 08:55:10 -0700

I am looking into spending a day in Vienna, taking a nice scenic train from Prague in the morning. (If anyone wants to go, we can hang out on the way I suppose.)

What is the difference between EuroCity rail and Railjet? Those seem to be the two main direct options. They seem to go through different parts of the countries so I do not know which is better, more scenic, more amenities, etc.

Also, Railjet is priced at something like €25 for business/first class online but through my travel portal it is more like US$140. I think I am missing something with what exactly one is booking on the OBB website?

Thanks,

Sean

---

From: "Tiesel, Philipp" <[email-masked]>
Date: Wed, 13 Mar 2019 16:09:56 +0000

Hi,

> On 13. Mar 2019, at 16:55, Sean Leonard <[email-masked]> wrote:
> 

Railjet is a Product of ÖBB and is their high-end fleet and uses an un-usual three class system.

EuroCity is network that is serviced by a pool of most European railway organisations, so it takes some digging to find out who really operates these. It is possible to have a Hungarian car with a Czech crew. Can be really nice, but is often a surprise if you travel the relation the first time.

> Also, Railjet is priced at something like €25 for business/first class online but through my travel portal it is more like US$140. I think I am missing something with what exactly one is booking on…

ÖBB is offering tickets “Sparscheine” that are fixed to a specific date and train, if you miss the train, the ticket is void. Rebooking is expensive.

The option the travel portal gave you seems to be the full-flex option (usually any train that da between these cities, small fee for rebooking).

AVE!
   Philipp S. Tiesel

--
Philipp S. Tiesel <[email-masked]>
Technische Universität Berlin
FG Open Distributed Systems
https://www.ods.tu-berlin.de/

https://philipp.tiesel.net/

---

From: heasley <[email-masked]>
Date: Wed, 13 Mar 2019 17:27:34 +0000

> > I am looking into spending a day in Vienna, taking a nice scenic train from Prague in the morning. (If anyone wants to go, we can hang out on the way I suppose.)

also see Flixbus.  rather cheap and typically very direct.  eg: prg to muc
is much cheaper and faster than by train.

---

From: Petr Špaček <[email-masked]>
Date: Thu, 14 Mar 2019 10:20:29 +0100

> is much cheaper and faster than by train.

Forget busses. Highway south of Prague is the oldest and worst in the
coutry.

Prague-Wien trip is definitelly most comfortable by RailJet train,
You can use https://www.cd.cz/en/eshop/ to buy tickets on-line. Look for
"rj" shortcut in list of candidate connections.

After you selecting particular train the e-shop will offer you cheaper
tickets restricted to particular train and more expensive flexi tickets.

-- 
Petr Špaček  @  CZ.NIC