Subject: [104attendees] Meeting times for DNSSD Hackdemo and offline IETF: 18:30, not 8:30.

From: Ted Lemon <[email-masked]>
Date: Mon, 25 Mar 2019 11:42:52 +0100

When I spoke about DNSSD and Dogfooding (doing IETF meetings online), I stated the meeting times for these two discussions incorrectly.   I will be present for both sets of meeting times in case someone doesn’t get this, but if you are reading this, please come at 18:30 on Monday for DNSSD at the Hackdemo Happy Hour, if you can, and at 18:30 on Tuesday to the Mezzanine Bar for Dogfood, if you can.

I think some people actually had plans for 18:30 on Tuesday, so if you want to connect about the Dogfood topic, please do come at 8:30 (20:30) and I will still be there, as will, most likely, some other people.

Sorry about the confusion.

---

From: Olli Vanhoja <[email-masked]>
Date: Mon, 25 Mar 2019 12:06:56 +0100

At least the Braid meeting is at the same time.

https://braid.news

On Mon, Mar 25, 2019 at 11:43 AM Ted Lemon <[email-masked]> wrote:
> --
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: Ted Lemon <[email-masked]>
Date: Mon, 25 Mar 2019 12:13:47 +0100

> At least the Braid meeting is at the same time.

Yes.   So if folks want to show up at 20:30 rather than 18:30, I will be there.   Possibly outside the room, since the Hackdemo will be over at that point. :)