Subject: [104attendees] Full service laundry

From: "Pete Resnick" <[email-masked]>
Date: Mon, 25 Mar 2019 10:44:11 +0100

Anybody know of a full service laundry (i.e, not self-serve) that's 
closer than the one in the wiki (Andy's), which is 4km away? A place 
that will pick up and drop off the laundry would be ideal, but a place 
close enough to walk to in short finite time and open longer hours would 
be OK.

pr
-- 
Pete Resnick http://www.episteme.net/
All connections to the world are tenuous at best

---

From: Andrew McConachie <[email-masked]>
Date: Mon, 25 Mar 2019 09:58:28 +0000

I literally saw this written on the side of a truck in Prague. I know nothing more about them.

<https://wehateironing.cz/en>

—Andrew

> On Mar 25, 2019, at 10:44, Pete Resnick <[email-masked]> wrote:
> 
> Anybody know of a full service laundry (i.e, not self-serve) that's closer than the one in the wiki (Andy's), which is 4km away? A place that will pick up and drop off the laundry would be ideal, but a place close enough to walk to in short finite time and open longer hours would be OK.
> 
> pr
> -- 
> Pete Resnick https://urldefense.proofpoint.com/v2/url?u=http-3A__www.episteme.net_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=KNEpS67O2txk54bIz-1lXP0tI5Rmtg88Ogwh6PVSGXJyTMuY0E2SHr70jrG3fGLJ&m=MvBUMKbJ-lsQy0AotzpcegAdG38wnq6O6kIeHPZfbow&s=m5zAOkv-xvL8jNu0uTqkmjkyQ6E2iIocvP-R0jFayoQ&e=
> 104attendees mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=KNEpS67O2txk54bIz-1lXP0tI5Rmtg88Ogwh6PVSGXJyTMuY0E2SHr70jrG3fGLJ&m=MvBUMKbJ-lsQy0AotzpcegAdG38wnq6O6kIeHPZfbow&s=GOIdsNIwk-yJ10EZkOsZv725ABEq6Tc7W7Nxc4oZiAs&e=

---

From: "Pete Resnick" <[email-masked]>
Date: Mon, 25 Mar 2019 12:09:18 +0100

I am giving it a try and will report back. Cheaper than the Hilton 
laundry for sure.

pr

On 25 Mar 2019, at 10:58, Andrew McConachie wrote:

>> that will pick up and drop off the laundry would be ideal, but a 
>> place close enough to walk to in short finite time and open longer 
>> hours would be OK.
>>
>> pr
>> -- 
>> Pete Resnick 
>> https://urldefense.proofpoint.com/v2/url?u=http-3A__www.episteme.net_&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=KNEpS67O2txk54bIz-1lXP0tI5Rmtg88Ogwh6PVSGXJyTMuY0E2SHr70jrG3fGLJ&m=MvBUMKbJ-lsQy0AotzpcegAdG38wnq6O6kIeHPZfbow&s=m5zAOkv-xvL8jNu0uTqkmjkyQ6E2iIocvP-R0jFayoQ&e=

---

From: "StJohns, Michael" <[email-masked]>
Date: Mon, 25 Mar 2019 13:42:45 +0100

Pradlenka Čistírna u Elišky, Soukenická 1095/24, 110 00 Petrská čtvrť,
Czechia

I walked past this on the way to the hotel.  About 10 min walk.  No idea
about costs

On Mon, Mar 25, 2019 at 12:09 Pete Resnick <[email-masked]> wrote:

> https://www.ietf.org/mailman/listinfo/104attendees
>

---

From: "Pete Resnick" <[email-masked]>
Date: Wed, 27 Mar 2019 11:03:07 +0100

Worked out quite well. I can certainly endorse.

pr