Subject: [104attendees] metal water bottle left in pecha chuka

From: Michael Richardson <[email-masked]>
Date: Wed, 27 Mar 2019 11:30:20 +0100

https://photos.app.goo.gl/gChQT5pEgfCynmH47

Found this on my way out of the room last night.
It's at hotel reception/conciege.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Corinne Cath <[email-masked]>
Date: Wed, 27 Mar 2019 12:36:56 +0100

Many thanks, it’s mine and I picked up this morning! Kind regards, Corinne

On Wed, 27 Mar 2019 at 11:31, Michael Richardson <[email-masked]>
wrote:

> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees
>
-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath