Subject: [104attendees] Where to buy power adapters

From: Sean Leonard <[email-masked]>
Date: Mon, 25 Mar 2019 11:16:30 +0100

I am looking for adapters and cables…where can one buy these easily and locally, nearby to Hilton Prague and Prague Old Town?

US NEMA 1-15 to Type C/Type E adapter (simple and plain, not large and complicated)
IEC 60320 C7/C8 (also known as “Figure 8”) power cable to Type C/Type E
Apple power cable to Type C/Type E (power cable ONLY)

I noticed that there are no Apple stores in the Czech Republic, so not sure where to get the Apple first-party one.

Sean

---

From: Ted Lemon <[email-masked]>
Date: Mon, 25 Mar 2019 11:23:03 +0100

There’s a place called iStyle here:

iSTYLE
Revoluční 1003/3, 110 00 Josefov, Czechia
+420 234 768 234
https://goo.gl/maps/YkX6X1SfEbA2

Beware that they are quite expensive, but they do replicate the Apple store
experience.

On Mon, Mar 25, 2019 at 11:16 Sean Leonard <[email-masked]> wrote:

> I am looking for adapters and cables…where can one buy these easily and
> locally, nearby to Hilton Prague and Prague Old Town?
>
> I noticed that there are no Apple stores in the Czech Republic, so not
> sure where to get the Apple first-party one.
>
> Sean
> --
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees
>

---

From: Charlie Perkins <[email-masked]>
Date: Mon, 25 Mar 2019 03:51:18 -0700

Hello Sean,

I just walked to and from alza.cz, across the river.  Great service!  
It's a 20 minute walk.  The concierge can show you where, or else I can 
send you more detailed instructions.

https://www.alza.cz/

Regards,
Charlie P.

---

From: Mike Jones <[email-masked]>
Date: Mon, 25 Mar 2019 11:07:00 +0000

The hotel gift shop on the lobby level has them for Czk 200.00 (about US$ 8.80).

				-- Mike

-----Original Message-----
From: 104attendees <[email-masked]> On Behalf Of Charlie Perkins
Sent: Monday, March 25, 2019 11:51 AM
To: Sean Leonard <[email-masked]>
Cc: 104 attendees <[email-masked]>
Subject: Re: [104attendees] Where to buy power adapters

Hello Sean,

I just walked to and from alza.cz, across the river.  Great service! It's a 20 minute walk.  The concierge can show you where, or else I can send you more detailed instructions.

https://www.alza.cz/

Regards,
Charlie P.

On 3/25/2019 3:16 AM, Sean Leonard wrote:
> US NEMA 1-15 to Type C/Type E adapter (simple and plain, not large and 
> complicated) IEC 60320 C7/C8 (also known as “Figure 8”) power cable to 
> Type C/Type E Apple power cable to Type C/Type E (power cable ONLY)
>

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 25 Mar 2019 12:43:56 +0100

There are a couple of stores at the Palladium Mall which will have what 
you need.

The Palladium is a 10 min walk from the Hilton.

On 25 Mar 2019, at 12:07, Mike Jones wrote:

> It's a 20 minute walk.  The concierge can show you where, or else I 
> can send you more detailed instructions.
>
> https://www.alza.cz/
>
> Regards,
> Charlie P.
>
>
>> I am looking for adapters and cables…where can one buy these easily 
>> and locally, nearby to Hilton Prague and Prague Old Town?
>>
>> I noticed that there are no Apple stores in the Czech Republic, so 
>> not sure where to get the Apple first-party one.
>>
>> Sean
>
> --