Subject: Re: [104attendees] an IETF in India

From: Nalini Elkins <[email-masked]>
Date: Thu, 14 Mar 2019 10:29:30 +0530

Guys,

Sorry for the top post.

I have been asked if I might clarify my India visit.

It is in NO way an official visit of any kind or related to any Ietf activity.  I am working on the ietf in India effort as a board member of the India Internet engineering society (iiesoc.in) and as an interested individual.  The others working with me are also acting in their individual capacity and as members of above society.  This is a complete grassroots effort.

I am in India also to visit Indian industry (mostly c-level) to see their needs and to let them know of our enterprise data center operators organization which helps enterprises understand what is going on at standards bodies.  So that is in my capacity as president of said organization.

Also visiting family.

Also there are lots of other people involved!  I am not meaning to leave any one out!!!  Sorry!   We had 150 at the last conference in Bangalore.  So many people helping!!!  Not to mention Delhi folks.  Anyway, look forward to seeing many of you in Prague.

Nalini 

Nalini 

Sent from my iPhone

> On Mar 14, 2019, at 6:44 AM, <[email-masked]> <[email-masked]> wrote:
> 
> All,
> 
> <sorry for the double email to some.  I forgot to have 104attendees in the send.> 
> 
>> Agree with Jeff.  Let's clear out on different visa processes and then hopefully
>> decide.  On the separate note, I would love to see an IETF
>> taking place in India.  We would get an enormous number of
>>   local participants who typically don't attend IETF.
> 
> I am in India at the moment.  Yesterday, a couple of us visited a potential venue for the IETF 
> meeting.  It is beautiful.  It is a brand new 5-star hotel.   We will have unbelievable support from
> them as far as food, network, and so on.   There is plenty of capacity for meeting rooms as
> well as hotel rooms.   There is a huge ballroom for the plenary.   They will make sure that
> food allergies / specifications are well taken care of.
> 
> We are visiting a second potential venue on Friday.  In India, we are having an "IETF
> Capacity Building / RFCs We Love" conference this Saturday where engineers and academics 
> from two different Indian states will be participating.
> 
> Thank you to all of you who have been our guests in India at our pre-IETF conferences in the
> last two years for your kind words.  We were very happy to have you.   We will go through the
> MTGVENUE specifications and respond to each of the items.  There is already one presentation
> available which does this.  I will see if we can make that and the pictures that we took
> yesterday of the site publicly available.  We will take pictures of the other site also.
> 
> If I may speak on behalf of the team in India, we will do our best to make the visa process as
> well as food, transportation and any other concerns you may have work as smoothly as 
> possible.  
> 
> I do agree that this is probably not the best place to have this discussion.  Does anyone
> have any suggestions for another list?  
> 
> Lastly, we will be having our 3rd annual pre-IETF Connections conference in India before
> the Singapore meeting.  Anyone who would like to attend, speak, and so on, please talk
> to me, Dhruv Dhody, Vinayak Hegde or Abhijan Bhattacharyya (copied on this email).  They
> will also have the pictures of the potential IETF venues available to them.
> 
> I hope to see you in India soon.
> 
> Nalini 
>

---

From: <[email-masked]>
Date: Thu, 14 Mar 2019 08:13:52 +0000 (UTC)

Glenn,

I am so sorry.

We had no intention to undermine the IETF process.   We were just trying to evaluate our own potential in the context of IETF meeting guidelines.  It is so that we can defend our candidature and wait for IETF official evaluation with a high degree of conviction.

We got carried away in our enthusiasm.

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360