Subject: [104attendees] Clues about FRA-PRA ground transportation?

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 14 Mar 2019 11:37:43 -0500

Because I am spoiled by living at DFW with non-stop flights to Europe, I
flew into Frankfort for the last Berlin IETF, and then took a train to
Berlin.

I thought it was pretty great, and low-stress - no possibility of missed
flight connections, so I'm flying into Frankfort for IETF 104 in Prague.

I see that there are trains and buses that both advertise
Frankfort-to-Praha routes. Any informed opinions about which one I should
prefer?

Thanks!

Spencer

---

From: Roland Bless <[email-masked]>
Date: Thu, 14 Mar 2019 20:20:50 +0100

Hi Spencer,

On 14.03.19 at 17:37 Spencer Dawkins at IETF wrote:
> Frankfort-to-Praha routes. Any informed opinions about which one I
> should prefer?

Hmm, typically it's a Bus, or Train to Nuernberg and then change to Bus.
It takes roughly 7,5 hours by bus/train. I used the Bus from
Nuernberg. It's comfortable and has got Wifi/Internet on board
if it's not broken...but it's probably not as convenient
using the ICE to Berlin. You may also consider your time of arrival,
because this may make a difference.

However, a flight from Frankfurt is much faster
(1h only) although the Carbon footprint will be larger,
however, that may be minimal compared to the transatlantic flight :-)

Regards
 Roland

---

From: Steve Donovan <[email-masked]>
Date: Fri, 15 Mar 2019 08:37:55 -0500

Spencer,

This website - https://www.seat61.com/ - is a great resource for advice
on traveling by train in Europe.

I am actually doing the same as you.  The recommendation in the seat61
site is to take a train from Frankfurt to Dresden and then change to a
different train for the trip to Prague.  I can share my itinerary with
you if it would help but I'm pretty sure you will be getting to Prague
earlier than me.

Steve

---

From: Jared Mauch <[email-masked]>
Date: Fri, 15 Mar 2019 10:06:00 -0400

I’m coming from Munich and used https://czech-transport.com/transport-service to find the train

- Jared

> On Mar 15, 2019, at 9:37 AM, Steve Donovan <[email-masked]> wrote:
> 
> Spencer,
> 
> This website - https://www.seat61.com/ - is a great resource for advice on traveling by train in Europe.
> 
> I am actually doing the same as you.  The recommendation in the seat61 site is to take a train from Frankfurt to Dresden and then change to a different train for the trip to Prague.  I can share my itinerary with you if it would help but I'm pretty sure you will be getting to Prague earlier than me.
> 
> Steve
> 
> -- 
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 15 Mar 2019 19:39:05 +0000

Trains in Europe can be fun and fast.

Now, I remember that I lost my way between Prague main railway station and the hotel... Even with Google Maps: station has multiple exits and different floors and is surrounded by highspeed roads where pedestrians are not allowed to go (basically no sidewalk and fast cars). Being used to walk from stations to hotels in Europe, I did not prepare this walk and I should... In short, I made it of course but it took way longer than expected by walking. 

==> hint: use metro C __

-éric

On 14/03/2019, 20:21, "104attendees on behalf of Roland Bless" <[email-masked] on behalf of [email-masked]> wrote:

    Hi Spencer,

    
    
    Regards
     Roland

---

From: Stig Venaas <[email-masked]>
Date: Mon, 18 Mar 2019 07:55:45 -0700

www.bahn.de is great for finding train schedules all over Europe. You might
also be able to book there.

Stig

On Fri, Mar 15, 2019, 12:39 Eric Vyncke (evyncke) <[email-masked]> wrote:

> Now, I remember that I lost my way between Prague main railway station and
> the hotel... Even with Google Maps: station has multiple exits and
> different floors and is surrounded by highspeed roads where pedestrians are
> not allowed to go (basically no sidewalk and fast cars). Being used to walk
> from stations to hotels in Europe, I did not prepare this walk and I
> should... In short, I made it of course but it took way longer than
> expected by walking.
>
> ==> hint: use metro C __
>
> -éric
>
> On 14/03/2019, 20:21, "104attendees on behalf of Roland Bless" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     Hi Spencer,
>

---

From: Florian Streibelt <[email-masked]>
Date: Mon, 18 Mar 2019 15:59:57 +0100

hey,

watch out, there is only one or two connections without a bus from 
Nürnberg, Germany -- I am going by train as well and found only one 
suitable connection without several hours of a bus ride.

Florian