Subject: [104attendees] Hilton Prague reservations, walking

From: Sean Leonard <[email-masked]>
Date: Tue, 12 Mar 2019 10:11:31 -0700

Hi, does anyone have any Hilton Prague reservations that they no longer 
need and would like to transfer? I might be interested in taking one or 
more reservations off your hands. Saturday March 23-Saturday March 30.

Also, how easy is it to walk from the west to Hilton Prague? There 
appears to be a big north-south highway just west of the Hilton Prague. 
I am looking at accommodations around "Butcher shop" (Dlouhá 727/39, 110 
00 Staré Město, Czechia), which is about halfway between Hilton Prague 
and Intercontinental Prague.

What about transportation between Intercontinental Prague and Hilton 
Prague--what are people doing for that?

Thank you,

Sean

---

From: Vladimír Čunát <[email-masked]>
Date: Tue, 12 Mar 2019 18:22:52 +0100

On 3/12/19 6:11 PM, Sean Leonard wrote:
> appears to be a big north-south highway just west of the Hilton
> Prague. I am looking at accommodations around "Butcher shop" (Dlouhá
> 727/39, 110 00 Staré Město, Czechia), which is about halfway between
> Hilton Prague and Intercontinental Prague.
>
Some 100m south of Hilton there are tram tracks crossing under the
highway, and there are walk-ways around.  I expect there's also a
possibility along the river.

BTW, google maps and mapy.cz have 3D-photo views of basically all
Prague, so you can "have a look" everywhere...

--Vladimir

---

From: Tim Hollebeek <[email-masked]>
Date: Tue, 12 Mar 2019 17:31:06 +0000

I've walked to the Hilton from downtown to the west, it's pretty easy.  There's an underpass with a sidewalk.

-Tim

> -----Original Message-----
> From: 104attendees <[email-masked]> On Behalf Of Vladimír
> Cunát
> Sent: Tuesday, March 12, 2019 10:23 AM
> To: Sean Leonard <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [104attendees] Hilton Prague reservations, walking
> 
> Some 100m south of Hilton there are tram tracks crossing under the highway,
> and there are walk-ways around.  I expect there's also a possibility along the
> river.
> 
> BTW, google maps and mapy.cz have 3D-photo views of basically all Prague, so
> you can "have a look" everywhere...
> 
> --Vladimir
> 
> --
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: Chris Morrow <[email-masked]>
Date: Tue, 12 Mar 2019 11:21:43 -0700

and there are ~bunches of hotels within a 10 min walk of the hilton. If you
are open to airbnb, there are even more options.
I'm in an apartment behind the hilton 52USD/night.

Don't let the tyranny of hotels keep you down.

On Tue, Mar 12, 2019 at 10:31 AM Tim Hollebeek <[email-masked]>
wrote:

> highway,

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 12 Mar 2019 17:50:19 -0400

Sean,

There's a direct bus (#207) between the Intercontinental and the Hilton
(Florenc station), and if it's like past IETF meetings in Prague, we all
get a free bus/metro pass for the week.

Cheers,
Andy

On Tue, Mar 12, 2019 at 1:13 PM Sean Leonard <[email-masked]> wrote:

> Also, how easy is it to walk from the west to Hilton Prague? There appears
> to be a big north-south highway just west of the Hilton Prague. I am
> looking at accommodations around "Butcher shop" (Dlouhá 727/39, 110 00
> Staré Město, Czechia), which is about halfway between Hilton Prague and
> Intercontinental Prague.
>

---

From: Bret Jordan <[email-masked]>
Date: Tue, 12 Mar 2019 16:29:30 -0600

I have heard a rumor that we will be getting a bus/metro pass again.  With this, basically any hotel in the city that is near a metro station is game. 

Thanks,
Bret
PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050
"Without cryptography vihv vivc ce xhrnrw, however, the only thing that can not be unscrambled is an egg."

> On Mar 12, 2019, at 3:50 PM, Andrew G. Malis <[email-masked]> wrote:
> 
> Sean,
> 
> There's a direct bus (#207) between the Intercontinental and the Hilton (Florenc station), and if it's like past IETF meetings in Prague, we all get a free bus/metro pass for the week.
> 
> Cheers,
> Andy
> 
> 
> 
> On Tue, Mar 12, 2019 at 1:13 PM Sean Leonard <[email-masked] <mailto:[email-masked]>> wrote:
> Hi, does anyone have any Hilton Prague reservations that they no longer need and would like to transfer? I might be interested in taking one or more reservations off your hands. Saturday March 23-Saturday March 30.
> 
> Also, how easy is it to walk from the west to Hilton Prague? There appears to be a big north-south highway just west of the Hilton Prague. I am looking at accommodations around "Butcher shop" (Dlouhá 727/39, 110 00 Staré Město, Czechia), which is about halfway between Hilton Prague and Intercontinental Prague.
> 
> What about transportation between Intercontinental Prague and Hilton Prague--what are people doing for that?
> 
> Thank you,
> 
> Sean
> 
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/104attendees <https://www.ietf.org/mailman/listinfo/104attendees>
> --

---

From: Wang Guilin <[email-masked]>
Date: Wed, 13 Mar 2019 01:38:26 +0000

How could we get such a free bus/metro pass? Asking someone at the International Airport when arriving?

This will be the first time for me to visit Prague.

Thanks,

Guilin

From: 104attendees [mailto:[email-masked]] On Behalf Of Bret Jordan
Sent: Wednesday, March 13, 2019 6:30 AM
To: Andrew G. Malis <[email-masked]>
Cc: [email-masked]; Sean Leonard <[email-masked]>
Subject: Re: [104attendees] Hilton Prague reservations, walking

Thanks,
Bret

On Mar 12, 2019, at 3:50 PM, Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:

Sean,

Cheers,
Andy

On Tue, Mar 12, 2019 at 1:13 PM Sean Leonard <[email-masked]<mailto:[email-masked]>> wrote:
Hi, does anyone have any Hilton Prague reservations that they no longer need and would like to transfer? I might be interested in taking one or more reservations off your hands. Saturday March 23-Saturday March 30.
Also, how easy is it to walk from the west to Hilton Prague? There appears to be a big north-south highway just west of the Hilton Prague. I am looking at accommodations around "Butcher shop" (Dlouhá 727/39, 110 00 Staré Město, Czechia), which is about halfway between Hilton Prague and Intercontinental Prague.
What about transportation between Intercontinental Prague and Hilton Prague--what are people doing for that?
Thank you,
Sean
--
104attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/104attendees
--
104attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/104attendees

---

From: "Liushucheng (Will Liu)" <[email-masked]>
Date: Wed, 13 Mar 2019 01:49:15 +0000

FYI, if I remember correctly,  previous free bus/metro service was done with providing bus card.

Regards, / 致礼!
Will LIU  / 刘树成

From: 104attendees [mailto:[email-masked]] On Behalf Of Wang Guilin
Sent: Wednesday, March 13, 2019 9:38 AM
To: Bret Jordan <[email-masked]>; Andrew G. Malis <[email-masked]>
Cc: Wang Guilin <[email-masked]>; [email-masked]; Sean Leonard <[email-masked]>
Subject: Re: [104attendees] Hilton Prague reservations, walking

Thanks,

Guilin

From: 104attendees [mailto:[email-masked]] On Behalf Of Bret Jordan
Sent: Wednesday, March 13, 2019 6:30 AM
To: Andrew G. Malis <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; Sean Leonard <[email-masked]<mailto:[email-masked]>>
Subject: Re: [104attendees] Hilton Prague reservations, walking

Thanks,
Bret

Sean,

Cheers,
Andy

---

From: Mike Bishop <[email-masked]>
Date: Wed, 13 Mar 2019 01:57:44 +0000

...which means you have to get to the Hilton first.

Sent from Nine<http://www.9folders.com/>
________________________________
From: "Liushucheng (Will Liu)" <[email-masked]>
Sent: Tuesday, March 12, 2019 6:50 PM
To: Wang Guilin; Bret Jordan; Andrew G. Malis
Cc: Wang Guilin; [email-masked]; Sean Leonard
Subject: Re: [104attendees] Hilton Prague reservations, walking

Regards, / 致礼!
Will LIU  / 刘树成

Thanks,

Guilin

Thanks,
Bret

Sean,

Cheers,
Andy

---

From: Chris Morrow <[email-masked]>
Date: Tue, 12 Mar 2019 18:59:07 -0700

"first search engine result"

https://www.cheapestdestinationsblog.com/2018/08/06/travel-prices-in-prague-czech-republic/

"If you really need to get to the other side of Prague quickly and cheaply
I would recommend the public transit over a taxi. For just over $1 you can
get a one-way ticket or for under $2 you can purchase a 90 minute pass
which enables you to use any combination of metro, tram, and bus to get to
anywhere in Prague. A full-day pass is under $6."

So... get a 2$ pass, get to the hilton and work it out from there?

On Tue, Mar 12, 2019 at 6:58 PM Mike Bishop <[email-masked]> wrote:

> ....which means you have to get to the Hilton first.
>
> Sent from Nine <http://www.9folders.com/>
> ------------------------------
> *From:* "Liushucheng (Will Liu)" <[email-masked]>
> *Sent:* Tuesday, March 12, 2019 6:50 PM
> *To:* Wang Guilin; Bret Jordan; Andrew G. Malis
> *Cc:* Wang Guilin; [email-masked]; Sean Leonard
> *Subject:* Re: [104attendees] Hilton Prague reservations, walking
>
> *From:* 104attendees [mailto:[email-masked]] *On Behalf Of
> *Wang Guilin
> *Sent:* Wednesday, March 13, 2019 9:38 AM
> *To:* Bret Jordan <[email-masked]>; Andrew G. Malis <
> [email-masked]>
> *Cc:* Wang Guilin <[email-masked]>; [email-masked]; Sean
> Leonard <[email-masked]>
> *Subject:* Re: [104attendees] Hilton Prague reservations, walking
>
>
>
> *From:* 104attendees [mailto:[email-masked]
> <[email-masked]>] *On Behalf Of *Bret Jordan
> *Sent:* Wednesday, March 13, 2019 6:30 AM
> *To:* Andrew G. Malis <[email-masked]>
> *Cc:* [email-masked]; Sean Leonard <[email-masked]>
> *Subject:* Re: [104attendees] Hilton Prague reservations, walking
>
>
>
> I have heard a rumor that we will be getting a bus/metro pass again.  With
> this, basically any hotel in the city that is near a metro station is game.
>
>
>
> Thanks,
>
> Bret
>

---

From: Randy Bush <[email-masked]>
Date: Tue, 12 Mar 2019 19:17:11 -0700

> There's a direct bus (#207) between the Intercontinental and the

it is a really lovely walk along the river; and my partner prefers
the intercon.  i would stay at the intercon and do the walk if i
could; but i draw noc on call duty.  i remember a 2am call out.

randy

---

From: Bret Jordan <[email-masked]>
Date: Tue, 12 Mar 2019 20:49:31 -0600

When you pick up your IETF badge at registration, is where you would get the free bus/metro pass, assuming that they are doing that again this year.  That is how it was done in the past. 

Thanks,
Bret

> On Mar 12, 2019, at 7:38 PM, Wang Guilin <[email-masked]> wrote:
> 
> From: 104attendees [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Bret Jordan
> To: Andrew G. Malis <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>; Sean Leonard <[email-masked] <mailto:[email-masked]>>
> On Mar 12, 2019, at 3:50 PM, Andrew G. Malis <[email-masked] <mailto:[email-masked]>> wrote:
>  
> Sean,
>

---

From: Sean Leonard <[email-masked]>
Date: Tue, 12 Mar 2019 19:53:31 -0700

Ok. How long is the pass good for? Will it last through Saturday March 30?

Sean

On 3/12/2019 7:49 PM, Bret Jordan wrote:
> When you pick up your IETF badge at registration, is where you would 
> get the free bus/metro pass, assuming that they are doing that again 
> this year.  That is how it was done in the past.
>
> Thanks,
> Bret
>> On Mar 12, 2019, at 7:38 PM, Wang Guilin <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>> *From:*104attendees [mailto:[email-masked]]*On Behalf 
>> Of*Bret Jordan
>> *Sent:*Wednesday, March 13, 2019 6:30 AM
>> *To:*Andrew G. Malis <[email-masked] <mailto:[email-masked]>>
>> *Cc:[email-masked] <mailto:[email-masked]>; Sean 
>> Leonard <[email-masked] <mailto:[email-masked]>>
>> *Subject:*Re: [104attendees] Hilton Prague reservations, walking
>> I have heard a rumor that we will be getting a bus/metro pass again. 
>>  With this, basically any hotel in the city that is near a metro 
>> station is game.
>> Thanks,
>> Bret
>>     There's a direct bus (#207) between the Intercontinental and the
>>     Hilton (Florenc station), and if it's like past IETF meetings in
>>     Prague, we all get a free bus/metro pass for the week.
>>     Cheers,
>>     Andy
>>     On Tue, Mar 12, 2019 at 1:13 PM Sean Leonard
>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>         Hi, does anyone have any Hilton Prague reservations that they
>>         no longer need and would like to transfer? I might be
>>         interested in taking one or more reservations off your hands.
>>         Saturday March 23-Saturday March 30.
>>         Also, how easy is it to walk from the west to Hilton Prague?
>>         There appears to be a big north-south highway just west of
>>         the Hilton Prague. I am looking at accommodations around
>>         "Butcher shop" (Dlouhá 727/39, 110 00 Staré Město, Czechia),
>>         which is about halfway between Hilton Prague and
>>         Intercontinental Prague.
>>         What about transportation between Intercontinental Prague and
>>         Hilton Prague--what are people doing for that?
>>         Thank you,
>>         Sean
>>         --

---

From: Wang Guilin <[email-masked]>
Date: Wed, 13 Mar 2019 03:05:27 +0000

Thanks for the info: Bret, Mike, and Will.

Guilin

From: Bret Jordan [mailto:[email-masked]]
Sent: Wednesday, March 13, 2019 10:50 AM
To: Wang Guilin <[email-masked]>
Cc: Andrew G. Malis <[email-masked]>; [email-masked]; Sean Leonard <[email-masked]>
Subject: Re: [104attendees] Hilton Prague reservations, walking

Thanks,
Bret

On Mar 12, 2019, at 7:38 PM, Wang Guilin <[email-masked]<mailto:[email-masked]>> wrote:

Thanks,

Guilin

Thanks,
Bret

Sean,

Cheers,
Andy

---

From: Bret Jordan <[email-masked]>
Date: Tue, 12 Mar 2019 23:33:59 -0600

Last time it lasted till Friday or Saturday.  I sure hope they do that again.  It made getting around Prague super easy.  There is a metro station near the Hilton too. 

Bret 

Sent from my Commodore 64 

> On Mar 12, 2019, at 8:53 PM, Sean Leonard <[email-masked]> wrote:
>

---

From: Ondrej Filip <[email-masked]>
Date: Wed, 13 Mar 2019 08:33:16 +0100

Hello Bret and others,
yes, we plan to provide tickets for regular registered attendees.

	Ondrej

On 13. 03. 19 6:33, Bret Jordan wrote:
> Last time it lasted till Friday or Saturday..  I sure hope they do
> that again.  It made getting around Prague super easy.  There is a
> metro station near the Hilton too. 
> 
> Bret 
> 
> On Mar 12, 2019, at 8:53 PM, Sean Leonard <[email-masked]
> <mailto:[email-masked]>> wrote:
>
-- 
 (  CZ.NIC z.s.p.o.                              )
 -------------------------------------------------
  Ondrej Filip  -  CEO

  Office : Milesovska 5, Praha 3,  Czech Republic
  Email  : [email-masked]  http://www.nic.cz
  Private: [email-masked]
 -------------------------------------------------

---

From: Warren Kumari <[email-masked]>
Date: Wed, 13 Mar 2019 21:24:31 +0900

> yes, we plan to provide tickets for regular registered attendees.

Thank you - I'd like to note that CZ.NIC has sponsored a number of times,
and always goes above and beyond. They make a great ambassador for both
Prague and Czechia.

Prague is now one of many / most IETFers favorite destinations.

W

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: Bob Hinden <[email-masked]>
Date: Wed, 13 Mar 2019 08:46:34 -0700

Ondrej,

> On Mar 13, 2019, at 12:33 AM, Ondrej Filip <[email-masked]> wrote:
> 
> Hello Bret and others,

Thanks very much to you and CZ.NIC, it’s very appreciated!

Bob

---

From: Bret Jordan <[email-masked]>
Date: Wed, 13 Mar 2019 09:55:27 -0600

Yes, thank you.  I wish every city we went to was like Prague, had a safe metro system, and had a host that provided bus/metro passes.  

Just my opinion, but personally, I would be okay if every IETF meeting going forward in the EU area was either in London or Prague.  And in APAC area was in either Singapore or Tokyo. It is so nice having a city with a good metro / bus system. 

Bret 

> On Mar 13, 2019, at 9:46 AM, Bob Hinden <[email-masked]> wrote:
> 
> Ondrej,
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 13 Mar 2019 12:15:02 -0400

Berlin is also a good choice!

On Wed, Mar 13, 2019 at 11:56 AM Bret Jordan <[email-masked]> wrote:

> Yes, thank you.  I wish every city we went to was like Prague, had a safe
> metro system, and had a host that provided bus/metro passes.
>
> Just my opinion, but personally, I would be okay if every IETF meeting
> going forward in the EU area was either in London or Prague.  And in APAC
> area was in either Singapore or Tokyo. It is so nice having a city with a
> good metro / bus system.
>
> Bret
>
> On Mar 13, 2019, at 9:46 AM, Bob Hinden <[email-masked]
> <bob.hinden@gmail..com>> wrote:
>
> Ondrej,
>

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 13 Mar 2019 17:16:16 +0100

> Just my opinion, but personally, I would be okay if every IETF meeting going forward in the EU area was either in London or Prague.  And in APAC area was in either Singapore or Tokyo. It is so nice…

Can I add hotels to the list of requirements?
This kind of excludes London :-)

Prague is hard to match, but Berlin is not bad at all either, by the way.
And I’m looking forward to the one in Madrid.

In APAC, Seoul has a nice metro, too, but we seem to have too little local participation to go there any time soon again.

Grüße, Carsten

---

From: Töma Gavrichenkov <[email-masked]>
Date: Wed, 13 Mar 2019 19:21:42 +0300

On Wed, Mar 13, 2019 at 6:56 PM Bret Jordan <[email-masked]> wrote:
> Just my opinion, but personally, I would be okay if every
> IETF meeting going forward in the EU area was either
> in London or Prague.

Count the weather, prices, cuisine, accommodation, visas in, and you
would have a clear winner.

--
Töma

---

From: Puneet Sood <[email-masked]>
Date: Wed, 13 Mar 2019 12:27:09 -0400

> And I’m looking forward to the one in Madrid.

Prague is great. I was there during a previous IETF but not at the IETF.

> In APAC, Seoul has a nice metro, too, but we seem to have too little local participation to go there any time soon again.

Curious if any cities in India have been considered.

-Puneet

---

From: Jim Reid <[email-masked]>
Date: Wed, 13 Mar 2019 16:48:02 +0000

> On 13 Mar 2019, at 16:27, Puneet Sood <puneets=[email-masked]> wrote:
> 

If they have, I expect they’d be quickly eliminated. All foreign visitors have to get a visa to visit India and the application process is painful. Former colleagues have spent a day waiting in the queue at the embassy to hand in their paperwork and then do that all over again to pick up the visa.

Visa difficulties have caused the IETF to stop meeting in the USA. So it wouldn’t make sense to replace that with meetings in another country that has worse visa hassles.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 13 Mar 2019 17:49:02 +0100

> Curious if any cities in India have been considered.

Abhijan Bhattacharyya is trying to facilitate that, and Fred Baker has helped him a lot to cover all the bases.  But it’s not easy — it took a couple of decades until Madrid finally qualified, as the venues available there were just not right.  So let’s see whether that will work out.  (At least it’s not going to be hard to get flights there :-)

Grüße, Carsten

---

From: "Harish Chowdhary" <[email-masked]>
Date: 13 Mar 2019 16:59:04 -0000

Dear Jim,My apologies for the inconvenience as an Indian citizen.You may please see the e-visa for India, which is really convenient with easy to get process.Link : https://indianvisaonline.gov.in/evisa/tvoa.htmlThanks,Harish Chowdhary,Technology Analyst,National Internet Exchange of IndiaISOC FELLOW | inSIG FELLOWIIREF FELLOW | UA AMBASSADOR - INDIAwww.nixi.in | www.indiaig.in | registry.inFrom: Jim Reid &lt;[email-masked]&gt;Sent: Wed, 13 Mar 2019 22:18:41 GMT+0530To: Puneet Sood &lt;puneets=[email-masked]&gt;Cc: IETF 104 Attendees &lt;[email-masked]&gt;Subject: [104attendees] an IETF in India&gt; On 13 Mar 2019, at 16:27, Puneet Sood &lt;puneets=[email-masked]&gt; wrote:&gt;&gt; Curious if any cities in India have been considered.If they have, I expect they&rsquo;d be quickly eliminated. All foreign visitors have to get a visa to visit India and the application process is painful. Former colleagues have spent a day waiting in the queue at the emba
 ssy to hand in their paperwork and then do that all over again to pick up the visa.Visa difficulties have caused the IETF to stop meeting in the USA. So it wouldn&rsquo;t make sense to replace that with meetings in another country that has worse visa hassles.--104attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/104attendees

-------------------------------------------------------------------------------------------------------------------------------
[NIXI is on Social-Media too. Kindly follow us at:
Facebook: https://www.facebook.com/nixiindia & Twitter: @inregistry ]
This e-mail is for the sole use of the intended recipient(s) and may
contain confidential and privileged information. If you are not the
intended recipient, please contact the sender by reply e-mail and destroy
all copies and the original message. Any unauthorized review, use,
disclosure, dissemination, forwarding, printing or copying of this email
is strictly prohibited and appropriate legal action will be taken.
-------------------------------------------------------------------------------------------------

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 13 Mar 2019 18:00:40 +0100

On Mar 13, 2019, at 17:59, Harish Chowdhary <[email-masked]> wrote:
> 
> You may please see the e-visa for India, which is really convenient with easy to get process.

It was trivial the one time I was there.
Not comparable at all with countries that have visa problems.
ESTA is harder.

Grüße, Carsten

---

From: Paul Wouters <[email-masked]>
Date: Wed, 13 Mar 2019 13:07:09 -0400 (EDT)

> If they have, I expect they’d be quickly eliminated. All foreign visitors have to get a visa to visit India and the application process is painful. Former colleagues have spent a day waiting in the…

That's pretty obsolete information. The electronic visa thing works fine
now. I did have one odd thing only, as a european, the instructions were
to print my documents on A4 paper. Being in Canada, that turned out to
be harder than expected, unless I was willing to commit to buying a few
realms of paper. I called the consulate to confirm and they did
recommend sticking to A4, so I artisanly cut some paper :)

> Visa difficulties have caused the IETF to stop meeting in the USA. So it wouldn’t make sense to replace that with meetings in another country that has worse visa hassles.

Making it time consuming is not the reason why we stopped meeting in the
USA. It was the unpredictibleness. I don't think India's bureaucracy is
unpredictable. It's always there chucking along.

I would encourage us to consider India for IETF meetings, and the
pre-IETF meetings organised show it is really not problematic.

Paul

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 13 Mar 2019 18:11:52 +0100

On Mar 13, 2019, at 18:07, Paul Wouters <[email-masked]> wrote:
> 
> The electronic visa thing works fine

Ha, that’s why we have standards for that :-)

(I don’t think anyone will notice if you do it on 8.5x11, though.
But having to cut some A4 from ledger paper is an appropriate punishment for not going with the international paper sizes in the first place :-)

Grüße, Carsten

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Wed, 13 Mar 2019 13:12:17 -0400

I usually stay away from these discussions but as a long time participant I may have an opinion :)

Criteria have to include being close to a major airline hub (Prague is not), decent cost of living (London not), visa procedures that are simple or none (my experience with India was that it was not all web -based) and a respect for human rights (Singapore not).

So Madrid, Montreal and maybe someplace in Australia?

mjm
Marie-Jose Montpetit, Ph.D.
[email-masked]
+1-781-526-2661
@SocialTVMIT

> On Mar 13, 2019, at 1:00 PM, Carsten Bormann <[email-masked]> wrote:
>

---

From: Jeff Haas <[email-masked]>
Date: Wed, 13 Mar 2019 17:12:41 +0000

> On Mar 13, 2019, at 13:07, Paul Wouters <[email-masked]> wrote:
> 

I've traveled to India twice on e-visas.  Once I found a good place to do the process, it was fairly straight forward.

The instructions you find in various places to do this process are massively contradictory and confusing.

Given how much noise there was around the Thailand visa stuff, we'll want to get the conflicting information streamlined if we're considering India.

-- Jeff

---

From: Haunssey Chai <[email-masked]>
Date: Wed, 13 Mar 2019 10:15:05 -0700

Why am I being involved in all of this discussion?

On Wed, Mar 13, 2019 at 10:13 Jeff Haas <jhaas=[email-masked]>
wrote:

> >> If they have, I expect they’d be quickly eliminated. All foreign
> visitors have to get a visa to visit India and the application process is
> painful. Former colleagues have spent a day waiting in the queue at the
> embassy to hand in their paperwork and then do that all over again to pick
> up the visa.
> >
> I've traveled to India twice on e-visas.  Once I found a good place to do
> the process, it was fairly straight forward.
>
> Given how much noise there was around the Thailand visa stuff, we'll want
> to get the conflicting information streamlined if we're considering India.
>
> -- Jeff
>
> --

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 13 Mar 2019 17:16:31 +0000

There was a WG, mtgvenue, that came up with criteria.  Looking at https://datatracker.ietf.org/wg/mtgvenue/documents/ it seems that trivial edits have been holding up publication for a couple-hundred days. ☹

Please review those docs and post on the mtgvenue mailing list.

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 13 Mar 2019 18:22:00 +0100

> Please review those docs and post on the mtgvenue mailing list.

Yeah.

It is a problem when someone posts misleading off-topic information on a widely read list and that is not corrected.

But I’ll shut up now.

Grüße, Carsten

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Wed, 13 Mar 2019 17:37:54 +0000

I like diversity. It gives people from all over the world a chance to participate.

Regards,
Jakob.

-----Original Message-----
From: 104attendees <[email-masked]> On Behalf Of Carsten Bormann
Sent: Wednesday, March 13, 2019 9:49 AM
To: Puneet Sood <[email-masked]>
Cc: [email-masked]; Abhijan Bhattacharyya <[email-masked]>
Subject: Re: [104attendees] Hilton Prague reservations, walking

Grüße, Carsten

---

From: Bret Jordan <[email-masked]>
Date: Wed, 13 Mar 2019 11:59:36 -0600

Can we please go to New Zealand? :) 

Thanks,
Bret

> On Mar 13, 2019, at 11:12 AM, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> [email-masked] <mailto:[email-masked]>
> +1-781-526-2661
> @SocialTVMIT
> 
> 
> 
>> On Mar 13, 2019, at 1:00 PM, Carsten Bormann <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> On Mar 13, 2019, at 17:59, Harish Chowdhary <[email-masked] <mailto:[email-masked]>> wrote:
>>>

---

From: "Palislamovic, Senad (Nokia - US)" <[email-masked]>
Date: Wed, 13 Mar 2019 19:27:45 +0000

Agree with Jeff.  Let's clear out on different visa processes and then hopefully decide.  On the separate note, I would love to see an IETF taking place in India.  We would get an enormous number of local participants who typically don't attend IETF.

/Senad

-----Original Message-----
From: 104attendees <[email-masked]> On Behalf Of Jeff Haas
Sent: Wednesday, March 13, 2019 1:13 PM
To: Paul Wouters <[email-masked]>
Cc: [email-masked]
Subject: Re: [104attendees] an IETF in India

> That's pretty obsolete information. The electronic visa thing works 
> fine now. I did have one odd thing only, as a european, the 
> instructions were to print my documents on A4 paper. Being in Canada, 
> that turned out to be harder than expected, unless I was willing to 
> commit to buying a few realms of paper. I called the consulate to 
> confirm and they did recommend sticking to A4, so I artisanly cut some 
> paper :)

-- Jeff

---

From: Alejandro Acosta <[email-masked]>
Date: Thu, 14 Mar 2019 07:35:32 +0900

Is this the right place to discuss this? (btw: nothing againts the topic )

El 14/3/19 a las 02:15, Haunssey Chai escribió:
> On Wed, Mar 13, 2019 at 10:13 Jeff Haas
> <jhaas=[email-masked]
> <mailto:[email-masked]>> wrote:
>
>
>     > On Mar 13, 2019, at 13:07, Paul Wouters <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     >> If they have, I expect they’d be quickly eliminated. All
>     foreign visitors have to get a visa to visit India and the
>     application process is painful. Former colleagues have spent a day
>     waiting in the queue at the embassy to hand in their paperwork and
>     then do that all over again to pick up the visa.
>     >
>     I've traveled to India twice on e-visas.  Once I found a good
>     place to do the process, it was fairly straight forward.
>
>     Given how much noise there was around the Thailand visa stuff,
>     we'll want to get the conflicting information streamlined if we're
>     considering India.
>
>     -- Jeff
>
>     --

---

From: Michael Richardson <[email-masked]>
Date: Wed, 13 Mar 2019 19:52:13 -0400

Jim Reid <[email-masked]> wrote:
    > visitors have to get a visa to visit India and the application process
    > is painful. Former colleagues have spent a day waiting in the queue at
    > the embassy to hand in their paperwork and then do that all over again
    > to pick up the visa.

On my first visit last year, it was all online.
Some of the fields were weird and I had to be tutored on what to do, and it
was approved within 3 days.

One nice point about a country where *everyone* has to get a visa is that it
gives us all the same amount of pain, and I suspect (without real evidence)
that maybe the system is more consistent in it's outcomes.

But, you mention waiting in queues at an embassy, which I didn't have to do.

    > Visa difficulties have caused the IETF to stop meeting in the USA. So
    > it wouldn’t make sense to replace that with meetings in another country
    > that has worse visa hassles.

I don't think we are looking for a place with no hassles, but rather with
consistent and well documented hassles.  In the end, Bangkok fit this bill,
although they clearly could do better at the documented part.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 14 Mar 2019 09:02:06 +0100

> Not comparable at all with countries that have visa problems.

By that metric IETF should stop going to europe starting in 2021
because it is retaliating against ESTA with ETIAS. And even has
the chuzpe to claim its an improvement to security. 

I found ESTA for family members from europe pretty painless though. Just useless.
And a fee to promote tourism on top of it. What IQ do you need to come up with
that combination of features ? 

> I don't think India's bureaucracy is                      

Sure. The type of bureaucracy that invalidates 86% of the countries currency
at a moments notice. And if this was a necessary thing, it doesn't speal
well about crime in india. Would just be nice to be a bit more
self-honest about the limits of what the meeting venue selection wants
and can achieve. Like not really caring about human rights situation.

https://www.theguardian.com/commentisfree/2018/apr/27/india-abuse-women-human-rights-rape-girls

---

From: Ondřej Caletka <[email-masked]>
Date: Thu, 14 Mar 2019 14:13:08 +0100

Dne 13. 03. 19 v 2:59 Chris Morrow napsal(a):
> "If you really need to get to the other side of Prague quickly and
> cheaply I would recommend the public transit over a taxi. For just over
> $1 you can get a one-way ticket or for under $2 you can purchase a 90
> minute pass which enables you to use any combination of metro, tram, and
> bus to get to anywhere in Prague. A full-day pass is under $6."
> 

Correct.

Also, please bring your credit/debit card. You can buy a ticket either
at the Metro/Tram/Bus booth at the airport or in a few machines there.
The machines accept cards and Czech coins. Tickets have to be validated
upon first boarding of the bus or tram or upon entering metro premises -
watch for yellow boxes. After validation, you can change freely before
the time runs out.

Avoid money exchanges at the airport, avoid taking taxi from the street
in the city center (pro-tip: just walk to nearest metro or tram stop).
If in need for a taxi, use app like Liftago or Uber

If you want to see everything in a funny form of short video series,
watch Honest Guide on YouTube:

https://www.youtube.com/watch?v=qhu1ifBGuNg&t=0s&index=30&list=PLM9_KZNJw8qGuEHJf4lcfIiGwpiRtcKAm

--
Ondřej Caletka

---

From: Sean Leonard <[email-masked]>
Date: Thu, 14 Mar 2019 21:18:39 -0700

Guess I should also ask: does anyone have any Intercontinental Prague 
reservations that they no longer need and would like to transfer? 
(Saturday March 23-Saturday March 30.)

Probably should have booked this in advance. Just want to compare 
everything before I pull the trigger, and I have IHG Platinum Elite 
status, so...*

There sure are a lot of hotel/apartment/Airbnb options nearby! Kind of 
hard to choose, information overload.

Sean

*I suppose that, if I book somewhere else, but am added as a named 
person on someone else's reservation, that person would get a lot of 
free room upgrades and additional service, so there is that...(but I 
don't know if people consider that "kosher" or whatnot).

On 3/12/2019 2:50 PM, Andrew G. Malis wrote:
>     Hi, does anyone have any Hilton Prague reservations that they no
>     longer need and would like to transfer? I might be interested in
>     taking one or more reservations off your hands. Saturday March
>     23-Saturday March 30.
>
>     Prague. I am looking at accommodations around "Butcher shop"
>     (Dlouhá 727/39, 110 00 Staré Město, Czechia), which is about
>     halfway between Hilton Prague and Intercontinental Prague.
>

---

From: Ralf Weber <[email-masked]>
Date: Mon, 18 Mar 2019 14:15:10 +0100

Moin!

> yes, we plan to provide tickets for regular registered attendees.
Great. Thanks a lot. On public transport I have a question. I’ve read 
(somewhere on the internet so am not sure it is true) that you have to 
pay extra for luggage on public transport. Is that the case? Does it 
apply to only certain sizes of luggage?

So long
-Ralf
—--
Ralf Weber

---

From: Василий Долматов <[email-masked]>
Date: Mon, 18 Mar 2019 16:21:04 +0300

> 18 марта 2019 г., в 16:15, Ralf Weber <[email-masked]> написал(а):
> 
> Moin!
> 
> Great. Thanks a lot. On public transport I have a question. I’ve read (somewhere on the internet so am not sure it is true) that you have to pay extra for luggage on public transport. Is that the case?
Yes.

> Does it apply to only certain sizes of luggage?
Standard luggage size will mostly fall in this category - "luggage with dimensions of 25 × 45 × 70 cm or more ".

You will be on the safe side, if buy an extra luggage ticket along with ordinary ticket at the airport.

So, you are to pay 32CZK for your transportation and 16CZK extra for each piece of luggage.

dol@

---

From: Vladimír Čunát <[email-masked]>
Date: Mon, 18 Mar 2019 14:24:51 +0100

> apply to only certain sizes of luggage? 

As written, it doesn't apply to luggage of usual sizes.  Official
details around public transport: http://www.dpp.cz/en/fares-in-prague

--Vladimir

---

From: Ilpo Järvinen <[email-masked]>
Date: Mon, 18 Mar 2019 15:24:32 +0200 (EET)

> apply to only certain sizes of luggage?

http://www.dpp.cz/en/fares-in-prague/ says:

  "Luggage of up to 25×45×70 cm inclusive,"

-- 
 i.