Subject: [104attendees] Taxi from Hilton to airport friday early

From: Robert Moskowitz <[email-masked]>
Date: Thu, 28 Mar 2019 14:24:39 +0100

Anyone what to taxi-share tomorrow morning?

I have an 8:50 flight (KLM 1352 to AMS) tomorrow morning. I have not yet 
checked what time I need to leave for that...

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Tim Chown <[email-masked]>
Date: Thu, 28 Mar 2019 13:30:33 +0000

On 28 Mar 2019, at 13:24, Robert Moskowitz <[email-masked]<mailto:[email-masked]>> wrote:

I have an 8:50 flight (KLM 1352 to AMS) tomorrow morning. I have not yet checked what time I need to leave for that...

See https://trac.ietf.org/trac/ietf/meeting/wiki/104departures

Tim

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit
--
104attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/104attendees

---

From: Jared Mauch <[email-masked]>
Date: Thu, 28 Mar 2019 17:04:25 +0100

I’m on an earlier 0700 flight. If you are leaving around 515-0530 to the airport feel free to catch a ride with me as well. 

Sent from my iCar

> On Mar 28, 2019, at 2:24 PM, Robert Moskowitz <[email-masked]> wrote:
> 
> E:      [email-masked]
> 
> [email-masked]

---

From: Jeisson Sanchez <[email-masked]>
Date: Thu, 28 Mar 2019 17:06:24 +0100

Hello all,

I am leaving tomorrow at 11:30 from Hilton, my flight is at 15:00 pm to
Madrid. I will be happy if anyone want to share a taxi

Regards