Subject: [104attendees] Adjust scaling on Hilton TVs

From: Mike Bishop <[email-masked]>
Date: Sat, 23 Mar 2019 15:42:17 +0000

The front desk says it's impossible to connect a computer to the in-room TV, which is manifestly untrue - they have HDMI ports and the input button on the remote works.  However, the scaling isn't correct, and the settings are locked out.  Most TVs have a way to access the service mode and remove the locks, but I haven't found a way to do that on these (LG 37LT660H-ZA).  The technician they sent up didn't speak English and the front desk says it's impossible, but obviously these TVs don't ship that way - they're configured that way by the hotel, just like the hospitality models in other hotels.

If anyone figures out how to unlock the scaling settings or has an LG service remote, please let me / us all know.  I'd appreciate not having the edges of the screen clipped off.

Thanks!

---

From: Daniel Havey <[email-masked]>
Date: Sat, 23 Mar 2019 15:46:32 +0000

Have you tried using a LG tv remote app?  It might bring you some additional capabilities.  NTIWKAAI 😉!

From: 104attendees <[email-masked]> On Behalf Of Mike Bishop
Sent: Saturday, March 23, 2019 8:42 AM
To: [email-masked]
Subject: [104attendees] Adjust scaling on Hilton TVs

The front desk says it’s impossible to connect a computer to the in-room TV, which is manifestly untrue – they have HDMI ports and the input button on the remote works.  However, the scaling isn’t correct, and the settings are locked out.  Most TVs have a way to access the service mode and remove the locks, but I haven’t found a way to do that on these (LG 37LT660H-ZA).  The technician they sent up didn’t speak English and the front desk says it’s impossible, but obviously these TVs don’t ship that way – they’re configured that way by the hotel, just like the hospitality models in other hotels.

If anyone figures out how to unlock the scaling settings or has an LG service remote, please let me / us all know.  I’d appreciate not having the edges of the screen clipped off.

Thanks!

---

From: Kyle Rose <[email-masked]>
Date: Sat, 23 Mar 2019 16:48:22 +0100

I was able to change it using the "size" button (so it was 1:1 instead of
scaled for overscan). If yours is locked or lacks a size button, I have a
universal remote with me that might help.

Kyle

On Sat, Mar 23, 2019, 4:42 PM Mike Bishop <[email-masked]> wrote:

> The front desk says it’s impossible to connect a computer to the in-room
> TV, which is manifestly untrue – they have HDMI ports and the input button
> on the remote works.  However, the scaling isn’t correct, and the settings
> are locked out.  Most TVs have a way to access the service mode and remove
> the locks, but I haven’t found a way to do that on these (LG 37LT660H-ZA).
> The technician they sent up didn’t speak English and the front desk says
> it’s impossible, but obviously these TVs don’t ship that way – they’re
> configured that way by the hotel, just like the hospitality models in other
> hotels.
>
>
>
> If anyone figures out how to unlock the scaling settings or has an LG
> service remote, please let me / us all know.  I’d appreciate not having the
> edges of the screen clipped off.
>
>
>
> Thanks!
> --
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees
>

---

From: Mike Bishop <[email-masked]>
Date: Sat, 23 Mar 2019 16:50:34 +0000

This model doesn’t appear to be supported by the LG TV Remote app, but it’s an interesting suggestion…!

From: Daniel Havey <[email-masked]>
Sent: Saturday, March 23, 2019 4:47 PM
To: Mike Bishop <[email-masked]>; [email-masked]
Subject: RE: Adjust scaling on Hilton TVs

From: 104attendees <[email-masked]<mailto:[email-masked]>> On Behalf Of Mike Bishop
Sent: Saturday, March 23, 2019 8:42 AM
To: [email-masked]<mailto:[email-masked]>
Subject: [104attendees] Adjust scaling on Hilton TVs

Thanks!

---

From: Szilveszter Nadas <[email-masked]>
Date: Sat, 23 Mar 2019 20:49:20 +0000

I was unbale to do anything on the TV to fix it.

Though the "Scaling/Customize aspect ratio" in Win10 Intel Graphics control panel did help. At the same time I centered the picture with the "Live Zoom" button on the remote.

Sz.

From: 104attendees <[email-masked]> On Behalf Of Mike Bishop
Sent: Saturday, March 23, 2019 17:51
To: Daniel Havey <[email-masked]>; [email-masked]
Subject: Re: [104attendees] Adjust scaling on Hilton TVs

Thanks!

---

From: Sean Leonard <[email-masked]>
Date: Mon, 25 Mar 2019 11:01:17 +0100

This strikes me as a reasonable ask, for the IETF hotel contract to stipulate that IETF hotel guests be offered direct access to the HDMI ports on IETF hotel TVs. It does not seem all that different from wiring the IETF hotel network ports to our own network for the duration of the meeting. Maybe for future meetings. Just a thought.

Sean

> On Mar 23, 2019, at 9:49 PM, Szilveszter Nadas <[email-masked]> wrote:
>

---

From: "Bilhanan Silverajan (TAU)" <[email-masked]>
Date: Mon, 25 Mar 2019 21:44:04 +0000

If you're still unsuccessfully trying to adjust your LG37LT660H TV, this 
might help:

On the remote, locate and press "Settings" --> "Picture" --> Leep 
pressing and moving down with the arrow key on your remote past "Energy 
savings", "Picture mode" until you get to "Aspect ratio". Click "Ok" and 
select "Just Scan" in the pop-up screen. "Exit" on the remote brings you 
back to the main screen.

This works flawlessly as a secondary screen with my MBP via an HDMI 
cable and a mini-display port adapter, connected to HDMI 1 . Your 
experience may obviously vary from mine.

Good luck,

Bill

---

From: Mike Bishop <[email-masked]>
Date: Wed, 27 Mar 2019 16:53:24 +0000

Yes, this is what I would do with my LG TV at home.  Unfortunately, the hotel TV doesn't do anything in response to the Settings button, so I couldn't do likewise here.

-----Original Message-----
From: 104attendees <[email-masked]> On Behalf Of Bilhanan Silverajan (TAU)
Sent: Monday, March 25, 2019 10:44 PM
To: [email-masked]
Subject: Re: [104attendees] Adjust scaling on Hilton TVs

If you're still unsuccessfully trying to adjust your LG37LT660H TV, this might help:

On the remote, locate and press "Settings" --> "Picture" --> Leep pressing and moving down with the arrow key on your remote past "Energy savings", "Picture mode" until you get to "Aspect ratio". Click "Ok" and select "Just Scan" in the pop-up screen. "Exit" on the remote brings you back to the main screen.

This works flawlessly as a secondary screen with my MBP via an HDMI cable and a mini-display port adapter, connected to HDMI 1 . Your experience may obviously vary from mine.

Good luck,

Bill