Subject: [104attendees] Dismissing the Chrome OS screen mirroring notification

From: Ondřej Caletka <[email-masked]>
Date: Thu, 28 Mar 2019 14:14:06 +0100

Dear WG chairs,

can you please, after re-connecting the HDMI cable to the presentation
Chromebook, dismiss the notification of mirrored displays?
See attached screenshot.

It drives me mad for the whole week ;)

-- 
Ondřej Caletka

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Thu, 28 Mar 2019 15:51:03 +0000

> It drives me mad for the whole week ;)

I thought this was exactly the purpose (and WG chair pleasure) to drive people mad 😉

> -----Original Message-----
> From: 104attendees <[email-masked]> On Behalf Of Ondrej
> Caletka
> Sent: Thursday, March 28, 2019 14:14
> To: 104 attendees <[email-masked]>
> Subject: [104attendees] Dismissing the Chrome OS screen mirroring
> notification
> 
> Dear WG chairs,
>