Subject: [104attendees] Getting from the airport to Hilton prague

From: Hajar Hantouti <[email-masked]>
Date: Tue, 19 Mar 2019 18:51:18 +0100

Hi,
This is the first time I attend the IETF meeting in prague.
What are the transportation ways to get from the airport to Hilton
prague Hotel.
Looking forward to reading from you.
-- 
Cordially

Hajar HANTOUTI
*Phd student* -Umi University.

---

From: Rick Alfvin <[email-masked]>
Date: Tue, 19 Mar 2019 18:53:16 +0100

Uber was CZK 373 today.

Rick Alfvin
Founder / CEO
Linespeed Events LLC
Vice Chair, IEEE 802.15 Working Group on Wireless Specialty Networks

10 Old Lyme Road
Pittsford, NY 14534
Mobile: +1 (585) 781-0952 <tel:+1%20(585)%20781-0952> 
Email:  <mailto:[email-masked]>[email-masked] <mailto:[email-masked]> 
Skype: ralfvin 

> On Mar 19, 2019, at 6:51 PM, Hajar Hantouti <[email-masked]> wrote:
> 
> Hi,
> What are the transportation ways to get from the airport to Hilton prague Hotel.
> Phd student -Umi University.
> 
> 
> -- 
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Tue, 19 Mar 2019 14:54:32 -0300

ietf104.cz has a detailed description of how to reach the Hilton from 
Ruzyne

via Newton Mail 
[https://cloudmagic.com/k/d/mailapp?ct=pi&cv=10.0.14&pv=12.1.4&source=email_footer_2]
On Tue, Mar 19, 2019 at 2:51 PM, Hajar Hantouti <[email-masked]> 
wrote:
Hi, This is the first time I attend the IETF meeting in prague. What are 
the transportation ways to get from the airport to Hilton prague Hotel. 
Looking forward to reading from you. --
Cordially

Hajar HANTOUTI

-- 104attendees mailing list [email-masked] 
https://www.ietf.org/mailman/listinfo/104attendees

---

From: "Pete Resnick" <[email-masked]>
Date: Tue, 19 Mar 2019 14:01:45 -0500

You can arrange to share a ride (or have company for taking the public 
transport) by adding your name here:

https://trac.ietf.org/trac/ietf/meeting/wiki/104arrivals
https://trac.ietf.org/trac/ietf/meeting/wiki/104departures

Let this be a reminder to others to add their names. I'm happy to share 
an Uber.

pr
-- 
Pete Resnick http://www.episteme.net/
All connections to the world are tenuous at best

---

From: Hajar Hantouti <[email-masked]>
Date: Wed, 20 Mar 2019 08:04:07 +0000

Dear all,
I appreaciate your help.
Looking forward to meeting with you.
Cordially,
Hajar

Le mar. 19 mars 2019 à 19:01, Pete Resnick <[email-masked]> a écrit :

> Let this be a reminder to others to add their names. I'm happy to share an
> Uber.
>
> pr
> --

-- 
Cordialement ;

Hajar HANTOUTI