Subject: [104attendees] FYI - New outdoor food court - <10 minute walk

From: Lou Berger <[email-masked]>
Date: Sun, 24 Mar 2019 23:15:22 +0100

Thought others might be interested in a great place that is new since we 
last visited:

https://www.google.com/maps/place/Manifesto+Market/@50.0888517,14.4371206,19.81z/

Was a little pricey for an outdoor lunch, but food quality was great.  
Highly worth the trip!

Oh, and kudos to Dave Oran for suggesting to go here...

Lou

---

From: Marco Davids <[email-masked]>
Date: Mon, 25 Mar 2019 08:12:45 +0000

> Thought others might be interested in a great place that is new since we

Thanks.

I can also recommend Gate Restaurant (https://goo.gl/maps/bDixwz32YP72).

- Nearby
- Good food
- Affordable prices
- Gentle staff

It's also mentioned on https://www.ietf104.cz/#where

-- 
Marco

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 25 Mar 2019 14:31:51 +0100

Note, however, that it appears to only be open Thursday - Sunday.

https://www.manifesto.city/home-en <https://www.manifesto.city/home-en>

> On Mar 24, 2019, at 11:15 PM, Lou Berger <[email-masked]> wrote:
> 
> Thought others might be interested in a great place that is new since we last visited:
> 
> Was a little pricey for an outdoor lunch, but food quality was great.  Highly worth the trip!
> 
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: Lou Berger <[email-masked]>
Date: Mon, 25 Mar 2019 14:51:22 +0100

ouch - my apologies to any who made the trip today.

On 3/25/2019 2:31 PM, Jonathan Lennox wrote:
> https://www.manifesto.city/home-en
>
>> On Mar 24, 2019, at 11:15 PM, Lou Berger <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>

---

From: Olli Vanhoja <[email-masked]>
Date: Mon, 25 Mar 2019 15:06:10 +0100

I just made that trip with a Lime scooter. Found a near by restaurant anyway.