Subject: [104attendees] Vegan lunch options nearby.

From: Alexander Lyamin <[email-masked]>
Date: Mon, 25 Mar 2019 15:03:44 +0100

I'd like to share a bit of local knowledge:

Closest place with decent vegan lunch menu and bar:
https://goo.gl/maps/NYRppkJGp912
Best vegan place in Prague with lunch option:
https://goo.gl/maps/nWWy1foUcqo

-- 

Alexander Lyamin, VP & Founder

 Qrator <http://qrator.net/>* Labs CZ *

office: +420 602 558 144 <++420+602+558+144>

mob: +420 774 303 807 <++420+774+303+807>
skype: melanor9

mailto:  [email-masked]

---

From: Olli Vanhoja <[email-masked]>
Date: Mon, 25 Mar 2019 15:06:59 +0100

https://www.ietf104.cz had some options too.

On Mon, Mar 25, 2019 at 3:04 PM Alexander Lyamin <[email-masked]> wrote:

> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees
>

---

From: Rodney Van Meter <[email-masked]>
Date: Mon, 25 Mar 2019 15:13:04 +0100

I passed through a neighborhood with 3 or 4 Indian restaurants last night, just on the other side of the highway.  They’ll certainly be vegetarian friendly, and probably vegan, too.

---

From: Ted Lemon <[email-masked]>
Date: Mon, 25 Mar 2019 15:16:39 +0100

Where was this magical neighborhood?  :)

On Mon, Mar 25, 2019 at 15:13 Rodney Van Meter <[email-masked]> wrote:

> I passed through a neighborhood with 3 or 4 Indian restaurants last night,
> just on the other side of the highway.  They’ll certainly be vegetarian
> friendly, and probably vegan, too.
> --

---

From: Jonathan Hoyland <[email-masked]>
Date: Mon, 25 Mar 2019 15:17:16 +0100

I've heard Maitrea highly recommended, with decent vegan options.
restaurace-maitrea.cz

Regards,

Jonathan

---

From: Corinne Cath <[email-masked]>
Date: Mon, 25 Mar 2019 15:17:05 +0000

Veggie garden right across from the Hilton has good options too:

https://www.google.com/maps/place/Veggie+Garden/@50.0923036,14.4378663,17z/data=!3m1!4b1!4m5!3m4!1s0x470b94be82cd9f9d:0xd7677dd56c28b96e!8m2!3d50.0923002!4d14.440055

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

-- 
Corinne Cath - Speth
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

---

From: Corinne Cath <[email-masked]>
Date: Mon, 25 Mar 2019 15:18:30 +0000

Forrest bistro is great too, excellent expresso as well. Probably a bit far
for a quick bite.

though.
https://www.google.com/maps/place/Forrest+vegan+bistro+%26+espresso+bar/@50.0729928,14.431991,17z/data=!3m1!4b1!4m5!3m4!1s0x470b9488dc1d13d5:0x42d5f665aa198159!8m2!3d50.0729894!4d14.4341797

On Mon, Mar 25, 2019 at 2:17 PM Jonathan Hoyland <[email-masked]>
wrote:

> On Mon, 25 Mar 2019 at 15:13, Rodney Van Meter <[email-masked]
> <[email-masked]..ad.jp>> wrote:
>
>> I passed through a neighborhood with 3 or 4 Indian restaurants last
>> night, just on the other side of the highway.  They’ll certainly be
>> vegetarian friendly, and probably vegan, too.
>> --

---

From: <[email-masked]>
Date: Mon, 25 Mar 2019 16:10:14 +0100

Cinzia sono in trasferta, ma non ancora in Belgio, please mercoledì la consegna non prima perché non ci sono, 
Grazie
 
Inviato tramite BlackBerry Hub per Android

  Da: [email-masked]
Inviato: 25 Marzo 2019 3:07 PM
A: [email-masked]
Cc: [email-masked]
Oggetto: Re: [104attendees] Vegan lunch options nearby.

Closest place with decent vegan lunch menu and bar: https://goo.gl/maps/NYRppkJGp912
Best vegan place in Prague with lunch option:  https://goo.gl/maps/nWWy1foUcqo
--
Alexander Lyamin, VP & Founder

 Qrator Labs CZ 

office: +420 602 558 144

mob: +420 774 303 807
skype: melanor9

mailto:  [email-masked]

---

From: Kent Watsen <[email-masked]>
Date: Mon, 25 Mar 2019 20:13:21 +0000

Amitabha [1][2] is an asian vegan quasi-buffet (they weight the plate you fill with what you want) restaurant about a block away.  

Go through the “tunnel” next to Veggie Garden and hang a left.  It’s about 50 meters down on the left hand side. 

Very affordable.  Cash only, but they take USD.  

[1] https://www.happycow.net/reviews/amitabha-prague-96373

[2] https://www.tripadvisor.com/ShowUserReviews-g274707-d12977595-r543514723-Amitabha-Prague_Bohemia.html

> On Mar 25, 2019, at 4:10 PM, <[email-masked]> <[email-masked]> wrote:
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Mon, 25 Mar 2019 21:37:17 +0100

On Mon, Mar 25, 2019 at 03:17:05PM +0000,
 Corinne Cath <[email-masked]> wrote 

> Veggie garden right across from the Hilton has good options too:

Or Mlsná kavka (Sokolovská 327/29, just the next street from the
Hilton <http://www.mlsnakavka.cz>) that we tried this evening.

https://www.openstreetmap.org/#map=19/50.09191/14.44154

---

From: Ondrej Zajicek <[email-masked]>
Date: Mon, 25 Mar 2019 22:05:51 +0100

> https://www.ietf104.cz had some options too.

Some personal experiences about discussed and mentioned vegan/veggie
restaurants:

Govinda (Soukenická 27 or Na hrázi 5)
 - Good and cheap quasi-indian vegetarian food, one menu all you can eat,
   not suitable for vegans.

Loving Hut (Na Poříčí 25 and others)
 - Good vegan buffet, price per weight, feels bit bland after several
   visits.

Beas Dhaba (Sokolovská 93, Na Poříčí 26 and others)
 - Pretty good vegetarian buffet with vegan options (allegedly),
   price per weight, IMHO better than Loving Hut.

Mlsna Kavka (Sokolovská 29)
 - I was there once, not particularly impressed.

Maitrea (Týnská ulička 6)
 - I was there once, not good experience, bland and overpriced.

Curry House (Novákových 7)
 - Great indian restaurant with plenty of vegetarian food.

-- 
Elen sila lumenn' omentielvo

Ondrej 'Santiago' Zajicek (email: [email-masked])
OpenPGP encrypted e-mails preferred (KeyID 0x11DEADC3, wwwkeys.pgp.net)
"To err is human -- to blame it on a computer is even more so."

---

From: Scott Brim <[email-masked]>
Date: Mon, 25 Mar 2019 21:39:44 -0400

> I've heard Maitrea highly recommended, with decent vegan options.

I got their t-shirt at a previous IETF. :-)