Subject: [104attendees] Side meetings and the Note Well

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 26 Mar 2019 09:44:34 +0100

I assume that side meetings on wednesday afternoon work under the Note
Well but I prefer to check. I did not find authoritative information.

---

From: Töma Gavrichenkov <[email-masked]>
Date: Tue, 26 Mar 2019 12:23:47 +0100

That was discussed some time ago in the IETF [general discussion] list:

> From: Alissa Cooper [mailto:[email-masked]]
> Sent: 08 October 2018 15:11
>
> > It might also help for the IESG to re-clarify the applicability of the IPR
> > policy to side meetings and distinguish them (if necessary) from working group
> > design team meetings.
>
> We could do this, but we would need to be careful about giving the right
> impression. The updated IPR policy applies to hallway conversations as much as it
> does to side meetings or working group meetings, as long as the people involved
> are "acting in order to influence the outcome of a discussion relating to the IETF
> Standards Process." It doesn’t distinguish, so I would want to be cautious about
> calling out side meetings specifically as a venue where it applies.

https://mailarchive.ietf.org/arch/msg/ietf/2kHXUHM3MAUnrtcakVg1_5FEcgM

--
Töma