Subject: Re: [104attendees] [104all] Welcome to IETF 104

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 23 Mar 2019 17:53:34 +0100

Appreciation to Portia for posting the information (most of which I have 
elided as not relevant to my quesiton.)

Are there any arrangements for buying sandwiches if we need to grab food 
before an extra discussion?

Thank you,
Joel

On 3/23/19 5:29 PM, Portia Wenze-Danley wrote:

> *Dining Options at the Hilton*
> 
> 	
> 
> ATRIUM Restaurant (floor L - Lobby)
> -Breakfast: Open daily 06:30 - 10:30, Saturday – Sunday 6:30 – 11:00
> -Lunch: Open daily 12:00 - 14:00 [25th – 28th March 2019]
> -Light buffet lunch including 1 soft drink for 490 CZK
> 
> Café & Bistro (floor M - Mezzanine)
> -Open 24 hours
> -Selection of daily sandwiches and baguettes for take away
> -À la carte menu
> 
> Zest Bar (floor L - Lobby)
> -Open daily 11:00 - 00:00 [25th – 28th March 2019]
> -Selection of daily sandwiches and baguettes for take away
> -À la carte menu
> 
> CzecHouse Grill & Rotisserie (floor L - Lobby)
> -Open daily 18:00 - 23:00
> -À la carte menu
> -15 % discount for IETF attendees
> 
> Cloud9 Sky Bar & Lounge (floor 9)
> -Monday - Saturday 18:00 - 02:00
> -Sunday 14:00 – 22:00
> 
> ________________________________
> *Portia Wenze-Danley*
> IETF Administration LLC Executive Director (Interim)
> (/Formerly/IETF Administrative Director (IAD)
> Internet Engineering Task Force (IETF)
> [email-masked] <mailto:[email-masked]>
> 
> 
> 
> 
> 
> 
> 
>

---

From: Portia Wenze-Danley <[email-masked]>
Date: Sat, 23 Mar 2019 19:27:08 +0100

Hi Joel,

Response inline.

________________________________
Portia Wenze-Danley
IETF Administration LLC Executive Director (Interim)
(Formerly IETF Administrative Director (IAD)	
Internet Engineering Task Force (IETF)
[email-masked]

> On Mar 23, 2019, at 5:53 PM, Joel M. Halpern <[email-masked]> wrote:
> 
> Appreciation to Portia for posting the information (most of which I have elided as not relevant to my quesiton.)
> 
> Are there any arrangements for buying sandwiches if we need to grab food before an extra discussion?

	Both the Zest Bar and the Café & Bistro have take away options.

> -- 
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: "Andrew G. Malis" <[email-masked]>
Date: Sun, 24 Mar 2019 13:22:06 +0100

Joel,

There’s also a market with premade salads and sandwiches directly opposite
the Hilton outside the entrance near IETF reception.

Cheers,
Andy

On Sat, Mar 23, 2019 at 19:27 Portia Wenze-Danley <[email-masked]> wrote:

> (*Formerly* IETF Administrative Director (IAD)
> [email-masked] <mailto:[email-masked] <[email-masked]>>
>
>
> --
-- 
Sent from my iPhone, please excuse autocorrects