Subject: [104attendees] Time change in Europe

From: Robert Moskowitz <[email-masked]>
Date: Sat, 30 Mar 2019 21:31:48 +0100

For those Americans in EU Saturday night, we get to leap forward a 2nd 
time this year...

Remember to set your watches.  Again!

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 30 Mar 2019 21:52:36 +0100

On Mar 30, 2019, at 21:31, Robert Moskowitz <[email-masked]> wrote:
> 
> For those Americans in EU Saturday night, we get to leap forward a 2nd time this year...
> 

Yes, I almost missed a flight already because the US and EU don’t even think about aligning their “daylight savings” [NOT!] times.

Good that at least the EU is getting rid of this satire [2] turned into law, in 2021 [1].

Grüße, Carsten

[1]: https://www.dw.com/en/eu-parliament-votes-to-end-daylight-savings/a-48064185
[2]: https://www.dw.com/en/summertime-what-a-joke/a-45302669

---

From: Filip Skokan <[email-masked]>
Date: Sat, 30 Mar 2019 22:02:55 +0100

Fun fact. Each country may adopt that directive in their own way. Fingers crossed we won’t end up with +- 1 hour in the same timezone ;)

Odesláno z iPhonu

30. 3. 2019 v 21:52, Carsten Bormann <[email-masked]>:

> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: Robert Moskowitz <[email-masked]>
Date: Sat, 30 Mar 2019 22:23:23 +0100

If the US votes to go daylight time all year round, I am going to start 
a movement to get Michigan to Central time.  We really are completely in 
the Central zone.  The placement in the Eastern zone was pushed by 
businesses that wanted to be in the same timezone as Wall Street.

When we had double daylight during Carter and there were a number of 
school children fatalities going to school, they at least split the 
Upper Peninsula.  But really all of Michigan needs to move to Central time.

As for Europe, consider where Spain is in relation to England.  It is 
also in the wrong timezone.

---

From: Jared Mauch <[email-masked]>
Date: Sat, 30 Mar 2019 17:40:39 -0400

The problem is not with daylight savings time but that school starts too early in most areas and families feel the need to fill the kids schedules as much as a work calendar where you don’t reject anything. :-)

Half the people don’t know what time zone most states are in (many people already think it’s in central that I deal with). 

Sent from my iCar

> On Mar 30, 2019, at 5:23 PM, Robert Moskowitz <[email-masked]> wrote:
> 
> If the US votes to go daylight time all year round, I am going to start a movement to get Michigan to Central time.  We really are completely in the Central zone.  The placement in the Eastern zone was pushed by businesses that wanted to be in the same timezone as Wall Street.
> 
> When we had double daylight during Carter and there were a number of school children fatalities going to school, they at least split the Upper Peninsula.  But really all of Michigan needs to move to Central time.
> 
> As for Europe, consider where Spain is in relation to England.  It is also in the wrong timezone.
> 
> Robert Moskowitz
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
> 
> There's no limit to what can be accomplished if it doesn't matter who gets the credit
> --

---

From: Jim Reid <[email-masked]>
Date: Sun, 31 Mar 2019 12:11:19 +0100

> On 30 Mar 2019, at 21:23, Robert Moskowitz <[email-masked]> wrote:
> 

That’s nothing when you consider England still thinks it’s in the 18th century.