Subject: Re: [104attendees] [104all] IETF 104 video recordings

From: Sandra Murphy <[email-masked]>
Date: Wed, 27 Mar 2019 22:50:45 +0100

yikes.  I had several goals for this evening to review video to fill out notes and minutes.  I wonder why this did not come up at the plenary - surely someone was reading email during the talks.

Are *any* of the videos posted?  If you are posting as fast as you can, can you create a site to keep us informed?

Any impact on availability of audio recordings?

—Sandy

> On Mar 27, 2019, at 6:19 PM, Alexa Morris <[email-masked]> wrote:
> 
> As some of you have likely discovered, video recordings of IETF 104 sessions are not being published on the IETF YouTube Channel as quickly as they typically are.
> 
> After IETF 104 began, we discovered a (recently implemented) change to the YouTube API that limits us to publishing six videos per day. It is possible to apply for an exception to this limit -- which we have done -- so this is almost certainly a temporary issue. 
> 
> Until we get the six video limit increased, we are also looking into other interim storage and streaming solutions. However, it seems likely that it will be a few weeks before all 104 videos are available online.
> 
> Alexa Morris
> Managing Director, IETF Secretariat
> 
> 
> t
> -- 
> 104all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104all

---

From: William Denniss <[email-masked]>
Date: Wed, 27 Mar 2019 17:06:13 -0700

I checked in with the YouTube team and it looks like the quota request was
approved at 1PM PDT today (3/27). Hopefully the limit you are seeing has
now been lifted, let me know if there's an issue still, and I can escalate
with the team.

William

On Wed, Mar 27, 2019 at 2:51 PM Sandra Murphy <[email-masked]> wrote:

> yikes.  I had several goals for this evening to review video to fill out
> notes and minutes.  I wonder why this did not come up at the plenary -
> surely someone was reading email during the talks.
>
> Are *any* of the videos posted?  If you are posting as fast as you can,
> can you create a site to keep us informed?
>
> > As some of you have likely discovered, video recordings of IETF 104
> sessions are not being published on the IETF YouTube Channel as quickly as
> they typically are.
> >
> > After IETF 104 began, we discovered a (recently implemented) change to
> the YouTube API that limits us to publishing six videos per day. It is
> possible to apply for an exception to this limit -- which we have done --
> so this is almost certainly a temporary issue.
> >
> > Until we get the six video limit increased, we are also looking into
> other interim storage and streaming solutions. However, it seems likely
> that it will be a few weeks before all 104 videos are available online.
> >
> > Alexa Morris
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees
>

---

From: "Flinck, Hannu (Nokia - FI/Espoo)" <[email-masked]>
Date: Thu, 28 Mar 2019 06:24:13 +0000

Hello Alexa 

Are audio or video recordings available somewhere else than in Youtube? Meetecho page shows only recordings from Sunday.

http://ietf104.conf.meetecho.com/index.php/Recordings#6MAN

Best regards
Hannu 

-----Original Message-----
From: 104all <[email-masked]> On Behalf Of Alexa Morris
Sent: Wednesday, March 27, 2019 7:19 PM
To: [email-masked]
Subject: [104all] IETF 104 video recordings

Alexa Morris

t