Subject: [104attendees] PRG Departures Experience

From: "Livingood, Jason" <[email-masked]>
Date: Fri, 29 Mar 2019 00:52:34 +0000

Just sharing my experience today.

To PRG: It took only 30 minutes by car during the morning rush hour, such as it is.
Terminal: I saw only very short lines for ticketing and baggage check areas. The line for security took 10 minutes or less to clear (terminal for travel within the EU), and there were several lines open.

It was an overall very fast experience.

Jason

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 29 Mar 2019 06:45:48 +0100

It took my taxi 20 min from the Hilton to Terminal 2.

Of course he dropped me off at the Arrivals area and it took me a few 
minutes to find my way to Departures.

On 3/29/19 1:52 AM, Livingood, Jason wrote:
> Terminal: I saw only very short lines for ticketing and baggage check 
> areas. The line for security took 10 minutes or less to clear 
> (terminal for travel within the EU), and there were several lines open.
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Michal Krsek <[email-masked]>
Date: Fri, 29 Mar 2019 07:15:01 +0100

Please do not underestimate queues that can be very long and happen from time to time. 30 minutes is very good time and can’t be used as “normal in a rush hour”.

M

> On 29 Mar 2019, at 01:52, Livingood, Jason <[email-masked]> wrote:
> 
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: Chris Morrow <[email-masked]>
Date: Fri, 29 Mar 2019 09:21:27 +0100

As I checked in about twenty minutes ago... There were folk in line for
over 45 minutes they said. (Lufthansa)

Security too a bit of time as well... Many folk misunderstanding security
requirements ;(

All though in about 30 total minutes to the other side of security.

On Fri, Mar 29, 2019, 07:15 Michal Krsek <[email-masked]> wrote:

> Please do not underestimate queues that can be very long and happen from
> time to time. 30 minutes is very good time and can’t be used as “normal in
> a rush hour”.
>
> M
>
> areas. The line for security took 10 minutes or less to clear (terminal for
> travel within the EU), and there were several lines open.
>
>
>

---

From: Ben Campbell <[email-masked]>
Date: Fri, 29 Mar 2019 09:30:01 +0100

Are the security line comments for Schengen zone flights?

BA tells me my flight to LHR will have gate security (which was the case on previous flights.) That can still take time, but at least you only have to compete with the number of people that can fill a single A 319 or A320.

Ben.

> On Mar 29, 2019, at 9:21 AM, Chris Morrow <morrowc=[email-masked]> wrote:
> 
> As I checked in about twenty minutes ago... There were folk in line for over 45 minutes they said. (Lufthansa)
> 
> Security too a bit of time as well... Many folk misunderstanding security requirements ;(
> 
>> 104attendees@ietf..org

---

From: Michal Krsek <[email-masked]>
Date: Fri, 29 Mar 2019 09:46:45 +0100

BA flies to locations outside the Schengen area, so security is done at gate. But ... A380 Emirates and B787 Qatar are leaving afternoon, so you may expect queue at passport control at Terminal 1 (non EU flights).

M

> On 29 Mar 2019, at 09:30, Ben Campbell <[email-masked]> wrote:
>

---

From: Chris Morrow <[email-masked]>
Date: Fri, 29 Mar 2019 12:39:20 +0100

> Are the security line comments for Schengen zone flights?

My flight was to Frankfurt.

> BA tells me my flight to LHR will have gate security (which was the case
> on previous flights.) That can still take time, but at least you only have
> to compete with the number of people that can fill a single A 319 or A320.
>
> Ben.
>
>

---

From: Jared Mauch <[email-masked]>
Date: Fri, 29 Mar 2019 12:52:35 +0100

I had similar short waits this morning. I already had boarding pass and did not receive fast track. 

Left hotel 515 and walked from terminal 1 to 2 for flight to AMS at 700. Plenty of time and no issues with my CPAP etc. 

Sent from my iCar

> On Mar 29, 2019, at 12:39 PM, Chris Morrow <morrowc=[email-masked]> wrote:
> 
> 
>

---

From: John Scudder <[email-masked]>
Date: Fri, 29 Mar 2019 13:46:18 +0000

On Mar 29, 2019, at 10:30 AM, Ben Campbell <[email-masked]<mailto:[email-masked]>> wrote:

My flight was out of Terminal 1. Gate security, yes, but shared by three or four (I forget) gates. In the event we had two flights boarding at the same time. They just had two scanners and a single magnetometer arch, and the line didn’t move what you’d call fast, but nobody seemed overly stressed out. I was glad I’d allotted ample time, though.

—John

---

From: Michael Richardson <[email-masked]>
Date: Sat, 30 Mar 2019 12:07:10 +0100

I took metro (yellow) to Zilcin and the bus from there this morning at
5:45am.  It took an hour and I got to the airport in plenty of time for my
8:50am flight to AMS.  Cost 32Kc (<$2USD), and supported public transit.
(I considered using my week pass, which technically expired, and playing
stupid tourist if caught, but then I realized it was $2, and I want to
support public transit)

Several of the ticket machines at Florenc were broken though.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [