Subject: [104attendees] Ok, I give up. What does this mean?

From: Aaron Falk <[email-masked]>
Date: Sun, 24 Mar 2019 07:40:25 +0100

-- 
-- aaron Sent from Gmail Mobile

---

From: Chris Morrow <[email-masked]>
Date: Sat, 23 Mar 2019 23:58:59 -0700

your tardis is in the drawer?

On Sat, Mar 23, 2019 at 11:51 PM Aaron Falk <[email-masked]> wrote:
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: "Aaron Falk" <[email-masked]>
Date: Sun, 24 Mar 2019 08:04:21 +0100

I’ve been told it is the direction of Mecca.

---

From: "Patrik Fältström" <[email-masked]>
Date: Sun, 24 Mar 2019 08:04:49 +0100

Direction to Kaaba (كَعْبَة‎)?

   Patrik

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Sun, 24 Mar 2019 14:29:19 +0000

Indeed this is the direction of Mecca, known as Qibla; used by Muslims for their prayers.
Some hotels around the world have such sticker signs, sometimes in drawers, on the floor or ceiling; but usually with the label "Qibla"
It's the first time I see this represented with a pictogram.

😉, Laurent.

> -----Original Message-----
> From: 104attendees <[email-masked]> On Behalf Of Patrik
> Fältström
> Sent: Sunday, March 24, 2019 08:05
> To: Aaron Falk <[email-masked]>
> Cc: 104 attendees <[email-masked]>
> Subject: Re: [104attendees] Ok, I give up. What does this mean?
>