Subject: [104attendees] EU Copyright - Protest March / Demonstration in Prague

From: Florian Streibelt <[email-masked]>
Date: Mon, 18 Mar 2019 15:51:49 +0100

Hi,

you may have heard that EU currently discusses regulations where 
platforms would have to check user generated content for copyright 
violations prior to publishing, which will lead to upload filters in the EU.

On March 23rd there is a EU-wide day of protests, and there will be a 
protest march in Prague as well.

I won't be able to attend due to travel, but want to pass the information.

I don't want to start a discussion here on the details of the
regulation, there is already enough discussion elsewhere I think.

More Information can be found here:

https://savetheinternet.info/demos

There is a facebook event for Prague:

https://www.facebook.com/events/259571161641706

Saturday, March 23, 2019 at 2:00 PM – 3:00 PM UTC+01
Palackého náměstí, 120 00 Praha, Česká Republika

Florian

---

From: Bernie Hoeneisen <[email-masked]>
Date: Mon, 18 Mar 2019 16:04:14 +0100 (CET)

Hi Florian

Thanks for sharing this!

I moved my flight to Sunday, so that I can attend the demonstration in 
my hometown Zurich, Switzerland on Saturday.

cheers,
  Bernie

--

http://ucom.ch/
Modern Telephony Solutions and Tech Consulting for Internet Technology

On Mon, 18 Mar 2019, Florian Streibelt wrote:

> -- 
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees
>

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 19 Mar 2019 03:31:27 +0100

Thanks for looking out for me as a consumer who does not like to pay money!

If you have any information about counter-protests for those folks
whose livelihood depends on copyright law enforcements, it would be
great if you could post those here as well.

On Mon, Mar 18, 2019 at 03:51:49PM +0100, Florian Streibelt wrote:
> Hi,
> 
> you may have heard that EU currently discusses regulations where platforms
> would have to check user generated content for copyright violations prior to
> publishing, which will lead to upload filters in the EU.
> 
> Saturday, March 23, 2019 at 2:00 PM ??? 3:00 PM UTC+01
> Palackého nám??stí, 120 00 Praha, ??eská Republika
> 
> 
> 
> Florian
> 
> --

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 19 Mar 2019 08:11:35 +0100

> great if you could post those here as well.

Hi Toerless,

the protest is not against the copyright doctrine, it is against naive politicians bribed into actionism the unintended consequences of which will be severe.  Of course the proponents of this hilariously uninformed lawmaking operation will try to frame it as a fight for the poor people living from copyright royalties.  There, of course, is also an undercurrent of “what will be bad for Google must be good for us".  All very unsavory, and replacing clear reasoning by Spitzweg romantics and revenge knee-jerking.

Grüße, Carsten