Subject: [104attendees] IETFers app crashes

From: Börje Ohlman <[email-masked]>
Date: Sun, 24 Mar 2019 07:39:53 +0100

This morning the IETFers app crashes when I open it, both on iPad and iPhone. Anyone experienced the same problem?

      Börje

---

From: Warren Kumari <[email-masked]>
Date: Sun, 24 Mar 2019 07:44:53 +0100

On Sun, Mar 24, 2019 at 7:40 AM Börje Ohlman <[email-masked]> wrote:

> This morning the IETFers app crashes when I open it, both on iPad and
> iPhone. Anyone experienced the same problem?
>

Yup, happening to me as well -- I have not debugged it at all, but it
opens, hands around for a few seconds, and then disappears...

W

>
>       Börje
> --
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees
>

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: <[email-masked]>
Date: Sun, 24 Mar 2019 07:01:01 +0000

Hi Börje,

Same here. I reinstalled it and when selecting IETF 104 it crashes again. Yesterday it was working fine.

Thomas Graf

-----Original Message-----
From: 104attendees <[email-masked]> On Behalf Of Börje Ohlman
Sent: Sunday, March 24, 2019 7:40 AM
To: [email-masked]
Subject: [104attendees] IETFers app crashes

      Börje

---

From: Avri <[email-masked]>
Date: Sun, 24 Mar 2019 08:21:18 +0100

In the absence of a working tool, does anyone know where the IEPG is this morning?

Thanks
  
Avri

  
  
>   
> On Mar 24, 2019 at 08:01,  <Thomas Graf (mailto:[email-masked])>  wrote:
>   
>   
>   
>  Hi Börje,  
>

---

From: Jared Mauch <[email-masked]>
Date: Sun, 24 Mar 2019 08:24:46 +0100

Athens/Barcelona 

Sent from my iCar

> On Mar 24, 2019, at 8:21 AM, Avri <[email-masked]> wrote:
> 
>> On Mar 24, 2019 at 08:01, <Thomas Graf> wrote:
>> 
>> Hi Börje,
>> 
>> 
>>

---

From: Jen Linkova <[email-masked]>
Date: Sun, 24 Mar 2019 08:36:24 +0100

On Sun, Mar 24, 2019, 8:21 AM Avri <[email-masked]> wrote:
>In the absence of a working tool,

https://datatracker.ietf.org/meeting/104/agenda/ :)

>does anyone know where the IEPG is this morning?

> Thanks
> Avri
>
>
> On Mar 24, 2019 at 08:01, <Thomas Graf <[email-masked]>> wrote:
>
> Hi Börje,
>

---

From: Tom Pusateri <[email-masked]>
Date: Sun, 24 Mar 2019 08:52:15 +0100

Looking into it. The app hasn’t changed in two years so something in the backend changed.

Tom

> On Mar 24, 2019, at 8:36 AM, Jen Linkova <[email-masked]> wrote:
>

---

From: Eduardo Alvarez <[email-masked]>
Date: Sun, 24 Mar 2019 08:17:48 +0000

In case it helps, I noticed that the app does not crash in my iPhone when Airplane mode is on. But as soon as network connectivity is enabled, the app continues to crash within seconds.

Sent from my iPhone

On Mar 24, 2019, at 8:52 AM, Tom Pusateri <[email-masked]<mailto:[email-masked]>> wrote:

Tom

On Mar 24, 2019, at 8:36 AM, Jen Linkova <[email-masked]<mailto:[email-masked]>> wrote:

>In the absence of a working tool,

https://datatracker.ietf.org/meeting/104/agenda/ [datatracker.ietf.org]<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_104_agenda_&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=54YnQmQjPKZ8X0JuX8rpdzKKSyWKAfuiIWqhLd_aa2E&e=> :)

Thanks
Avri

On Mar 24, 2019 at 08:01, <Thomas Graf<mailto:[email-masked]>> wrote:

Hi Börje,

Same here. I reinstalled it and when selecting IETF 104 it crashes again.. Yesterday it was working fine.

Thomas Graf

-----Original Message-----

From: 104attendees <[email-masked]<mailto:[email-masked]>> On Behalf Of Börje Ohlman

To: [email-masked]<mailto:[email-masked]>

      Börje

--

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/104attendees [ietf.org]<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=>

--

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/104attendees [ietf.org]<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=>

--
104attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/104attendees [ietf.org]<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=>
--
104attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/104attendees [ietf.org]<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=>
--
104attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=

---

From: Olli Vanhoja <[email-masked]>
Date: Sun, 24 Mar 2019 09:39:50 +0100

It seems to be working fine now but an update takes almost a minute over 4G.

On Sun, Mar 24, 2019 at 9:18 AM Eduardo Alvarez <[email-masked]>
wrote:

> In case it helps, I noticed that the app does not crash in my iPhone when
> Airplane mode is on. But as soon as network connectivity is enabled, the
> app continues to crash within seconds.
>
> Sent from my iPhone
>
> On Mar 24, 2019, at 8:52 AM, Tom Pusateri <[email-masked]> wrote:
>
> https://datatracker.ietf.org/meeting/104/agenda/ [datatracker.ietf.org]
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_104_agenda_&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=54YnQmQjPKZ8X0JuX8rpdzKKSyWKAfuiIWqhLd_aa2E&e=>
> :)
>
>> https://www.ietf.org/mailman/listinfo/104attendees [ietf.org] <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=>
>>
>> --
>> https://www.ietf.org/mailman/listinfo/104attendees [ietf.org] <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=>
>>
>> --
>> https://www.ietf.org/mailman/listinfo/104attendees [ietf.org]
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=>
>>
> --
> https://www.ietf.org/mailman/listinfo/104attendees [ietf.org]
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=>
>
> --

---

From: Tom Pusateri <[email-masked]>
Date: Sun, 24 Mar 2019 04:47:51 -0400

The crash occurs because of an unexpected null slide revision. The offending session is:

{ 
      "agenda": "https://datatracker.ietf.org/meeting/104/materials/agenda-104-edu-sesse-01",
      "duration": "1:00:00",
      "group": {
        "acronym": "edu", 
        "name": "Education",
        "state": "active",
        "type": "team"
      }, 
      "id": 80342, 
      "is_bof": false, 
      "location": "Athens/Barcelona", 
      "modified": "2019-03-23T23:48:33Z", 
      "name": "Tutorial: Newcomers' Overview",
      "objtype": "session",
      "presentations": [
        { 
          "name": "slides-edu-ietf-104-newcomer-slides-japanese",
          "order": 0, 
          "resource_uri": "/api/v1/meeting/sessionpresentation/54136/",
          "rev": null, 
          "title": "IETF 104 Newcomer Slides (Japanese)"
        },
        { 
          "name": "slides-104-edu-sesse-newcomers-overview-for-ietf-104",
          "order": 1, 
          "resource_uri": "/api/v1/meeting/sessionpresentation/54133/",
          "rev": "00", 
          "title": "Newcomer's Overview (for IETF 104)"
        }
      ], 
      "session_id": 27151, 
      "session_res_uri": "/api/v1/meeting/session/27151/",
      "short": "tutorialnew",
      "slides": [
        "/api/v1/doc/document/slides-edu-ietf-104-newcomer-slides-japanese/", 
        "/api/v1/doc/document/slides-104-edu-sesse-newcomers-overview-for-ietf-104/"
      ], 
      "start": "2019-03-24T11:30:00Z",
      "status": "sched"
    },

We should be able to get this fixed shortly.

Thanks,
Tom

> On Mar 24, 2019, at 4:39 AM, Olli Vanhoja <[email-masked]> wrote:
> 
> On Sun, Mar 24, 2019 at 9:18 AM Eduardo Alvarez <[email-masked] <mailto:[email-masked]>> wrote:
> On Mar 24, 2019, at 8:52 AM, Tom Pusateri <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> On Mar 24, 2019, at 8:36 AM, Jen Linkova <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> On Sun, Mar 24, 2019, 8:21 AM Avri <[email-masked] <mailto:[email-masked]>> wrote:
>>> https://datatracker.ietf.org/meeting/104/agenda/ [datatracker.ietf.org] <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_meeting_104_agenda_&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=54YnQmQjPKZ8X0JuX8rpdzKKSyWKAfuiIWqhLd_aa2E&e=> :)
>>> 
>>>> On Mar 24, 2019 at 08:01, <Thomas Graf <mailto:[email-masked]>> wrote:
>>>> 
>>>> Hi Börje,
>>>> 
>>>> 
>>>> 
>>>> From: 104attendees <[email-masked] <mailto:[email-masked]>> On Behalf Of Börje Ohlman
>>>> 
>>>> To: [email-masked] <mailto:[email-masked]>
>>>> 
>>>> [email-masked] <mailto:[email-masked]>
>>>> 
>>>> [email-masked] <mailto:[email-masked]>
>>>> 
>>> [email-masked] <mailto:[email-masked]>
>>> [email-masked] <mailto:[email-masked]>
>>> https://www.ietf.org/mailman/listinfo/104attendees [ietf.org] <https://urldefense.proofpoint.com/v2/url?u=https-3A__www..ietf.org_mailman_listinfo_104attendees&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=>
>> -- 
>> [email-masked] <mailto:[email-masked]>
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e= <https://urldefense.proofpoint.com/v2/url?u=https-3A__www..ietf.org_mailman_listinfo_104attendees&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=>
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/104attendees <https://www.ietf.org/mailman/listinfo/104attendees>
> --

---

From: Stuart Cheshire <[email-masked]>
Date: Sun, 24 Mar 2019 09:57:16 +0100

> Looking into it. The app hasn’t changed in two years so something in the backend changed.

Thanks Tom.

For those who don’t know, the IETFers app is something Tom Pusateri put together on his own initiative, and makes available to the IETF community from the goodness of his heart.

I want to publicly express my appreciation to Tom Pusateri for this incredibly useful tool he created and maintains for the IETF community.

Stuart Cheshire

---

From: "Aaron Falk" <[email-masked]>
Date: Sun, 24 Mar 2019 09:58:53 +0100

Same!  I use it every meeting and it in general works great.

On 24 Mar 2019, at 9:57, Stuart Cheshire wrote:

> I want to publicly express my appreciation to Tom Pusateri for this 
> incredibly useful tool he created and maintains for the IETF 
> community.

---

From: Jim Reid <[email-masked]>
Date: Sun, 24 Mar 2019 09:02:00 +0000

> On 24 Mar 2019, at 08:57, Stuart Cheshire <[email-masked]> wrote:
> 

+1

Thanks Tom. Your app is great!

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 24 Mar 2019 09:20:56 +0000

So, the interesting thing is I may have caused the issue. The Japanese slides are associated with the Newcomer’s Overview…
I can remove them for now if necessary, but I do need to follow up with the tools team related to this.

Karen

On Mar 24, 2019, at 9:47 AM, Tom Pusateri <[email-masked]<mailto:[email-masked]>> wrote:

{

Thanks,
Tom

On Mar 24, 2019, at 4:39 AM, Olli Vanhoja <[email-masked]<mailto:[email-masked]>> wrote:

On Sun, Mar 24, 2019 at 9:18 AM Eduardo Alvarez <[email-masked]<mailto:[email-masked]>> wrote:
In case it helps, I noticed that the app does not crash in my iPhone when Airplane mode is on. But as soon as network connectivity is enabled, the app continues to crash within seconds.

Sent from my iPhone

Tom

>In the absence of a working tool,

https://datatracker.ietf.org/meeting/104/agenda/ [datatracker.ietf.org]<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker..ietf.org_meeting_104_agenda_&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=54YnQmQjPKZ8X0JuX8rpdzKKSyWKAfuiIWqhLd_aa2E&e=> :)

Thanks
Avri

Hi Börje,

Thomas Graf

-----Original Message-----

      Börje

--

--

--
104attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/104attendees [ietf.org]<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=>
--
104attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/104attendees [ietf.org]<https://urldefense.proofpoint.com/v2/url?u=https-3A__www..ietf.org_mailman_listinfo_104attendees&d=DwMFaQ&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=>
--
104attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf..org_mailman_listinfo_104attendees&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=<https://urldefense.proofpoint.com/v2/url?u=https-3A__www..ietf.org_mailman_listinfo_104attendees&d=DwICAg&c=FmY1u3PJp6wrcrwll3mSVzgfkbPSS6sJms7xcl4I5cM&r=O7ITuRnXwk6qMuIoFxnUSSBCEHKX3tGQWUrU8TIydBk&m=94h5PIOD_rTz_1z_CHBZD7hon3fnHlbltmI5tFE1IYs&s=vDhxlv38qOeu_6Q8Qz07iWrCB0y315dC105MFRiUy24&e=>
--
104attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/104attendees
--
104attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/104attendees

---

From: "Salz, Rich" <[email-masked]>
Date: Sun, 24 Mar 2019 09:26:26 +0000

>    For those who don’t know, the IETFers app is something Tom Pusateri put together on his own initiative, and makes available to the IETF community from the goodness of his heart.
  
Yes.

Source available? :)

---

From: Mahesh Jethanandani <[email-masked]>
Date: Sun, 24 Mar 2019 11:16:39 +0100

> On Mar 24, 2019, at 9:58 AM, Aaron Falk <[email-masked]> wrote:
> 
+1. And I have to say Tom is pretty prompt in responding to issues.

Mahesh Jethanandani
[email-masked]

---

From: Karen O'Donoghue <[email-masked]>
Date: Sun, 24 Mar 2019 10:18:42 +0000

I’ve removed the offending materials, and I’ll work with the tools team to figure out why it caused the issue. In the meantime… my app at least isn’t crashing…

Karen

On Mar 24, 2019, at 11:16 AM, Mahesh Jethanandani <[email-masked]<mailto:[email-masked]>> wrote:

On Mar 24, 2019, at 9:58 AM, Aaron Falk <[email-masked]<mailto:[email-masked]>> wrote:

Mahesh Jethanandani
[email-masked]<mailto:[email-masked]>

---

From: Tom Pusateri <[email-masked]>
Date: Sun, 24 Mar 2019 06:28:33 -0400

Karen,

Thanks. It’s working for me now too. I will submit an update to guard against this in the future.

Tom

> On Mar 24, 2019, at 6:18 AM, Karen O'Donoghue <[email-masked]> wrote:
> 
>> On Mar 24, 2019, at 11:16 AM, Mahesh Jethanandani <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>> 
>>> On Mar 24, 2019, at 9:58 AM, Aaron Falk <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>> [email-masked] <mailto:[email-masked]>
>> 
>> 
>> 
>> --

---

From: Neda Kianpour <[email-masked]>
Date: Sun, 24 Mar 2019 11:56:21 +0100

Tom,
I am a newbie to IETF and your app has helped me a lot to find my way
around.
Thank you thank you and thank you.

-Neda

On Sun 24 Mar 2019 at 11:29, Tom Pusateri <[email-masked]> wrote:

> I’ve removed the offending materials, and I’ll work with the tools team to
> figure out why it caused the issue. In the meantime… my app at least isn’t
> crashing…
>
> Karen
>
> On Mar 24, 2019, at 11:16 AM, Mahesh Jethanandani <[email-masked]>
> wrote:
>
>
>
> incredibly useful tool he created and maintains for the IETF community.
>
-- 
*Neda Kianpour*
Lead Network Engineer |  salesforce.com
T: +353 15335414 | M: +353 876372309 | Email: [email-masked]
Web: www.salesforce.com/ap |

<http://www.salesforce.com/ap/?d=70130000000sjmr&Elq_mid=email>