Subject: [104attendees] medical insurance?

From: Sandra Murphy <[email-masked]>
Date: Thu, 21 Mar 2019 17:26:50 -0400

The US State site for the Czech Republic says:

You must also carry proof of a valid medical insurance policy contracted for payment of all costs for hospitalization and medical treatment while in the Czech Republic.

I’ve traveled to Prague before, but this is the first time I’ve seen such a requirement.

Anybody have any experience of this being enforced?

—Sandy

---

From: Jared Mauch <[email-masked]>
Date: Thu, 21 Mar 2019 22:37:45 +0100

I’ve never been questioned about this before and it’s my 3rd or more time in Prague. 

I expect you shall be fine. 

Sent from my iCar

> On Mar 21, 2019, at 10:26 PM, Sandra Murphy <[email-masked]> wrote:
> 
> -- 
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Thu, 21 Mar 2019 22:45:18 +0100

In countries where you need to ask for a VISA in advance, is very common. For example, I needed to have this for Russia (for each trip) and bring it to the Madrid Consulate to obtain the VISA.

Same for Cuba, and also needed to pay/obtain a VISA form in Madrid (from a travel agent) to be able to board the plane.

I'm sure I've been in similar cases for other countries, but can't tell you now specific ones.

Most of the home insurance (in the EU at least) cover this, or probably your health insurance, or you can ask for an extension to any of those, typically very cheap. It may depend on the destination, but within the EU I don't think is an issue. Even some airlines offer it.

Regards,
Jordi

El 21/3/19 22:38, "104attendees en nombre de Jared Mauch" <[email-masked] en nombre de [email-masked]> escribió:

    
    Sent from my iCar

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Mark Andrews <[email-masked]>
Date: Fri, 22 Mar 2019 09:28:59 +1100

And various credit cards also cover it.

> On 22 Mar 2019, at 8:45 am, JORDI PALET MARTINEZ <jordi.palet=[email-masked]> wrote:
> 

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742              INTERNET: [email-masked]

---

From: Sergey Myasoedov <[email-masked]>
Date: Fri, 22 Mar 2019 00:17:59 +0100

Hi,

The local law require every foreigner to present a valid medical insurance document during the residential control. You have no chance to be controlled this way until you're staying in the very-outside-the-city-hostel-full-of-workers-immigrants so it is good to have all your possible risks covered by your insurance.

Another thing required by the law is to register in the local police office if this registration didn't done by your accommodation provider (every hotel does, you only need to check this if you're staying in the apartment rented with AirBnB or so).

--
Sergey

> On 21 Mar 2019, at 22:26, Sandra Murphy <[email-masked]> wrote:
>

---

From: Michael Toomim <[email-masked]>
Date: Fri, 22 Mar 2019 00:29:27 +0100

Hi, I'm in Prague right now, and they did *not* enforce this policy.

I have no health insurance.  I flew into the Prague airport, via Frankfurt.  Customs just breezed me through.  I'm American.  I'm staying in an Airbnb about 1 mile from the conference hotel.  Nobody has asked about health insurance.

So if you follow my lead, I think you'll be fine. :)

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 22 Mar 2019 06:28:05 +0100

An excuse that should always work in Prague is

"A pickpocket just stole my wallet with my insurance card and my money"

Sorry, couldn't resist.

On Thu, Mar 21, 2019 at 10:37:45PM +0100, Jared Mauch wrote:
> I???ve never been questioned about this before and it???s my 3rd or more time in Prague. 
> 
> > I???ve traveled to Prague before, but this is the first time I???ve seen such a requirement.
> > 
> > ???Sandy

---

From: Tale Lawrence <[email-masked]>
Date: Sat, 23 Mar 2019 15:46:54 +0100

On Mar 21, 2019, at 22:26, Sandra Murphy <[email-masked]> wrote:
> The US State site for the Czech Republic says
> "You must also carry proof of a valid medical insurance policy contracted for payment
> of all costs for hospitalization and medical treatment while in the Czech Republic. "

In addition to what have others said, I'll observe that  actually had need of medical treatment
during our first IETF here and was never asked for insurance.  I had sprained my ankle and
the total cost for the cab to hospital, x-rays, pain reliever, crutches, and a cab ride back was
about 75 USD.