Subject: [104attendees] presse stop sending me emails !!

From: "khalid.debbarh" <[email-masked]>
Date: Sun, 24 Mar 2019 22:58:07 +0100

Envoyé depuis mon smartphone Samsung Galaxy.

---

From: Glen <[email-masked]>
Date: Sun, 24 Mar 2019 15:11:41 -0700

104 Attendees -

I just wanted to make you all aware - so there was no concern or multiple
forwarding of emails - that Mr. Debbarh has been removed from the 104 lists
at his request.

Thanks!
Glen
--
Glen Barney
IT Director
AMS (IETF Secretariat)