Subject: [104attendees] Nicotine shelter @ Hilton

From: Töma Gavrichenkov <[email-masked]>
Date: Mon, 25 Mar 2019 23:16:50 +0100

Peace,

a) Sorry, but do you know where a smoking place around Hilton is? The hotel
staff is surprisingly hesitant about the topic.

b) BTW, if anyone is in a mood to exchange a pipe tobacco, that would be
very much appreciated and enjoyed.

c) Just in case, there's a nice hookah place I know, it's about 20 minutes
on foot away from Hilton, so if anyone misses that, just let me know.

--
Töma

---

From: Karan Saini <[email-masked]>
Date: Tue, 26 Mar 2019 09:07:27 +0100

A smoking place being? I was under the assumption that you could smoke outside, where they placed the ashtrays. Unless by ‘smoking place’ you mean an indoors-y type scene full of smokers. 

Sent from a mobile device 

> On 25-Mar-2019, at 11:16 PM, Töma Gavrichenkov <[email-masked]> wrote:
> 
> Peace,
> 
> a) Sorry, but do you know where a smoking place around Hilton is? The hotel staff is surprisingly hesitant about the topic.
> 
> b) BTW, if anyone is in a mood to exchange a pipe tobacco, that would be very much appreciated and enjoyed..
> 
> c) Just in case, there's a nice hookah place I know, it's about 20 minutes on foot away from Hilton, so if anyone misses that, just let me know.
> 
> --
> Töma
> -- 
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: Vladimír Čunát <[email-masked]>
Date: Tue, 26 Mar 2019 09:24:47 +0100

> A smoking place being? I was under the assumption that you could smoke outside, where they placed the ashtrays. Unless by ‘smoking place’ you mean an indoors-y type scene full of smokers.

Note that smoking is now forbidden by law in all indoors restaurants 
(and bars etc.), so I believe you're unlikely to find such indoors-y 
place.  Still, I've never tried, being a non-smoker myself.

--Vladimir