Subject: [104attendees] Room Karlin 1/2

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 27 Mar 2019 08:49:33 +0100

A big pillar in the middle of the room makes impossible for the people
on the right side to see anything. In practice, only one half of the
room is really usable.

For the side meetings
<https://trac.ietf.org/trac/ietf/meeting/wiki/104sidemeetings>, this
room is advertised as "up to 150 attendees" which is clearly
false. Even using both sides (the good one and the blind one), there
is at most 100 persons;

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 27 Mar 2019 09:40:33 +0100

On Wed, Mar 27, 2019 at 08:49:33AM +0100,
 Stephane Bortzmeyer <[email-masked]> wrote 

> on the right side to see anything. In practice, only one half of the

"I'm on the othhr side of the room, so I cannot see anyone." (just
heard in Karlin 1/2 at the mike)

---

From: Chris Morrow <[email-masked]>
Date: Wed, 27 Mar 2019 01:48:29 -0700

There are 2 presentation screens, correct? (checking that one is not broken)
So, ideally, both sides of the room can see the presented materials?
  (idr and grow both went through karlin 1/2... and the projectors
were working at that time)

On Wed, Mar 27, 2019 at 1:43 AM Stephane Bortzmeyer
<[email-masked]> wrote:
> --
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees

---

From: John Scudder <[email-masked]>
Date: Wed, 27 Mar 2019 08:57:10 +0000

The people on the right hand side of Karlin 1/2 are effectively remote attendees. Well, not quite, but kind of. 

—John

> On Mar 27, 2019, at 9:48 AM, Chris Morrow <morrowc=[email-masked]> wrote:
> 
>> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=gPQyAIOSfaw7hcXmr5Uz_evf5_Y-lH5UBvyANbED-1g&s=lMTFmzo6b09DsRCuOfCVYLlrh29bU-J9uqpnuQ-c3k8&e=
> 
> -- 
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_104attendees&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=gPQyAIOSfaw7hcXmr5Uz_evf5_Y-lH5UBvyANbED-1g&s=lMTFmzo6b09DsRCuOfCVYLlrh29bU-J9uqpnuQ-c3k8&e=

---

From: Dean Bogdanovic <[email-masked]>
Date: Wed, 27 Mar 2019 09:59:41 +0100

Well, don't we want to promote remote participation ;)

> On Mar 27, 2019, at 09:57, John Scudder <jgs=[email-masked]> wrote:
>

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 27 Mar 2019 09:00:04 +0000

And what if we're also logged on Meetecho, is this creating some sort of multi-dimensional loop?

> -----Original Message-----
> From: 104attendees <[email-masked]> On Behalf Of John
> Scudder
> Sent: Wednesday, March 27, 2019 09:57
> To: Chris Morrow <morrowc=[email-masked]>
> Cc: Stephane Bortzmeyer <[email-masked]>; 104 attendees
> <[email-masked]>
> Subject: Re: [104attendees] Room Karlin 1/2
> 
> > On Mar 27, 2019, at 9:48 AM, Chris Morrow
> <morrowc=[email-masked]> wrote:
> >
> >> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_104attendees&d=DwICAg&c=HAkYuh63rsuhr6Sc
> bfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=gPQyAIOSfaw7hcXmr5Uz_evf5_Y-
> lH5UBvyANbED-1g&s=lMTFmzo6b09DsRCuOfCVYLlrh29bU-J9uqpnuQ-c3k8&e=
> >
> > --
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_104attendees&d=DwICAg&c=HAkYuh63rsuhr6Sc
> bfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=gPQyAIOSfaw7hcXmr5Uz_evf5_Y-
> lH5UBvyANbED-1g&s=lMTFmzo6b09DsRCuOfCVYLlrh29bU-J9uqpnuQ-c3k8&e=
> 
> --

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 27 Mar 2019 10:02:37 +0100

Yes, its a funny room. When i was chairing in it yesterday i was
explaining to the attendees that they had a choice of seating if they
found it too horrible to look at my face.

Btw: The Grandium where they had linux netdev conference last week
had driven this setup to an extreme: one big room constructed from
4 rooms side by side. i think only ~5 rows deep but 100? seats wide. They
solved the visibility problem by projecting video of the speaker onto
all 6..8? screens which actully gave a fairly interactive experience.

Toerless

On Wed, Mar 27, 2019 at 08:57:10AM +0000, John Scudder wrote:
> ???John

---

From: Tim Hollebeek <[email-masked]>
Date: Wed, 27 Mar 2019 09:18:06 +0000

Remote attendees that can instantaneously appear at the mike and catch the chair off-guard!  So they're just like all our remote attendees who have access to working transporter tech.

-Tim

> Sent: Wednesday, March 27, 2019 9:57 AM
> > There are 2 presentation screens, correct? (checking that one is not
> > broken) So, ideally, both sides of the room can see the presented materials?
> >  (idr and grow both went through karlin 1/2... and the projectors were
> > working at that time)
> >
> >> On Wed, Mar 27, 2019 at 08:49:33AM +0100, Stephane Bortzmeyer
> >> <[email-masked]> wrote a message of 14 lines which said:
> >>
> >>> A big pillar in the middle of the room makes impossible for the
> >>> people on the right side to see anything. In practice, only one half
> >>> of the room is really usable.
> >>
> >> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mai
> >>
> lman_listinfo_104attendees&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb
> >>
> 3voDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=gPQyAIOSfaw7hcXmr5Uz_evf
> 5_Y-l
> >> H5UBvyANbED-1g&s=lMTFmzo6b09DsRCuOfCVYLlrh29bU-J9uqpnuQ-
> c3k8&e=
> >
> > --
> > https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mail
> > man_listinfo_104attendees&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3v
> >
> oDTXcWzoCI&r=hLt5iDJpw7ukqICc0hoT7A&m=gPQyAIOSfaw7hcXmr5Uz_evf5
> _Y-lH5U
> > BvyANbED-1g&s=lMTFmzo6b09DsRCuOfCVYLlrh29bU-J9uqpnuQ-c3k8&e=
> 
> --

---

From: Giovane Moura <[email-masked]>
Date: Wed, 27 Mar 2019 09:23:30 +0000

> There are 2 presentation screens, correct? (checking that one is not
broken)
> So, ideally, both sides of the room can see the presented materials?

Yeah, but now there's a remote presenter, which means one screen shows
the slides and the other shows the remote presenter.

From where I sit I can only see the slides, big pillar blocks the
presenter's screen