Subject: Re: [104attendees] [104all] 104 Meeting Survey: We want your feedback!

From: Hajar Hantouti <[email-masked]>
Date: Mon, 1 Apr 2019 11:52:01 +0000

Hi,
Thank you for all your efforts for IETf 104 in prague.
I am answering the questions of the first survey . however in the second
page, about unstructured time, I get an answer not validated. while I
specifiy the number (rate) but it gets blank.
Please find attached a screanshot.

Le lun. 1 avr. 2019 à 08:20, IETF Secretariat <[email-masked]> a
écrit :

> How did IETF 104 go for you? Did you find the meeting productive? How did
> you use the unstructured agenda time on Wednesday afternoon? If you
> participated remotely, what was your experience like?
>
> Before your memory of the meeting has completely faded away, please take a
> few minutes to provide feedback via the survey below. Your input helps us
> to improve future meetings.
>
> https://www.surveymonkey.com/r/ietf104
>
> Also, if you attended any of the 104 tutorials (or Wednesday’s Technology
> Deep Dive), this is a reminder that we would appreciate your feedback on
> them as well:
>
> 1. Newcomers Overview: https://www.surveymonkey.com/r/104new
>
> 2. GitHub Tools - https://www.surveymonkey.com/r/104github
>
> 3. How to Create an Internet-Draft Using XML or Markdown -
> https://www.surveymonkey.com/r/104tools
>
> 4. Technology Deep Dive: Modern Router Architecture -
> https://www.surveymonkey.com/r/104techdeepdive
>
> Thank you very much!
>
> Alexa Morris
> Managing Director, IETF Secretariat
>
> --
> 104all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104all
>

-- 
Cordialement ;

Hajar HANTOUTI
*Phd student* -Umi University.

---

From: "Felicia Kelley" <[email-masked]>
Date: Mon, 1 Apr 2019 16:06:49 +0200

Hello, yes I enjoyed it. It had been productive. Wednesdays meeting was not so unstructured to me because I currently have a sales position that I have been pursuing for two years so my schedule is unstructured as is due to the sales of my company. But thank you for the presentation and I hope to been invited to the next one 
Take care 
Felicia Ann Kelley 

[email-masked]

> Sent: Monday, April 01, 2019 at 10:19 AM
> From: "IETF Secretariat" <[email-masked]>
> To: [email-masked]
> Subject: [104all] 104 Meeting Survey: We want your feedback!
>
> How did IETF 104 go for you? Did you find the meeting productive? How did you use the unstructured agenda time on Wednesday afternoon? If you participated remotely, what was your experience like? 
> 
> Before your memory of the meeting has completely faded away, please take a few minutes to provide feedback via the survey below. Your input helps us to improve future meetings.
> 
> Also, if you attended any of the 104 tutorials (or Wednesday’s Technology Deep Dive), this is a reminder that we would appreciate your feedback on them as well:
> 
> 3. How to Create an Internet-Draft Using XML or Markdown - https://www.surveymonkey.com/r/104tools
> 
> 4. Technology Deep Dive: Modern Router Architecture - https://www.surveymonkey.com/r/104techdeepdive
> 
> Thank you very much!
> 
> Alexa Morris