Subject: Re: [104attendees] Time change in Europe

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 1 Apr 2019 09:52:28 -0400

There is a proposal to move the New England states to the Atlantic Time
Zone (GMT-4) and abolish summer time. The effect would be the same as
staying in the Eastern time zone with permanent summer time.

Cheers,
Andy

On Sat, Mar 30, 2019 at 5:24 PM Robert Moskowitz <[email-masked]>
wrote:

> If the US votes to go daylight time all year round, I am going to start a
> movement to get Michigan to Central time.  We really are completely in the
> Central zone.  The placement in the Eastern zone was pushed by businesses
> that wanted to be in the same timezone as Wall Street.
>
> When we had double daylight during Carter and there were a number of
> school children fatalities going to school, they at least split the Upper
> Peninsula.  But really all of Michigan needs to move to Central time.
>
> As for Europe, consider where Spain is in relation to England.  It is also
> in the wrong timezone.
>
> On 3/30/19 10:02 PM, Filip Skokan wrote:
>
> Fun fact. Each country may adopt that directive in their own way. Fingers crossed we won’t end up with +- 1 hour in the same timezone ;)
>
> Odesláno z iPhonu
>
> 30. 3. 2019 v 21:52, Carsten Bormann <[email-masked]> <[email-masked]>:
>
>
> On Mar 30, 2019, at 21:31, Robert Moskowitz <[email-masked]> <[email-masked]> wrote:
>
> For those Americans in EU Saturday night, we get to leap forward a 2nd time this year...
>
> Remember to set your watches.  Again!
>
> Yes, I almost missed a flight already because the US and EU don’t even think about aligning their “daylight savings” [NOT!] times.
>
> Good that at least the EU is getting rid of this satire [2] turned into law, in 2021 [1].
>
> Grüße, Carsten
>
> [1]: https://www.dw.com/en/eu-parliament-votes-to-end-daylight-savings/a-48064185
> [2]: https://www.dw.com/en/summertime-what-a-joke/a-45302669
>
> --
> 104attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/104attendees
>
>
> --
> Robert Moskowitz
> Owner
> HTT Consulting
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
> --
> 104attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/104attendees
>

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 1 Apr 2019 16:11:28 +0200

New Hampshire came up with this trick as a way to expedite the approval process for the change. But they don’t want to do it unless the other states around them do it too.

The current rules in the US allow the states to opt-in or opt-out of daylight savings time.  They can permanently opt-out but not permanently opt-in without congressional approval. But they can change their current time zone with only agency approval. This is a lower bar to cross. So changing their time zone to one east and then opting out permanently has the effect of opting in permanently in their current time zone.

Retail support is strong for permanent daylight savings time so it will eventually happen because of their strong lobby but there is resistance in the agriculture sector.

Tom

> On Apr 1, 2019, at 3:52 PM, Andrew G. Malis <[email-masked]> wrote:
> 
> There is a proposal to move the New England states to the Atlantic Time Zone (GMT-4) and abolish summer time. The effect would be the same as staying in the Eastern time zone with permanent summer time.
> 
> Cheers,
> Andy
> 
> 
>> On Sat, Mar 30, 2019 at 5:24 PM Robert Moskowitz <[email-masked]> wrote:
>> If the US votes to go daylight time all year round, I am going to start a movement to get Michigan to Central time.  We really are completely in the Central zone.  The placement in the Eastern zone was pushed by businesses that wanted to be in the same timezone as Wall Street.
>> 
>> When we had double daylight during Carter and there were a number of school children fatalities going to school, they at least split the Upper Peninsula.  But really all of Michigan needs to move to Central time.
>> 
>> As for Europe, consider where Spain is in relation to England.  It is also in the wrong timezone.
>> 
>>> 30. 3. 2019 v 21:52, Carsten Bormann <[email-masked]>:
>>> 
>>>>> On Mar 30, 2019, at 21:31, Robert Moskowitz <[email-masked]> wrote:
>>>>> 
>> There's no limit to what can be accomplished if it doesn't matter who gets the credit
>> --

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 1 Apr 2019 10:41:19 -0400

Tom,

There is some amount of support in Massachusetts as well. I would
personally like to see it happen. If you look at the map we really do
belong in the Atlantic zone.

Cheers,
Andy

On Mon, Apr 1, 2019 at 10:11 AM Tom Pusateri <[email-masked]> wrote:

> New Hampshire came up with this trick as a way to expedite the approval
> process for the change. But they don’t want to do it unless the other
> states around them do it too.
>
> The current rules in the US allow the states to opt-in or opt-out of
> daylight savings time.  They can permanently opt-out but not permanently
> opt-in without congressional approval. But they can change their current
> time zone with only agency approval. This is a lower bar to cross. So
> changing their time zone to one east and then opting out permanently has
> the effect of opting in permanently in their current time zone.
>
> Retail support is strong for permanent daylight savings time so it will
> eventually happen because of their strong lobby but there is resistance in
> the agriculture sector.
>
> Tom
>

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 1 Apr 2019 12:17:01 -0400

Is that another way to say Brexit?   :)

On 3/31/19 7:11 AM, Jim Reid wrote:
>
>> On 30 Mar 2019, at 21:23, Robert Moskowitz <[email-masked]> wrote:
>>
> That’s nothing when you consider England still thinks it’s in the 18th century.
>

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 1 Apr 2019 12:20:22 -0400

They are on the right side of Eastern time and this makes sense. 
Michigan is on the wrong side of Eastern time and needs to get back to 
Central...

On 4/1/19 9:52 AM, Andrew G. Malis wrote:
> There is a proposal to move the New England states to the Atlantic 
> Time Zone (GMT-4) and abolish summer time. The effect would be the 
> same as staying in the Eastern time zone with permanent summer time.
>
> Cheers,
> Andy
>
>
> On Sat, Mar 30, 2019 at 5:24 PM Robert Moskowitz 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     If the US votes to go daylight time all year round, I am going to
>     start a movement to get Michigan to Central time.  We really are
>     completely in the Central zone.  The placement in the Eastern zone
>     was pushed by businesses that wanted to be in the same timezone as
>     Wall Street.
>
>     When we had double daylight during Carter and there were a number
>     of school children fatalities going to school, they at least split
>     the Upper Peninsula.  But really all of Michigan needs to move to
>     Central time.
>
>>     30. 3. 2019 v 21:52, Carsten Bormann<[email-masked]>  <mailto:[email-masked]>:
>>
>>>>     On Mar 30, 2019, at 21:31, Robert Moskowitz<[email-masked]>  <mailto:[email-masked]>  wrote:
>>>>
>>>     [1]:https://www.dw.com/en/eu-parliament-votes-to-end-daylight-savings/a-48064185
>>>     [2]:https://www.dw.com/en/summertime-what-a-joke/a-45302669
>>>
>>>     -- 
>>>     [email-masked]  <mailto:[email-masked]>
>     E: [email-masked] <mailto:[email-masked]>
>
>     [email-masked] <mailto:[email-masked]>

---

From: Martin Hunek <[email-masked]>
Date: Mon, 01 Apr 2019 18:50:47 +0200

We should write a standard that every one should use the same time the UTC (as in aviation).

This would make life a lot easier, country/state would then just publish working hours in their organizations.

No more clock changes around the globe. :-)

Cheers,
Martin