Subject: [104attendees] Hilton Honors points lower than expected?

From: Lars Eggert <[email-masked]>
Date: Wed, 3 Apr 2019 09:38:59 +0200

Hi,

has anyone else seen a lower-than-expected Hilton Honors points credit?

I got about 4500 base points for five nights at the Hilton. Two weeks ago, I got about 2500 base points for a single night at a US Hilton. The US rate was somewhat higher than the Prague rate, but by no means sufficiently different to explain the large difference in base points.

Lars

---

From: Tim Chown <[email-masked]>
Date: Wed, 3 Apr 2019 08:05:11 +0000

> On 3 Apr 2019, at 08:38, Lars Eggert <[email-masked]> wrote:
> 
> Hi,
> 

Hilton Prague
24 March 2019 – 29 March 2019
 
Hilton Honors Points Earned
26628

I have no idea if these points are different to "base points" though.

Tim

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 03 Apr 2019 10:07:03 +0200

Hi Lars,

I think I'm in the same situation, much less points than expected. I just sent a complain to HHonors.

Regards,
Jordi

El 3/4/19 9:40, "104attendees en nombre de Lars Eggert" <[email-masked] en nombre de [email-masked]> escribió:

    Hi,

    
    Lars
    -- 
    104attendees mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/104attendees

**********************************************
IPv4 is over
Are you ready for the new Internet ?
http://www.theipv6company.com
The IPv6 Company

This electronic message contains information which may be privileged or confidential. The information is intended to be for the exclusive use of the individual(s) named above and further non-explicilty authorized disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited and will be considered a criminal offense. If you are not the intended recipient be aware that any disclosure, copying, distribution or use of the contents of this information, even if partially, including attached files, is strictly prohibited, will be considered a criminal offense, so you must reply to the original sender to inform about this communication and delete it.

---

From: Lars Eggert <[email-masked]>
Date: Wed, 3 Apr 2019 10:14:11 +0200

> I have no idea if these points are different to "base points" though.

Those are very likely your total points, which are affected by whatever promotions you are participating in, so not as easily comparable. (Base points are proportional to USD spent.)

Lars

---

From: Lars Eggert <[email-masked]>
Date: Wed, 3 Apr 2019 10:18:06 +0200

> I think I'm in the same situation, much less points than expected. I just sent a complain to HHonors.

Did you also see a "deposit" charged on your first or second day? Mine was more than 50% of the total bill, and I wonder if they "forgot" to include that in the base points calculation. (It would roughly correspond to the points discrepancy.)

Lars

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 03 Apr 2019 10:24:34 +0200

Yes, I also had the deposit, but I tried to calculate myself the points based in the last payment only, and didn’t match anyway, so I don’t think the problem is there.

In my case being elite gold, it should be including the 80% bonus points, about 18 points per usd.

Regards,

Jordi

El 3/4/19 10:21, "104attendees en nombre de Lars Eggert" <[email-masked] en nombre de [email-masked]> escribió:

Lars

-- 104attendees mailing list [email-masked] https://www.ietf.org/mailman/listinfo/104attendees

---

From: JORDI PALET MARTINEZ <[email-masked]>
Date: Wed, 03 Apr 2019 11:10:49 +0200

A couple of email exchanged with hhonors sorted out the problem for me.

Impressive service! (even if they should have done it right by their own, but this is an hotel specific issue).

Regards,

Jordi

El 3/4/19 10:25, "104attendees en nombre de JORDI PALET MARTINEZ" <[email-masked] en nombre de jordi.palet=[email-masked]> escribió:

Regards,

Jordi

Lars

-- 104attendees mailing list [email-masked] https://www..ietf.org/mailman/listinfo/104attendees

---

From: Robert Story <[email-masked]>
Date: Fri, 12 Apr 2019 14:38:25 -0400

> just sent a complain to HHonors.

Me too. I was told "It appears that your stay was at a
convention/meeting rate, which could make it ineligible for Honors
credit."

:-(

-- 
Robert Story <http://www.isi.edu/~rstory>
USC Information Sciences Institute <http://www.isi.edu/>

---

From: Cj Aronson <[email-masked]>
Date: Fri, 12 Apr 2019 13:44:05 -0600

I got 24647 points for my stay at the Hilton Prague..

-----Cathy

{Ô,Ô}
  (( ))
  ◊  ◊

---

From: Jasmine Magallanes <[email-masked]>
Date: Fri, 12 Apr 2019 13:23:23 -0700

Hello Everyone, 

Thank you for bringing this to our attention. We are currently looking into the issue regarding the points being awarded inconsistently, and will hopefully be able to provide more information in the coming days. 

Regards,

Jasmine Magallanes
Project Coordinator
Direct +1 510-492-4086
Fax +1 510 492-4001
---------
Association Management Solutions
Forum Management, Meeting and Event Planning
Website: http://www.amsl.com

> On Apr 12, 2019, at 12:44 PM, Cj Aronson <[email-masked]> wrote:
> 
> On Fri, Apr 12, 2019 at 12:38 PM Robert Story <[email-masked] <mailto:[email-masked]>> wrote:
> Robert Story <http://www.isi.edu/~rstory <http://www.isi.edu/~rstory>>
> USC Information Sciences Institute <http://www.isi.edu/ <http://www.isi.edu/>>
> 
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/104attendees <https://www.ietf.org/mailman/listinfo/104attendees>
> --

---

From: Lars Eggert <[email-masked]>
Date: Sat, 13 Apr 2019 22:03:25 +0300

> I got 24647 points for my stay at the Hilton Prague..

After I complained, they awarded ~9500 base points (the original was ~4500), which pretty much corresponds to the fraction of my total bill they charged as a pre-payment.

Overall, that brought me to 29,104, which is much more reasonable.

Lars