Subject: [105all] IETF 105 Network Information

From: Sean Croghan <[email-masked]>
Date: Sat, 20 Jul 2019 17:21:39 +0000

Welcome to Montréal! and IETF 105

 For network details, please see the full document at https://tickets.meeting.ietf.org/wiki/IETF105network

IETF Wireless
-------------------
In the lobby, public spaces and guest rooms of the Marriott Maquis Queen’s Park, please use the open  “ietf-hotel” wireless network.

In the meeting areas, we encourage you to use the secure “ietf” network, with a username of “ietf” and a password of “ietf”.  If you aren’t able to use the secure network, the “ietf-legacy105” is available with no security.

Getting Help
-----------------
To get help in person, the help desk is available in Square Dorchester,  starting at 4pm on Sunday, and then daily starting at 8:30am until 6pm.

To submit or view network trouble tickets via the web interface please see https://tickets.meeting.ietf.org<https://tickets.meeting.ietf.org/>. To submit a ticket via email, please send to [email-masked]<mailto:[email-masked]>.

Thank You to our many sponsors and supporters including:

Telus, MetroOptic and OpenFace, who have graciously donated connectivity via a pair of 1Gb/s uplinks.
Juniper Networks, who donated new core routers that have moved into production at this meeting.
The volunteers that make the network happen, before, during, and between each meeting.

We hope you have a great meeting and enjoy Montréal!

— IETF NOC Team

---

From: Sean Croghan <[email-masked]>
Date: Sat, 20 Jul 2019 18:08:15 +0000

[Updated to reflect the correct location, Fairmont The Queen Elizabeth]

IETF Wireless
-------------------
In the lobby, public spaces and guest rooms of the Fairmont The Queen Elizabeth, please use the open  “ietf-hotel” wireless network.

Getting Help
-----------------

— IETF NOC Team