Subject: [108all] Reminder about IETF 108 Online test sessions

From: Greg Wood <[email-masked]>
Date: Tue, 14 Jul 2020 19:11:09 -0400

Hello,

Meetecho will be the main conferencing platform for the IETF 108 Online meeting.

Test sessions for meeting participants have been scheduled for:

	• 16 July 2020, 1200 UTC
	• 17 July 2020, 0000 UTC
	• 17 July 2020, 1500 UTC

Each session is scheduled to last about an hour. Sessions will include:

	• a tour of Meetecho features and controls;
	• demos of capabilities such as queue management, hums, and presentation sharing; and
	• plenty of time for discussion and questions.

Test sessions will be recorded and shared in advance of IETF 108.

You are encouraged to review the IETF 108 participant guide, which has links to the sessions and further details:

https://www.ietf.org/how/meetings/108/session-participant-guide/

Also, Gather.town <https://gather.town> will be available as a platform for social interaction during the IETF 108 meeting week. Details are being finalized and will be shared ahead of the meeting. In the meantime, a test session has been set up at:

https://gather.town/iCbv26xgBvGPhlyR/ietftest
with the password: Test108! 

This won’t be covered in the Meetecho sessions, but you are encouraged to try it out as well.

Sincerely,

-Greg

--

Greg Wood
[email-masked]
+1-703-625-3917

---

From: Greg Wood <[email-masked]>
Date: Thu, 16 Jul 2020 20:06:28 -0400

> On Jul 16, 2020, at 8:05 PM, Randy Bush <[email-masked]> wrote:
> 
>> 	• 17 July 2020, 0000 UTC
> 
> hello?

Sorry for the hiccup. Should work now.

-Greg

---

From: Greg Wood <[email-masked]>
Date: Fri, 17 Jul 2020 10:50:11 -0400

> On Jul 17, 2020, at 10:39 AM, Robert Moskowitz <[email-masked]> wrote:
> 
> 
> 
> On 7/14/20 7:11 PM, Greg Wood wrote:
>> Hello,
>> 
>> https://www.ietf.org/how/meetings/108/session-participant-guide/ <https://www.ietf.org/how/meetings/108/session-participant-guide/>
>> 
>> Also, Gather.town <https://gather.town> <https://gather.town/> will be available as a platform for social interaction during the IETF 108 meeting week. Details are being finalized and will be shared ahead of the meeting. In the meantime, a test session has been set up at:
>> 
>> https://gather.town/iCbv26xgBvGPhlyR/ietftest <https://gather.town/iCbv26xgBvGPhlyR/ietftest>
> This password does not seem to work right now.

Sorry about that. I shared the incorrect link, it seems. Please try:

https://gather.town/IWtOGrHFbPX6dPSE/ietftest <https://gather.town/IWtOGrHFbPX6dPSE/ietftest>

With the same password: Test108!

-Greg

> 
> I am on Fedora32, using Firefox.
> 
>> [email-masked] <mailto:[email-masked]>
>> +1-703-625-3917
>> 
> 
> -- 
> Robert Moskowitz
> Owner
> HTT Consulting
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked] <mailto:[email-masked]>
> 
> There's no limit to what can be accomplished if it doesn't matter who gets the credit

--

Greg Wood
[email-masked]
+1-703-625-3917