Subject: [108attendees] Plenary meetecho link not working?

From: Tim Chown <[email-masked]>
Date: Wed, 29 Jul 2020 14:00:22 +0000

Hi,

Other rooms have been up before the start, the plenary not?

https://meetings.conf.meetecho.com/ietf108/?group=ietf&short=plenary&item=1

Error is “Unable to retrieve room’s information”

Tim

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 29 Jul 2020 09:02:31 -0500

> https://meetings.conf.meetecho.com/ietf108/?group=ietf&short=plenary&item=1
I tried group=plenary
I am getting the same error message.

Behcet

> --
> 108attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/108attendees
>

---

From: Tim Chown <[email-masked]>
Date: Wed, 29 Jul 2020 14:04:26 +0000

And now it is up, thank you :)

> On 29 Jul 2020, at 15:00, Tim Chown <Tim.Chown=[email-masked]> wrote:
> 
> Hi,
>

---

From: Jay Daley <[email-masked]>
Date: Thu, 30 Jul 2020 02:04:48 +1200

It’s working now - late change to support the many different people that need special permissions.

> On 30/07/2020, at 2:02 AM, Behcet Sarikaya <[email-masked]> wrote:
> 
> 
> 
> On Wed, Jul 29, 2020 at 9:00 AM Tim Chown <Tim.Chown=[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> 
> https://meetings.conf.meetecho.com/ietf108/?group=ietf&short=plenary&item=1 <https://meetings.conf.meetecho.com/ietf108/?group=ietf&short=plenary&item=1>
> 
> 
> I tried group=plenary
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/108attendees <https://www.ietf.org/mailman/listinfo/108attendees>
> -- 

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: Tim Chown <[email-masked]>
Date: Wed, 29 Jul 2020 14:07:09 +0000

The musak is… interesting .. and someone is playing drums on their keyboard in the background… :)

> On 29 Jul 2020, at 15:04, Jay Daley <[email-masked]> wrote:
> 
>> On Wed, Jul 29, 2020 at 9:00 AM Tim Chown <Tim.Chown=[email-masked]> wrote:
>> Hi,
>>