Subject: [108attendees] MeetEcho feature request: show name of current speaker

From: "Dirk Kutscher" <[email-masked]>
Date: Tue, 28 Jul 2020 16:03:43 +0200

Hi all,

unless I'm missing something, MeetEcho does not show you who is 
currently speaking -- especially irritating when the participant is not 
sending video.

You'd have to observe the queue to tell (or recognize the voice...).

Can that be added?

Thanks,
Dirk

---

From: John C Klensin <[email-masked]>
Date: Tue, 28 Jul 2020 20:15:20 -0400

--On Tuesday, July 28, 2020 16:03 +0200 Dirk Kutscher
<[email-masked]> wrote:

> Hi all,
> 
> unless I'm missing something, MeetEcho does not show you who
> is currently speaking -- especially irritating when the
> participant is not sending video.
> 

This is a feature that seems to have gone away from earlier
versions of Meetecho.  If the person is actually speaking and
showing themselves on video, the name shows up with the picture.
To the extent to which we have people who raise points or ask
questions without sending video --something the test sessions
last week strongly encouraged-- then I agree that it is a fairly
serious deficiency.

    john

---

From: Christian Huitema <[email-masked]>
Date: Wed, 29 Jul 2020 06:19:24 -0700

The people icon under the microphones and camera icons gets you a list of participants with people in queue on top and people with open mikes or open cameras just below. It would be nice if there was a running volume thingy to show who is actually using the mike, but usually the list narrows it to 2 to maybe 5 people and that's enough to identify the speaker.

-- Christian Huitema 

> On Jul 28, 2020, at 5:15 PM, John C Klensin <[email-masked]> wrote:
> 
> 
> 
> -- 
> 108attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/108attendees

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 29 Jul 2020 10:03:41 -0400

> On Jul 29, 2020, at 9:19 AM, Christian Huitema <[email-masked]> wrote:
> 
> [External Email. Be cautious of content]
> 
> 

Not being able to show participants (for this reason) along with chat simultaneously is the second reason I've been running independent jabber.

-- Jeff

---

From: Sandra Murphy <[email-masked]>
Date: Wed, 29 Jul 2020 10:40:04 -0400

oh, yes, please.

You can monitor the mic queue, but then the person who speaks disappears from the queue, so you must memorize the list . . .

Even having the presenter’s name is useful, even if about a draft - e.g. many authors.

etc.

—Sandy 

> On Jul 28, 2020, at 10:03 AM, Dirk Kutscher <[email-masked]> wrote:
> 
> Hi all,
> 
> unless I'm missing something, MeetEcho does not show you who is currently speaking -- especially irritating when the participant is not sending video.
>

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 29 Jul 2020 16:42:35 +0200

> Even having the presenter’s name is useful, even if about a draft - e.g. many authors.

It is going to be one of the people under “sending media”.
You just don’t know which one, and the badge may have vanished by the time you look.

See tools-discuss discussion.

Grüße, Carsten

---

From: "Rodney W. Grimes" <[email-masked]>
Date: Wed, 29 Jul 2020 11:46:03 -0700 (PDT)

> > Even having the presenter?s name is useful, even if about a draft - e.g. many authors.
> 
> It is going to be one of the people under ?sending media?.
> You just don?t know which one, and the badge may have vanished by the time you look.

That does not work in all WG's as often the slides are shared by the
chairs to minimize the number of people that have to be given access
to the share video feature.  The fact that media share != person
speaking does occur.

I mostly replied though to add my hummmm to the requst that indicators
be added as to whom is speaking at a mic, most other shared presentation
tools I have seen have this feature.

> Gr??e, Carsten
-- 
Rod Grimes                                                 [email-masked]

---

From: sivasubramanian muthusamy <[email-masked]>
Date: Thu, 30 Jul 2020 00:38:31 +0530

Till such time as Meeteco looks at the feature request and introduces the
feature, the Room Coordinators / Volunteers of the meeting could mention
the name of the Speaker in the Chat once or twice. That might help.

Sivasubramanian M <https://www.linkedin.com/in/sivasubramanianmuthusamy/>
[email-masked]
twitter.com/shivaindia