Subject: [108attendees] Successful IETF 108

From: Bob Hinden <[email-masked]>
Date: Fri, 31 Jul 2020 12:20:49 -0700

Hi,

I just wanted to thanks everyone involved it putting together IETF 108.  Overall, I think everything worked out very well.  While I don’t think it was a productive as a face to face meeting, given we can’t do that, it was very good.   I say that even though I had a few sessions that started at 4am local time for me :-)

Kudos to AMS, Meetecho, NOC Team, tools team, w.g. chairs, IESG, and everyone else involved.

I suspect we will get to do this again in November.

Bob

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Fri, 31 Jul 2020 16:25:40 -0300

+1, I think it was a productive and useful meeting.

A special word for the ANRW. I found most of the talks very interesting. I believe it complements the main IETF program very well.

/Carlos

Carlos M. Martinez
CTO - Gerente de Tecnología
LACNIC

On 31 Jul 2020, at 16:20, Bob Hinden wrote:

> -- 
> 108attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/108attendees

---

From: Lixia Zhang <[email-masked]>
Date: Fri, 31 Jul 2020 12:32:27 -0700

> On Jul 31, 2020, at 12:20 PM, Bob Hinden <[email-masked]> wrote:
> 
> Hi,
> 

and we'd do even better by then, with more experience on user side and further polishup on the tools side :-)

Lixia

---

From: Keith Moore <[email-masked]>
Date: Fri, 31 Jul 2020 15:39:32 -0400

> I suspect we will get to do this again in November.

Yes, thanks to everyone who worked hard to put this together.   I found 
the experience nearly as good as I could imagine it being, particularly 
given the short time available.

I suspect we will get to do this for longer than any one of us wishes 
for.  :(

Keith

---

From: Antoni Przygienda <[email-masked]>
Date: Fri, 31 Jul 2020 19:42:24 +0000

+1 to the org & tools teams. Congrats. Reliability and practicality of tools exceeded my expectation given a first serious remote IETF run by far. I could not find anything but a few "it would be even nicer if ..." gripes __

-- tony

On 7/31/20, 9:21 PM, "108attendees on behalf of Bob Hinden" <[email-masked] on behalf of [email-masked]> wrote:

    [External Email. Be cautious of content]

    Hi,

    Bob

Juniper Business Use Only

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 31 Jul 2020 20:52:59 +0100

On 31/07/2020 20:20, Bob Hinden wrote:
> 
> I just wanted to thanks everyone involved it putting together IETF
> 108.  Overall, I think everything worked out very well.  While I
> don’t think it was a productive as a face to face meeting, given we
> can’t do that, it was very good.   I say that even though I had a few
> sessions that started at 4am local time for me :-)
> 
Yep, very much +1. (Except the TZ was friendly to me
this time.)

S.

---

From: "Black, David" <[email-masked]>
Date: Fri, 31 Jul 2020 20:05:23 +0000

> Yes, thanks to everyone who worked hard to put this together.   I found the experience nearly as good as I could imagine it being, particularly given the short time available.

+1, with particular thanks to the Meetecho team for an eminently usable meeting tool.

Thanks, --David

> -----Original Message-----
> From: 108attendees <[email-masked]> On Behalf Of Keith Moore
> Sent: Friday, July 31, 2020 3:40 PM
> To: [email-masked]
> Subject: Re: [108attendees] Successful IETF 108
> 
> 
> [EXTERNAL EMAIL]
> 
> > I just wanted to thanks everyone involved it putting together IETF 108.  Overall, I
> think everything worked out very well.  While I don’t think it was a productive as a
> face to face meeting, given we can’t do that, it was very good.   I say that even
> though I had a few sessions that started at 4am local time for me :-)
> >
> Yes, thanks to everyone who worked hard to put this together.   I found the
> experience nearly as good as I could imagine it being, particularly given the short
> time available.
> 
> I suspect we will get to do this for longer than any one of us wishes for.  :(
> 
> Keith
> 
> 
> --

---

From: Alexandre PETRESCU <[email-masked]>
Date: Fri, 31 Jul 2020 22:07:44 +0200

> I suspect we will get to do this again in November.

I was very happy at this IETF virtual meeting.

It's the second virtual meeting (the 1st was in March) and I noted maybe 
500 attendants to the virtual Plenary, rather than 270 or so in March.

Thank you organizers.

Alex

---

From: Tony Li <[email-masked]>
Date: Fri, 31 Jul 2020 13:07:51 -0700

> On Jul 31, 2020, at 1:05 PM, Black, David <[email-masked]> wrote:
> 

I think it deserves higher praise that that.  I’ll go so far as to say: it’s better (for us) than Zoom.

Tony

---

From: Daniel Migault <[email-masked]>
Date: Fri, 31 Jul 2020 16:11:25 -0400

Thank you to all that organized this ietf - schedule the agenda, find
alternate tools, develop operate the tools. This was a very successful
experience - not being in the worst TZ!
Yours,
Daniel

On Fri, Jul 31, 2020 at 4:05 PM Black, David <[email-masked]> wrote:

> 108.  Overall, I
> > > Kudos to AMS, Meetecho, NOC Team, tools team, w.g. chairs, IESG, and
> everyone
> > else involved.
> > >
> the

-- 
Daniel Migault
Ericsson

---

From: Leonard Giuliano <[email-masked]>
Date: Fri, 31 Jul 2020 13:22:49 -0700

+1.  Great preparation from all involved to make this as good of an 
experience as could be expected for an online meeting.

On Fri, 31 Jul 2020, Daniel Migault wrote:

| 
| [External Email. Be cautious of content]
| 
| Thank you to all that organized this ietf - schedule the agenda, find alternate tools, develop operate the tools. This was a very successful experience - not being in the worst TZ! Yours, 
| Daniel
| 
| On Fri, Jul 31, 2020 at 4:05 PM Black, David <[email-masked]> wrote:
|       > Yes, thanks to everyone who worked hard to put this together.   I found the experience nearly as good as I could imagine it being, particularly given the short time available.
| 
|       +1, with particular thanks to the Meetecho team for an eminently usable meeting tool.
| 
|       Thanks, --David
| 
|       > -----Original Message-----
|       > From: 108attendees <[email-masked]> On Behalf Of Keith Moore
|       > Sent: Friday, July 31, 2020 3:40 PM
|       > To: [email-masked]
|       > Subject: Re: [108attendees] Successful IETF 108
|       >
|       >
|       > [EXTERNAL EMAIL]
|       >
|       > On 7/31/20 3:20 PM, Bob Hinden wrote:
|       > > Hi,
|       > >
|       > > I just wanted to thanks everyone involved it putting together IETF 108.  Overall, I
|       > think everything worked out very well.  While I don?t think it was a productive as a
|       > face to face meeting, given we can?t do that, it was very good..   I say that even
|       > though I had a few sessions that started at 4am local time for me :-)
|       > >
|       > > Kudos to AMS, Meetecho, NOC Team, tools team, w.g. chairs, IESG, and everyone
|       > else involved.
|       > >
|       > > I suspect we will get to do this again in November.
|       >
|       > Yes, thanks to everyone who worked hard to put this together.   I found the
|       > experience nearly as good as I could imagine it being, particularly given the short
|       > time available.
|       >
|       > I suspect we will get to do this for longer than any one of us wishes for.  :(
|       >
|       > Keith
|       >
|       >
|       > --
|       > 108attendees mailing list
|       > [email-masked]
|       > https://www.ietf.org/mailman/listinfo/108attendees
|       --
|       108attendees mailing list
|       [email-masked]
|       https://www.ietf.org/mailman/listinfo/108attendees
| 
| 
| 
| --
| Daniel Migault
| Ericsson
| 
|

---

From: Randy Bush <[email-masked]>
Date: Fri, 31 Jul 2020 13:23:48 -0700

> say: it’s better (for us) than Zoom.

i think it was webex last time.  and meetecho was much better indeed.

i have not been in a zoom conference with more than a couple of hundred,
e.g. pam, so can not say how it would scale to ietf style.  but i am in
a too darned many zoom conferences daily, webex once a week, and the
microsoft whatever rarely.

meetecho is adapted well to the ietf modes and needs.  those modes and
needs could change if our corporate culture stops trying to reproduce
the physical meetings and gets hip to this internet thing.

next week, defcon/blackhat will be interesting.  i will spin up a
scratch laptop with which to participate, and wipe or destroy it
afterward.

randy

---

From: Melchior Aelmans <[email-masked]>
Date: Fri, 31 Jul 2020 20:37:39 +0000

Agreed! Very pleasant and smooth experience!

On 31/07/2020, 22:08, "108attendees on behalf of Tony Li" <[email-masked] on behalf of [email-masked]> wrote:

    Tony

    --
    108attendees mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/108attendees__;!!NEt6yMaO-gk!Q9Ys7260wWvyg5jrkULBihc0VWuSa1CyGEuTBdl34LHxcOZNyD6syXWVMmrjN4vB$

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 31 Jul 2020 16:59:14 -0400

Very nice experience.  Thanks again to all whom were involved in putting
this together.

As we maybe using MeetEcho in the fall I would like to provide some
feedback.

There were some audio issue for those presenting as I had an audio issue
during my BESS presentation.  Issue with echo or low volume.

Their is little or no grace period when the meeting end and if someone is
in the middle of presenting they are cutoff immediately.  This happened in
almost every session I attended.

Unfortunately with MeetEcho you can only log in from a single device.  I
tried logging in from 2 and of disconnects you from the first device
connected.

Due to the many meeting conflicts with multi bookings it does make it
difficult on the audience to participate in critical meetings they would
normally attend.

There seems to be a lot of schedule conflicts with multiple meetings booked
for the same window.

I think the use of multiple devices simultaneously is critical to make
MeetEcho viable.

I was able to connect via iPhone and could receive audio and video but
could not send audio or talk.  I tried disconnecting and reconnecting
multiple times but it did not work.

Their seems to be issue with UTC timezone was EDT -4 and ET -5 which now we
are EDT and the meeting  would use ET which unfortunately I missed some
sessions.

Kind Regards

Gyan

On Fri, Jul 31, 2020 at 4:38 PM Melchior Aelmans <maelmans=
[email-masked]> wrote:

> On 31/07/2020, 22:08, "108attendees on behalf of Tony Li" <
> [email-masked] on behalf of [email-masked]> wrote:
>
>     >> Yes, thanks to everyone who worked hard to put this together.   I
> found the experience nearly as good as I could imagine it being,
> particularly given the short time available.
>     >
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 31 Jul 2020 17:52:17 -0400

+1 for the experience.  And +Many for the amazing support from the 
meetecho team.

Thank you,
Joel