Subject: [108attendees] Fwd: Introducing the Meetecho Virtual Hum tool

From: Martin Duke <[email-masked]>
Date: Thu, 9 Jul 2020 11:00:56 -0700

---------- Forwarded message ---------
From: Martin Duke <[email-masked]>
Date: Wed, Jul 8, 2020 at 4:59 PM
Subject: Introducing the Meetecho Virtual Hum tool
To: <[email-masked]>

The IESG and IETF LLC are working with the Meetecho team to add the
capability to conduct “virtual hums” in fully remote meetings. A software
model model that shows the output for given numbers of people humming is
available for experimentation [TEST_SITE].

Working Group chairs seeking “a sense of the room” are invited to use this
tool to help obtain it. As always, consensus ultimately requires
confirmation on the email list.

The current implementation is based on a specification the IESG developed
[I-D.duke]. Briefly, the workflow is as follows:

   -

   A chair begins the hum in meetecho
   -

   Participants have 20 seconds to hum loudly, softly, or not all
   -

   At the conclusion of the hum, Meetecho will report the approximate
   loudness of the hum, on the following increasing scale: niente,
   pianissimo, piano, forte, fortissimo.

As there is no IETF consensus that offline hums have specific flaws, the
current specification seeks to reproduce the offline version as faithfully
as possible. The SHMOO working group [SHMOO] might reach consensus on a
different set of requirements in the future, and update or replace this
document.

The community will have an opportunity to try out this tool at participant
[PARTICIPANTS] and session chair [CHAIRS] training sessions beginning 15
July. Feedback is welcome on the manycouches mailing list. In particular,
practical operational issues (e.g. bug reports, usability concerns,
security weaknesses) and strong, unambiguous consensus for feature changes
might be actionable prior to IETF 108. More contentious philosophical
concerns are best left for long-term consideration by SHMOO.

Regards,

Martin Duke

On behalf of the IESG

[CHAIRS] https://ietf.org/how/meetings/108/session-chair-guide/

[I-D.duke] https://datatracker.ietf.org/doc/draft-duke-shmoo-virtual-hum/

[PARTICIPANTS] https://ietf.org/how/meetings/108/session-participant-guide/

[SHMOO] https://datatracker.ietf.org/wg/shmoo/documents/

[TEST_SITE] https://jsfiddle.net/Jay_Daley/yqgr9pnb/

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 9 Jul 2020 15:02:10 -0400

cute!

Scott

> On Jul 9, 2020, at 2:00 PM, Martin Duke <[email-masked]> wrote:
> 
> 
> 
> The IESG and IETF LLC are working with the Meetecho team to add the capability to conduct “virtual hums” in fully remote meetings. A software model model that shows the output for given numbers of people humming is available for experimentation [TEST_SITE].
> 
> Working Group chairs seeking “a sense of the room” are invited to use this tool to help obtain it. As always, consensus ultimately requires confirmation on the email list.
> 
> The current implementation is based on a specification the IESG developed [I-D.duke]. Briefly, the workflow is as follows:
> 	• A chair begins the hum in meetecho
> 	• Participants have 20 seconds to hum loudly, softly, or not all
> 	• At the conclusion of the hum, Meetecho will report the approximate loudness of the hum, on the following increasing scale: niente, pianissimo, piano, forte, fortissimo.
> 
> As there is no IETF consensus that offline hums have specific flaws, the current specification seeks to reproduce the offline version as faithfully as possible. The SHMOO working group [SHMOO] might reach consensus on a different set of requirements in the future, and update or replace this document.
> 
> The community will have an opportunity to try out this tool at participant [PARTICIPANTS] and session chair [CHAIRS] training sessions beginning 15 July. Feedback is welcome on the manycouches mailing list. In particular, practical operational issues (e.g. bug reports, usability concerns, security weaknesses) and strong, unambiguous consensus for feature changes might be actionable prior to IETF 108. More contentious philosophical concerns are best left for long-term consideration by SHMOO.
> 
> Regards,
> Martin Duke
> On behalf of the IESG
>

---

From: Fred Baker <[email-masked]>
Date: Thu, 9 Jul 2020 12:02:40 -0700

Thanks for this note. Let me put on my “co-chair RSSAC” hat and get your opinion?

ICANN has been going through the same issues with virtual meetings that IETF has. ICANN 67, 68, and 69 - at least - are virtual, and even after that we expect an increased amount of ICANN attendance to be remote. Historically, that has been listen-only, and we are thinking we may have to rethink our remote access tools. I copy David Olive as he and his group are important in that discussion.

ICANN has been using zoom and its “hand raise” feature. What that has meant is that the chair of a discussion, or his/her deputy, watches the “participants” pane, and invites remote commentary from folks who “raise their hand”. It can also be used as a voting tool - “everyone who <takes a stated position>, raise your hand” - allowing the deputy to count.

That is a little different than the IETF “hum”, which is intentionally inexact - a “sense of the room”. Who in the IETF would you recommend that I encourage David to discuss requirements and tools with?

Sent from my iPad

> On Jul 9, 2020, at 11:01 AM, Martin Duke <[email-masked]> wrote:
> 
> 
> 
> 
> At the conclusion of the hum, Meetecho will report the approximate loudness of the hum, on the following increasing scale: niente, pianissimo, piano, forte, fortissimo.
>

---

From: "Scott O. Bradner" <[email-masked]>
Date: Thu, 9 Jul 2020 15:35:27 -0400

btw - I assume that this, like a hum, is is anonymous - all you get is aggregate volume and not, as Fred asks, vote totals or have any 
way to find out who hummed and who did not  - I also assume that if 1/10th of the people on the call (for lack of a better word) 
hummed loudly and no one else hummed at all the result would be very low volume (i.e. the volume is based on the total
# of people that could hum rather than on just those that did)

Scott

---

From: Paul Wouters <[email-masked]>
Date: Thu, 9 Jul 2020 21:23:28 -0400 (EDT)

> # of people that could hum rather than on just those that did)

I find humming at times have been wildely differently interpreted than
what I heard. In physical meetings we dont have easy tools to vote
anonymously. But when we are meeting virtually, I would have expected
us to improve the humming system - not implement its real flaws, in this
case potentially literally amplified and send looping back.

Why not a flag or button to set, with the results anonymized and rounded
up/down based on the size of the meeting. So we get answers like "25% of
the room" or "just a few people" or "the vast majority".

Seeing as a lot of the times, the humming questions are confusing, a
place for the WG chair to write down the question and possible answers
would also have added clarification to our current virtualized emulated
humming system.

Paul

---

From: Martin Duke <[email-masked]>
Date: Thu, 9 Jul 2020 18:49:41 -0700

Paul, I believe my original email answers your questions.

On Thu, Jul 9, 2020, 18:23 Paul Wouters <[email-masked]> wrote:

> > btw - I assume that this, like a hum, is is anonymous - all you get is
> aggregate volume and not, as Fred asks, vote totals or have any
> > way to find out who hummed and who did not  - I also assume that if
> 1/10th of the people on the call (for lack of a better word)
> > hummed loudly and no one else hummed at all the result would be very low
> volume (i.e. the volume is based on the total

---

From: Christian Hopps <[email-masked]>
Date: Fri, 10 Jul 2020 06:08:47 -0400

Will there be a function that captures a non-anonymous raising of hands (like the email list or the in-person meeting)? Not all WGs use hums.

Thanks,
Chris.

---

From: Martin Duke <[email-masked]>
Date: Fri, 10 Jul 2020 06:48:01 -0700

IIUC the best way to do this is via jabber.

On Fri, Jul 10, 2020 at 3:08 AM Christian Hopps <[email-masked]> wrote:

> Will there be a function that captures a non-anonymous raising of hands
> (like the email list or the in-person meeting)? Not all WGs use hums.
>
> Thanks,
> Chris.
>
> > Working Group chairs seeking “a sense of the room” are invited to use
> this tool to help obtain it. As always, consensus ultimately requires
> > The current implementation is based on a specification the IESG
> developed [I-D.duke]. Briefly, the workflow is as follows:
> >       • At the conclusion of the hum, Meetecho will report the
> approximate loudness of the hum, on the following increasing scale: niente,
> > The community will have an opportunity to try out this tool at
> participant [PARTICIPANTS] and session chair [CHAIRS] training sessions
> beginning 15 July. Feedback is welcome on the manycouches mailing list. In
> particular, practical operational issues (e.g. bug reports, usability
> concerns, security weaknesses) and strong, unambiguous consensus for
> feature changes might be actionable prior to IETF 108. More contentious
> philosophical concerns are best left for long-term consideration by SHMOO.
> >
> > Regards,
> > Martin Duke
> > On behalf of the IESG
> >
> > [I-D.duke]
> https://datatracker.ietf.org/doc/draft-duke-shmoo-virtual-hum/
> > [PARTICIPANTS]
> https://ietf.org/how/meetings/108/session-participant-guide/

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 10 Jul 2020 10:30:16 -0400

My first reaction is that a recordable list of hands is useful for a 
different problem that WGs also have.  When the chairs asks "who commits 
to reviewing and contributing to this" it is useful to be easily able to 
note the hands.  If a WG does not want to use humms, it is free not to. 
Different process pieces.  (In terms of judging support rather than 
active work for a draft, I don't see much value in taking names at the 
virtual meeting, since it still needs to be confirmed on the list.  I 
may be missing the case you are considering Chris.)

Yours,
Joel

---

From: Andrew Campling <[email-masked]>
Date: Fri, 10 Jul 2020 15:02:56 +0000

Does this also present an opportunity to provide a method for those with hearing problems to participate? I'm told that the traditional, in-room humming can be problematic, could a second method be used alongside actual humming for those that might otherwise feel excluded?  

Andrew 

-----Original Message-----

--
108attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/108attendees

---

From: Michael Richardson <[email-masked]>
Date: Fri, 10 Jul 2020 13:32:38 -0400

> would also have added clarification to our current virtualized emulated

Most of the problems with hums (physical or virtual) are the lack of clearly
articulated questions, and lack of understanding of rfc7282 section 4:
  Humming should be the start of a conversation, not the end

So while I think that:
  > So we get answers like "25% of

is perhaps a useful improvement, it doesn't address that many questions are
not clearly YES/NO.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Martin Duke <[email-masked]>
Date: Mon, 27 Jul 2020 10:09:43 -0700

Hello 108 attendees,

A number of you are learning about the virtual hum tool for the first time.
The short attached email explains a little about it and has links for even
more detail.

It is meant to give you a rough sense of the loudness of hum, nothing more
or less.

One update: each hum lasts for 35 seconds, not 20.

Martin

---------- Forwarded message ---------
From: Martin Duke <[email-masked]>
Date: Wed, Jul 8, 2020 at 4:59 PM
Subject: Introducing the Meetecho Virtual Hum tool
To: <[email-masked]>

   -

   Participants have 20 35 seconds to hum loudly, softly, or not all
   -

Regards,

Martin Duke

On behalf of the IESG

---

From: "John Levine" <[email-masked]>
Date: 27 Jul 2020 14:30:47 -0400

>One update: each hum lasts for 35 seconds, not 20.

In today's meetings, the 35 seconds per hum seems awfully long.

R's,
John

PS: I am trying to resist the urge to play the Final Jeopardy theme which happens to be 32 seconds long.
-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Ben Campbell <[email-masked]>
Date: Mon, 27 Jul 2020 13:46:23 -0500

+1. I wished I had the Jeopardy music handy.

> On Jul 27, 2020, at 1:30 PM, John Levine <[email-masked]> wrote:
>

---

From: Ben Campbell <[email-masked]>
Date: Mon, 27 Jul 2020 13:48:18 -0500

er, “also wished”.

> On Jul 27, 2020, at 1:46 PM, Ben Campbell <[email-masked]> wrote:
>

---

From: Bret Jordan <[email-masked]>
Date: Mon, 27 Jul 2020 13:03:23 -0600

It seems like the pseudo anonymous voting aspect of the “hum” could be done in much easier ways using electronic means.   

Some legacy things that were done before better alternatives, just just go away. 

Bret 

Sent from my Commodore 128D

PGP Fingerprint: 63B4 FC53 680A 6B7D 1447  F2C0 74F8 ACAE 7415 0050

> On Jul 27, 2020, at 12:31 PM, John Levine <[email-masked]> wrote:
>

---

From: Jacob Uecker <[email-masked]>
Date: Mon, 27 Jul 2020 12:11:38 -0700

I would assume that in the future the virtual hum tool would be used in conjunction with actual, in-room humming. Not saying that another alternative couldn’t be used but it makes two mediums at least consistent. 

-Jacob

> On Jul 27, 2020, at 12:03 PM, Bret Jordan <[email-masked]> wrote:
>

---

From: Bret Jordan <[email-masked]>
Date: Mon, 27 Jul 2020 13:28:08 -0600

Well in the 1970s / 80s when the hum was introduced, no one had smart phones and laptops. So maybe there is an overall better way given the massive changes in technology over the past 40-50 years

Bret 

Sent from my Commodore 64

> On Jul 27, 2020, at 1:11 PM, Jacob Uecker <[email-masked]> wrote:
>

---

From: John C Klensin <[email-masked]>
Date: Mon, 27 Jul 2020 20:16:51 -0400

--On Monday, July 27, 2020 13:03 -0600 Bret Jordan
<[email-masked]> wrote:

> It seems like the pseudo anonymous voting aspect of the
> "hum" could be done in much easier ways using electronic
> means.   
> 

And some legacy things need more thought than this seems to have
gotten in switching from one type of environment to another.
Three examples come to mind from today's experiences:

(1) One of the problems with a complex hum sequence even when
most or all people are in the same room is keeping track about
what is being hummed about.  A hum frame that doesn't identify
the subject of the hum just doesn't cut it and, even when it is
over-long (with or without Jeopardy music) [1] can be confusing
enough to make interpretation of the results dubious.

(2) If I'm chairing a WG or otherwise leading a hum in a f2f
environment, I can look at the room and form a judgment of how
many people are humming, how many are staring at their screens
and doing email, and how many are sitting there with either
blank or hostile looks on their faces.  That is important
information.  I have to wonder whether that simple five-point
scale would change significantly if it were somehow rated by the
number of people who bother to respond.  

(3) The two "hum softly" and "hum loudly" choices make sense for
a question similar to "do you support..." or, better, "how much
do you like...", with essentially three choices --loud, soft, or
silent [2].   If does not make sense for an "agree or disagree"
question.  For those, we may use two hums in a f2f meeting, but,
as suggested above, when used f2f, there is much more
information present.  For an online situation, the choices
really need to be 
   agree strongly
   agree
   indifferent or neutral
   disagree
   disagree strongly
maybe that means whomever is initiating the hum should have a
choice between a two-point scale (soft vs loud) versus a
five-point one (see above), but that obviously makes things more
complicated.

best,
    john

[1] During the test session I participated in, people had a good
deal of trouble navigating the new Meetecho UI and, especially
for those who were trying to watch the Jabber discussion in the
Meetecho window (and hence not seeing either the
Participant/Queue/Speaker pane or the hum one very often),
navigating the UI took several extra seconds.  So, maybe, at
least for them (including me during the test session but, having
learned my lesson (again) not today), that long period is not
actually excessive.   What it does imply is another reason why
some sort of yes-maybe-no hum, or the suggestion above, is
important: one 35 second hum may be tolerable, while two or
three to get a simple "in favor/ opposed" response is much less
so.

[2] Noting the difficulty of telling "deliberately silent" from
"indifferent" and from "tuned out".

---

From: Bret Jordan <[email-masked]>
Date: Mon, 27 Jul 2020 19:53:29 -0600

It is voting no mater what we call it. Just give people a really thing to click.

Bret 

> On Jul 27, 2020, at 6:16 PM, John C Klensin <[email-masked]> wrote:
> 
> 
>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 27 Jul 2020 21:57:01 -0400

You should really read https://tools.ietf.org/html/rfc7282. As should anyone who is confused about this. The chairs call consensus. If they are treating humming like a vote, they are doing it wrong. This is fairly common, so I don’t blame you for being confused. 

> On Jul 27, 2020, at 21:53, Bret Jordan <[email-masked]> wrote:
> 
>> information..  I have to wonder whether that simple five-point
>> complicated..

---

From: Bret Jordan <[email-masked]>
Date: Mon, 27 Jul 2020 21:23:14 -0600

I have yet to see a WG meeting that hasn't used the hum like a vote.  We
just need to accept the fact that the hum is a pseudo anonymous voting
mechanism. Yes we want to believe we are not voting, but in reality we are.
Sorry. Maybe you do not see it, because you want it to be something it is
not.

Bret

Sent from my TI-99/4A

On Mon, Jul 27, 2020 at 7:57 PM Ted Lemon <[email-masked]> wrote:

> You should really read https://tools.ietf.org/html/rfc7282. As should
> anyone who is confused about this. The chairs call consensus. If they are
> treating humming like a vote, they are doing it wrong. This is fairly
> common, so I don’t blame you for being confused.
>
> Some legacy things that were done before better alternatives,
>
> just just go away.
>
>

---

From: Keith Moore <[email-masked]>
Date: Mon, 27 Jul 2020 23:48:54 -0400

On 7/27/20 11:23 PM, Bret Jordan wrote:
> I have yet to see a WG meeting that hasn't used the hum like a vote.  
> We just need to accept the fact that the hum is a pseudo 
> anonymous voting mechanism. Yes we want to believe we are not voting, 
> but in reality we are. Sorry. Maybe you do not see it, because you 
> want it to be something it is not.
>
I have yet to see a WG meeting that /has/ used the hum like a vote.

Part of the idea of humming is that a simple majority is completely 
insufficient to justify a decision, and there's no specific threshold 
for doing so.   Another part of the idea of humming is that each 
participant can hum at a different volume level according to his or her 
level support for the question, so that strongly held opinions can carry 
more weight than weakly held opinions.

Both of these are useful properties for a group that makes decisions by 
rough consensus.   For instance, humming isn't as vulnerable as voting 
to tyranny of the majority.  Of course a hum isn't by itself a 
determination of rough consensus, but it can be a useful way of 
determining whether rough consensus is near or distant.

Keith

---

From: "Pete Resnick" <[email-masked]>
Date: Tue, 28 Jul 2020 16:59:55 -0500

>> I have yet to see a WG meeting that hasn't used the hum like a vote.

You have obviously never been to a meeting that I've chaired, Bret.

>> anonymous voting mechanism. Yes we want to believe we are not 
>> voting, but in reality we are. Sorry. Maybe you do not see it, 
>> because you want it to be something it is not.

I think you may have had a very narrow experience of humming in the 
IETF. It does happen that it is used as anonymous voting (and that's 
part of what motivated me to start on RFC 7282), but it's certainly not 
universal, and I doubt that it is a majority of the time. In the 1990s, 
when I started attending IETFs, it was certainly not used as an 
anonymous vote. Post-2000, it definitely got much worse. I do think hums 
are still over-used, and sometimes ill-used, and that is why we've had 
WG Chair lunch sessions on exactly this topic. But I think your 
evaluation of it always being a pseudo vote is way off the mark.

> I have yet to see a WG meeting that /has/ used the hum like a vote.

Well, that's surprising as well. I have seen hums used as more-or-less 
anonymous votes, where the louder hum was taken as the outcome, even 
with a small but significant number of people humming against. But I've 
seen lots of instances of hums being used well, and it seems to have 
improved since 7282 was published.

> participant can hum at a different volume level according to his or 
> her level support for the question, so that strongly held opinions can 
> carry more weight than weakly held opinions.
>
> Both of these are useful properties for a group that makes decisions 
> by rough consensus.   For instance, humming isn't as vulnerable as 
> voting to tyranny of the majority.  Of course a hum isn't by itself a 

Totally agreed on the above.

Bret, my apologies for being immodest, but I really do think you should 
take Ted's advice and read RFC 7282. It might not represent the WGs 
you've attended (and I'd be interested to hear offline which WGs those 
were), but I do think that many IETF chairs and participants believe 
it's a good guide.

pr
-- 
Pete Resnick https://www.episteme.net/
All connections to the world are tenuous at best

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 29 Jul 2020 00:17:10 +0200

On 2020-07-28, at 23:59, Pete Resnick <[email-masked]> wrote:
> WGs

Hums are not just used in WG meetings.
BOFs and BOF-like WGs (dispatch) have rather different kinds of hums (which occasionally happen in normal WGs as well when the issue at hand is whether some work should be undertaken).

I don’t understand why we don’t take these different use cases of hums and take each to the digital world, instead of a single skeuomorphic tool that doesn’t quite capture most of these use cases and takes too long even for those where it does.

(OK, we got what must have been the first “fortissimo” hum in a meetecho BOF today, and we managed to not use the tool where it wasn’t appropriate.  I could say that the tool has been *very* good to me today, so I’m not making the point very forcefully, but it is still the right thing to do.)

Grüße, Carsten

---

From: Bob Hinden <[email-masked]>
Date: Wed, 29 Jul 2020 12:24:40 -0700

Ted,

> On Jul 27, 2020, at 6:57 PM, Ted Lemon <[email-masked]> wrote:
> 

Trying to not take a position on is humming a vote, but do want to note that we usually (always?) confirm things like hums in meetings on the mailing list.   The use of email for this a lot like voting because it is sent by identified individuals.

Bob

---

From: Ted Lemon <[email-masked]>
Date: Wed, 29 Jul 2020 16:10:44 -0400

> Trying to not take a position on is humming a vote, but do want to note that we usually (always?) confirm things like hums in meetings on the mailing list.   The use of email for this a lot like vo…

There’s an important distinction, though: there is no electorate. And I hope you aren’t measuring consensus purely on the basis of the number of replies! :)

---

From: Bob Hinden <[email-masked]>
Date: Wed, 29 Jul 2020 13:54:27 -0700

> On Jul 29, 2020, at 1:10 PM, Ted Lemon <[email-masked]> wrote:
> 

No, of course not.   However, we might come to a different conclusion if only a few people respond, rather than many.

I think we need something similar for the virtual hum.

Bob

---

From: Ted Lemon <[email-masked]>
Date: Wed, 29 Jul 2020 17:07:17 -0400

> I think we need something similar for the virtual hum.

I think you are right.

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 29 Jul 2020 23:24:25 +0200

a) click response options:
   
    no-hum / hand-down         (0.00)
    weak hum                   (0.25)
    medium-hum / hand wiggling (0.50)
    strong-hum                 (0.75)
    max-hum / hand up          (1.00)

b) real-time reporting of time-elapsed/#responses/#attendees

b) chair click: to stop after whatever time she thinks appropriate
   reports (to all):

     #responses / avg-responses / sum-responses  (#attendees / time-elapsed)

Is this getting us closer to having a single report mechanism that solves
all queries we want ? At least hum and show-of-hands ?

For counting hands up, we want sum-responses, for humming we want average

Cheers
    Toerless

P.S.: i already fail talking italian at starbucks to order the right size drink,
i am not sure i would ever figure out the meaning of the different  italian volume levels.

---

From: Jonathan Morton <[email-masked]>
Date: Thu, 30 Jul 2020 17:07:32 +0300

> On 30 Jul, 2020, at 12:24 am, Toerless Eckert <[email-masked]> wrote:
> 

Those are all familiar to me as a trained musician; traditional music scoring uses Italian terms quite extensively.  The only one that isn't very common in music is "niente", whose meaning is obvious from context as "silence".

 - Jonathan Morton

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 30 Jul 2020 16:20:45 +0200

> Those are all familiar to me as a trained musician; traditional music scoring uses Italian terms quite extensively.  The only one that isn't very common in music is "niente", whose meaning is obvio…

Definitely, its a very nice idea, and as long as you're alwys shown where on the scale
each of the word ranges, its a fun way to learn these words. Only designs assuming you
know them upfront would be problematic.

E.g.: If i would read in meeting notes without further help "draft A was hummed at crescendo",
 "draft B was hummed at fortissimo", ...please go figure... ;-))

Cheers
   Toerless

---

From: Jay Daley <[email-masked]>
Date: Fri, 31 Jul 2020 02:24:28 +1200

> On 31/07/2020, at 2:07 AM, Jonathan Morton <[email-masked]> wrote:
> 

i think niente is slightly more nuanced than that - soft sound that fades away.  Hence the use of niente for a hum where just two people hum softly or one person hums loudly, as well as a silent hum.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]

---

From: "Don Fedyk" <[email-masked]>
Date: Thu, 30 Jul 2020 16:20:17 -0400

It seems to me the control for this should have at least 2 inputs.

a.	I have read the draft / or I'm active participant in this group
b.	I'm humming or silent. 

The response should show a count of a) and a relative sound related to
(b/a)%. 

I think the tool is assuming a) is the whole room. In a smallish group (~40)
where there are 6 experts and they all hum it may barely register. 

In a live room this is easier.  

Also the 30 second count down seems to limit the number of polls in groups
where I saw it used. I'd just let indicators be updated every 5 seconds
until the chair closes it.

Cheers

Don 

From: 108attendees <[email-masked]> On Behalf Of Jay Daley
Sent: Thursday, July 30, 2020 10:24 AM
To: Jonathan Morton <[email-masked]>
Cc: Ted Lemon <[email-masked]>; Toerless Eckert <[email-masked]>; Bob
Hinden <[email-masked]>; Tools Team Discussion
<[email-masked]>; [email-masked]
Subject: Re: [108attendees] Introducing the Meetecho Virtual Hum tool

On 31/07/2020, at 2:07 AM, Jonathan Morton <[email-masked]
<mailto:[email-masked]> > wrote:

On 30 Jul, 2020, at 12:24 am, Toerless Eckert <[email-masked]
<mailto:[email-masked]> > wrote:

P.S.: i already fail talking italian at starbucks to order the right size
drink,
i am not sure i would ever figure out the meaning of the different  italian
volume levels.

Those are all familiar to me as a trained musician; traditional music
scoring uses Italian terms quite extensively.  The only one that isn't very
common in music is "niente", whose meaning is obvious from context as
"silence".

i think niente is slightly more nuanced than that - soft sound that fades
away.  Hence the use of niente for a hum where just two people hum softly or
one person hums loudly, as well as a silent hum.

Jay

- Jonathan Morton
-- 
108attendees mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/108attendees

-- 
Jay Daley

IETF Executive Director
[email-masked] <mailto:[email-masked]>

---

From: Alexandre PETRESCU <[email-masked]>
Date: Thu, 30 Jul 2020 22:38:05 +0200

> Those are all familiar to me as a trained musician; traditional music scoring uses Italian terms quite extensively.  The only one that isn't very common in music is "niente", whose meaning is obvio…

Thanks for the clarification, I didnt know "niente" in scores.  I think 
it might mean 'nothing' and thus 'silence'.

Among the common ones, there is also 'ppp' appearing in a score written 
by Arvo Pärt, a master of music expressing silence.

PPP stands for Point-to-Point Protocol at IETF, which is a small 
protocol in an RFC with 50 pages.

But in this score, ppp might mean 'piano pianissimo' or so.  And fff 
might mean 'forte fortissimo'(?), or some bits set in a hextet of IPv6.

(admitedly, an IETF inclination)

Alex