Subject: [108attendees] Joining Gather.Town

From: Christian Huitema <[email-masked]>
Date: Wed, 29 Jul 2020 08:42:16 -0700

I must be doing something wrong, because when I try using the Gather
link that I used last week, I now get the error message:

   This is a email-whitelist protected space on Gather.

   The email account you're signed in with, [email-masked], is not
in the whitelist. If this is not the right email, sign out here:

   Sign Out

   Otherwise, contact the event administrator to be added to the whitelist.

What is the proper link?

-- Christian Huitema

---

From: Lucy Lynch <[email-masked]>
Date: Wed, 29 Jul 2020 15:45:03 +0000 (UTC)

>    Otherwise, contact the event administrator to be added to the whitelist.

Login was added yesterday so the link updated to an ietf space.

https://ietf.gather.town/z6N2SDxHebMdDAfo/IETF-108

-- 
108attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/108attendees

---

From: Cindy Morgan <[email-masked]>
Date: Wed, 29 Jul 2020 08:45:08 -0700

Please use: https://ietf.gather.town/z6N2SDxHebMdDAfo/IETF-108

Best regards,
Cindy

> On Jul 29, 2020, at 8:42 AM, Christian Huitema <[email-masked]> wrote:
> 
> I must be doing something wrong, because when I try using the Gather link that I used last week, I now get the error message:
>    The email account you're signed in with, [email-masked], is not in the whitelist. If this is not the right email, sign out here:
> 
>    Sign Out