Subject: [110attendees] Meetecho recordings

From: Giorgi Gulbani <[email-masked]>
Date: Thu, 11 Mar 2021 10:19:39 +0000

Dear all,

Links to Meetecho recordings are not working properly. They point to Youtube site which contains scores of videos and finding the desired one is a real challenge. For instance, I failed to find recoding of the QUIC session in Room 9 on Wednesday Session I, March 10.

Would you please tip me where can I find recoding of the QUIC session?

Kind regards,

Giorgi

---

From: Robert Sparks <[email-masked]>
Date: Thu, 11 Mar 2021 05:08:38 -0600

Giorgi -

As of the time of my response, the quic recording has not yet been 
converted and uploaded. When it has been, there will be a new icon on 
the row (see Tuesday's sessions for examples), with a direct link to the 
recording.

We've captured that the current rightmost icon is not providing a useful 
link, and at the next meeting, the function of these icons (as seen on 
rows where the recording has been uploaded) will be merged.

RjS

On 3/11/21 4:19 AM, Giorgi Gulbani wrote:
>
> Dear all,
>
> Links to Meetecho recordings are not working properly. They point to 
> Youtube site which contains scores of videos and finding the desired 
> one is a real challenge. For instance, I failed to find recoding of 
> the QUIC session in Room 9 on Wednesday Session I, March 10.
>

---

From: Giorgi Gulbani <[email-masked]>
Date: Thu, 11 Mar 2021 11:14:02 +0000

Thanks Robert.

Giorgi

From: 110attendees [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Thursday, 11 March 2021 13.09
To: [email-masked]
Subject: Re: [110attendees] Meetecho recordings

Giorgi -

As of the time of my response, the quic recording has not yet been converted and uploaded. When it has been, there will be a new icon on the row (see Tuesday's sessions for examples), with a direct link to the recording.

We've captured that the current rightmost icon is not providing a useful link, and at the next meeting, the function of these icons (as seen on rows where the recording has been uploaded) will be merged.

RjS

Kind regards,

Giorgi