Subject: Re: [110attendees] Chat services during IETF 110

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 3 Mar 2021 11:35:20 -0600

Hi Robert,

Thank you for this information. I made an account on matrix and used it a
bit. It seems to work fine :)

About the recovery key: I don't understand why at very login I have to
upload it?

Behcet
On Thu, Feb 25, 2021 at 1:03 PM Robert Sparks <[email-masked]> wrote:

> Please be aware of the ongoing chat services trials during IETF 110.
>
> There are instances of matrix and zulip running at
>
> https://matrix-trial1.ietf.org and https://zulip-trial1.ietf.org,
> respectively.
>
> They are bridged into xmpp.
>
> There is also a web interface into the xmpp chatrooms at
> https://xmpp-trial1.ietf.org. This service also allows the creation of
> accounts, and can be used with any xmpp client.
>
> Each Meetecho session provides its own view into the xmpp chatroom
> associated with the group's meeting. That chat can be participated in
> through any of the three services.
>
> For more information see:
>
>
> https://mailarchive.ietf.org/arch/msg/ietf-announce/UtPuWgXhYbjyf7wHGJh4ax4kQrA/
>
>
> https://mailarchive.ietf.org/arch/msg/ietf-announce/B1b71fKWGfAq0ZKJ0KSwxzn7WgI/
>
> Discussion of the effectiveness of these services is encouraged. We are
> particularly interested in hearing about the following:
>
> * Is providing local jabber accounts and a web interface to jabber
> sufficient to address the access issues encountered in the past?
>
> * Are there features that matrix or zulip provide that are truly helpful
> for progressing IETF work? If so, please describe how they are helping.
>
> Discussion should take place at [email-masked], but we will also
> be watching #trial1-feedback on both zulip and matrix.
>
> Robert Sparks - Tools Team Chair
>
> --
> 110attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/110attendees
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 8 Mar 2021 09:14:43 -0600

One more question/issue: How do I put my photo?
On the settings menu, it seems to be possible to upload a picture but I
could not make it work, upload and remove choices come up, I upload my
picture and then what? If I press the upload button again, it goes back to
my local disk. The other choice is remove. If I return, no picture is
inserted.

Behcet

On Fri, Mar 5, 2021 at 1:11 PM Robert Sparks <[email-masked]> wrote:

> It's been a little while since I started a Matrix account. I don't
> remember _uploading_ the recovery key on first access, but I do remember it
> getting created and me downloading it. But I may just not remember.
>
> Matthew - can you point Behcet at something that might help?
>
> RjS
> On 3/3/21 11:35 AM, Behcet Sarikaya wrote:
>
> Hi Robert,
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 8 Mar 2021 11:42:02 -0500

Behcet,

If you mean your photo for Meetecho, here is the info from the meetecho
documentation for IETF 108 (I didn't see this in the IETF 110
documentation, but I'm sure it's still the same):

Name and role

Your name and role in the session (e.g. Participant or Chair) will appear
in the upper left hand corner of the Meetecho window. Note that your
profile picture is taken from the Gravatar (https://en.gravatar.com)
service based on the email used during the login process (if available) and
not images from the IETF Datatracker.

Cheers,

Andy

---

From: Greg Wood <[email-masked]>
Date: Mon, 8 Mar 2021 13:27:53 -0500

Hi,

The approach has changed slightly since 108. Datatracker profiles are now checked first for images, and then Gravatar. If you’d like to add or change your IETF Datatracker profile picture, please send email to: [email-masked]

Here’s the link to the full Meetecho Documentation for IETF 110 (and the excerpt about pictures):

https://www.ietf.org/media/documents/IETF110-Meetecho-Documentation.pdf

Your name and role in the session (e.g. Participant or Chair) will appear in the upper left hand corner of the Meetecho window. Note that your profile picture is taken from your IETF Datatracker profile, if available. If no picture is available in the IETF Datatracker, then a picture is taken from the G​ravatar​ service, if available, based on the email used during the registration process (if available) and not images from the IETF Datatracker.

Hope that helps,

-Greg

> On Mar 8, 2021, at 11:42 AM, Andrew G. Malis <[email-masked]> wrote:
> 
> Behcet,
> 
> If you mean your photo for Meetecho, here is the info from the meetecho documentation for IETF 108 (I didn't see this in the IETF 110 documentation, but I'm sure it's still the same):
> 
> Name and role
> Your name and role in the session (e.g. Participant or Chair) will appear in the upper left hand corner of the Meetecho window. Note that your profile picture is taken from the Gravatar (https://en.gravatar.com) service based on the email used during the login process (if available) and not images from the IETF Datatracker.
> 
> Cheers,
> Andy
> 
> 
> On Mon, Mar 8, 2021 at 10:15 AM Behcet Sarikaya <[email-masked]> wrote:
> On the settings menu, it seems to be possible to upload a picture but I could not make it work, upload and remove choices come up, I upload my picture and then what? If I press the upload button again, it goes back to my local disk. The other choice is remove. If I return, no picture is inserted.
> 
> Behcet
> 
> 
> 
> It's been a little while since I started a Matrix account. I don't remember _uploading_ the recovery key on first access, but I do remember it getting created and me downloading it. But I may just not remember.
> 
>> Thank you for this information. I made an account on matrix and used it a bit. It seems to work fine :)
>> 
>> About the recovery key: I don't understand why at very login I have to upload it?
>> 
>> 
>> Behcet
> ___________________________________________________________
> Tools-discuss mailing list - [email-masked]
> This list is for discussion, not for action requests or bug reports.
> * Report datatracker and mailarchive bugs to: [email-masked]
> * Report tools.ietf.org bugs to: [email-masked]
> * Report all other bugs or issues to: [email-masked]
> List info (including how to Unsubscribe): https://www.ietf.org/mailman/listinfo/tools-discuss

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 8 Mar 2021 17:10:42 -0600

No my friend Andy, it was for Matrix.

I think I am gonna skip using Matrix and switch back to Adium.

Behcet

---

From: Robert Sparks <[email-masked]>
Date: Mon, 8 Mar 2021 17:33:51 -0600

Hi Behcet -

Sorry for my delay - If you go to settings/general, in the upper right 
there's an upload widget that will accept photos. You have to hit "Save" 
under your display name after uploading it for it to take.

RjS

On 3/8/21 5:10 PM, Behcet Sarikaya wrote:
> On Mon, Mar 8, 2021 at 10:42 AM Andrew G. Malis <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Behcet,
>
>     If you mean your photo for Meetecho, here is the info from the
>     meetecho documentation for IETF 108 (I didn't see this in the IETF
>     110 documentation, but I'm sure it's still the same):
>
>     Name and role
>
>     Your name and role in the session (e.g. Participant or Chair) will
>     appear in the upper left hand corner of the Meetecho window. Note
>     that your profile picture is taken from the
>     Gravatar (https://en.gravatar.com <https://en.gravatar.com>)
>     service based on the email used during the login process (if
>     available) and not images from the IETF Datatracker.
>
>
>     Cheers,
>
>     Andy
>
>
>
>     On Mon, Mar 8, 2021 at 10:15 AM Behcet Sarikaya
>     <[email-masked] <mailto:[email-masked]>> wrote:
>
>         On the settings menu, it seems to be possible to upload a
>         picture but I could not make it work, upload and remove
>         choices come up, I upload my picture and then what? If I press
>         the upload button again, it goes back to my local disk. The
>         other choice is remove. If I return, no picture is inserted.
>
>         Behcet
>
>
>
>         On Fri, Mar 5, 2021 at 1:11 PM Robert Sparks
>         <[email-masked] <mailto:[email-masked]>> wrote:
>
>             It's been a little while since I started a Matrix account.
>             I don't remember _uploading_ the recovery key on first
>             access, but I do remember it getting created and me
>             downloading it. But I may just not remember.
>
>>             Thank you for this information. I made an account on
>>             matrix and used it a bit. It seems to work fine :)
>>
>>             On Thu, Feb 25, 2021 at 1:03 PM Robert Sparks
>>             <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>                 https://matrix-trial1.ietf.org
>>                 <https://matrix-trial1.ietf.org> and
>>                 https://zulip-trial1.ietf.org
>>                 <https://zulip-trial1.ietf.org>,
>>                 respectively.
>>
>>                 https://xmpp-trial1.ietf.org
>>                 <https://xmpp-trial1.ietf.org>. This service also
>>                 allows the creation of
>>                 <https://mailarchive.ietf.org/arch/msg/ietf-announce/UtPuWgXhYbjyf7wHGJh4ax4kQrA/>
>>
>>                 <https://mailarchive.ietf.org/arch/msg/ietf-announce/B1b71fKWGfAq0ZKJ0KSwxzn7WgI/>
>>
>>                 Discussion should take place at
>>                 [email-masked]
>>                 <mailto:[email-masked]>, but we will also
>>                 [email-masked] <mailto:[email-masked]>
>>                 <https://www.ietf.org/mailman/listinfo/110attendees>
>>
>>
>         -- 
>         [email-masked] <mailto:[email-masked]>
>         <https://www.ietf.org/mailman/listinfo/110attendees>
>

---

From: Vasilenko Eduard <[email-masked]>
Date: Tue, 9 Mar 2021 08:00:48 +0000

Hi Robert,
Ho to attach photo to datatracker profile?
What particular site in the Internet should I visit to search for settings/general? Better to have URL.
I did assume that it should be the same site (datatracker.ietf.org), but it looks like not the case.
I have not found this widget on datatracker.ietf.org. There is no anything at “upper right”.

Documentation still claims that “your profile picture is taken from your IETF Datatracker profile, if available. If no picture is available in the IETF Datatracker, then a picture is taken from the Gravatar service” https://www.ietf.org/media/documents/IETF110-Meetecho-Documentation.pdf

May be I am asking wrong person, then I would open IT case.
Eduard
From: 110attendees [mailto:[email-masked]] On Behalf Of Robert Sparks
Sent: Tuesday, March 9, 2021 2:34 AM
To: [email-masked]; Andrew G. Malis <[email-masked]>
Cc: [email-masked]; Matthew Hodgson <[email-masked]>; tools-discuss <[email-masked]>
Subject: Re: [110attendees] Chat services during IETF 110

Hi Behcet -

Sorry for my delay - If you go to settings/general, in the upper right there's an upload widget that will accept photos. You have to hit "Save" under your display name after uploading it for it to take.

RjS

Behcet

On Mon, Mar 8, 2021 at 10:42 AM Andrew G. Malis <[email-masked]<mailto:[email-masked]>> wrote:
Behcet,

Name and role

Cheers,

Andy

On Mon, Mar 8, 2021 at 10:15 AM Behcet Sarikaya <[email-masked]<mailto:[email-masked]>> wrote:
One more question/issue: How do I put my photo?
On the settings menu, it seems to be possible to upload a picture but I could not make it work, upload and remove choices come up, I upload my picture and then what? If I press the upload button again, it goes back to my local disk. The other choice is remove. If I return, no picture is inserted.

Behcet

On Fri, Mar 5, 2021 at 1:11 PM Robert Sparks <[email-masked]<mailto:[email-masked]>> wrote:

RjS

Hi Robert,

Behcet
On Thu, Feb 25, 2021 at 1:03 PM Robert Sparks <[email-masked]<mailto:[email-masked]>> wrote:
Please be aware of the ongoing chat services trials during IETF 110.

Discussion should take place at [email-masked]<mailto:[email-masked]>, but we will also
be watching #trial1-feedback on both zulip and matrix.

--
110attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/110attendees

--
110attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/110attendees

---

From: Geoff Huston <[email-masked]>
Date: Tue, 9 Mar 2021 19:16:09 +1100

The pointers on the agenda for the recorded sessions point me to a rather sparse Yoiutube page where there is just one session available (IRTF Open). Can anyone assist me in directing me to where the recorded sessions can be viewed?

thanks,

  Geoff

---

From: Andrew McConachie <[email-masked]>
Date: Tue, 9 Mar 2021 10:34:46 +0000

https://www.youtube.com/user/ietf/videos

> On 9 Mar 2021, at 09:16, Geoff Huston <[email-masked]> wrote:
> 
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/110attendees__;!!PtGJab4!pXUJonuPQkccvS1PjkIaqcJDDvFbFGz3htalg6sPBMXrzkhgNGWIAqGNq9FB-OKd9qET0f6KwXew$

---

From: Robert Sparks <[email-masked]>
Date: Tue, 9 Mar 2021 04:56:01 -0600

> Ho to attach photo to datatracker profile?
Send an email to [email-masked]
> settings/general? Better to have URL.
The question below was about the matrix trial we are running at 
matrix-trial1.ietf.org
> Documentation
That's the documentation for Meetecho.
>
> still claims that “your profile picture is taken from your IETF 
> Datatracker profile, if available. If no picture is available in the 
> IETF Datatracker, then a picture is taken from the Gravatar service” 
> <https://www.ietf.org/media/documents/IETF110-Meetecho-Documentation.pdf>
>
> *From:*110attendees [mailto:[email-masked]] *On Behalf 
> Of *Robert Sparks
> *Sent:* Tuesday, March 9, 2021 2:34 AM
> *To:* [email-masked]; Andrew G. Malis <[email-masked]>
> *Cc:* [email-masked]; Matthew Hodgson <[email-masked]>; 
> tools-discuss <[email-masked]>
> *Subject:* Re: [110attendees] Chat services during IETF 110
>
> Hi Behcet -
>
> there's an upload widget that will accept photos. You have to hit 
> "Save" under your display name after uploading it for it to take.
>
> RjS
>
>         meetecho documentation for IETF 108 (I didn't see this in the
>         IETF 110 documentation, but I'm sure it's still the same):
>
>         Name and role
>
>         Your name and role in the session (e.g. Participant or Chair)
>         will appear in the upper left hand corner of the Meetecho
>         window. Note that your profile picture is taken from the
>             choices come up, I upload my picture and then what? If I
>             press the upload button again, it goes back to my local
>             disk. The other choice is remove. If I return, no picture
>             is inserted.
>
>             Behcet
>
>                 It's been a little while since I started a Matrix
>                 account. I don't remember _uploading_ the recovery key
>                 on first access, but I do remember it getting created
>                 and me downloading it. But I may just not remember.
>
>                     Thank you for this information. I made an account
>                     on matrix and used it a bit. It seems to work fine :)
>
>                         <https://xmpp-trial1.ietf.org>. This service
>                         also allows the creation of
>                         <mailto:[email-masked]>

---

From: Greg Wood <[email-masked]>
Date: Tue, 9 Mar 2021 06:51:28 -0500

Hi Geoff,

This issue is being looked into.

For the moment, the video recordings from yesterday are available for most sessions via the icon (small camera inside a document) just to the left of the Meetecho “M” icon.

I’ve attached a screenshot with the video recording icon inside a magenta square, in case that’s helpful.

-Greg

> On Mar 9, 2021, at 5:34 AM, Andrew McConachie <[email-masked]> wrote:
>

---

From: "Salz, Rich" <[email-masked]>
Date: Tue, 9 Mar 2021 12:06:04 +0000

*   I think I am gonna skip using Matrix and switch back to Adium.

Give Zulip a try. :) https://zulip-trial1.ietf.org/

---

From: Brad Gorman <[email-masked]>
Date: Tue, 9 Mar 2021 13:36:05 +0000

Geoff, 

It's been my experience that yesterday there were very few sessions (about 3)  posted on YouTube, but this morning there are 24.  I just picked a random session, clicking in the agenda from yesterday and selecting the Meetecho link for the NETCONF recording.   (https://www.youtube.com/watch?v=swrZGQ9LmRU&list=PLC86T-6ZTP5j0eY7Srprds2JYhUlnJPw2&index=4) and that brought me to the IETF page with the currently available recordings. 

-Brad

On 3/9/21, 3:16 AM, "110attendees on behalf of Geoff Huston" <[email-masked] on behalf of [email-masked]> wrote:

    thanks,
    
      Geoff