Subject: [110attendees] tools agendas

From: Randy Bush <[email-masked]>
Date: Sun, 07 Mar 2021 18:29:30 -0800

starting on https://tools.ietf.org/agenda/110/ i choose a wg's link,
e.g. https://tools.ietf.org/wg/idr/ and then click on Agendas.  i get

    IETF-110 idr agenda
    Sorry, no agenda available as of today. Either no meeting was held,
    or the document has not yet been submitted.

i strongly suspect the idr wg has an agenda for this week.  same for
every wg i tested.

randy

---
[email-masked]
`gpg --locate-external-keys --auto-key-locate wkd [email-masked]`
signatures are back, thanks to dmarc header mangling

---

From: Greg Wood <[email-masked]>
Date: Mon, 8 Mar 2021 06:18:09 -0500

Hi Randy,

Please see the IETF Datatracker for more current meeting agenda information:

https://datatracker.ietf.org/meeting/110/agenda/

The idr wg agenda is at:

https://datatracker.ietf.org/meeting/110/materials/agenda-110-idr-03

Hope that helps,

-Greg

> On Mar 7, 2021, at 9:29 PM, Randy Bush <[email-masked]> wrote:
> 
> -- 
> 110attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/110attendees
> 

--
Greg Wood
IETF LLC
+1-703-625-3917

---

From: John C Klensin <[email-masked]>
Date: Mon, 08 Mar 2021 09:01:29 -0500

Greg,

Does your response translate into "the tools agenda has
basically been abandoned"?

For those of us who find benefits in the tools agenda that are
not available in the standard one, that is a fairly serious
loss, especially finding out after the meeting has nominally
started.

   john

--On Monday, March 8, 2021 06:18 -0500 Greg Wood
<[email-masked]> wrote:

>> starting on https://tools.ietf.org/agenda/110/ i choose a
>> wg's link, e.g. https://tools.ietf.org/wg/idr/ and then click
>> on Agendas.  i get
>> 
>>    IETF-110 idr agenda
>>    Sorry, no agenda available as of today. Either no meeting
>>    was held, or the document has not yet been submitted.
>> 
>> i strongly suspect the idr wg has an agenda for this week.
>> same for every wg i tested.
>> 
>> randy
>> 
>> ---
>> [email-masked]
>> `gpg --locate-external-keys --auto-key-locate wkd
>> [email-masked]` signatures are back, thanks to dmarc header
>> mangling
>> 
>> --

---

From: Robert Sparks <[email-masked]>
Date: Mon, 8 Mar 2021 08:49:55 -0600

John -

Henrik has corrected the tools agenda for this meeting. But in the long 
term, yes, the plan is for the datatracker to hold the agenda that gets 
used. If there are features that the datatracker does not provide, 
please point them out on the thread on tools-discuss.

(I have captured the "subscribe by specific session" requirement for 
calendaring already).

RjS