Subject: [110attendees] Dyncast (dynamic anycast) virtual side meeting on wed 10am utc

From: 刘鹏<[email-masked]>
Date: 06 Mar 2021 18:13:56 +0800

Hi All,

At the upcoming IETF110, there will be a side meeting on ‘dyncast’ (a dynamic anycast architecture) on Wednesday, 10th of March at 10.00 UTC (see info including webex at https://trac.ietf.org/trac/ietf/meeting/wiki/110sidemeetings#point3).  

Service providers are exploring the edge computing to achieve better response time and control over data by moving the computing services towards the edge of the network. There could be a huge number of edge sites, and at the same time each edge site has a limited and very dynamic computing capacity and load characteristics. Then the problem comes as how to optimally route service demands based on computing and network metrics to the best edge.

Dyncast (dynamic anycast) tries to focus on network based mechanisms to solve it, including the following features,

- Anycast based service addressing methodology

- Instance Affinity

- Computing awared routing, including metrics encoding, signaling and using in routing decision

Who would be interested?

-          Edge computing community

-          Routing optimization experts

We would like to invite those of you who may be interested in the work to join the side meeting.

Information can be found at https://github.com/dyncast/ietf110, including the agenda, webex info as well as the presentation material (will be uploaded next Tuesday).

Hope to see you there.

Regards,

Peng

Peng Liu | 刘鹏

China Mobile | 移动研究院

mobile phone：13810146105

email:  [email-masked]

---

From: 刘鹏<[email-masked]>
Date: 09 Mar 2021 22:08:50 +0800

Hi All,

We would like to invite you to join the dyncast side meeting on Wednesday, 10th of March at 10.00 UTC. 

Webex : https://htf-paris.my.webex.com/htf-paris.my/j.php?MTID=m719b852a7d548c66eab00360562f645a

More info and the presentation material can be found at https://github.com/dyncast/ietf110

Thanks,

Peng

Peng Liu | 刘鹏

China Mobile | 移动研究院

mobile phone：13810146105

发件人: 刘鹏

时间: 2021/03/06(星期六)18:13

收件人: 110attendees;

主题: Dyncast (dynamic anycast) virtual side meeting on wed 10am utc 

Hi All,

- Instance Affinity

Who would be interested?

Hope to see you there.

Regards,

Peng

Peng Liu | 刘鹏

China Mobile | 移动研究院

mobile phone：13810146105