Subject: [110attendees] Blue sheet question

From: Robert Moskowitz <[email-masked]>
Date: Fri, 12 Mar 2021 09:42:28 -0500

How are blue sheets tracked where you jump between meetings?

Since there is the legal use of blue sheets, I might assume, once you 
are in a session, you are on that one's blue sheet forever.  So 
potentially can get on LOTS of bluesheets.

Actually this is a break from F2F where you might pop into a session, 
listen for a bit, then leave.

---

From: Stewart Bryant <[email-masked]>
Date: Fri, 12 Mar 2021 14:47:55 +0000

On 12 Mar 2021, at 14:42, Robert Moskowitz <[email-masked]<mailto:[email-masked]>> wrote:

Actually this is a break from F2F where you might pop into a session, listen for a bit, then leave.

My assumptions was that even if you popped in for just a few minutes you were supposed to sign in on the blue sheet.

Stewart

---

From: John C Klensin <[email-masked]>
Date: Fri, 12 Mar 2021 09:48:23 -0500

--On Friday, March 12, 2021 09:42 -0500 Robert Moskowitz
<[email-masked]> wrote:

> Since there is the legal use of blue sheets, I might assume,
> once you are in a session, you are on that one's blue sheet
> forever.  So potentially can get on LOTS of bluesheets.
> 

To the last point only...

The real break from f2f is that it is much harder to be in a
meeting -- whether popping in or being there for the duration--
without signing in.  Whether having the choice of signing, or
not signing, the blue sheets is an advantage or a disadvantage
is obviously another question.

   john

---

From: "Border, John" <[email-masked]>
Date: Fri, 12 Mar 2021 14:49:31 +0000

But:

    - Sometimes you end up signing more than one blue sheet when you change rooms.  Although I guess if this is a concern you don't have to.  
    - Even FTF, once you sign, there is an implication that you stayed for the whole meeting.

-----Original Message-----
From: 110attendees <[email-masked]> On Behalf Of Robert Moskowitz
Sent: Friday, March 12, 2021 9:42 AM
To: 110attendees <[email-masked]>
Subject: [110attendees] Blue sheet question

**EXTERNAL EMAIL** 

Since there is the legal use of blue sheets, I might assume, once you are in a session, you are on that one's blue sheet forever.  So potentially can get on LOTS of bluesheets.

-- 
110attendees mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/110attendees__;!!Emaut56SYw!iNadBWCwsomBVH5GXHCZ1Y80vP807VTSCFyjQFmPXQ13SntjzFd3u0buFulSmIMcHw$

---

From: Tim Chown <[email-masked]>
Date: Fri, 12 Mar 2021 14:51:18 +0000

> On 12 Mar 2021, at 14:47, Stewart Bryant <[email-masked]> wrote:
> 
>> On 12 Mar 2021, at 14:42, Robert Moskowitz <[email-masked]> wrote:
>> 

I had no idea you needed to “sign” a sheet; I had maybe naively assumed connecting to the Meetecho room counted the same way, given we are all logged in to be able to join Meetecho.

Tim

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 12 Mar 2021 09:54:02 -0500

> I had no idea you needed to “sign” a sheet; I had maybe naively assumed connecting to the Meetecho room counted the same way, given we are all logged in to be able to join Meetecho.

Meetecho has a "feature" to automate the bluesheet function.  Is that 
good or bad?

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 12 Mar 2021 14:54:48 +0000

>    I had no idea you needed to “sign” a sheet; I had maybe naively assumed connecting to the Meetecho room counted the same way, given we are all logged in to be able to join Meetecho.

For the main IETF meetings using meetecho, you don't have to sign it's handled automatically.  (It didn't for the first one)

For interims that use other conference systems there is a place you have to sign in.

I am now tempted to attend all meetings for 30 seconds to get signed up for all meetings.  And then when some third-party lawyer comes to me I have deniability.

---

From: Tim Chown <[email-masked]>
Date: Fri, 12 Mar 2021 14:55:21 +0000

> On 12 Mar 2021, at 14:54, Robert Moskowitz <[email-masked]> wrote:
> 
> Meetecho has a "feature" to automate the bluesheet function.  Is that good or bad?

For me, good, but I guess other people’s mileage may vary.

Tim

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 12 Mar 2021 15:56:43 +0100

> I am now tempted to attend all meetings for 30 seconds to get signed up for all meetings.  And then when some third-party lawyer comes to me I have deniability.

https://www.ietf.org/jabber/logs/asdf/2021-03-11.html

No such deniability.
We know exactly when you joined/left.
We are watching you!

Grüße, Carsten

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 12 Mar 2021 09:57:52 -0500

> For me, good, but I guess other people’s mileage may vary.

It was often a pain to find the bluesheet to sign.  And as a chair, to 
make sure the sheet made the rounds.  For this it is good.

For the legal use, I wonder.  Perhaps Rich has it right.

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 12 Mar 2021 10:03:12 -0500

> We know exactly when you joined/left.

So are we going to use blockchain for e-bluesheets to maintain who is 
where when?

I mean you GOT to use blockchain.  It is the answer to all questions.

---

From: "Salz, Rich" <[email-masked]>
Date: Fri, 12 Mar 2021 15:04:15 +0000

>    For the legal use, I wonder.  Perhaps Rich has it right.

Almost definitely not. :)  For those who really care, https://www.ietf.org/about/administration/legal-requests/

---

From: Jim Reid <[email-masked]>
Date: Fri, 12 Mar 2021 15:06:49 +0000

> On 12 Mar 2021, at 15:03, Robert Moskowitz <[email-masked]> wrote:
> 
> So are we going to use blockchain for e-bluesheets to maintain who is where when?

Nah. Quantum bluesheets. Because..... quantum!

And Rich will get his plausible deniability because of superpositioning.

I think I might be on to something...

---

From: "Stuart William Card" <[email-masked]>
Date: Fri, 12 Mar 2021 10:28:47 -0500

In FTF, I have signed blue sheets if I participated at all in the
deliberations (however briefly) or stayed for a substantial fraction of
the session time (even if I slept), but have not signed if I poked my head
into the room and found they were not discussing what I had expected. So
if I jumped between sessions midway through, touching down briefly in a
third in between, I typically would have signed 2 sheets. I had no idea
this implied I was Jamie Madrox (the Multiple Man from Marvel Comics),
able to be in both sessions for their entire durations.

>
> But:
>
>     - Sometimes you end up signing more than one blue sheet when you
> change rooms.  Although I guess if this is a concern you don't have
> to.
> Since there is the legal use of blue sheets, I might assume, once you are
> in a session, you are on that one's blue sheet forever.Â  So potentially
> can get on LOTS of bluesheets.
>
> https://www.ietf.org/mailman/listinfo/110attendees
>

-- 
Stuart W. Card, VP & Chief Scientist
Critical Technologies Inc. (CTI)
<[email-masked]>

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 12 Mar 2021 16:43:00 +0000

> From: 110attendees <[email-masked]> On Behalf Of Carsten Bormann

I don't think that what Rich meant: you can actually be signed in for several simultaneous meetings and remain signed in for the whole session, proving which you're actually paying attention to will be a little trickier...
J.

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 12 Mar 2021 11:58:46 -0500

> I don't think that what Rich meant: you can actually be signed in for several simultaneous meetings and remain signed in for the whole session, proving which you're actually paying attention to wil…
'Easy' to be in multiple jabber rooms.

More challenging to be in multiple meetechos.

---

From: Michael StJohns <[email-masked]>
Date: Fri, 12 Mar 2021 12:08:13 -0500

On 3/12/2021 11:58 AM, Robert Moskowitz wrote:
>> I don't think that what Rich meant: you can actually be signed in for 
>> several simultaneous meetings and remain signed in for the whole 
>> session, proving which you're actually paying attention to will be a 
>> little trickier...
>> J.
I really want Meetecho to add transcription (and it would be cool if it 
added translation).   cf Live Transcribe and Google Translate.   If I 
could get captioning for each meeting, being able to track multiple 
meetings could actually work.

Mike

---

From: Andrew Campling <[email-masked]>
Date: Fri, 12 Mar 2021 17:22:51 +0000

On 3/12/2021 17:08, Michael StJohns wrote:

> I really want Meetecho to add transcription (and it would be cool if it added translation).   cf Live Transcribe and Google Translate.   If I could get captioning for each meeting, being able to track multiple meetings could actually work.

Integration with a tool like Otter.Ai might help with transcription and live captions.  Adding in Krisp or similar could give benefits on sound, eg with echo and noise cancellation etc.  

Andrew

---

From: John C Klensin <[email-masked]>
Date: Fri, 12 Mar 2021 13:59:57 -0500

--On Friday, March 12, 2021 12:08 -0500 Michael StJohns
<[email-masked]> wrote:

> I really want Meetecho to add transcription (and it would be
> cool if it added translation).   cf Live Transcribe and
> Google Translate.   If I could get captioning for each
> meeting, being able to track multiple meetings could actually
> work.

Also benefits for people whose English is not wonderful,
especially when listening to others whose English isn't either
(but from different language backgrounds) and for anyone whose
hearing is marginal.  I'm not confident that either of those
technologies would work well enough and enough of the time, but
it would certainly be worth trying.

    john

---

From: Michael StJohns <[email-masked]>
Date: Fri, 12 Mar 2021 14:09:36 -0500

> it would certainly be worth trying.

I'm kind of awed by how good Live Transcribe is even in a noisy 
environment.  The same technology seems to be underpinning the 
conversation  and transcriptions modes of Google Translate.  It even can 
understand me singing...

Mike

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 12 Mar 2021 14:13:58 -0500

Definitely Meetecho had improvements from last time as Mobile worked as
well as desktop and can easily switch between the two and I guess could
even present from mobile if you had to.

Also the Timezone option was very helpful!

Nice having all content and agenda for each WG listed in the agenda link.

Kind Regards

Gyan
On Fri, Mar 12, 2021 at 2:09 PM Michael StJohns <[email-masked]>

-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: Gyan Mishra <[email-masked]>
Date: Fri, 12 Mar 2021 14:15:56 -0500

Not all WGs had a sign in bluesheet link on the agenda button.

*Gyan Mishra*