Subject: [110attendees] Meet me in gather.town

From: Lars Eggert <[email-masked]>
Date: Mon, 8 Mar 2021 10:13:37 +0200

Hi,

I wanted to let you know that I'll try to be in gather.town before and after the sessions each day, as well as in the breaks. Please stop by just to say hi, or with any questions or issues you may have.

I'm also happy to schedule meetings outside of gather.town at other times; please send email.

Thanks,
Lars Eggert
Incoming IETF Chair

---

From: Loganaden Velvindron <[email-masked]>
Date: Mon, 8 Mar 2021 12:16:53 +0400

I'm quite impressed by gather.town and all of the details that the
meeting team have included in the venue. Almost feels
like a physical IETF venue. There's a huge attention to details.

On Mon, Mar 8, 2021 at 12:14 PM Lars Eggert <[email-masked]> wrote:
> --
> 110attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/110attendees