Subject: [110attendees] Thank you for making Gather Town workable!

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 11 Mar 2021 07:07:04 -0600

I'm told that the IETF Secretariat did a lot of work on Gather Town over
the past year, and it really shows. This is the first virtual IETF that
I've been able to bump into people and chat in a meaningful way.

I hope we keep using it during in-person meetings (and I'm sure that our
first in-person meetings will have lots of remote attendees, so this will
still be a great tool).

Four stars. Would recommend.

Best,

Spencer

---

From: Tim Chown <[email-masked]>
Date: Thu, 11 Mar 2021 14:55:37 +0000

> On 11 Mar 2021, at 13:07, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> I'm told that the IETF Secretariat did a lot of work on Gather Town over the past year, and it really shows. This is the first virtual IETF that I've been able to bump into people and chat in a meaningful way. 
> 
> I hope we keep using it during in-person meetings (and I'm sure that our first in-person meetings will have lots of remote attendees, so this will still be a great tool).
> 

Yes, this has been excellent, thank you to all who worked on it.

Tim

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 11 Mar 2021 09:50:38 -0600

It also turns out that I'm shy on Gather Town, too. But walking up to
people works, and if two groups are talking too close together, they just
move apart. It's almost like a ... hallway.

---

From: Michael StJohns <[email-masked]>
Date: Thu, 11 Mar 2021 11:23:43 -0500

On 3/11/2021 10:50 AM, Spencer Dawkins at IETF wrote:
> people works, and if two groups are talking too close together, they 
> just move apart. It's almost like a ... hallway.
>
The first version of Gather the IETF used had a control for interaction 
distance - you could select one of I think three interaction distances, 
but the control wasn't obvious and got removed by the next IETF.  For 
this  current version, they've added back in an interaction distance 
control mode called "quiet mode" - Control-U or go into your control 
panel to set/clear it. In quiet mode you have to be adjacent to someone 
to talk to them so the people just passing by won't cause a video to pop 
up.  Out of quiet mode you interact with people up to about 5 squares away.

Or if you keep getting interrupted, there's always one of the private 
spaces off to the side where you interact with all of the people in the 
space regardless of the quiet mode setting, but with no one else.

I'm impressed both with how far this has come since the first version 
and all of the work the Secretariat has done to customize our space.

Mike

> On Thu, Mar 11, 2021 at 8:55 AM Tim Chown <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     > On 11 Mar 2021, at 13:07, Spencer Dawkins at IETF
>     <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     > I'm told that the IETF Secretariat did a lot of work on Gather
>     Town over the past year, and it really shows. This is the first
>     virtual IETF that I've been able to bump into people and chat in a
>     meaningful way.
>     >
>     > I hope we keep using it during in-person meetings (and I'm sure
>     that our first in-person meetings will have lots of remote
>     attendees, so this will still be a great tool).
>     >

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 11 Mar 2021 11:33:13 -0500

On 3/11/21 8:07 AM, Spencer Dawkins at IETF wrote:
> I'm told that the IETF Secretariat did a lot of work on Gather Town 
> over the past year, and it really shows. This is the first virtual 
> IETF that I've been able to bump into people and chat in a meaningful 
> way.
>
> I hope we keep using it during in-person meetings (and I'm sure that 
> our first in-person meetings will have lots of remote attendees, so 
> this will still be a great tool).
>

I was shown in the lounge the flipcards and how to use them for drawing 
up stuff.  I plugged my 20yr old Wacom tablet and it just worked to 
write on the 'paper'.  Your mouse/pad works just was well.

This was a valuable aspect of F2F that I missed.  The ability to get 
with a small group, pull out some paper, and start drawing things up.

One challenge I have had is temporarily leaving the gather.  I am 
heading off to a session.  How do I say I am offline?  All I have been 
able to do is go silent.

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 11 Mar 2021 16:41:18 +0000

Agree with the sentiments in this thread.  (Spencer, I'm still wondering if gather in a f2f meeting would work -- yes, those remote would appreciate it, but would those attending in person use it?)

Robert, thanks much for sharing -- didn't know about flip charts, sounds cool.  Can one save them or download them?

To your challenge, I too just go silent; I too would like to know if there is a better answer.

Cheers,
Kireeti.

On 3/11/21, 08:33, "110attendees on behalf of Robert Moskowitz" <[email-masked] on behalf of [email-masked]> wrote:

    [External Email. Be cautious of content]

    --
    110attendees mailing list
    [email-masked]
    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/110attendees__;!!NEt6yMaO-gk!S_dRJYRYjIbpdsVuSUlfgxCG6_425teEf3iu6TQx98HDMDs0KmxTApgzixbWp4Q$

Juniper Business Use Only

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 11 Mar 2021 12:08:11 -0500

> Robert, thanks much for sharing -- didn't know about flip charts, sounds cool.  Can one save them or download them?

Yes.  'Just' go into the lounge.  Look for a table that has a 
flipchart.  get close, press X and see what you can do.  You can even 
create a URL to share with others to work with the flipchart even if 
they are not in the room.  Or maybe it pulls them into the room; I have 
not tried this.

And download is there.  I think as svg?

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 11 Mar 2021 17:10:36 +0000

Thanks, Robert.  I’m tempted to type xyzzy :) … but will try just x.

From: Robert Moskowitz <[email-masked]>
Date: Thursday, March 11, 2021 at 09:08
To: Kireeti Kompella <kireeti=[email-masked]>, Spencer Dawkins at IETF <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: Kireeti Kompella <[email-masked]>
Subject: Re: [110attendees] Thank you for making Gather Town workable!
On 3/11/21 11:41 AM, Kireeti Kompella wrote:

Yes.  'Just' go into the lounge.  Look for a table that has a flipchart.  get close, press X and see what you can do.  You can even create a URL to share with others to work with the flipchart even if they are not in the room.  Or maybe it pulls them into the room; I have not tried this.

Cheers,

Kireeti.

On 3/11/21, 08:33, "110attendees on behalf of Robert Moskowitz" <[email-masked] on behalf of [email-masked]><mailto:[email-masked]@labs.htt-consult.com> wrote:

    able to do is go silent.

    --

    [email-masked]<mailto:[email-masked]>

    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/110attendees__;!!NEt6yMaO-gk!S_dRJYRYjIbpdsVuSUlfgxCG6_425teEf3iu6TQx98HDMDs0KmxTApgzixbWp4Q$<https://urldefense.com/v3/__https:/www.ietf.org/mailman/listinfo/110attendees__;!!NEt6yMaO-gk!S_dRJYRYjIbpdsVuSUlfgxCG6_425teEf3iu6TQx98HDMDs0KmxTApgzixbWp4Q$>

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 11 Mar 2021 11:54:24 -0600

Hi, Kireeti,

On Thu, Mar 11, 2021 at 10:41 AM Kireeti Kompella <[email-masked]>
wrote:

> Agree with the sentiments in this thread.  (Spencer, I'm still wondering
> if gather in a f2f meeting would work -- yes, those remote would appreciate
> it, but would those attending in person use it?)
>

I'm in no way good at guessing what IETF people will do, but I am pretty
sure that the answer depends on which venue we're talking about. If we were
ever back in MSP, it was trivial to find people in the halls (one floor,
one atrium, the only way you can't find someone is if you've never seen
them before, if you walk around enough). If we are ever back in London,
there are LOADS of places the person you're looking for could be located,
spread across three or four floors.

But I'm sure I will find out the answer to that question experimentally ;-)

Best,

Spencer

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 11 Mar 2021 17:57:29 +0000

Tried out a flipchart (thanks, IRTF); wandered into the bar and spent a happy 28 min doing a cryptic crossword.

Just have to explore!  (yeah, didn’t do the treasure hunt … maybe I shoulda?)

Kireeti.

Cheers,

Kireeti.

    able to do is go silent.

    --

---

From: Kireeti Kompella <[email-masked]>
Date: Thu, 11 Mar 2021 18:01:17 +0000

Sure, let’s try it.  Just realize that an incentive to gather for folks attending irl would help.  Even now, the number of people gather-ing is a small fraction of those attending (are there stats on this at various times of day?)

Kireeti.
From: Spencer Dawkins at IETF <[email-masked]>
Date: Thursday, March 11, 2021 at 09:54
To: Kireeti Kompella <[email-masked]>
Cc: Robert Moskowitz <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [110attendees] Thank you for making Gather Town workable!

Hi, Kireeti,

On Thu, Mar 11, 2021 at 10:41 AM Kireeti Kompella <[email-masked]<mailto:[email-masked]>> wrote:
Agree with the sentiments in this thread.  (Spencer, I'm still wondering if gather in a f2f meeting would work -- yes, those remote would appreciate it, but would those attending in person use it?)

I'm in no way good at guessing what IETF people will do, but I am pretty sure that the answer depends on which venue we're talking about. If we were ever back in MSP, it was trivial to find people in the halls (one floor, one atrium, the only way you can't find someone is if you've never seen them before, if you walk around enough). If we are ever back in London, there are LOADS of places the person you're looking for could be located, spread across three or four floors.

Best,

Spencer

---

From: Jonathan Morton <[email-masked]>
Date: Thu, 11 Mar 2021 20:06:24 +0200

> On 11 Mar, 2021, at 6:33 pm, Robert Moskowitz <[email-masked]> wrote:
> 
> One challenge I have had is temporarily leaving the gather.  I am heading off to a session.  How do I say I am offline?  All I have been able to do is go silent.

One option is to look up which virtual room the session is nominally assigned to, walk in there, engage quiet mode and mute.  I haven't checked whether that gets bridged to the Meetecho stream - that would be the ultimate immersion!  I noticed that there was a podium square that broadcasts to the whole room, but that probably isn't getting much use.  Incidentally, room assignments and a high-level conference agenda should be visible from outside the individual rooms, as they are in physical meetings..

This point is something I also noticed in the late evening.  At a physical meeting, I'd simply leave the building and go "home" for the night.  There's no obvious equivalent to that in Gather.  What I'd want is a mode that "shuts down" Gather and removes my avatar from the space, but gives me a way to reconnect at a moment's notice without having to find a URL.  In other words, I don't have to close the browser tab.

 - Jonathan Morton

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 11 Mar 2021 13:10:08 -0500

> This point is something I also noticed in the late evening.  At a physical meeting, I'd simply leave the building and go "home" for the night.  There's no obvious equivalent to that in Gather.  Wha…

I closed the browser window, reopened it, and I was back where I was.  I 
wonder what others saw at those times?