Subject: [111attendees] timing

From: Randy Bush <[email-masked]>
Date: Wed, 28 Jul 2021 06:18:27 -0700

ok, i gotta ask.  i probably just missed the discussion.

why the heck does the meeting start at noon pacific as opposed to seven
or eight in the morning?  is this an intentional attack on both asia and
europe in one swell foop.

randy

---

From: Vittorio Bertola <[email-masked]>
Date: Wed, 28 Jul 2021 15:31:20 +0200 (CEST)

> Il 28/07/2021 15:18 Randy Bush <[email-masked]> ha scritto:
> 
>  

It's a FAQ, and the answer is: because our first fully virtual meeting in the 5-day-6-hour format (IETF 108) started at noon "local" time, and our leadership (not sure who) concluded that changing this practice for any of the subsequent virtual meetings to make things easier for certain timezones would be unfair to those who had suffered due to this practice in earlier virtual meetings, so we're sticking with it forever, unless strong community consensus on a different practice appears.

In other words: yes, it is intentional to make Europeans suffer a lot this time, because they haven't been suffering much in past virtual meetings. So, apologies for my garbled spoken English at 2:40am :-)

-- 
Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 28 Jul 2021 15:41:25 +0200

On 28. Jul 2021, at 15:31, Vittorio Bertola <vittorio.bertola=[email-masked]> wrote:
> 
> unless strong community consensus on a different practice appears.

s/unless/until/

Let’s get this going.

Grüße, Carsten

---

From: Randy Bush <[email-masked]>
Date: Wed, 28 Jul 2021 06:45:58 -0700

so we are now ruled by a bureaucracy; and bureaucracies do not think

grrrr

randy, who is in the us pacific zone

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Jul 2021 16:03:54 +0200

I think your "in other words" is simplifying it a bit too much.

My reading of the consensus of the active community deciding (mostly
through manycouches/shmoo and IETF leadership) seems to be
that one rather sticks to a very static setup that is known to create
more suffering for more participants than instead to try to optimize
in a way that would make a mayority more comfortable but may create
more pain in a numeric minority.

As the FAQ states, i think this could easily be changed if just a large
enough number of IETF participants would chime into the actual discussion
on manycouches/shmoo, write a draft, and get at least one spporter/contributor
from every timezone hawaii to new zealand to support it. That should
move the needle.

I think to remember that that minority from New Zealand for example was not
too unhappy about this IETF timing. Compared to one that would have made
europeans more happy.

Cheers
    Toerless

On Wed, Jul 28, 2021 at 03:31:20PM +0200, Vittorio Bertola wrote:
> 111attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/111attendees

-- 
---
[email-masked]

---

From: Mirja Kuehlewind <[email-masked]>
Date: Wed, 28 Jul 2021 14:47:20 +0000

There is a draft:

https://www.ietf.org/archive/id/draft-kuehlewind-shmoo-online-meeting-01.html

And this will be discussed later today in the shmoo meeting. We will upload the slides with more background info soon.

Mirja

On 28.07.21, 16:04, "111attendees on behalf of Toerless Eckert" <[email-masked] on behalf of [email-masked]> wrote:

    Cheers
        Toerless

    -- 
    ---
    [email-masked]

---

From: Bob Hinden <[email-masked]>
Date: Wed, 28 Jul 2021 07:52:09 -0700

Hi Randy,

> On Jul 28, 2021, at 6:18 AM, Randy Bush <[email-masked]> wrote:
> 

You did miss it.   Long thread on [email-masked] in May and June.  Archives at:

https://mailarchive.ietf.org/arch/browse/manycouches/

Fun read :-)

> europe in one swell foop.

Living in Pacific Time, I actually like the Noon start.   It has given me time to prepare and have side meetings.

Bob

---

From: Alexandre Petrescu <[email-masked]>
Date: Wed, 28 Jul 2021 18:48:59 +0200

Le 28/07/2021 à 15:41, Carsten Bormann a écrit :
> On 28. Jul 2021, at 15:31, Vittorio Bertola 
> <vittorio.bertola=[email-masked]> wrote:
>> 

There is a difference in opposing noon start times and opposing UTC
references.  I oppose the latter.

Using UTC is a big source of errors: artificial two-step conversion and
and an ambiguity of a third step which is the daylight savings (UTC does
not respect daylight savings, and UTC is the same as London times some
times).

Time should be talked about in terms of geography (cities, oceans, what
have you) but not in absolute terms like 'Unviersal'.  There is no
Universal time however one might turn it.

UTC is an anchor to go to when one does not have where to go to.  But it 
does not really exist.

Alex

---

From: "John Levine" <[email-masked]>
Date: 28 Jul 2021 17:14:03 -0400

It appears that Alexandre Petrescu <[email-masked]> said:
>Using UTC is a big source of errors: ...

I have to completely disagree.

In my experience, people's idea of what timezone they are in is
frequently wrong, even quite well educated people. Last year I had to
explain to a Harvard Law student when the US time changed that EST and
EDT are different, and the only reliable way to tell students from
Asia what time an online class starts is to give them the UTC time.

Here in the IETF we are spread across at least ten time zones that have at least three
different schedules for summer/winter time, along with several more that keep the same
time all year.  The only reliable way to tell us all when something happens is to tell
us in UTC.

R's,
John

---

From: Carsten Bormann <[email-masked]>
Date: Wed, 28 Jul 2021 23:19:00 +0200

> I have to completely disagree.

+1

NOT using UTC is a big source of errors. (FTFY)

But this is totally unrelated to the issue at hand.

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Jul 2021 23:25:35 +0200

Does Webex by now allow you to enter UTC ?

I don't think it does explicitly, and if it stil doesn't that is still a
very annoying issue for recurring meetings. 

For example for our weekly NomCom meetings i can already see
how folks will be confused when DST ends differently in
different parts of the planet and you have to figure out which
the original TZ was in which the recurring meeting was done
during those weeks.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Chukwuka Odele <[email-masked]>
Date: Wed, 28 Jul 2021 22:27:48 +0100

Hello

You guys shouldn’t be complaining about the timing for any of the events.
At all.

I live in Africa and mosts of the events takes place just after my working
hours and/or at night time when I’m supposed to be sleeping after work.

But I still have to stay awake.

And more over, I have power outages issues but I’m not complaining.you
peeps abroad have 24/7 power supply.

I have to power up my generator which uses a lot of petrol.

Pls no one should complain about timing or what have you, please.

Thanks.

Best,
Chuks.

-- 
Sent from my iPhone

---

From: Luigi IANNONE <[email-masked]>
Date: Wed, 28 Jul 2021 21:29:20 +0000

You can select the "UTC+00:00 Azores" time zone 
(kind of a workaround though..)

Ciao

L.

> -----Original Message-----
> From: 111attendees [mailto:[email-masked]] On Behalf Of
> Toerless Eckert
> Sent: Wednesday, July 28, 2021 23:26
> To: Carsten Bormann <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [111attendees] timing
> 
> I don't think it does explicitly, and if it stil doesn't that is still a very annoying
> issue for recurring meetings.
> 
> For example for our weekly NomCom meetings i can already see how folks
> will be confused when DST ends differently in different parts of the planet
> and you have to figure out which the original TZ was in which the recurring
> meeting was done during those weeks.
> 
> Cheers
>     Toerless
> 
>

---

From: Chukwuka Odele <[email-masked]>
Date: Wed, 28 Jul 2021 22:35:18 +0100

Hello All

https://www.worldtimebuddy.com

Everyone can  visit the website above to get time zone issues resolved.

Scroll down the page and click mobile App.

They should have an iOS App and Android App.

Not Sure for PC AND iMAC.( But you can visit the website).

Thanks.

Best,
Chuks

-- 
Sent from my iPhone

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Wed, 28 Jul 2021 18:38:17 -0300

The only sensible way of specifying time is in UTC offsets. It's bizarre 
that we, of all people, are having this argument :-)

I *hate* it, and hate with a big H, when people send me appointments in 
things like "Mountain Time" or "Pacific Time". And you would all hate me 
if I sent things in "America/Montevideo" time. I only know that 
America/Montevideo is UTC-3 because I happen to live there.

Let's stop the nonsense, we have the tools to do it!

:-)

/Carlos

---

From: Chukwuka Odele <[email-masked]>
Date: Wed, 28 Jul 2021 22:39:56 +0100

Hello

Pls someone help,

I guess the “dispatch” group was for new ideas.
( that was for yesterday.)

Now I see no “dispatch” group on the agenda.

So please , what group are new ideas now discussed?

Thanks
Best,
Chuks.

-- 
Sent from my iPhone

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 28 Jul 2021 23:46:39 +0200

Right. Thats i think what i did some time ago, but
when i look up Azores, it is part of portugal and
the wiki page does not explain whether or not it has DST.

Do you want to bet whether or not that webex Azores TZ
comes with or without DST ? If it comes with DST its
useless.

Cheers
    toerless

-- 
---
[email-masked]

---

From: Luigi IANNONE <[email-masked]>
Date: Wed, 28 Jul 2021 21:50:46 +0000

You are right 

https://en.wikipedia.org/wiki/Time_in_Portugal#:~:text=Daylight%20saving%20time%20(locally%20known,use%20UTC%2B00%3A00.

Says Azores' UTC+00:00 is actually Azores' DST.... useless...

Ciao

L.

> From: Toerless Eckert [mailto:[email-masked]]
> Sent: Wednesday, July 28, 2021 23:47
> To: Luigi IANNONE <[email-masked]>
> Cc: Carsten Bormann <[email-masked]>; [email-masked]
> Right. Thats i think what i did some time ago, but when i look up Azores, it is
> part of portugal and the wiki page does not explain whether or not it has DST.
> 
> Do you want to bet whether or not that webex Azores TZ comes with or
> without DST ? If it comes with DST its useless.
> 
> Cheers
>     toerless
> 
> > You can select the "UTC+00:00 Azores" time zone (kind of a workaround
> > though..)
> >
> > Ciao
> >
> > L.
> >
> >
> > > From: 111attendees [mailto:[email-masked]] On Behalf
> > > Of Toerless Eckert
> > > I don't think it does explicitly, and if it stil doesn't that is
> > > still a very annoying issue for recurring meetings.
> > >
> > > For example for our weekly NomCom meetings i can already see how
> > > folks will be confused when DST ends differently in different parts
> > > of the planet and you have to figure out which the original TZ was
> > > in which the recurring meeting was done during those weeks.
> > >
> > > Cheers
> > >     Toerless
> > >
> > >

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 28 Jul 2021 22:06:30 +0000

I believe several people have tried to explain this.

To present a new idea, you need to write it up. That should be easy. You can ignore the other messages about “markdown” and “xml2rfc” and such. Just write enough to explain your idea.

And then you need to find a place to discuss it.  That can be harder, expecially for someone new to the IETF.  I suggest that once you did step one above (“write up your idea”), you post to the general [email-masked]<mailto:[email-masked]> mailing list with a summary and ask where to take it up.

---

From: Mark Andrews <[email-masked]>
Date: Thu, 29 Jul 2021 08:07:03 +1000

One hard part is actually having the days listed as Monday, Tuesday, Wednesday instead of Day 1, Day 2, Day 3.  It is Thursday here but we are on Wednesday’s program. Off by 24 hours errors are easy to make.  Even setting the calendar to the local time zone doesn’t change the titles in the schedule.  You have to look for the (+1) on the times.

> On 29 Jul 2021, at 07:50, Luigi IANNONE <[email-masked]> wrote:
> 
> You are right 
> 

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742              INTERNET: [email-masked]

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Thu, 29 Jul 2021 07:17:08 +0900

Dear Mark and others,

This is a good point for the good organization of global meetings. For
me, living in Japan, the current timing is good. It is very early on the
morning. In contrast, in Europe, some colleagues have complained (yes,
everybody has the right to complain) about having the meeting late at
night. However, it is not "in the middle of the night" for neither of
us, which is perfect for such a global event.

Regarding the time. I had many mistakes by the date being specified in
some TZ and then it being translated by nonsense application, browser,
or whatever, so I missed the correct time. All times must be in UTC and
they must be explicitly told (adding UTC to the time). In addition, as
Mark points, the day used as label is another problem, although using
the relative day is still a problem. Days must be derived from the UTC
time, so a "date and time" must be used and organizers must be aware of
both the UTC *time* and *date* of a meeting. Applications can understand
this and replace it by the correct name of the day and/or a label such
as proposed by Mark.

Regards,
Pedro

-- 
Pedro Martinez-Julia
Network Architecture Laboratory, Network Research Institute
National Institute of Information and Communications Technology (NICT)
4-2-1, Nukui-Kitamachi, Koganei, Tokyo 184-8795, Japan
Email: [email-masked]
---------------------------------------------------------
*** Entia non sunt multiplicanda praeter necessitatem ***

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 29 Jul 2021 00:21:21 +0200

Btw: If you are writing something now and not multiplexing like me,
you are missing SHMOO WG which is where this is all authoritatively
discussed right now ;-)

Cheers
    Toerlss

-- 
---
[email-masked]

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Thu, 29 Jul 2021 07:25:21 +0900

> you are missing SHMOO WG which is where this is all authoritatively

Dear Toerless,

I am multiplexing but on other meetings. I hope SHMOO WG to reach a good
point on this. Please, keep us (in the list) informed. Thank you.

Regards,
Pedro

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 29 Jul 2021 00:31:13 +0200

Watch the recording on youtube ;-))

---

From: Nigel Hickson <[email-masked]>
Date: Wed, 28 Jul 2021 23:32:11 +0100

Indeed Schmoo good session.

On Wed, 28 Jul 2021, 23:21 Toerless Eckert, <[email-masked]> wrote:

> > > One hard part is actually having the days listed as Monday, Tuesday,
> Wednesday instead of Day 1, Day 2, Day 3.  It is Thursday here but we are
> on Wednesday’s program. Off by 24 hours errors are easy to make.  Even
> setting the calendar to the local time zone doesn’t change the titles in
> the schedule.  You have to look for the (+1) on the times.
> > >

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Thu, 29 Jul 2021 07:33:59 +0900

> Watch the recording on youtube ;-))

Nice point. I did not consider it, but it allow us to use 2x (or more)
and have our own summary of the session :-D.

Regards,
Pedro

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 29 Jul 2021 00:47:22 +0200

Or 0.5 speed to listen to comments of some high-speed contributors ;-)

---

From: Pedro Martinez-Julia <[email-masked]>
Date: Thu, 29 Jul 2021 07:52:08 +0900

> Or 0.5 speed to listen to comments of some high-speed contributors ;-)

Right...

Regards,
Pedro

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 29 Jul 2021 02:14:51 +0200

> Does Webex by now allow you to enter UTC ?

They use the word “Reykjavik” for that, but yes.

Grüße, Carsten

(Azores is wrong, they have DST.)

---

From: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Date: Wed, 28 Jul 2021 21:23:31 -0300

Back in 2010-ish our government introduced DST with complete disregard if the fact that we were by then living in a connected world. They decided on DST with one week to go.

Of course neither the TZDB had time to be updated in time, nor Android or Windows.

So we used “Greenland” as the timeZone for our meetings that summer.

I don’t know enough English to express how bizarre, alien and far away Greenland seems from the green pampas of Uruguay. So we remember fondly the summer that govmt cluelesness brought us closer to such a far away land

/Carlos

via Newton Mail

On Wed, Jul 28, 2021 at 21:14, Carsten Bormann <[email-masked]> wrote:

Grüße, Carsten

--
111attendees mailing list
[email-masked]
ietf.org/mailman/listinfo/111attendees

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 29 Jul 2021 02:34:15 +0200

Hah. Nice. But still stupid not to show a pure UTC option.
Who the heck is supposed to know DST rules for all UTC+0 options ?

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Wed, 28 Jul 2021 20:36:43 -0400

The daylight savings time fetish is really quite weird. Claims are made
about the amount of money/ time will be saved that invariably turn out to
be references to other predictions.

Such studies invariably make claim to 'the farmers' as beneficiaries who
invariably turn out to oppose or be indifferent because farming follows the
sun. It really is quite weird.

I strongly suspect that the real attraction is bullying. It makes certain
people happy to think that they are responsible for a change that will
force the entire country to get up an hour earlier. The tell here of course
being that no daylight savings in history has proposed giving people an
extra hour in bed.

And of course, the leap second bullies are playing exactly the same game.
The astronomers use TAI always have, always will. In the unlikely event
ships are forced to fall back on using time to determine the longitude,
they will use a rack of corrections tables. Oh and solar noon varies by
almost a quarter of an hour over the course of a year where I come from so
the chance of me living long enough for accumulated drift due to lack of
leap seconds being noticable is quite small.

On Wed, Jul 28, 2021 at 8:24 PM Carlos Marcelo Martinez Cagnazzo <
[email-masked]> wrote:

> Back in 2010-ish our government introduced DST with complete disregard if
> the fact that we were by then living in a connected world. They decided on
> DST with one week to go.
>
> I don’t know enough English to express how bizarre, alien and far away
> Greenland seems from the green pampas of Uruguay. So we remember fondly the
> summer that govmt cluelesness brought us closer to such a far away land
>
> /Carlos
>
> via Newton Mail
> <https://cloudmagic.com/k/d/mailapp?ct=pi&cv=10.0.58&pv=14.6&source=email_footer_2>
>
> <https://tr.cloudmagic.com/h/v6/link-track/1.0/1627518228180870-ebb13698-2d69-6027-b8ce-5a21b4a65ddc/1627518211/96f2d3060286ecbab9150cfe7cb38c63/e23a57fcd99793b9592986ff1f72c694/dd4129f3b83a38080e0e96f001d56fc3?redirect_uri=https://www.ietf.org/mailman/listinfo/111attendees>
>
> --

---

From: "Bron Gondwana" <[email-masked]>
Date: Thu, 29 Jul 2021 13:56:54 +1000

It's amazing how much easier it was with high quality headphones to understand some of those faster people than when I took them off for a while and listened through my monitor's speakers.

--
  Bron Gondwana, CEO, Fastmail Pty Ltd
  [email-masked]

---

From: Göran Selander <[email-masked]>
Date: Thu, 29 Jul 2021 10:40:55 +0000

I think it’s amazing how much easier it is even with just hands-free type headphones to understand those faster people talking from a different continent than being in the same hotel conference room with average configuration of mic and speakers.

From: 111attendees <[email-masked]> on behalf of Bron Gondwana <[email-masked]>
Date: Thursday, 29 July 2021 at 05:57
To: "[email-masked]" <[email-masked]>
Subject: Re: [111attendees] timing

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 29 Jul 2021 13:05:01 +0200

> I think it’s amazing how much easier it is even with just hands-free type headphones to understand those faster people talking from a different continent than being in the same hotel conference roo…

Yep.

Now imagine

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 29 Jul 2021 13:09:24 +0200

Yep.

Now imagine the people at the speaking end would take care as much (i.e., just a little).

E.g., compare Lars’ muffled appearance in the plenary yesterday with Jay’s highly intelligible speech.
I had no trouble understanding either, but it required significantly more effort to understand the from-under-a-wool-blanket sound.
Mental capacity you need to invest in sheer understanding is then not available for processing what was said.
It is so easy to be a more effective speaker...

Grüße, Carsten

---

From: Vasilenko Eduard <[email-masked]>
Date: Thu, 29 Jul 2021 11:22:59 +0000

> I strongly suspect that the real attraction is bullying. It makes certain people happy to think that they are responsible for a change that will force the entire
It is the human nature – it is everywhere. Look to many RFCs.

Ed/
From: 111attendees [mailto:[email-masked]] On Behalf Of Phillip Hallam-Baker
Sent: Thursday, July 29, 2021 3:37 AM
To: Carlos Marcelo Martinez Cagnazzo <[email-masked]>
Cc: [email-masked]; Carsten Bormann <[email-masked]>; Toerless Eckert <[email-masked]>
Subject: Re: [111attendees] timing

The daylight savings time fetish is really quite weird. Claims are made about the amount of money/ time will be saved that invariably turn out to be references to other predictions.

Such studies invariably make claim to 'the farmers' as beneficiaries who invariably turn out to oppose or be indifferent because farming follows the sun. It really is quite weird.

I strongly suspect that the real attraction is bullying. It makes certain people happy to think that they are responsible for a change that will force the entire country to get up an hour earlier. The tell here of course being that no daylight savings in history has proposed giving people an extra hour in bed.

And of course, the leap second bullies are playing exactly the same game. The astronomers use TAI always have, always will. In the unlikely event ships are forced to fall back on using time to determine the longitude, they will use a rack of corrections tables. Oh and solar noon varies by almost a quarter of an hour over the course of a year where I come from so the chance of me living long enough for accumulated drift due to lack of leap seconds being noticable is quite small.

On Wed, Jul 28, 2021 at 8:24 PM Carlos Marcelo Martinez Cagnazzo <[email-masked]<mailto:[email-masked]>> wrote:
Back in 2010-ish our government introduced DST with complete disregard if the fact that we were by then living in a connected world. They decided on DST with one week to go.

/Carlos
via Newton Mail<https://cloudmagic.com/k/d/mailapp?ct=pi&cv=10.0.58&pv=14.6&source=email_footer_2>

On Wed, Jul 28, 2021 at 21:14, Carsten Bormann <[email-masked]<mailto:[email-masked]>> wrote:

Grüße, Carsten

--
111attendees mailing list
[email-masked]<mailto:[email-masked]>
ietf.org/mailman/listinfo/111attendees<https://tr.cloudmagic.com/h/v6/link-track/1.0/1627518228180870-ebb13698-2d69-6027-b8ce-5a21b4a65ddc/1627518211/96f2d3060286ecbab9150cfe7cb38c63/e23a57fcd99793b9592986ff1f72c694/dd4129f3b83a38080e0e96f001d56fc3?redirect_uri=https://www.ietf.org/mailman/listinfo/111attendees>
--
111attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/111attendees

---

From: Tero Kivinen <[email-masked]>
Date: Thu, 29 Jul 2021 15:33:58 +0300

Mark Andrews writes:
> Wednesday instead of Day 1, Day 2, Day 3.  It is Thursday here but
> we are on Wednesday’s program. Off by 24 hours errors are easy to
> make.  Even setting the calendar to the local time zone doesn’t
> change the titles in the schedule.  You have to look for the (+1) on
> the times. 

Hmmm... Day 1, Day 2 etc would have been one option to solve the
weekday problem. Nobody proposed that when the code was written so it
was never really considered. The agenda is quite hard coded to have
specific days and each meeting is inside one day, and having date
change based on the timezone would have been hard. I.e., showing that
Monday Session I starts on Monday 22:00 local time, but then there
would need to be new date heading between Monday Session I and Monday
Session II when using my local time as Monday Session II actually
starts on Tuesdays 00:30 for me.

So I decided to keep the date structure and headers as they are. Also
as IETF did have / do have some structure during the week (codesprint,
hackathon on Saturday, hackathon, newcomers orinentation, welcoming
reception on Sunday, Plenary on Wednesdays etc) I assumed it would be
easier for people who has participated regular IETF to understand the
agenda in that way.

Note, that when you move mouse over the timeslot fields of the agenda
you get this tooltip which shows you the full starting and ending date
and time of the session in 4 different timezones (meeting, local,
selected, and UTC). And it also tells you that event will be starting
in 7 hours. I did assume that people living on different weekday than
the meeting is, do have issues with the agenda, so I added that
tooltip to make sure they can properly see the date and weekday of the
session without them having to do (+1) or (-1) calculations. I tried
to keep the agenda time fields narrow enough to be usable, so thats
why it just uses the (+1) or (-1) shorthand to remind you the event is
on different day.
-- 
[email-masked]

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 29 Jul 2021 14:39:43 +0200

Le 28/07/2021 à 23:14, John Levine a écrit :
> explain to a Harvard Law student when the US time changed that EST 
> and EDT are different, and the only reliable way to tell students 
> from Asia what time an online class starts is to give them the UTC 
> time.

It easy for one person to tell many students a single time (UTC), but it
is difficult for each student to convert that to their particular case.

It is difficult for one person to make many conversions each dedicated
to a student; but that will make it easy for each student :-)

When that person wants to make many conversions then one person would
like to make direct conversions, without going to UTC, to make the task
just a little simpler.

It is difficult for the person to imagine all the students, and their
regions, that might come to the lecture, and where they might come from.
  The solution to that would be to reduce the number of time zones, or to
simplify them.

If we had simpler time zones then we'd see a shorter unfolding menu of
times in the IETF Agenda.

Alex

> 
> Here in the IETF we are spread across at least ten time zones that 
> have at least three different schedules for summer/winter time,
> along with several more that keep the same time all year.  The only 
> reliable way to tell us all when something happens is to tell us in 
> UTC.
> 
> R's, John
> 
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 29 Jul 2021 14:48:09 +0200

Le 28/07/2021 à 23:27, Chukwuka Odele a écrit :
> Hello
> 
> 
> You guys shouldn’t be complaining about the timing for any of the 
> events.  At all.
> 
> 
> I live in Africa and mosts of the events takes place just after my 
> working hours and/or at night time when I’m supposed to be sleeping 
> after work.
> 
> 

Chuks,

It is a refreshing perspective, thanks for telling it.

A simpligying solution of the UTC referral might mean less algorithms, 
and so less power (petrol) required to perform.

Alex

> 
> On Wed, 28 Jul 2021 at 10:19 PM, Carsten Bormann <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>      >
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/111attendees>
> 
> -- 
> Sent from my iPhone
>

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 29 Jul 2021 14:52:50 +0200

Le 28/07/2021 à 23:39, Chukwuka Odele a écrit :
> Hello
> 
> 
> Pls someone help,
> 
> 
> I guess the “dispatch” group was for new ideas. ( that was for
> yesterday.)
> 
> 

I suspect 'dispatch@...' is an email alias.

There are two kinds of such aliases at IETF.  Those who go to a set of
persons but not to the sender (the 'dispatch@...', supposedly), and
those who go to all including the sender (aka an email list, like this one).

Post the new idea here to this email list.  It is then possible to tell
whether this idea is for this or that Working Group or this or that
email list at IETF, or a new one to make if possible.

Alex

> 
> 
> Thanks Best, Chuks.
> 
> On Wed, 28 Jul 2021 at 10:35 PM, Chukwuka Odele
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Hello All
> 
> 
> https://www.worldtimebuddy.com <https://www.worldtimebuddy.com>
> 
> 
> Best, Chuks
> On Wed, 28 Jul 2021 at 10:29 PM, Luigi IANNONE 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> -----Original Message----- From: 111attendees
>> [mailto:[email-masked]
> <mailto:[email-masked]>] On Behalf Of
>> Toerless Eckert Sent: Wednesday, July 28, 2021 23:26 To: Carsten
>> Bormann <[email-masked] <mailto:[email-masked]>> Cc:
>> [email-masked] <mailto:[email-masked]> Subject: Re:
>> [111attendees] timing
>> 
> how folks
>> Cheers Toerless
>>> -- 111attendees mailing list [email-masked]
>>> <mailto:[email-masked]> 
>> -- --- [email-masked] <mailto:[email-masked]>
>> 
>> -- 111attendees mailing list [email-masked]
>> <mailto:[email-masked]> 
> -- 111attendees mailing list [email-masked]
> <mailto:[email-masked]> 
> -- Sent from my iPhone
> -- Sent from my iPhone

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 29 Jul 2021 16:37:43 +0200

AFAIK, it is quite the opposite of what you say, see also:
https://en.wikipedia.org/wiki/Coordinated_Universal_Time

UTC does minimize the amount of errors and conversion steps you need
to do when collaborating internationally. If your reference time is
some TZ, you need to understand not only your own local TZ offset and
DST rules, but also that of the reference TZ offset and DST rules.
And you effectively translate from one to the other going through UTC.
When UTC is your reference you only need to understand your local TZ
offset and DST rules.

As to whether or not UTC exists, thats a matter of "exists" wrt to
TZ. I guess your "exist" is that only those TZ exist that are adopted
by some territorial entity. And while Ghana and Iceland adopt UTC+0, no DST,
i would agree that recommending some countries whose TZ rules nobody
knows is but a hack for the normal user.

Nevertheless, adoption of TZ by territorial governments is but one
type of adoption/existance. UTC is the universal standard in aviation and militaries as
well as i think a lot ofthernationally coordinated organizations are
adopting UTC directly without a need to declare themselves to be
in Ghana or Iceland. The same is logical for IETF.

Of course, we may not need to call it UTC. NATO for example
calls UTC ZULU time. If we wanted to confuse the heck out of
participants to make a good joke & pun (which is always a good
reason to confuse people IMHO), we could call it iTime (Internet Time, IETF time).

Cheers
    Toerless

---

From: Diego Dujovne <[email-masked]>
Date: Thu, 29 Jul 2021 11:46:14 -0300

What I generally do is to ask Google: what time is UTC?

(no interest in good writing when Google understands anyway)
Then I calculate the difference myself.
Regards,

                        Diego

---

From: Adnan Rashid <[email-masked]>
Date: Thu, 29 Jul 2021 16:51:23 +0200

if are on the following link

https://datatracker.ietf.org/meeting/111/agenda/#2021-07-28-110000

then on the right panel, there is "local time"

   - Showing America/Los_Angeles time
   - Meeting time | Local time | UTC

-- 

Regards,

ADNAN

---

From: "Boris Khasanov" <[email-masked]>
Date: Thu, 29 Jul 2021 17:57:05 +0300

Hi,

Agree, local time is quite useful feature on datatracker.ietf.org

SY,

Boris

From: 111attendees <[email-masked]> On Behalf Of Adnan Rashid
Sent: Thursday, July 29, 2021 5:51 PM
To: Diego Dujovne <[email-masked]>
Cc: [email-masked]; Alexandre Petrescu <[email-masked]>; Toerless Eckert <[email-masked]>
Subject: Re: [111attendees] timing

*	Showing America/Los_Angeles time
*	Meeting time | Local time | UTC

On Thu, Jul 29, 2021 at 4:47 PM Diego Dujovne <[email-masked] <mailto:[email-masked]> > wrote:

Regards,

                        Diego 

On Thu, Jul 29, 2021 at 11:38 AM Toerless Eckert <[email-masked] <mailto:[email-masked]> > wrote:

Cheers
    Toerless

 

-- 

Regards,  

ADNAN

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 29 Jul 2021 17:12:13 +0200

Le 29/07/2021 à 16:46, Diego Dujovne a écrit :
> image.png

It's a two-step process: ask Google, then calculate difference.

Ideally there should be just one step.

Alex

> Regards,
> 
>                          Diego
> 
> On Thu, Jul 29, 2021 at 11:38 AM Toerless Eckert <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     <https://en.wikipedia.org/wiki/Coordinated_Universal_Time>
>

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 29 Jul 2021 11:20:16 -0400

> working hours and/or at night time when I’m supposed to be sleeping 

This is why each IETF is in a different region with different times to 
share the pain.  For IETF109 I worked 3rd shift.  Up at night had 
breakfast and went to bed.

> peeps abroad have 24/7 power supply.

Major storm Saturday evening prior and I was basically without power for 
~44hr.  Borrowed my brother-in-law's generator to run important things 
in the house while waiting for a crew to fix our neighborhood.  So I got 
a small taste of what you go through regularly.

+1

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 29 Jul 2021 17:22:36 +0200

Le 29/07/2021 à 02:36, Phillip Hallam-Baker a écrit :
> The daylight savings time fetish is really quite weird. Claims are
> made about the amount of money/ time will be saved that invariably
> turn out to be references to other predictions.
> 
> Such studies invariably make claim to 'the farmers' as beneficiaries
> who invariably turn out to oppose or be indifferent because farming
> follows the sun. It really is quite weird.

Respecting or not respecting daylight savings times is definitely a
geo-political decision at country level.

The farmers topic is one aspect, but I also heard about shift workers at
factories and the gains in electricity needed to make light.

There was a trend in Europe to move away from DST respecting.  The
process was due to unfold to an end in year 2020, but it stopped because
covid.  We're probably left with these DST complications during these
hard covid times.

Alex

> 
> I strongly suspect that the real attraction is bullying. It makes 
> certain people happy to think that they are responsible for a change
>  that will force the entire country to get up an hour earlier. The
> tell here of course being that no daylight savings in history has
> proposed giving people an extra hour in bed.
> 
> And of course, the leap second bullies are playing exactly the same 
> game. The astronomers use TAI always have, always will. In the
> unlikely event ships are forced to fall back on using time to
> determine the longitude, they will use a rack of corrections tables.
> Oh and solar noon varies by almost a quarter of an hour over the
> course of a year where I come from so the chance of me living long
> enough for accumulated drift due to lack of leap seconds being
> noticable is quite small.
> 
> 
> 
> 
> On Wed, Jul 28, 2021 at 8:24 PM Carlos Marcelo Martinez Cagnazzo 
> <[email-masked] <mailto:[email-masked]>> wrote:
> 
> Back in 2010-ish our government introduced DST with complete 
> disregard if the fact that we were by then living in a connected 
> world. They decided on DST with one week to go.
> 
> I don’t know enough English to express how bizarre, alien and far 
> away Greenland seems from the green pampas of Uruguay. So we remember
> fondly the summer that govmt cluelesness brought us closer to such a
> far away land
> 
> /Carlos
> 
> via Newton Mail

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 29 Jul 2021 11:41:05 -0400

> turn out to be references to other predictions.

Michigan is west of the eastern median and really should be in Central 
time.  Actually was at first but the political power in Detroit back 
then wanted to be in the same timezone as Wallstreet and got Michigan 
moved eastern to suit them.  The west side of the state really suffers.  
During double daylight experiment, half the upper peninsula was moved to 
Central time, it was so bad for them. With the talk to make Daylight 
time permanent there is talk of moving Michigan to Central time where it 
belongs as being in sync with Wallstreet is no longer so strong.

Time zones.  The Talmud discusses why they are needed.  The Kuzari has a 
whole section on them.  Nothing really 'new' about them.

> noticable is quite small.

Astronomy 101 covers the mid-day sinusoidal oscillation.  It is why the 
earliest sunset is NOT the winter solstice and the latest sunrise is 
like Jan 3rd.  (all important details for setting times for Jewish 
prayer times)

What is that music lyric?

"time, oh time.  Where have you gone?"

:)

---

From: Roman Shpount <[email-masked]>
Date: Thu, 29 Jul 2021 11:41:21 -0400

> factories and the gains in electricity needed to make light.

The main and only reason for DST are the people operating physical stores.
Shoppers tend to shop longer and buy more during daylight hours. Farmers,
shift workers, law enforcement, and other people responsible for public
safety or energy all dislike DST.
______________
Roman Shpount

---

From: Youngkwon Lim <[email-masked]>
Date: Thu, 29 Jul 2021 15:49:02 +0000

In a SDO I’m working for has chosen the 2nd best options to everybody. As there is no best time slot everyone in the world are in working hour, they have chosen a way to spread pain to everybody. The have recommended to have a meeting at 5:00, 13:00, 21:00 UTC for up to two hours which makes no one needs to wake up during core sleeping hours, about 2am to 5am. After several meetings, it has been turned out a reasonable choices. My two cents.

Sincerely,
Young.

From: 111attendees <[email-masked]> On Behalf Of Robert Moskowitz
Sent: Thursday, July 29, 2021 10:20
To: Chukwuka Odele <[email-masked]>; Carsten Bormann <[email-masked]>
Cc: [email-masked]
Subject: Re: [111attendees] timing

You guys shouldn’t be complaining about the timing for any of the events.  At all.

I live in Africa and mosts of the events takes place just after my working hours and/or at night time when I’m supposed to be sleeping after work.

This is why each IETF is in a different region with different times to share the pain.  For IETF109 I worked 3rd shift.  Up at night had breakfast and went to bed.

And more over, I have power outages issues but I’m not complaining.you peeps abroad have 24/7 power supply.

Major storm Saturday evening prior and I was basically without power for ~44hr.  Borrowed my brother-in-law's generator to run important things in the house while waiting for a crew to fix our neighborhood.  So I got a small taste of what you go through regularly.

+1

Thanks.

Best,
Chuks.

+1

Grüße, Carsten

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 29 Jul 2021 15:53:48 +0000

On 29 Jul 2021, at 13:39, Alexandre Petrescu <[email-masked]<mailto:[email-masked]>> wrote:

Yes as difficult as typing something like "0300 utc in tokyo" into their browser.

- Stewart

---

From: "John R. Levine" <[email-masked]>
Date: 29 Jul 2021 12:44:20 -0400

> Yes as difficult as typing something like "0300 utc in tokyo" into their browser.

And a whole lot easier than "1500 Los Angeles time to Germany time" since 
that can have three different answers depending on the day of the year.

So anyway, I appreciate that our agenda has both UTC and a one-click 
conversion to local time.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Lars Eggert <[email-masked]>
Date: Thu, 29 Jul 2021 21:08:19 +0300

Hi,

> E.g., compare Lars’ muffled appearance in the plenary yesterday with Jay’s highly intelligible speech.

I'm sorry about that. I had used the same setup all week long and had no complaints. It would have been easy for me to use a headset or some other setup, had I known.

Thanks,
Lars

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 29 Jul 2021 20:19:36 +0200

On 2021-07-29, at 20:08, Lars Eggert <[email-masked]> wrote:
> Signed PGP part

No need to apologize.

The problem is that most conferencing systems make it hard to check your audio quality, so people don’t do that.

(Another thing that BBB gets right — do it before *every* conference.)

Grüße, Carsten

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 29 Jul 2021 20:22:01 +0200

> The problem is that most conferencing systems make it hard to check your audio quality, so people don’t do that.

(And, of course, the follow-on problem that, because you can’t expect people to have good audio quality, nobody bothers to tell you if you don’t.)

Grüße, Carsten

---

From: Christian Amsüss <[email-masked]>
Date: Thu, 29 Jul 2021 20:33:06 +0200

On Thu, Jul 29, 2021 at 08:19:36PM +0200, Carsten Bormann wrote:
> The problem is that most conferencing systems make it hard to check
> your audio quality, so people don’t do that.

I find it curious that even the ones (which I've used) that provide
checks at best replay your audio, or tell "your audio is noisy".

I figure that a few checks should allow them to give info like "There
appears to be 50Hz line noise in your system, consider moving things
from power cables", "There's low SNR when you talk, move closer to the
mike", "Your setup has echo that can't be cancelled automatically" or
"This sounds like ASMR, get a pop filter unless this is intentional".
Can't be *that* hard to do...

BR
christian

-- 
There's always a bigger fish.
  -- Qui-Gon Jinn

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 29 Jul 2021 20:35:08 +0200

On 2021-07-29, at 20:33, Christian Amsüss <[email-masked]> wrote:
> 
> Can't be *that* hard to do…

It has to be done based on WebRTC APIs (unless you want to fall back to 1990s “install app for video”).  But these indeed could handle some of that.

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 29 Jul 2021 20:39:03 +0200

In the plenary chat multiple observers called it reverberation.
I speculated it was from the authority of the office (;-)
but its probbly just echo from bare walls. Aka: your
microphone setup and echo cancellation are probably fine. If you
want to avoid using a headset (for better visuals or whatever),
picture frames, plants or any other decoration can help 
to break the wall reflections. Just in case you always wante
to redecorate anyhow ;-)

Cheers
    Toerless

---

From: Larry Masinter <[email-masked]>
Date: Thu, 29 Jul 2021 11:55:52 -0700

Giving end users diagnostics for
Audio, video, network bandwidth, latency, jitter 

And trouble shooting these among software, os, interference,
 Bluetooth, Buffer bloat, ISP throttling, problems at the other end.

Applications include For conferencing, Internet music lessons, gaming

That's my main takeaway from https://going-remote.info --
Probably needs to be provided by the OS independent of the application.

> I find it curious that even the ones (which I've used) that provide checks at
> best replay your audio, or tell "your audio is noisy".
> 
> I figure that a few checks should allow them to give info like "There appears
> to be 50Hz line noise in your system, consider moving things from power
> cables", "There's low SNR when you talk, move closer to the mike", "Your
> setup has echo that can't be cancelled automatically" or "This sounds like
> ASMR, get a pop filter unless this is intentional".

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 29 Jul 2021 21:51:18 +0200

On 29. Jul 2021, at 20:39, Toerless Eckert <[email-masked]> wrote:
> reverberation

That is indeed often a problem (e.g., when making web calls from a toilet booth or similar confined rooms with highly reflective walls), but I’m not sure that was the problem in Lars’ audio, IIRC.
I have to check the recording.

But, in any case, read
https://en.wikipedia.org/wiki/Critical_distance
and make sure your setup places the microphone well within that.

I only noticed that there was a problem with Lars’ audio when I noticed that I was annoyed with what he said.
But there was nothing in what he said that would have annoyed me.
It was really just that it consumed too much energy to listen to him, so my subconscious wanted him to stop.
(Well, it was 25:00 and later.)

There simply is no channel to provide that kind of feedback.
(On another note, I’d like to hit Eliot right now because his microphone is clipping.)

And, of course, all that has happened to me, and it usually takes students extra courage to tell the lecturer that their audio isn’t perfect.

Grüße, Carsten