Subject: [111attendees] where will ANRW video's be?

From: "Salz, Rich" <[email-masked]>
Date: Wed, 28 Jul 2021 16:14:26 +0000

Because of TLS I can’t attend today’s ANRW session, and I really want to see the video’s once uploaded.  Anyone know where they will be, or how I can find that out?

---

From: Colin Perkins <[email-masked]>
Date: Wed, 28 Jul 2021 17:46:11 +0100

> On 28 Jul 2021, at 17:14, Salz, Rich <rsalz=[email-masked]> wrote:
> 

https://irtf.org/anrw/2021/program.html

-- 
Colin Perkins
https://csperkins.org/

---

From: Sean Turner <[email-masked]>
Date: Wed, 28 Jul 2021 12:46:54 -0400

I think there’s a IETF youtube channel:
https://www.youtube.com/channel/UC8dtK9njBLdFnBahHFp0eZQ

> On Jul 28, 2021, at 12:14, Salz, Rich <rsalz=[email-masked]> wrote:
> 
> 111attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/111attendees

---

From: Greg Wood <[email-masked]>
Date: Wed, 28 Jul 2021 13:00:26 -0400

Hi,

All the recordings from sessions during IETF meeting week will be available on the IETF YouTube channel:

https://www.youtube.com/user/ietf

There’s an IETF 111 play list:

https://www.youtube.com/watch?v=CdP0TGoEjvs&list=PLC86T-6ZTP5ik187oPfRrOUaMw1AuLLi6

And there *will* be an ANRW playlist, but for now they can be found at:

https://www.youtube.com/user/ietf/search?query=ANRW

Let me know if I can provide more info.

Thanks,

-Greg

> On Jul 28, 2021, at 12:46 PM, Sean Turner <[email-masked]> wrote:
> 

--
Greg Wood
IETF LLC
+1-703-625-3917