Subject: [111attendees] [IETF111] Side meeting on SATCOM activities within IETF and IRTF

From: Kuhn Nicolas <[email-masked]>
Date: Thu, 29 Jul 2021 12:55:55 +0000

Hi,

There is SATCOM activity across different research groups at the IETF and the IRTF.
We organize a side-meeting on Thursday 29 at 17:00 UTC to discuss the need to formalize the activity around this use case.
Details are available on the side-meeting wiki page : https://trac.ietf.org/trac/ietf/meeting/wiki/111sidemeetings
Conference link : https://meet.jit.si/SideMeetingSATCOM-IETF-IRTF

If you are interested in SATCOM, please join us and share your views!

Kind regards,

Nicolas - on the behalf of the co-organizers

---

From: Christian Huitema <[email-masked]>
Date: Thu, 29 Jul 2021 09:09:34 -0700

The meeting says 17:00 UTC, which is now, and there isn't anyone in this 
room. Is the URL correct?

---

From: "Border, John" <[email-masked]>
Date: Thu, 29 Jul 2021 16:11:55 +0000

I think 1700 UTC is in 49 minutes.

From: 111attendees <[email-masked]> On Behalf Of Christian Huitema
Sent: Thursday, July 29, 2021 12:10 PM
To: Kuhn Nicolas <[email-masked]>; [email-masked]
Subject: Re: [111attendees] [IETF111] Side meeting on SATCOM activities within IETF and IRTF

**EXTERNAL EMAIL**

The meeting says 17:00 UTC, which is now, and there isn't anyone in this room. Is the URL correct?
On 7/29/2021 5:55 AM, Kuhn Nicolas wrote:

Hi,

Details are available on the side-meeting wiki page : https://trac.ietf.org/trac/ietf/meeting/wiki/111sidemeetings<https://urldefense.com/v3/__https:/trac.ietf.org/trac/ietf/meeting/wiki/111sidemeetings__;!!Emaut56SYw!mszV72WHKpVclL__x9kpP07o_fWEuv23tG6HwZx94yxkDz5FILDG-DgyUpcrMEoQZQ$>

Conference link : https://meet.jit.si/SideMeetingSATCOM-IETF-IRTF<https://urldefense.com/v3/__https:/meet.jit.si/SideMeetingSATCOM-IETF-IRTF__;!!Emaut56SYw!mszV72WHKpVclL__x9kpP07o_fWEuv23tG6HwZx94yxkDz5FILDG-DgyUpfauNhW1g$>

Kind regards,

---

From: "Aaron Falk" <[email-masked]>
Date: Thu, 29 Jul 2021 12:12:15 -0400

My clock says it is just past 1600 UTC now.

--aaron

On 29 Jul 2021, at 12:09, Christian Huitema wrote:

>> We organize a side-meeting on Thursday 29 at 17:00 UTC to discuss the 
>> need to formalize the activity around this use case.
>> Details are available on the side-meeting wiki page : 
>> https://trac.ietf.org/trac/ietf/meeting/wiki/111sidemeetings

> -- 
> 111attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/111attendees

---

From: Michael Tuexen <[email-masked]>
Date: Thu, 29 Jul 2021 18:13:26 +0200

> On 29. Jul 2021, at 18:09, Christian Huitema <[email-masked]> wrote:
> 
I guess you are off by an hour.

Best regards
Michael
>> Conference link : 
>> https://meet.jit.si/SideMeetingSATCOM-IETF-IRTF
>> 
>>