Subject: [111attendees] IETFers chokes on time zones

From: Carsten Bormann <[email-masked]>
Date: Sat, 24 Jul 2021 17:06:43 +0200

I just started to load the iOS app IETFers with my slot preferences.

This is broken by the timezone difference that makes IETF days straddling the calendar days where I live (CEST = B = UTC+0200).

There seems to be no way to get at the Fri 2300-2500Z meeting at all, as Saturday 31st is not an IETF day.

Other late slots are moved to the next day on my view, which is more than mildly confusing.

Fortunately, I can switch off “Use Local Time”, so there is a workaround.

How are other people coping?

iPhone/iPod Touch Version: 2.9.2 (62a769e)

Grüße, Carsten

---

From: Mathias Mahnke <[email-masked]>
Date: Sat, 24 Jul 2021 18:36:32 +0200

Hi Carsten,

 > Am 24.07.2021 um 17:07 schrieb Carsten Bormann <[email-masked]>:
 >

reviewed on my device - I can confirm the issue.

Best,
Mathias

---

From: Michael StJohns <[email-masked]>
Date: Sat, 24 Jul 2021 12:57:21 -0400

On 7/24/2021 12:36 PM, Mathias Mahnke wrote:
> > There seems to be no way to get at the Fri 2300-2500Z meeting at 
> all, > as Saturday 31st is not an IETF day.
>
Report the bug from the App store - Tom is pretty responsive. There was 
a similar bug that was fixed in version 2.9.   You may want to check and 
see if you have Version 2.9.  (I can't do any verification because I'm 
in EDT timezone so none of the sessions would bridge two days).

Mike

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 24 Jul 2021 19:02:50 +0200

On 2021-07-24, at 18:57, Michael StJohns <[email-masked]> wrote:
> 
> Report the bug from the App store - Tom is pretty responsive. There was a similar bug that was fixed in version 2.9.   You may want to check and see if you have Version 2.9.  (I can't do any verification because I'm in EDT timezone so none of the sessions would bridge two days).

I already used the bug reporting address offered by the tool.
(I have 2.9.2, as indicated in the original message.)

I don’t expect that this can be fixed 48 hours before the meeting, so I was interested if anyone has a better coping strategy than switching the tool to PDT (which works, but does increase the cognitive load, which can be bad when working at 25:00).

Grüße, Carsten

---

From: Michael StJohns <[email-masked]>
Date: Sat, 24 Jul 2021 14:31:20 -0400

> I don’t expect that this can be fixed 48 hours before the meeting, so I was interested if anyone has a better coping strategy than switching the tool to PDT (which works, but does increase the cogn…
I just sent Tom a note and he replied that he's now looking into the 
problem.  Last time it took about 48 hours to get the fix uploaded to 
the APP store - its possible you could have a fix soon after the 
beginning of the meeting.

Later, Mike

---

From: Jonathan Morton <[email-masked]>
Date: Sat, 24 Jul 2021 22:53:30 +0300

> On 24 Jul, 2021, at 8:02 pm, Carsten Bormann <[email-masked]> wrote:
> 

You could use the web version of the agenda, which I can confirm seems to work adequately for EEST.

 - Jonathan Morton

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 25 Jul 2021 09:28:15 +1200

> You could use the web version of the agenda, which I can confirm seems to work adequately for EEST.

It also works for NZST and other zones just to the west of the International Date Line where everything happens on day (+1), thanks to the team tweaking the tool just recently.

   Brian

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 26 Jul 2021 10:45:57 -0500

Carsten, I put all meetings into my calendar by downloading ics files.
Then I can see them even on my watch.

Behcet

On Sat, Jul 24, 2021 at 10:07 AM Carsten Bormann <[email-masked]> wrote:

> This is broken by the timezone difference that makes IETF days straddling
> the calendar days where I live (CEST = B = UTC+0200).
>
> --
> 111attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/111attendees
>