Subject: [111attendees] test

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 22 Jul 2021 10:52:25 +0200

test

It is strange there is no activity on the 111attendees email list at 
IETF, just a few days before the online meeting starts.

Alex

---

From: Vittorio Bertola <[email-masked]>
Date: Thu, 22 Jul 2021 11:29:12 +0200 (CEST)

>     Il 22/07/2021 10:52 Alexandre Petrescu <[email-masked]> ha scritto:
> 
> 
> 
>     test
> 
>     It is strange there is no activity on the 111attendees email list at IETF, just a few days before the online meeting starts.
> 
Well, generally the attendees list just before a meeting was full of practical suggestions and requests about transportation, physical registration, restaurants etc, and all of them go away for a virtual meeting. But I also confess that - since this is (rightfully) Europe's turn to have important meetings at 1am in the night, and also since after one full year of video I am totally burned out by virtual conferences - this is the first IETF meeting that I feel like a nuisance rather than a pleasure.

Ciao,

-- vb.

---

From: ANURAG VIJAY AGRAWAL <[email-masked]>
Date: Thu, 22 Jul 2021 15:07:30 +0530

But what actually we are supposed to do before meeting.

Anurag

On Thu, Jul 22, 2021, 3:00 PM Vittorio Bertola <vittorio.bertola=
[email-masked] wrote:

> It is strange there is no activity on the 111attendees email list at IETF,
> just a few days before the online meeting starts.
>
> Well, generally the attendees list just before a meeting was full of
> practical suggestions and requests about transportation, physical
> registration, restaurants etc, and all of them go away for a virtual
> meeting. But I also confess that - since this is (rightfully) Europe's turn
> to have important meetings at 1am in the night, and also since after one
> full year of video I am totally burned out by virtual conferences - this is
> the first IETF meeting that I feel like a nuisance rather than a pleasure.
>
> Ciao,
>
> -- vb.
> --
> 111attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/111attendees
>

---

From: Jared Mauch <[email-masked]>
Date: Thu, 22 Jul 2021 05:38:15 -0400

> On Jul 22, 2021, at 5:29 AM, Vittorio Bertola <vittorio.bertola=[email-masked]> wrote:
> 

I’m similarly looking forward to a return to seeing friends and colleagues.

I will say take a moment to test your various application and sharing options if you are presenting in the next week.  Specifically MacOS has privacy settings that may require a browser or application restart.

I recently got caught up in that world with a new corporate machine (old one started to have a battery bulge!) and am still tweaking things a few weeks later.

Use a hard wired connection vs wireless if you can as well, it may be a small difference but also helps out.

I also found the new [home] router at my house was not connected to the UPS as I expected so also fixed that yesterday as we had a short (~10s) power outage.

- Jared

---

From: ANURAG VIJAY AGRAWAL <[email-masked]>
Date: Thu, 22 Jul 2021 15:12:07 +0530

Ok, got it. But, actually, during this pandemic era, we are very much
habitual to virtual activities.

On Thu, Jul 22, 2021, 3:09 PM Jared Mauch <[email-masked] wrote:

>
>
> > On Jul 22, 2021, at 5:29 AM, Vittorio Bertola <vittorio.bertola=
> [email-masked]> wrote:
> >
> I will say take a moment to test your various application and sharing
> options if you are presenting in the next week.  Specifically MacOS has
> privacy settings that may require a browser or application restart.
>
> I recently got caught up in that world with a new corporate machine (old
> one started to have a battery bulge!) and am still tweaking things a few
> weeks later.
>
> I also found the new [home] router at my house was not connected to the
> UPS as I expected so also fixed that yesterday as we had a short (~10s)
> power outage.
>
> - Jared
> --

---

From: Ujjwal Sharma <[email-masked]>
Date: Thu, 22 Jul 2021 15:28:06 +0530

On 22/07/2021 15.08, Jared Mauch wrote:> Use a hard wired connection vs
wireless if you can as well, it may be a small difference but also helps
out.

Maybe a tiny difference in bandwidth, but a significant improvement in
reliability in my experience, real life saver.

That plus a USB microphone. Together, these two can seriously up one's
online meeting game.

Cheers,
Ujjwal

-- 
Ujjwal "Ryzokuken" Sharma (he/him)

Compilers Hacker, Node.js Core Collaborator and Speaker

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 22 Jul 2021 11:58:22 +0200

>  habitual to virtual activities.

I agree it's good to check in advance the audio and video connections.
My machine keeps changing its behaviour audio/video with all new tools I
add to make it more constant.  This OBS (to show images and slides
through the webcam channel) and voicemeeter (audio, to deliver always
same sound of voice) are great tools but change the behaviour so much
and induce delays some times.

I also agree during this pandemic era we become so much habitual to
virtual activities.  But I find that any glitch that I would consider
inoffensive when I could meet the person and fix it, becomes an issue in
these days of everything virtual.

In particular I have two ongoing activities with two IETFers whose
emails I dont receive or display strangely.  For me, it represents a
problem if someone says they sent me an email and I did not see it, it's
not in the Spam, not in the log of the filters, etc.  To solve it we use
an additional email address, which is somehow not really good.  One
wouldnt make an additional email address just because covid arrives.

Another destabilizing issue for me is the very fact that I can post to
this email list.  I must say that I invented the name 111attendees by
extending from what I knew of 110attendees.  I did not receive the
initial email on this list.

I see it simply works, which is good, but I was not sure it is the usual
attendees list.

Alex

> 
> On Thu, Jul 22, 2021, 3:09 PM Jared Mauch <[email-masked] 
> <mailto:[email-masked]> wrote:
> 
> 
> 
>> On Jul 22, 2021, at 5:29 AM, Vittorio Bertola
> <vittorio.bertola=[email-masked] 
> <mailto:[email-masked]>> wrote:
>> 
>> Well, generally the attendees list just before a meeting was full
> of practical suggestions and requests about transportation, physical 
> meeting. But I also confess that - since this is (rightfully) 
> Europe's turn to have important meetings at 1am in the night, and 
> also since after one full year of video I am totally burned out by 
> virtual conferences - this is the first IETF meeting that I feel like
> a nuisance rather than a pleasure.
> 
> options if you are presenting in the next week. Specifically MacOS
> has privacy settings that may require a browser or application
> restart.
> 
> I recently got caught up in that world with a new corporate machine 
> (old one started to have a battery bulge!) and am still tweaking 
> things a few weeks later.
> 
> I also found the new [home] router at my house was not connected to 
> the UPS as I expected so also fixed that yesterday as we had a short 
> (~10s) power outage.
> 
> - Jared -- 111attendees mailing list [email-masked]
> <mailto:[email-masked]> 
> <https://www.ietf.org/mailman/listinfo/111attendees>
>

---

From: Henk Birkholz <[email-masked]>
Date: Thu, 22 Jul 2021 11:17:18 +0200

> online meeting

Hi Alex,

to create a tiny bit of noise in this space, I stopped to maintain sieve 
rules to channel attendee list emails... My assumption is that after a 
year of online meetings the effects really start to show now. Decline in 
-00 submissions and attendance in gather.town during the Hackathon seem 
to be additional symptoms of the same root cause. Also, there is no need 
for a social ticket aftermarket or airport car-pooling, currently.

But there will be a time again, when people argue the quality, safety 
(and affordability!) of beer over tap water here :o)

Viele Grüße,

Henk

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 22 Jul 2021 16:54:41 +0200

>> online meeting

[...]

> Decline in -00 submissions and attendance in gather.town during the
> Hackathon

I have tried to connect to Hackathon gather.town but it requests a pass
word that I do not know.

https://gather.town/app/L4fNNdm1NJa1sE2v/ietf

Alex

  seem
> to be additional symptoms of the same root cause. Also, there is no
> need for a social ticket aftermarket or airport car-pooling,
> currently.
> 
>> It is strange there is no activity on the 111attendees email list
>> at IETF, just a few days before the online meeting starts.
>> 
>> Alex
>> 
>>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 22 Jul 2021 15:04:55 +0000

> I have tried to connect to Hackathon gather.town but it requests a pass

notewell

Cheers,
Charles

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 22 Jul 2021 18:26:30 +0200

> https://gather.town/app/L4fNNdm1NJa1sE2v/ietf

For the lazy [1] ones among us:

$ curl -I gather.i-e.tf
HTTP/1.1 302 Found
location: https://gather.town/app/L4fNNdm1NJa1sE2v/ietf

Grüße, Carsten

[1]: https://en.wikipedia.org/wiki/House_of_the_Seven_Lazy_Brothers
(Not a very good article, but then I’m too lazy to fix it :-)

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 22 Jul 2021 16:51:30 +0000

> > I have tried to connect to Hackathon gather.town but it requests a pass

And if you want to find where this is published to the IETF community, you can look at the top of the agenda. There is a sentence up there that says "For our social/hallway space, please visit Gather. Password: notewell" 
The html formatting of the agenda includes a link to gather.town associated with the word "Gather" in that sentence.
This sentence/link/password has been consistently present at the top of the agenda for the past several meetings.

Barbara

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 22 Jul 2021 18:59:22 +0200

The good explanation is IMHO here: https://de.wikipedia.org/wiki/Sieben_Faulen#Geschichte
need to translate to english as necessary. Aka: If you want to be lazy, you need to automate.

Cheers 
    Toerless

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 22 Jul 2021 19:01:26 +0200

The hunt for magic items hidden in plain sight starts on the agenda ;-)

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 22 Jul 2021 13:06:31 -0400

> IETF, just a few days before the online meeting starts.

Not so strange.  May F2F weeks had no traffic until the weekend prior.

We have lost the social interaction.  And what little we have we tend to 
do poorly.  I really hope we do make it to Madrid.

Bob

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Thu, 22 Jul 2021 14:10:27 -0300

Robert is right here… we so far have been running on “social 
interaction credit” we accumulated over many meetings and many 
years… how long will that last is a big question mark.

I definitely hope we can make it to Madrid in some form.

/Carlos

On 22 Jul 2021, at 14:06, Robert Moskowitz wrote:

> We have lost the social interaction.  And what little we have we tend 
> to do poorly.  I really hope we do make it to Madrid.
>
> Bob
>
> --

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 22 Jul 2021 13:11:12 -0400

>> I have tried to connect to Hackathon gather.town but it requests a pass

Right there on the top of the agenda page.

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 22 Jul 2021 13:17:26 -0400

This past year I have gotten very active with ICAO.int with their 
Trusted Framework, and ASTM.org for UAS Remote ID.  In both cases they 
were quite new to video meetings and I did not know anyone there (well 
one or two).  So I have had to build up "social Interaction credit" with 
considerable difficulty.  They are both very welcoming groups.  But I 
feel a disconnect with them of never having sat with them in sessions or 
hotel lobby...

On 7/22/21 1:10 PM, Carlos M. Martinez wrote:
> interaction credit” we accumulated over many meetings and many years… 
> how long will that last is a big question mark.
>

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 22 Jul 2021 19:42:56 +0200

On 22. Jul 2021, at 19:06, Robert Moskowitz <[email-masked]> wrote:
> 
> We have lost the social interaction.  And what little we have we tend to do poorly.  I really hope we do make it to Madrid.

My advice would be:

— Be in the WG meetings 10-12 minutes early.
— Switch on your camera.
— Talk to whoever you see, but (usually) not about the WG.

Sure, that impinges on your gather.i-e.tf time, but that is maybe more useful for more structured ad-hoc meetings before or after the 6-hour slot period.

(The only problem is that the meetecho meetings only seem to start a limited number of minutes before the official start.)

Grüße, Carsten

---

From: Nigel Hickson <[email-masked]>
Date: Thu, 22 Jul 2021 19:12:52 +0100

Here here to Madrid!

---

From: Ole Jacobsen <[email-masked]>
Date: Thu, 22 Jul 2021 14:56:36 -0400

The Honourable Gentleman MUST surely be aware that the expression
is “Hear, Hear”!! (as is in “Listen, Listen!!). Will he now admit that he has
made an egregious mistake contrary to to Parliamentary Procedures as
documented in The Hansard and elsewhere?

Sent from my iPad

Ole J. Jacobsen
Editor and Publisher
The Internet Protocol Journal
Office: +1 415 550-9433
Cell:     +1 415-370-4628
Docomo: +81 90 3337-9311
E-mail: [email-masked]
URL: protocoljournal.org

> On 22 Jul 2021, at 14:29, Nigel Hickson <nigel.hickson=[email-masked]> wrote:
> 
> 
> Here here to Madrid!

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 22 Jul 2021 14:58:42 -0400

Here, I thought he was in Madrid and calling all of us to come join him!

:)

On 7/22/21 2:56 PM, Ole Jacobsen wrote:
> Cell: +1 415-370-4628 <tel:+1%20415-370-4628>
> Docomo: +81 90 3337-9311 <tel:+81%2090%203337-9311>
>> On 22 Jul 2021, at 14:29, Nigel Hickson 
>> <nigel.hickson=[email-masked]> wrote:
>>
>> 
>> Here here to Madrid!

---

From: Michael StJohns <[email-masked]>
Date: Thu, 22 Jul 2021 15:47:52 -0400

I hate to put a damper on things, but I doubt that Madrid will happen - 
the global vaccination numbers aren't going up fast enough, the 
infection rate trend line is going in the wrong direction, etc.  We'll 
find out soon enough - Aug 9 I think was the date for the decision.

Have either Cisco or Huawei changed their no-travel policies yet?

Mike

On 7/22/2021 2:12 PM, Nigel Hickson wrote:
> Here here to Madrid!
>
> On Thu, 22 Jul 2021, 18:11 Carlos M. Martinez, <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 22 Jul 2021 15:54:40 -0400

I have had the same dark thoughts/calculations.

Trying to be upbeat.

On 7/22/21 3:47 PM, Michael StJohns wrote:
> I hate to put a damper on things, but I doubt that Madrid will happen 
> - the global vaccination numbers aren't going up fast enough, the 

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 22 Jul 2021 20:38:41 +0000

On Jul 22, 2021, at 12:47 PM, Michael StJohns <[email-masked]<mailto:[email-masked]>> wrote:

I hate to put a damper on things, but I doubt that Madrid will happen - the global vaccination numbers aren't going up fast enough, the infection rate trend line is going in the wrong direction, etc.  We'll find out soon enough - Aug 9 I think was the date for the decision.

Cisco has. As of July 1, travel is possible and may be approved depending on where and why.

Cheers,
Charles

Mike

On Thu, 22 Jul 2021, 18:11 Carlos M. Martinez, <[email-masked]<mailto:[email-masked]>> wrote:
Robert is right here… we so far have been running on “social
interaction credit” we accumulated over many meetings and many
years… how long will that last is a big question mark.

/Carlos

On 22 Jul 2021, at 14:06, Robert Moskowitz wrote:

> [email-masked]<mailto:[email-masked]>

--
111attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/111attendees

--
111attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/111attendees

---

From: Julia Urbina-Pineda <[email-masked]>
Date: Thu, 22 Jul 2021 15:44:40 -0500

Hi everyone!  I am Julia from Mexico

> On 22 Jul 2021, at 15:38, Charles Eckel (eckelcu) <eckelcu=[email-masked]> wrote:
> 
> On Jul 22, 2021, at 12:47 PM, Michael StJohns <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> On Thu, 22 Jul 2021, 18:11 Carlos M. Martinez, <[email-masked] <mailto:[email-masked]>> wrote:
>>> > https://www.ietf.org/mailman/listinfo/111attendees <https://www.ietf.org/mailman/listinfo/111attendees>
>>> 
>>> -- 
>>> https://www.ietf.org/mailman/listinfo/111attendees <https://www.ietf.org/mailman/listinfo/111attendees>
>>> 
>> 
>> -- 
> https://www.ietf.org/mailman/listinfo/111attendees <https://www.ietf.org/mailman/listinfo/111attendees>

---

From: Warren Kumari <[email-masked]>
Date: Thu, 22 Jul 2021 16:47:43 -0400

On Thu, Jul 22, 2021 at 4:39 PM Charles Eckel (eckelcu)
<eckelcu=[email-masked]> wrote:
>
> On Jul 22, 2021, at 12:47 PM, Michael StJohns <[email-masked]> wrote:
>
>

There are also people from large companies who use their vacation time
and personal funds to attend IETFs, and so (potentially) are exempt
from their companies travel policies...

W

> On Thu, 22 Jul 2021, 18:11 Carlos M. Martinez, <[email-masked]> wrote:
>>

-- 
The computing scientist’s main challenge is not to get confused by the
complexities of his own making.
  -- E. W. Dijkstra

---

From: Nigel Hickson <[email-masked]>
Date: Thu, 22 Jul 2021 22:31:27 +0100

Ole

Indeed. Such language quite appropriate from (a minor) public servant...):
Will be good to catch up.

Best

Nigel

On Thu, 22 Jul 2021, 19:57 Ole Jacobsen, <olejacobsen=
[email-masked]> wrote:

> Cell:     +1 415-370-4628 <+1%20415-370-4628>
> Docomo: +81 90 3337-9311 <+81%2090%203337-9311>

---

From: Randy Bush <[email-masked]>
Date: Thu, 22 Jul 2021 17:03:35 -0700

> infection rate trend line is going in the wrong direction, etc.

with the pools of fools and the tragic lack of distribution to the
poorer economies, i fear we will be in this for years, variants, ...

randy, a known epidemiology expert :)

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 23 Jul 2021 02:19:40 +0200

> randy, a known epidemiology expert :)

superspreader of sad truths!

---

From: "MORTON JR., AL" <[email-masked]>
Date: Fri, 23 Jul 2021 00:22:26 +0000

> -----Original Message-----
> From: 111attendees <[email-masked]> On Behalf Of Randy Bush
> Sent: Thursday, July 22, 2021 8:04 PM
> To: Michael StJohns <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [111attendees] test
> 
[acm] 
hopefully you are both well and known, randy, for an accumulative title of "well-known" 😊

Al

---

From: John C Klensin <[email-masked]>
Date: Fri, 23 Jul 2021 00:42:36 -0400

--On Thursday, July 22, 2021 17:03 -0700 Randy Bush
<[email-masked]> wrote:

>> I hate to put a damper on things, but I doubt that Madrid
>> will happen - the global vaccination numbers aren't going up
>> fast enough, the infection rate trend line is going in the
>> wrong direction, etc.
> 
> with the pools of fools and the tragic lack of distribution to
> the poorer economies, i fear we will be in this for years,
> variants, ...

Sadly, I tend to agree.  I also suggest that, whenever that
period seems to expire at the chosen location(s) we will be
dealing with hybrid meetings with very high numbers of remote
participants in addition to whatever is determined to be the
minimum of in-person ones.  Based on non-IETF experience, such
meetings are much more difficult to run successfully and have do
successful work than than [almost[ all f2f or [almost] all
remote/online ones, so I hope planning starts well in advance
rather than only after a decision is made to try a nominally f2f
meeting.

> randy, a known epidemiology expert :)

 --john. 
   a card-carrying statistician who has hung around with
epidemiologists as well as epidemiology experts and occasionally
plays one on television)

---

From: Sanjeev Gupta <[email-masked]>
Date: Fri, 23 Jul 2021 17:10:14 +0800

> Cisco has. As of July 1, travel is possible and may be approved depending

My fear is that Madrid is quite some time away, and the policy *now* may
just set us up for disappointment later.

Singapore had been opening up for 5 months, going from 0 to 2 to 5 to 8
-people gathering, and this week we slammed it back to 2.

Truly, prediction is difficult, especially about the future.
-- 
Sanjeev Gupta
+65 98551208     http://www.linkedin.com/in/ghane

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 23 Jul 2021 11:14:15 +0200 (CEST)

> Il 23/07/2021 02:03 Randy Bush <[email-masked]> ha scritto:
> 

Indeed, if the requirement to attempt a partially physical meeting will be set to zero risk and zero travel restrictions for everyone on the planet, I am afraid we won't be meeting each other for the next 5 or 10 years. I'd rather settle for "let the people who can and want meet in person, as long as there are enough of them to make a meeting viable". The hardest part is how to assess that with the necessary advance, while conditions - and thus each participant's availability - change week by week.

-- vb.

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 23 Jul 2021 11:23:42 +0200

On 2021-07-23, at 11:14, Vittorio Bertola <vittorio.bertola=[email-masked]> wrote:
> 
> I'd rather settle for "let the people who can and want meet in person, as long as there are enough of them to make a meeting viable”.

… and that, of course, means that this localized gathering is then jointly joining the global online meeting, and not the other way around.
The tail/dog thing.
Once that really works, we can more aggressively fall back to multiple regional hubs, until global traveling gets easier again.

Grüße, Carsten

---

From: Randy Bush <[email-masked]>
Date: Fri, 23 Jul 2021 02:42:28 -0700

corollary:

if your business model is based on charging $200+ to attend a virtual
meeting, when your costs and real benefits are as a publisher, there
will be change.

randy

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 23 Jul 2021 15:26:55 +0200

I don't think this particular challenge (mixed online/in-person)
has really been getting enough attention.

I for once think that it will only work well if the in-person
meeting part would require attendees even when being together
in a room to use their notebooks for discussions instead
of having a physical line at a single microphone, so that
there is more fairness between local and remote, but that
was never really discussed on manycouches or
picked up their documents. Yet i did hear it repeatedly
as a suggestion from other IEF'er that had to atend
remotely even before covid.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Nigel Hickson <[email-masked]>
Date: Fri, 23 Jul 2021 14:32:45 +0100

Good afternoon

Really good points re "hybrid"; this approach always being contemplated for
IGF, will be very interesting to see how it works.

best

Nigel

On Fri, 23 Jul 2021 at 14:27, Toerless Eckert <[email-masked]> wrote:

> > On 2021-07-23, at 11:14, Vittorio Bertola <vittorio.bertola=
> > > I'd rather settle for "let the people who can and want meet in person,
> as long as there are enough of them to make a meeting viable”.
> >
> > … and that, of course, means that this localized gathering is then
> jointly joining the global online meeting, and not the other way around.
> > The tail/dog thing.
> > Once that really works, we can more aggressively fall back to multiple
> regional hubs, until global traveling gets easier again.
> >
> > Grüße, Carsten
> >
> > --

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 23 Jul 2021 09:35:46 -0400

The single line mike could be upgraded with a cam, just like at the 
presentation point.  this adds cost over, you can't speak in the room 
unless you do it from your notebook/tablet/phone (chaos!)...

Then the queue management is the mike(s) and online hands-raised.

Or some such.

---

From: Lars Eggert <[email-masked]>
Date: Fri, 23 Jul 2021 16:37:39 +0300

Hi,

On 2021-7-23, at 16:26, Toerless Eckert <[email-masked]> wrote:
> picked up their documents.

that is because SHMOO is not chartered to work on guidelines for hybrid meetings - it is chartered to work on guidelines for fully online meetings. (I think I recall seeing that being pointed out on the manycouches list.)

If community members would like to make proposals for hybrid meetings, that can of course be done via individual I-Ds. But SHMOO cannot begin work in this space without a rechartering.

Thanks,
Lars

---

From: Paul Muchene <[email-masked]>
Date: Fri, 23 Jul 2021 13:43:20 +0000

I’m just wondering if there are currently any plans to have IETF 112 and subsequent meetings be conducted in a hybrid format.

Kind Regards,

Paul M

On Jul 23, 2021, at 16:33, Nigel Hickson <nigel.hickson=[email-masked]> wrote:

Good afternoon

Really good points re "hybrid"; this approach always being contemplated for IGF, will be very interesting to see how it works.

best

Nigel

On Fri, 23 Jul 2021 at 14:27, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:

Cheers
    Toerless

On Fri, Jul 23, 2021 at 11:23:42AM +0200, Carsten Bormann wrote:
> On 2021-07-23, at 11:14, Vittorio Bertola <vittorio.bertola=[email-masked]<mailto:[email-masked]>> wrote:
> >
> https://www.ietf.org/mailman/listinfo/111attendees [ietf.org]<https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/111attendees__;!!PtGJab4!sjf-y7T9JghR5haSK3KeyLFoMmsTQMS1aU2FdCDsKI7MmKriqqXMS2epCo8l1Q83M0Dzcb_z$>

--
---
[email-masked]<mailto:[email-masked]>

--
111attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/111attendees [ietf.org]<https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/111attendees__;!!PtGJab4!sjf-y7T9JghR5haSK3KeyLFoMmsTQMS1aU2FdCDsKI7MmKriqqXMS2epCo8l1Q83M0Dzcb_z$>
--
111attendees mailing list
[email-masked]
https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/111attendees__;!!PtGJab4!sjf-y7T9JghR5haSK3KeyLFoMmsTQMS1aU2FdCDsKI7MmKriqqXMS2epCo8l1Q83M0Dzcb_z$

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 23 Jul 2021 15:45:56 +0200

Le 23/07/2021 à 15:43, Paul Muchene a écrit :
> I’m just wondering if there are currently any plans to have IETF 112 and 
> subsequent meetings be conducted in a hybrid format.

I think I heard that depending on the results of the poll (an URL sent 
to earlier participants), they plan what to do with the next meeting 
112.  That poll has some questions about acceptability of covid-related 
conditions at an f2f meeting.

Alex

> 
> Kind Regards,
> 
> Paul M
> 
>> On Jul 23, 2021, at 16:33, Nigel Hickson 
>> Really good points re "hybrid"; this approach always being 
>> contemplated for IGF, will be very interesting to see how it works.
>>
>> best
>>
>> Nigel
>>
>>
>>     > On 2021-07-23, at 11:14, Vittorio Bertola
>>     > > I'd rather settle for "let the people who can and want meet in
>>     person, as long as there are enough of them to make a meeting viable”.
>>     >
>>     > … and that, of course, means that this localized gathering is
>>     then jointly joining the global online meeting, and not the other
>>     way around.
>>     > The tail/dog thing.
>>     > Once that really works, we can more aggressively fall back to
>>     multiple regional hubs, until global traveling gets easier again.
>>     >
>>     > Grüße, Carsten
>>     >
>>     > --
>>     > https://www.ietf.org/mailman/listinfo/111attendees [ietf.org]
>>     <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/111attendees__;!!PtGJab4!sjf-y7T9JghR5haSK3KeyLFoMmsTQMS1aU2FdCDsKI7MmKriqqXMS2epCo8l1Q83M0Dzcb_z$>
>>
>>     -- 
>>     ---
>>     [email-masked] <mailto:[email-masked]>
>>
>>     -- 
>>     https://www.ietf.org/mailman/listinfo/111attendees [ietf.org]
>>     <https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/111attendees__;!!PtGJab4!sjf-y7T9JghR5haSK3KeyLFoMmsTQMS1aU2FdCDsKI7MmKriqqXMS2epCo8l1Q83M0Dzcb_z$>
>>
>> --

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 23 Jul 2021 15:51:21 +0200

> Then the queue management is the mike(s) and online hands-raised.

The seats could carry screens representing people.  Something like
doublerobotics, or iPad on table; these display individual faces of
remote participants; they give the presenter a sense of being directly
assisted; these two things (doublerobotics and ipad on table) were used
at IETF f2f meetings several years before covid, as experimentations,
during a Tuesday 12h ISOC-sponsored session at IETF, and during a DHC WG
session, at least.

During covid, some TV shows and some EU football game matches featured
such screens displaying people to support the performers.

Some project proposals I participated in tried to make this on a larger
scale, but didnt really take off.  However I personally think it might work.

Alex

>> meeting part would require attendees even when being together in a
>> room to use their notebooks for discussions instead of having a
>> physical line at a single microphone, so that there is more
>> fairness between local and remote, but that was never really
>> discussed on manycouches or picked up their documents. Yet i did
>> hear it repeatedly as a suggestion from other IEF'er that had to
>> atend remotely even before covid.
>> 
>> Cheers Toerless
>> 
>>> On 2021-07-23, at 11:14, Vittorio
>>> Bertola<vittorio.bertola=[email-masked]>
>>> wrote:
>>> way around. The tail/dog thing. Once that really works, we can
>>> more aggressively fall back to multiple regional hubs, until
>>> global traveling gets easier again.
>>> 
>>> Grüße, Carsten
>>> 
>>> -- 111attendees mailing list [email-masked] 
> -- Standard Robert Moskowitz Owner HTT Consulting C:248-219-2059 
> F:248-968-2824 E:[email-masked]
>

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 23 Jul 2021 15:54:42 +0200

It could certainly be good to have some headroom between
deciding on a hybrid meeting and actually doing one, so we
can better decide on how to do it and check out th best
tooling for it.

manycouches predates SHMOO, SHMOO simply reuses that mailing list,
but discussions beyond SHMOO charter are still be fine on the list.
I can only encourage any attendee who has not yet subscribed
to manycouches but is interested/concerned about the online
or potentially hybrid future meeting structure to subscribe and
engage. I am shure the SHMOO chairs will then accordingly
manage discussion and charter.

Each attendee using their notebook in a room would IMHO reduce the
cost of eliminating the need to set up projector and especially
stage and room-audio, But it would add more cost for further meetecho
optimizations, namely that it needs to very likely do more
to mute audio being picked up from seat neighbor microphones.

And IETF could make a fortune selling overpriced headset
on-premise when we ask everyone to use one. Kidding on the
overpricing, not kidding on the strong recommendation to use
them.

Aka: certainly something that should be experimented first
before knowing how well it works. We jut have right now
some mixed success from hybrid interims pre-corona with
webex i think.

Cheers
   Toerless

-- 
---
[email-masked]

---

From: Paul Muchene <[email-masked]>
Date: Fri, 23 Jul 2021 14:03:35 +0000

Thank you Alex, I look forward to the poll survey. 

Kind Regards,

Paul M

> On Jul 23, 2021, at 16:52, Alexandre Petrescu <[email-masked]> wrote:
> 
> 
> 
> I think I heard that depending on the results of the poll (an URL sent to earlier participants), they plan what to do with the next meeting 112.  That poll has some questions about acceptability of covid-related conditions at an f2f meeting.
> 
> Alex
> 
>> Kind Regards,
>> Paul M
>>>> On Fri, 23 Jul 2021 at 14:27, Toerless Eckert <[email-masked] <mailto:[email-masked]>> wrote:
>>> 
>>> 
>>>    > https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/111attendees__;!!PtGJab4!uq0kiim5PJv3UJLffZD8FU3J1JN-ggQFFVMP1dsHnMQsi1NxOFNy4fLEn7rnDjoId2nAmi8C$  [ietf.org]
>>>    --     ---
>>>    --     111attendees mailing list
>>>    https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/111attendees__;!!PtGJab4!uq0kiim5PJv3UJLffZD8FU3J1JN-ggQFFVMP1dsHnMQsi1NxOFNy4fLEn7rnDjoId2nAmi8C$  [ietf.org]
> https://urldefense.com/v3/__https://www.ietf.org/mailman/listinfo/111attendees__;!!PtGJab4!uq0kiim5PJv3UJLffZD8FU3J1JN-ggQFFVMP1dsHnMQsi1NxOFNy4fLEn7rnDjoId2nAmi8C$

---

From: Alexandre Petrescu <[email-masked]>
Date: Fri, 23 Jul 2021 16:10:16 +0200

Le 23/07/2021 à 15:26, Toerless Eckert a écrit :
> 
> I don't think this particular challenge (mixed online/in-person) has
>  really been getting enough attention.

I agree.

An initial point is wehther we agree that we are into this situation at
least for years 2021, 2022 and maybe 2023.

Once we assimilate that, then we might have two options:

- try to cope with it as usual with fully online meetings, and expect
that the new openings in 2023 will be f2f meetings precisely like
before.  Just carry on as possible during a few more months and then
everything will be like before.  Hold one's breath a little more.

- or otherwise breathe now: try to build hybrid meetings.  This would be
a perspective in which to admit that only hybrid meetings are possible
and the only way forward even beyond year 2023.

I am not sure at which of those two options is the IETF administration
and leadership currently situated.  Maybe I do not fully understand it,
and maybe they are already fully inclined into one or the other option.

For my part, I can say that:

- it is truly difficult to organize hybrid meetings that are safe and
convincing to IETFers.  I myself am very pessimistic about the ability
to make a convincing case.  Show me a hybrid meeting design and I will
immediately find flaws into it about covid propagation.

- if successful in organizing a convincing hybrid meeting, it might be
that others will replicate it (other than at IETF).  These are great
opportunities.

> I for once think that it will only work well if the in-person meeting
> part would require attendees even when being together in a room to
> use their notebooks for discussions instead of having a physical line
> at a single microphone,

I can agree.  But technically it should be tried to see whether
people-with-notebooks speak in a room can work, with respect to sound
pickup, echo, and other disturbances.  But it is an excellent thing to
try and prove.

That is about the hybrid room design.

In it there is also the room aeration topic.  Air flows should be
entirely vertical, no diagonal.  The A/C and HVAC topic of temperature
(dear to IETF) is irrelevant to covid, but the way the air flows is.

A large room with spaced chairs is ok; but the access to that room
should be as large, and feature no bottlenecks to it.

Other than room design, there are also the topics of covid testing,
travel permissions and interoperable freedoms respecting digital
verifications of proofs.  Each could be designed properly.  We need just
enough time.  And we have time, if we agree we are into this for long.

Alex

> so that there is more fairness between local and remote, but that was
> never really discussed on manycouches or picked up their documents.
> Yet i did hear it repeatedly as a suggestion from other IEF'er that
> had to atend remotely even before covid.
> 
> Cheers Toerless
> 
>> <vittorio.bertola=[email-masked]> wrote:
>>> 
>>  jointly joining the global online meeting, and not the other way 
>> around. The tail/dog thing. Once that really works, we can more 
>> aggressively fall back to multiple regional hubs, until global 
>> traveling gets easier again.
>> 
>> Grüße, Carsten
>>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 23 Jul 2021 07:10:39 -0700

Fundamentally the problem with mixed attendance is that it's possible to
feel like you are having a successful meeting when it's not at all
successful for the remote attendees. In order for there to be parity, it
has to be the case that a failure of the remote service stops people from
meeting in person. Which is hard to do, since the people who are there in
person can just talk amongst each other regardless of what the official
policy may be.

Hybrid meetings failed in the past because there was no collective
discipline to operate in this way. There was a great deal of generous
volunteer support for online participants in in-person meetings, and so it
was sometimes possible to have a successful meeting, but we were depending
heavily on the kindness and mindfulness of in-person participants, and it
didn't consistently work out.

On Fri, Jul 23, 2021 at 9:35 AM, Robert Moskowitz <[email-masked]>
wrote:

> On 2021-07-23, at 11:14, Vittorio Bertola <vittorio.bertola=[email-masked]> <vittorio.bertola=[email-masked]> wrote:
>
> 111attendees mailing [email-masked]://www.ietf.org/mailman/listinfo/111attendees
>
>
> --
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
>
> --

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 23 Jul 2021 16:29:54 +0200

And to make participation in that poll a tad bit easier (if you haven't 
already), here's a re-post of the URL (as it is still open, closing on 
Monday, July 26th).

> https://ietf.iad1.qualtrics.com/jfe/form/SV_5vgbeMAOCNRwYPc

Viele Grüße,

Henk

---

From: Andrew Campling <[email-masked]>
Date: Fri, 23 Jul 2021 14:45:41 +0000

On Fri, Jul 23, 2021 at 14:27, Toerless Eckert wrote:
>
> I don't think this particular challenge (mixed online/in-person) has really been getting enough attention.
>
> I for once think that it will only work well if the in-person meeting part would require attendees even when being together in a room to use their notebooks for discussions instead of having a physical line at a single microphone, so that there is more fairness between local and remote, but that was never really discussed on manycouches or picked up their documents. Yet i did hear it repeatedly as a suggestion from other IEF'er that had to atend remotely even before covid.

I think that we have to be careful not to dumb down the in-person experience so that it simply replicates that of remote participants.  If it merely replicates remote attendance then you need to consider whether it is worthwhile people spending additional money to travel to a location in order to attend the meeting if they can have the same functionality and basic experience whilst attending remotely.  

Andrew

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 23 Jul 2021 16:45:46 +0200

Ted:

Everything you are concerned about will IMHO have complete
different (not necessarily better, just different) outcomes
when we would have only 300 on-site attendees and 800 remote.

For example, i already notice that there is often a lot of
side discussions on chat. Sometimes good, sometimes derailing.
This will definitely become a lot more with a
300/700 split. How to get the most out of that ? At minimum
i am thinking to start interjecting such chats with comments
like "interesting thought, would you mind making that
clean & pithy and add it to the etherpad notes if you don;t
bring it up on the mike". Or publishing the chat at the end
of the etherpad minutes ? 

And yes, i do still worry about remote audio quality.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 23 Jul 2021 16:53:01 +0200

Hi Ted,

You approach this from the angle we have been using for a decade now: remote participation as a backpack on a local meeting.  As you say, that doesn’t work too well.

Covid-19 gives us a unique chance to actually have the majority of the IETF participants (and not just the weird ones :-) be online.

Re failures: I would prefer not to have them, instead of worrying how the characteristics of the meeting will change when we do have them.  (I remember the plenary when the power in the hotel failed…  IIRC, we just stopped the meeting for half an hour; but I’m sure there were productive discussions between the people in the room during this time, and that is fine.)

> Hybrid meetings failed in the past because there was no collective discipline to operate in this way.

(The backpack thing.  Remote people are weird, and we’ll make “best effort” (i.e., not much at all) to accommodate them.  That, again, is changing.)

All that said, I don’t mind *some* advantages for people who actually travel; but I’m sure those advantages will be on the hallways and not in the meetings.

Grüße, Carsten

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Fri, 23 Jul 2021 11:04:23 -0400

On Fri, Jul 23, 2021 at 5:10 AM Sanjeev Gupta <[email-masked]> wrote:

> -people gathering, and this week we slammed it back to 2.

Bingo.

I was considering submitting the Mesh to the Black Hat Europe arsenal, I
concluded that I simply can't go because there is a significant risk of
being stranded there if there is a new outbreak.

We cannot accurately predict what the travel restrictions will be in a
week's time. But we can predict that they will remain unpredictable for the
rest of the year at minimum.

I follow folk who have access to some of the best information on COVID
globally. They gave me a two week heads up of Delta being different ahead
of the first Delta related restrictions. That is all.

It now looks pretty clear that we are going to need a second generation
vaccine (not just a booster) and global distribution before we can return
to normal. Some countries still have politicians grandstanding against
vaccine passports and in some cases the vaccines.

At this point, I have the basic Mesh infrastructure complete and will be
producing videos on how to use it. The range of functions supported now are
limited to Device onboarding and provisioning, Data At Rest encryption,
second factor, contact management, password management, etc. But the
original goal was to support end-to-end secure online collaboration.
Building out the asynchronous messaging capabilities will be the next step.

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 23 Jul 2021 11:08:17 -0400

Another aspect that needs some thoughts is cost. 

In person participation even if you live in an Airbnb, a 2* hotel or with friends and not at the 5* IETF hotels (even at reduced rates) is a major monetary investment. If we want go get more people involved this has to be in the equation. I am IRTF of course but to get more academic participation the economics are part of it.

But there is more: participants without corporate accounts (see costs above), with family or teaching obligations or with other issues have always participated remotely. So we can just extend it?

And while I really want to start seeing you guys again we need to be realistic.

mjm

Marie-Jose Montpetit, Ing. Ph.D.
[email-masked]

> On Jul 23, 2021, at 10:53 AM, Carsten Bormann <[email-masked]> wrote:
> 
> Hi Ted,
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 23 Jul 2021 10:22:14 -0500

Hello Barbara,

On Thu, Jul 22, 2021 at 11:52 AM STARK, BARBARA H <[email-masked]> wrote:

> And if you want to find where this is published to the IETF community, you
> can look at the top of the agenda. There is a sentence up there that says
> "For our social/hallway space, please visit Gather. Password: notewell"
> The html formatting of the agenda includes a link to gather.town
> associated with the word "Gather" in that sentence.
> This sentence/link/password has been consistently present at the top of
> the agenda for the past several meetings.
>
>

I think the password is notewell

no quote " at the end.

Behcet

---

From: David Brown <[email-masked]>
Date: Fri, 23 Jul 2021 09:30:22 -0600

Even corporately, for someone like myself, where my IETF participation is
just a small part of my job. It isn't too difficult to justify the small
charge for online participation. Once travel is factored in, the in-person
participation becomes much more difficult to justify. This is the main
reason that I've only been able to participate, so far, online. I've
appreciated how much better that works for me, with these ones where
everyone is on line.

Online is challenging when there is a drastic timezone difference. With
on-site travel, it is easier to adapt, since everything around you is in
the new timezone. It doesn't work so well with remote participation.

David

On Fri, Jul 23, 2021 at 9:08 AM Marie-Jose Montpetit <[email-masked]>
wrote:

> In person participation even if you live in an Airbnb, a 2* hotel or with
> friends and not at the 5* IETF hotels (even at reduced rates) is a major
> monetary investment. If we want go get more people involved this has to be
> in the equation. I am IRTF of course but to get more academic participation
> the economics are part of it.
>
> But there is more: participants without corporate accounts (see costs
> above), with family or teaching obligations or with other issues have
> always participated remotely. So we can just extend it?
>
> You approach this from the angle we have been using for a decade now:
> remote participation as a backpack on a local meeting.  As you say, that
> doesn’t work too well.
>
> Covid-19 gives us a unique chance to actually have the majority of the
> IETF participants (and not just the weird ones :-) be online.
>
> Re failures: I would prefer not to have them, instead of worrying how the
> characteristics of the meeting will change when we do have them.  (I
> remember the plenary when the power in the hotel failed…  IIRC, we just
> stopped the meeting for half an hour; but I’m sure there were productive
> discussions between the people in the room during this time, and that is
> fine.)
>
> discipline to operate in this way.
>
>
> (The backpack thing.  Remote people are weird, and we’ll make “best
> effort” (i.e., not much at all) to accommodate them.  That, again, is
> changing.)
>
> All that said, I don’t mind *some* advantages for people who actually
> travel; but I’m sure those advantages will be on the hallways and not in
> the meetings.
>
> Grüße, Carsten
>
> --

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 23 Jul 2021 11:48:46 -0400

And is the IETF schedule time shift a pain.

I tell my family, I am 'working' from 3pm - 9pm next week.  Do not 
disturb; I will squeeze dinner in there somehow.

Oh, but all the other groups are still having their meetings 9am - 5pm, 
and I have to attend them.  So a 12 hour day.  We do such things away in 
hotels at the conferences, but at home, the families don't get it.

2 advantages of F2F:  Face-to-face.  Dedicated attention to work.

With some time to 'play' in the lobby and elsewhere!

On 7/23/21 11:30 AM, David Brown wrote:
> Even corporately, for someone like myself, where my IETF participation 
> is just a small part of my job. It isn't too difficult to justify the 
> small charge for online participation. Once travel is factored in, the 
> in-person participation becomes much more difficult to justify. This 
> is the main reason that I've only been able to participate, so far, 
> online. I've appreciated how much better that works for me, with these 
> ones where everyone is on line.
>
> Online is challenging when there is a drastic timezone difference. 
> With on-site travel, it is easier to adapt, since everything around 
> you is in the new timezone. It doesn't work so well with remote 
> participation.
>
> David
>
> On Fri, Jul 23, 2021 at 9:08 AM Marie-Jose Montpetit 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     In person participation even if you live in an Airbnb, a 2* hotel
>     or with friends and not at the 5* IETF hotels (even at reduced
>     rates) is a major monetary investment. If we want go get more
>     people involved this has to be in the equation. I am IRTF of
>     course but to get more academic participation the economics are
>     part of it.
>
>     But there is more: participants without corporate accounts (see
>     costs above), with family or teaching obligations or with other
>     issues have always participated remotely. So we can just extend it?
>
>     [email-masked] <mailto:[email-masked]>
>
>
>
>
>>     On Jul 23, 2021, at 10:53 AM, Carsten Bormann <[email-masked]
>>     <mailto:[email-masked]>> wrote:
>>
>>     Hi Ted,
>>
>>     You approach this from the angle we have been using for a decade
>>     now: remote participation as a backpack on a local meeting.  As
>>     you say, that doesn’t work too well.
>>
>>     Covid-19 gives us a unique chance to actually have the majority
>>     of the IETF participants (and not just the weird ones :-) be online.
>>
>>     Re failures: I would prefer not to have them, instead of worrying
>>     how the characteristics of the meeting will change when we do
>>     have them.  (I remember the plenary when the power in the hotel
>>     failed…  IIRC, we just stopped the meeting for half an hour; but
>>     I’m sure there were productive discussions between the people in
>>     the room during this time, and that is fine.)
>>
>>>     Hybrid meetings failed in the past because there was no
>>>     collective discipline to operate in this way.
>>
>>     (The backpack thing.  Remote people are weird, and we’ll make
>>     “best effort” (i.e., not much at all) to accommodate them.  That,
>>     again, is changing.)
>>
>>     All that said, I don’t mind *some* advantages for people who
>>     actually travel; but I’m sure those advantages will be on the
>>     hallways and not in the meetings.
>>
>>     Grüße, Carsten
>>
>>     --

---

From: Bob Hinden <[email-masked]>
Date: Fri, 23 Jul 2021 08:49:33 -0700

Hey,

Please change the subject line on this list to something close to the topic being discussed.   It’s clearly no longer about testing the attendee list.

Bob

> On Jul 23, 2021, at 8:30 AM, David Brown <[email-masked]> wrote:
> 
> Even corporately, for someone like myself, where my IETF participation is just a small part of my job. It isn't too difficult to justify the small charge for online participation. Once travel is factored in, the in-person participation becomes much more difficult to justify. This is the main reason that I've only been able to participate, so far, online. I've appreciated how much better that works for me, with these ones where everyone is on line.
> 
> Online is challenging when there is a drastic timezone difference. With on-site travel, it is easier to adapt, since everything around you is in the new timezone. It doesn't work so well with remote participation.
> 
> David
> 
> On Fri, Jul 23, 2021 at 9:08 AM Marie-Jose Montpetit <[email-masked]> wrote:

---

From: Diego Dujovne <[email-masked]>
Date: Fri, 23 Jul 2021 13:02:16 -0300

Just wondering what would be to have different simultaneous
locations for the same IETF.
If travelling abroad is either difficult
because of quarantine requirements, or too risky,
maybe travelling to another city or cities inside borders could
be a solution. I think an arrangement with exclusive use of a co-work
or meeting sites with remote connections during IETF is something
between a single-site IETF and everybody at home.
This may help to solve remote working issues and
reduce travel expenses.
My two cents.
Regards,

                  Diego

---

From: Jim Reid <[email-masked]>
Date: Fri, 23 Jul 2021 17:03:00 +0100

> On 23 Jul 2021, at 16:49, Bob Hinden <[email-masked]> wrote:
> 

And for bonus points, please trim the postings instead of appending the whole discussion thread over and over and over again.

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 23 Jul 2021 18:12:48 +0200

I think the ship of proper electronic message etiquette came in
the 80th and 90th with Emily Postnews, but i don't think it followed
us into the 21st century. Otherwise one would expect that an
organization obsessed with BCP and processes as the IETF would have a BCP for it.

---

From: Ted Lemon <[email-masked]>
Date: Fri, 23 Jul 2021 09:21:01 -0700

I think that different simultaneous locations would automatically help with
equalizing the imbalance between in-person and remote, because now you have
two (or n) large groups of people who are remote to each other, so you have
to make the remote stuff work—it's no longer possible for anyone to imagine
that the meeting is a success if the remote stuff fails.

But I think the logistical challenges of doing this would be really
substantial, and I'm not sure it's practical. We certainly couldn't treat
each venue in the way we currently treat venues—that just doesn't scale.

On Fri, Jul 23, 2021 at 12:02 PM, Diego Dujovne <[email-masked]>
wrote:

> On Fri, Jul 23, 2021 at 12:49 PM Robert Moskowitz <[email-masked].
> com> wrote:
>

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 23 Jul 2021 12:21:50 -0400

> This may help to solve remote working issues and

I actually tried to think this through a bit ago.  I think it would be a 
nightmare to set up and fund.

Issues are many.  Think about getting 5 sites, each with 100 - 300 
attendees.  How many rooms for this small grouping?  At what cost (IEEE 
802 with this size meetings is still not cheap)?  What A/V and Internet 
needs?

Someone better than me can work at sorting this out.  :)

Bob

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 23 Jul 2021 18:23:18 +0200

> Dedicated attention to work

Bob,

that's exactly one of the major points (next to that "real" 
side-meetings work differently). Officially, I am on a business trip 
next week. It simply would not work otherwise.

Speaking to Dave's comment on TZ adjustment. It is now Europe's turn to 
pretend to be at the west coast (9pm-3am for me in UTC+2). Let's see how 
that feels like, when daylight and jetlag are out-of-sync.

Viele Grüße,

henk

---

From: Diego Dujovne <[email-masked]>
Date: Fri, 23 Jul 2021 13:34:28 -0300

There are international entreprises with cowork sites around the world. I
think those places may help providing workplace, reasonable network
connectivity and a comfortable environment. Accomodation and travel
arrangements should be at the participant's cost.
But there are many other items, as you mentioned earlier, which should be
taken care of.

Regards,

     Diego

---

From: Oscar Garcia <[email-masked]>
Date: Fri, 23 Jul 2021 13:37:40 -0300

Bob,
Changed the subject as suggested keeping the word test to preserve the 
email searching.
All,
I think that an important recommendation is to have medical records 
available wherever you are when you travel, if you do.
I've been working on that field for 20+ years and I know how important 
this is for best doctors decisions in case needed.
Perhaps this should be considered.

Oscar Garcia
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Fri, 23 Jul 2021 18:47:13 +0200

Thanks, Andrew

Fully agree with the sentiment. I do not consier the in-room changes i was
proposing as dumbing down. 

- In large, full rooms i more than once had to choose beetween squeezing
  myself into the full front or use my notebook so i could read slides.

- In full rooms, getting to/from the microphone line is also a lot of churn,
  especially for those who didn't think about it upfront and reserved themselves
  seats on the aisle.

- Note taker always have a hard time identifying line speakers unless
  they are very familiar with everybody.

- WG chairs already need to exercise room control when the side
  discussions in the microphone line beome a problem

Aka: there is a lot more quaint about our traditional room setup than 
really useful. But we could not expect that everybody has a notebook
with microphone/camera/headset in the past. We can now.

Lets at least experiment with such setups and evaluate.

Cheers
    toerless

-- 
---
[email-masked]

---

From: John C Klensin <[email-masked]>
Date: Fri, 23 Jul 2021 13:30:40 -0400

--On Friday, July 23, 2021 16:37 +0300 Lars Eggert
<[email-masked]> wrote:

> that is because SHMOO is not chartered to work on guidelines
> for hybrid meetings - it is chartered to work on guidelines
> for fully online meetings. (I think I recall seeing that being
> pointed out on the manycouches list.)
> 
> If community members would like to make proposals for hybrid
> meetings, that can of course be done via individual I-Ds. But
> SHMOO cannot begin work in this space without a rechartering.

But, Lars, moving up several thousand meters...

Independent of the more specific suggestions from several of the
people you have copied and others, I think one of two things is
true as a matter of logic.  Either (1) we are convinced that,
realistically, fully in-person meetings are so far in the future
that we should concentrate our energy on figuring out how to
make all online meetings work as well as possible or (2) unless
there is some likely flag day in the near further such that we
can realistically plan on almost everyone coming back to
"normal", in-person meetings all at once, we should be putting
effort into figuring out how to do hybrid meetings well,
starting with figuring out what "hybrid" means for us.

If the first case applies, spending time in SHMOO and/or in
consultations by the LLC fine-tuning criteria for going back to
in-person meetings or whether the "next" meeting will be in
person, is a waste of time and resource.

Either way, it seems to me that, as IETF Chair and General Area
AD, it seems to me, if the SHMOO charter and work are no longer
a good match for the needs of the IETF, you have both the
authority and responsibility to make that determination and to
either shut things down or initiate a conversation about
adjusting the charter so that things get onto a more useful
track.  Or you could propose that people start working on a
charter for a SHMHybrid WG that would compete with SHMOO for
interested people, time, and resources (it is probably clear
that I don't think much of that idea, but it is logically
possible). 

It seems to me however that, unless you have a plan about how
individual I-Ds --ones that the experience of the last 18 months
suggests would be very controversial-- would reach consensus
without a WG structure and be processed, is sort of missing the
point.

thanks for listening,
   john
   (for identification in this context: still, I believe, the
only AD to have decided that a WG was going sufficiently off the
rails to have shut it down in the middle of the meeting -- no
IESG member is being paid big bucks by the IETF to be popular,
only to Do the Right Thing.)

---

From: Diego Dujovne <[email-masked]>
Date: Fri, 23 Jul 2021 16:44:33 -0300

Robert,
            For example, WeWork has more than 800 locations
around the world. It is one enterprise to deal with.
As I mentioned before, it is a starting point. I do not have any
clue about the possible pricing and/or possible arrangements
with them, nor I am connected with that firm.
Regards,

                         Diego

PS: Once I visited one of the cowork places and the cookies were nice,
though.

---

From: Jay Daley <[email-masked]>
Date: Sat, 24 Jul 2021 07:45:10 +1200

Some of you may have missed the following important element of the current consultation (in addition to the survey), which I believe addresses many of the points raised so far. For example, it describes a new ‘onsite’ version of Meetecho intended to be used by people physically in a WG session to join the microphone queue and participate in the chat, while getting their audio/video from the room feed. 

—— 
We propose to operate COVID-impacted meetings in compliance with the interim planning guidelines as set out in:
   https://www.ietf.org/media/documents/Interim_planning_guidelines_for_IETF_meetings_in_COVID-impacted_venues.pdf

and using a plan that is put together using the following conditional template, depending on the specific local regulations we need to comply with:
   https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf
——— 
-- 
Jay Daley
IETF Executive Director

---

From: Stewart Bryant <[email-masked]>
Date: Sat, 24 Jul 2021 12:12:32 +0000

On 23 Jul 2021, at 17:21, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:

I think that different simultaneous locations would automatically help with equalizing the imbalance between in-person and remote, because now you have two (or n) large groups of people who are remote to each other, so you have to make the remote stuff work—it's no longer possible for anyone to imagine that the meeting is a success if the remote stuff fails.

Maybe, but if (say) 80% of the experts on a subject were in the same local meeting, say for example in the Bay Area, then they would still get dis-proportionate influence over the deliberations than say the people in London, Paris, Beijing or Tokyo. It is the side channels and out of meeting meetings that drive a lot of the IETF work, and the absence of that, with no replacement so far is in my view an existential threat to the IETF.

- Stewart

---

From: Stewart Bryant <[email-masked]>
Date: Sat, 24 Jul 2021 12:15:02 +0000

+1

Stewart

On 23 Jul 2021, at 18:30, John C Klensin <[email-masked]<mailto:[email-masked]>> wrote:

--On Friday, July 23, 2021 16:37 +0300 Lars Eggert
<[email-masked]<mailto:[email-masked]>> wrote:

Hi,

On 2021-7-23, at 16:26, Toerless Eckert <[email-masked]<mailto:[email-masked]>> wrote:

thanks for listening,
  john

Thanks,
Lars

---

From: Chukwuka Odele <[email-masked]>
Date: Sat, 24 Jul 2021 17:10:45 +0100

Hello

Has the meeting started  yet?

How do I ( a first time attendee) attend?

Thanks
Chukwuka

On Sat, 24 Jul 2021 at 1:15 PM, Stewart Bryant <[email-masked]> wrote:

> +1
>
> Stewart
>
> On 23 Jul 2021, at 18:30, John C Klensin <[email-masked]> wrote:
>
>
>
-- 
Sent from my iPhone

---

From: Brian E Carpenter <[email-masked]>
Date: Sun, 25 Jul 2021 09:18:57 +1200

Hi Chukwuka,

Have a look at the agenda and set it to "Local" where it says "Time zone: 
Meeting | Local | UTC":
https://datatracker.ietf.org/meeting/111/agenda.html

To test connection: https://ws.conf.meetecho.com/conference/?group=testing
or for more details:
https://www.ietf.org/how/meetings/111/ietf111-meetecho/

I assume you've already seen:
https://www.ietf.org/about/participate/get-started/

Regards
   Brian Carpenter

On 25-Jul-21 04:10, Chukwuka Odele wrote:
> On Sat, 24 Jul 2021 at 1:15 PM, Stewart Bryant <[email-masked] <mailto:[email-masked]>> wrote:
> 
>     +1
> 
>     Stewart
> 
>>     On 23 Jul 2021, at 18:30, John C Klensin <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>
>>
>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>>     Hi,
>>>
>>>     On 2021-7-23, at 16:26, Toerless Eckert <[email-masked] <mailto:[email-masked]>> wrote:

---

From: Lars Eggert <[email-masked]>
Date: Mon, 26 Jul 2021 10:38:10 +0300

Hi,

On 2021-7-23, at 20:30, John C Klensin <[email-masked]> wrote:
> we should be putting

effort has been put into this for some months now, via a small secretariat-led team made up of some secretariat and LLC staff, NOC members and some occasional IESG involvement.

As you can imagine, the added complexities of a hybrid meeting are substantial. They remain so even if we disregard the required COVID measures for a moment, because of usefully supporting a (much) larger remotely participating community from a smaller in-person setup. Uncertainty about necessary COVID-related measures imposed by authorities at the place of the in-person meeting make matters significantly more difficult, not to mention the in-person community maybe desiring measures beyond what is required by the authorities.

> person, is a waste of time and resource.

The uncertainties related to COVID require us to evaluate a wide range of options. The situation unfortunately remains very fluid, and so efforts that appeared relevant only a few weeks ago may seem like a waste of time and resources now - but at the same time, efforts that seemed irrelevant then are looking much more relevant now.

For example, several weeks ago, trend lines looked like a November meeting with a substantial in-person presence in Madrid might be viable, hence we've spent time and effort in this direction. But we're also spending time and effort on a more hybrid meeting (with a much larger remote participant set), and of course on a fully-online option (which is where SHMOO comes in); and it increasingly looks like we'll need to rely on the latter planning now.

> that I don't think much of that idea, but it is logically

The main reason I brought up the SHMOO charter at all was to explain why the current SHMOO documents are not covering hybrid meetings, which some were wondering about. I didn't intend to imply that the community should not discuss hybrid meetings, and I apologize if I came across like that.

I'll also note that SHMOO has WG chairs, which are in charge of managing the group and can initiate steps to recharter. But I don't think a rechartered SHMOO or new WG on hybrid meetings is what should happen first (see below).

> without a WG structure and be processed, is sort of missing the

Before talking about how an I-D in this space may or may not reach consensus, and whether a rechartered SHMOO or new WG would or wouldn't help here, I think we all would actually like to see such I-Ds posted - namely, ones that outline what a hybrid meeting structure and experience should look like - in times of COVID and in a brighter future without.

Thanks,
Lars

---

From: John C Klensin <[email-masked]>
Date: Mon, 26 Jul 2021 08:51:15 -0400

--On Monday, 26 July, 2021 10:38 +0300 Lars Eggert
<[email-masked]> wrote:

> effort has been put into this for some months now, via a small
> secretariat-led team made up of some secretariat and LLC
> staff, NOC members and some occasional IESG involvement.

Lars, I hope I misunderstand the combination of the above and
what you said earlier.  It sounds like you discouraged IETF
participants from digging into that issues, citing the SHMOO
charter, but are then telling us that another, mostly-secret,
team has been convened to discuss issues and work out details,
presumably so the community can be presented with either an
announcement or a detailed plan for ratification so we can
quibble over details but have no impact on the overall plan.

If that reading is correct, I certainly recognize the efficiency
of a focused group with special expertise relative to a large
group of people (i.e., the broader IETF participant community),
most of whom have strong opinions but little expertise.
However, with all respect to the secretariat and LLC staff and
NOC members, I am not aware of many of them being hired for
specific experience in the dynamics of such meetings.  I know
the IESG members were not.

And despite many comments recently --on this list and others--
about hybrid meetings, unless I have missed an announcement, I
think it is concerning that the existence of such a team has not
been announced before this and that its charter, membership, and
scope are not public, and so on.  I also gather from other
conversations that our colleagues at Meetecho have spent
considerable time thinking about these issues and that they
probably already have experience with them.  If so, it is
disappointing that they are not part of the team; I hope it does
not suggest that we are going down the "just another contractor"
path with them.

> As you can imagine, the added complexities of a hybrid meeting
> are substantial. 

I don't have to imagine.  I have experienced attempts at such
meetings, sometimes serial attempts by the same groups with some
learning by experience.  However, that is precisely my concern:
when we shifted to all-remote, there were no choices other than
for a small team whose composition was selected by the IESG
and/or LLC Leadership to meet quickly, make decisions, and tell
the community what was to be done.  Given that style of
decision-making, I think we have done remarkably well, learning
from each meeting and improving the next. I hope that this one
will show that we've got it right.   I do not, however, believe
that justifies waiting until we are "surprised" by a hybrid
meeting setup or opportunity and then unveiling plans that have
been made without community review and then instituting them
without time for the community to have input into more than the
details.

In addition, while others may disagree, I think the details of
how to do a hybrid meeting are intimately connected with the
broader questions of how many meeting we need a year, whether we
should be mixing hybrid meetings with all-remote ones, or what
the balance should be between WG "interim" meetings and more or
less full IETF ones.  Perhaps the IESG and the team are
discussing those issues too; if so, some transparency would be
in order.

> They remain so even if we disregard the
> required COVID measures for a moment, because of usefully
> supporting a (much) larger remotely participating community
> from a smaller in-person setup.

Actually, not necessarily.  From experience, I suggest it is
very likely that the worst-case scenario is around half the
participants remote and half present and about half the
leadership (including WG Chairs) present and half remote.    If
the planning is for small numbers present and most remote, there
is a chance that the wrong questions are being asked.

> Uncertainty about necessary
> COVID-related measures imposed by authorities at the place of
> the in-person meeting make matters significantly more
> difficult, not to mention the in-person community maybe
> desiring measures beyond what is required by the authorities.

Of course.  And those reasons and others make it likely that
those present will not be a representative sample of the broader
IETF community.  On the other hand, if we stick by the
principles that appear to me to be at the core of the current
criteria for holding meetings all-remote, then we would not hold
a meeting with a small number of people present and a "(much)
larger" remote participant community, especially if the first
group is not representative of the larger one.  Or perhaps we
are quibbling about the difference between "(much) larger" and
"overwhelming majority".  Or perhaps what you are discussing is
something that would be consistent with your remarks: a
leadership and operations team (mostly) in the same location
while almost all participants are remote.  That would be an
interesting idea, but is very different from my picture of a
hybrid meeting.

>> consultations by the LLC fine-tuning criteria for going back
>> to in-person meetings or whether the "next" meeting will be in
> The uncertainties related to COVID require us to evaluate a
> wide range of options.

Of course.  But then the question is "who is is 'us'".    Even
with my personal focus on topic-related expertise --one on
which, judging from some supposedly unrelated discussions, I
seem to be in the rough-- there seems to be a transparency
problem relative to the way the IETF claims to work.

> The situation unfortunately remains
> very fluid, and so efforts that appeared relevant only a few
> weeks ago may seem like a waste of time and resources now -
> but at the same time, efforts that seemed irrelevant then are
> looking much more relevant now.
> 
> For example, several weeks ago, trend lines looked like a
> November meeting with a substantial in-person presence in
> Madrid might be viable, hence we've spent time and effort in
> this direction. But we're also spending time and effort on a
> more hybrid meeting (with a much larger remote participant
> set), and of course on a fully-online option (which is where
> SHMOO comes in); and it increasingly looks like we'll need to
> rely on the latter planning now.

And, again, as almost everyone who has worked with me in the
last 30 or 40 years knows, I'm very much in favor of contingency
planning, even for possibilities that seem to be low likelihood.
But, unless the "team", like a design team, is simply compiling
a list of options for community consideration, I don't see lack
of transparency about its existence, membership, and charter to
be necessary or desirable.  And that makes me wonder whether,
for example, consideration was given to adding some
non-leadership, non-staff members to that team to bring some
"from the trenches" perspectives to the questions.

>> Either way, it seems to me that, as IETF Chair and General
>> Area AD, it seems to me, if the SHMOO charter and work are no
>> longer a good match for the needs of the IETF, you have both
>> the authority and responsibility to make that determination
>> and to either shut things down or initiate a conversation
>> about adjusting the charter so that things get onto a more
>> useful track.  Or you could propose that people start working
>> on a charter for a SHMHybrid WG that would compete with SHMOO
>> for interested people, time, and resources (it is probably
>> clear that I don't think much of that idea, but it is
>> logically possible).
> 
> The main reason I brought up the SHMOO charter at all was to
> explain why the current SHMOO documents are not covering
> hybrid meetings, which some were wondering about. I didn't
> intend to imply that the community should not discuss hybrid
> meetings, and I apologize if I came across like that.

It did.  And thanks for the clarification.
 
> I'll also note that SHMOO has WG chairs, which are in charge
> of managing the group and can initiate steps to recharter. But
> I don't think a rechartered SHMOO or new WG on hybrid meetings
> is what should happen first (see below).

>> individual I-Ds --ones that the experience of the last 18
>> months suggests would be very controversial-- would reach
>> consensus without a WG structure and be processed, is sort of
>> missing the point.
 
> Before talking about how an I-D in this space may or may not
> reach consensus, and whether a rechartered SHMOO or new WG
> would or wouldn't help here, I think we all would actually
> like to see such I-Ds posted - namely, ones that outline what
> a hybrid meeting structure and experience should look like -
> in times of COVID and in a brighter future without.

That is, IMO, an entirely reasonable suggestion.  It is,
however, not clear to me (and that means "I don't know" not "I'm
convince it is wrong") that a closed team is that right way to
get to those drafts.  In addition, my experience in the IETF
suggests that, for issues in which community has little shared
experience or agreement on principles, asking for drafts
produces either nothing or a few highly-opinionated ones that
often lead to lengthy discussion of details that miss major
points.  

Constructive (I hope) suggestion, with apologies for the short
time frame: Could we get a short report from the current team,
focusing on their understanding of main issues rather than
details?  Could we get it Real Soon Now, either in writing or in
a plenary presentation, or both?  After we have that report,
could the IESG schedule a team-led open-participation
brainstorming session shortly thereafter for, say, an hour?  I'd
think about the 10:35-11:35 and/or 18:00-19:00 PDT/San Francisco
slots on Thurs and/or (despite the known problems with August) a
slot or two within the month following IETF 111.   In any case,
with recordings made available.  That would at least allow
enough open discussion to make focused and useful I-Ds much more
likely.

thanks,
   john

---

From: Lars Eggert <[email-masked]>
Date: Mon, 26 Jul 2021 18:16:25 +0300

Hi,

On 2021-7-26, at 15:51, John C Klensin <[email-masked]> wrote:
> charter,

that has not been my intention, per my earlier email.

> but are then telling us that another, mostly-secret,

With all due respect, your earlier email urged us to take action with regards to a plan for hybrid meetings. I'm somewhat surprised that you would now be alarmed that a discussion around understanding the conditions for such meetings has already begun. Maybe that is because your presumption above is incorrect; i.e., that the community would not be able to have impact on the overall plan.

My one-sentence summary of the current state of discussions in that small team, which have been somewhat stalled in recent weeks due to IETF 111 ramping up, is that the goal has been to understand the boundaries of what kind of hybrid meeting would be feasible to support organizationally, financially, procedurally, from a tools perspective, etc. (And of course Meetecho is involved, even if I didn't name them explicitly.)

I expect that once there is a clearer understanding of these boundaries, their rationales and related tradeoffs, it will enable a structured discussion in the broader IETF community about what kind of hybrid meeting we want to hold.

> scope are not public, and so on.

You didn't miss an announcement. This has very much been an operational due diligence activity. While in retrospect I could have announced this to the community in some form, it didn't occur to me that this would be considered something out of the ordinary, or otherwise unexpected.

> I do not, however, believe

I hope what I wrote above convinces you that this is not what is happening.

> a plenary presentation, or both?

Unfortunately, that will not be possible on such short notice. Many of the involved individuals are busy supporting all aspects of IETF 111 and I won't ask them to reprioritize their duties for the week.

When there is a more complete understanding of the operational considerations for hybrid meetings, I'd be happy to schedule such a presentation and Q&A, however, either as a interim or as part of a regular IETF meeting.

Thanks,
Lars

---

From: Suresh Krishnan <[email-masked]>
Date: Mon, 26 Jul 2021 15:45:03 +0000

Hi Toerless,

> On Jul 23, 2021, at 9:26 AM, Toerless Eckert <[email-masked]> wrote:
> 
> 

Unfortunately, hybrid meetings are not in the charter for shmoo. I think this would be certainly worth looking at if/when there is a recharter.

Thanks
Suresh

---

From: Jay Daley <[email-masked]>
Date: Tue, 27 Jul 2021 07:11:45 +1200

Adding to Lars’ reply to John -

> On 27/07/2021, at 3:16 AM, Lars Eggert <[email-masked]> wrote:
> 

There were actually multiple emails about this.  The first message to manycouches, which announced the work was

	https://mailarchive.ietf.org/arch/msg/manycouches/Fm-wmrWyp2lzJUX8F-FJPNl9rxQ/

This was followed by a substantial conversation.

> I hope what I wrote above convinces you that this is not what is happening.

Quite the opposite.  The proposed guidelines and conditional plan that is currently being consulted on are thorough and as far from "being surprised" as is possible.  

> 	https://www.ietf.org/media/documents/Conditional_plan_for_IETF_meetings_in_COVID-impacted_venues.pdf

The announcement about that was:

	https://mailarchive.ietf.org/arch/msg/ietf-announce/R-1NLlYaYrZ7ldFZ0oPQWCFKfZg/

> When there is a more complete understanding of the operational considerations for hybrid meetings, I'd be happy to schedule such a presentation and Q&A, however, either as a interim or as part of a…

The guidelines and conditional plan should be the first step in this.  They are very readable and cover all of the important points and if shortened I know I would just get asked about all of the things I left out in the shortening process.

Jay

-- 
Jay Daley
IETF Executive Director
[email-masked]