Subject: [111attendees] Side Meeting "Spreadsheet"

From: "Border, John" <[email-masked]>
Date: Thu, 29 Jul 2021 17:37:20 +0000

For the next IETF meeting...  Can we add a duration column for the meetings?

---

From: Liz Flynn <[email-masked]>
Date: Thu, 29 Jul 2021 11:13:11 -0700

Hi John,

Great idea! A duration column has been added to the side meetings wiki for the remainder of this week and we can continue it for the next meeting. 

https://trac.ietf.org/trac/ietf/meeting/wiki/111sidemeetings <https://trac.ietf.org/trac/ietf/meeting/wiki/111sidemeetings> 

Thanks,

Liz
Secretariat

> On Jul 29, 2021, at 10:37 AM, Border, John <[email-masked]> wrote:
> 
>  
> For the next IETF meeting…  Can we add a duration column for the meetings?
>  
>  
> -- 
> 111attendees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/111attendees <https://www.ietf.org/mailman/listinfo/111attendees>