Subject: [16ng] IAB multiple encapsulations document and discussion in int-area

From: Jari Arkko <[email-masked]>
Date: Sun, 05 Nov 2006 03:28:27 +0200

In the Internet Area Open Meeting on Monday,
Bernard Aboba will talk talk about multiple
encapsulations and their effects. The presentation
is available here:

  http://www3.ietf.org/proceedings/06nov/slides/intarea-0.ppt

It would be useful if 16ng folks were present and
could participate in the discussion. Bernard also
had a few questions on his slides, it would be great
if you had the answers.

--Jari

_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng

---

From: "Soohong Daniel Park" <[email-masked]>
Date: Tue, 7 Nov 2006 11:55:01 +0900

Jari,

As pointed out on the open mic, implementing multiple encapsulation on
the same 16 link is not considered yet in the 16 networks. Each
encapsulation (called convergence sublayer - IPCS and EthCS) aims to
be implemented for each use case, and no roaming or interworking
between IPCS and EthCS happen yet. I am not sure multiple
encapsulation on the same link come to the 16 environment later, but
it is real at this stage.

As far as I am concern, it is not a technical concern, but business..

But, if any relevant concerns happen in either WiMAX or anywhere, I
will let you know that...Am I missing anything ?

Thanks your time and consideration.

-- 

Daniel (Soohong Daniel Park)
Mobile Convergence Laboratory, SAMSUNG Electronics.
_______________________________________________
16ng mailing list
[email-masked]
http://eeca16.sogang.ac.kr/mailman/listinfo/16ng